فشل طلب المستخدم لتحديث عنوان SIP في تخصيص Office 365

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية2643097
الأعراض
عندما يقوم مستخدم بإجراء طلب لتحديث عنوان بروتوكول بدء الجلسة (SIP) إلى عنوان SIP مختلف في تخصيص Microsoft Office 365، فشل الطلب.


السبب
ثيسيسوي عند واحد أو أكثر من الشروط التالية صحيحاً:
  • هناك تعارض إدارة خدمات خدمة توفير Provider(MMSSPP) أميكروسوفت بين المجالات مؤسسة المستخدم ومجالات إدارة Microsoft.
  • تحديث المستخدم أو عنوان SMTP. ومع ذلك، msRTCSIP-PrimaryUserAddress السمةلن يتم تحديث.
  • يتم نقل علبة بريد المستخدم بشكل غير صحيح من مجال إلى آخر.
الحل
قبل استكشاف المشكلة وإصلاحها، تأكد من أن الشروط التالية صحيحاً:

  • لديك مستويات الوصول المناسب إلى تقرير المزامنة MMSSPP.
  • يكون لديك أذونات القراءة/الكتابة لمخطط "Active Directory" المصدر.
  • لديك حق الوصول إلى "محرر واجهات خدمات الدليل النشط" (ADSIEdit) أو أداة مماثلة لبروتوكول وصول الخفيف إلى دليل (LDAP).

لاستكشاف المشكلة وإصلاحها، اتبع هذه الخطوات:
  1. مراجعة التقرير المزامنة MMSSPP، وتأكد من أن المستخدم المتأثر مدرجة في التقرير. في حالة إدراج المستخدم في التقرير، اتخاذ الإجراءات المناسبة لحل المشكلة التي يتناولها التقرير.
  2. إذا تم إعداد قاعدة MMSSPP مخصصة لتمريرmsRTCSIP-PrimaryUserAddressسمة للبيئة التي تتم إدارتها، وإذا كان مخطط "Active Directory" المصدر يتضمن سمات Lync، اتبع الخطوات التالية.
    1. بدء تشغيل ADSIEdit ومن ثم الاتصال بالمجال المناسب.
    2. البحث عن المستخدم المتأثر.
    3. استخدم التنسيق التالي لتحديثmsRTCSIP-PrimaryUserAddress السمة يحتوي على عنوان جديد:

      SIP:<new smtp="" address=""></new>

      على سبيل المثال، الذي تم تحديثه msRTCSIP-PrimaryUserAddress أتتريبوتيريسيمبليس ما يلي:

      SIP:Ned.Fiore@wingtiptoys.com
    4. السماح لمدة ساعتين لمزامنة MMSSPP كاملة بين مخطط "Active Directory" المصدر ومخطط "Active Directory" المدارة.
    5. يكون للمستخدم محاولة تسجيل الدخول إلى Microsoft Communicator أو Microsoft Lync باستخدام العنوان الجديد.
  3. إذا لم تكن واحدة أو الشروط الموضحة في الخطوة 2 true، انتقل إلى الخطوة 4.

    ملاحظة: إذا كنت غير متأكد ما إذا كان إعداد قاعدة مخصصة في المؤسسة الخاصة بك، الدخول Microsoft خدمة تسليم إدارة (SDM) للحصول على إرشادات حول هذا، أو مشاهدةدليل المزامنة هوية MMSSPP.
  4. إذا قررت تصعيد المشكلة إلى Microsoft، اتصل "دعم Microsoft من خلال الخدمات" عن طريقإرسال طلب مباشر أو عن طريق الهاتف.

معلومات أخرى
لمزيد من المعلومات حول كيفية توسيع مخطط "Active Directory" وسمات مكتب الدعم الدستوري و Lync Active Directory، راجع مواقع Microsoft TechNet التالية على الويب:

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2643097 - آخر مراجعة: 11/04/2015 16:11:00 - المراجعة: 11.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB2643097 KbMtar
تعليقات