تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

عند محاولة فتح قاعده معارف (KB) لأداره المجالات أو لأنشطه أخرى في عميل جوده البيانات في Microsoft SQL Server 2012 ، تتلقي رسالة الخطا التالية:

يوجد تكوين يحمل الاسم ' ريسينتليست: KB: domain\username ' في قاعده البيانات بالفعل. معرف الرسالة: كونفيجسيرفيسيكونفيجوراتيونالريديكسيستس

السبب

تحدث هذه المشكلة نظرا لان المقارنة بين اسم المستخدم المسجل حاليا وقائمه بأسماء المستخدمين الاخيره حساسة لحاله الأحرف ، وهو اسم المستخدم المخزن في قائمه داخلية لقواعد المعارف التي تم فتحها مؤخرا غير حساسة لحاله الأحرف. علي سبيل المثال ، اتبع الخطوات التالية:

  1. يمكنك تسجيل الدخول إلى Windows باستخدام حساب يحمل الاسم "domain\user1" مره واحده.

  2. يمكنك استخدام عميل جوده البيانات بنجاح.

  3. تسجيل الخروج من Windows ثم تسجيل الدخول إلى Windows مره أخرى باستخدام حساب يحمل الاسم "DOMAIN\USER1."

  4. تحاول استخدام عميل جوده البيانات لفتح قاعده معارف.

قد يحدث الخطا بسبب وجود اختلاف في الأحرف الصغيرة والكبيرة التي تم استخدامها عند قيام المستخدم بكتابه اسم المستخدم الخاص به لتسجيل الدخول إلى Windows.

الحل

معلومات التحديث التراكمي

SQL Server 2012

تم إصدار التصحيح لهذه المشكلة أولا في التحديث التراكمي 1. لمزيد من المعلومات حول كيفيه الحصول علي حزمه التحديث التراكمي هذه ل SQL Server 2012 ، انقر فوق رقم المقالة التالية لعرض المقالة في قاعده معارف Microsoft:

2679368 حزمه التحديث التراكمي 1 ل SQL Server 2012ملاحظة يتم إصدار Acrobat Reader من قِبل شركة Adobe Systems Inc.‎. نظرا لان الإصدارات تراكمية ، فان كل إصدار إصلاح جديد يحتوي علي كل الإصلاحات العاجلة وكل تصحيحات الأمان التي تم تضمينها في إصدار SQL Server 2012 تصحيح السابق. من المستحسن تطبيق أحدث إصدار من التصحيحات التي تحتوي علي هذا الإصلاح العاجل. للمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":

2692828 تم إصدار SQL Server 2012 الذي تم إصداره بعد SQL Server 2012

الحالة

أقرت Microsoft أن هذه المشكلة تحدث في منتجات Microsoft المسردة في المقطع "تنطبق على".

الحل

لحل هذه المشكلة، استخدم إحدى الوسائل التالية:

  • حذف الإدخال من الجدول الداخلي يدويا للمستخدم المتاثر. للقيام بذلك اتبع الخطوات التالية:

    1. شغل العبارة التالية للتحقق من وجود الإدخالات:

      SELECT * FROM DQS_MAIN.dbo.A_CONFIGURATION WHERE NAME like 'RecentList%';
    2. قم بتشغيل العبارة التالية لحذف السجل الخاص بالمستخدم المتاثر:

      DELETE DQS_MAIN.dbo.A_Configuration WHERE NAME LIKE 'RecentList%<Domainname>\<Username>';

      أو قم بتشغيل العبارة التالية لحذف كافة السجلات الاخيره لجميع المستخدمين. (يؤدي ذلك إلى حذف قائمه كل المستخدمين الآخرين في العميل.)

      DELETE DQS_MAIN.dbo.A_Configuration WHERE NAME LIKE 'RecentList%';
  • استخدم قواعد الرسملة المتناسقة لتحديد حساب المستخدم الخاص بك عند تسجيل الدخول إلى كمبيوتر عميل جوده البيانات.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×