Works: كيفية استرداد بيانات من جدول بيانات Works التالف

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية271074
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
يتم حفظ ملفات Microsoft Works جدول كملفات .xlr. الملفات لها هذا الملحق بتنسيق Microsoft Excel الأصلي. قد يمكن استرداد باستخدام Excel ملفات Works جدول بيانات تالفة أو باستخدام أحد الأساليب التي يكون proven ناجح لاسترداد البيانات من تالف Excel أوراق العمل. تتضمن هذه الأساليب ما يلي:
  • فتح الملف في Microsoft Excel أو برنامج جداول بيانات متوافق آخر.
  • فتح الملف في Microsoft Word.
  • افتح الملف باستخدام Microsoft Excel 2000 Viewer 97.
معلومات أخرى

الأسلوب 1: فتح "ملف" في Excel (أو جدول بيانات آخر متوافق)

استخدم هذا الأسلوب عندما تريد الاحتفاظ الصيغ تنسيق الخلايا. إذا تمكنت من فتح الملف باستخدام Excel اتبع الخطوات التالية لاسترداد البيانات:
  1. بدء تشغيل Excel.
  2. فتح ملف جدول بيانات Works تالف على .xlr.
  3. إذا تم فتح الملف إصلاح أي أخطاء.
  4. حدد الخلايا التي تحتوي على بيانات.
  5. من القائمة تحرير ، انقر فوق نسخ.
  6. بدء جدول البيانات Works وإنشاء ورقة عمل جديدة.
  7. حدد الخلية A1.
  8. من القائمة تحرير ، انقر فوق لصق.
  9. من القائمة ملف، انقر فوق حفظ.
  10. اسم الملف ثم انقر فوق حفظ.
  11. اختياري: التبديل إلى Excel وقم بحفظ الملف.

الطريقة 2: فتح "ملف" في Microsoft Word

استخدم هذا الأسلوب إذا لم يتم Excel فتح ملف .xlr إذا كنت تشك قد تكون المشكلة صيغة تالف أو إذا لم يتوفر Excel.

إذا كان لديك محول Excel تثبيت قد تتمكن من فتح ملف جدول البيانات Works في Word. إذا لم فتح الملف في Word ، لا يمكنك استرداد صيغ الخلايا ولكن نتائج تلك الصيغ حالياً في الخلايا فقط. تفقد أيضاً بأية تنسيقات خاصة.

TIP: تحديد ما إذا كان قد تم تثبيت محول Microsoft Excel قم انقر فوق فتح ضمن القائمة ملف Word ثم ثم انقر فوق المربع أنواع الملفات; إذا تم سرد ورقة عمل Microsoft Excel ، تثبيت المحول.

لفتح جدول البيانات Works في Word، اتبع الخطوات التالية:
  1. بدء تشغيل Microsoft Word.
  2. من القائمة ملف، انقر فوق فتح.
  3. في المربع أنواع الملفات ، انقر فوق كافة الملفات.
  4. في المربع اسم الملف ، حدد ملف جدول بيانات Works تالف.
  5. انقر فوق فتح.

    يتم فتح الملف كملف نصي محدد بفاصلة; أي، الخلايا مفصولة بفواصل.
  6. من القائمة ملف، انقر فوق حفظ باسم.
  7. في المربع حفظ بنوع ، انقر فوق نص فقط (*.txt).
  8. اسم الملف ثم انقر فوق حفظ.
  9. بدء جدول البيانات Works.
  10. من القائمة ملف، انقر فوق فتح.
  11. في المربع أنواع الملفات ، انقر فوق Text(*.txt).
  12. حدد موقع الملف الذي تريده ثم انقر فوق فتح.

الطريقة 3: استخدام Excel Viewer

استخدم هذا الأسلوب إذا لم يتم Excel فتح ملف .xlr إذا كنت تشك قد تكون المشكلة صيغة تالف أو إذا لم يتوفر Excel أو Word.

إذا تم تثبيت Excel Viewer التي قد فتح ملف جدول بيانات Works تالفة في Excel Viewer و انسخ الخلايا و لصق الخلايا في جدول بيانات جديد. ومع ذلك، لا يمكنك استرداد أي صيغ الخلايا; يمكنك استرداد نتائج الصيغ التي تقوم حالياً في الخلايا فقط.

لمزيد من المعلومات حول Excel Viewer بزيارة موقع الويب التالي:
works6 w_works works7

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 271074 - آخر مراجعة: 12/05/2015 21:20:18 - المراجعة: 3.4

Microsoft Works 7.0 Standard Edition, Microsoft Works 6.0 Standard Edition, Microsoft Works Suite 2003 Standard Edition, Microsoft Works Suite 2001 Standard Edition, Microsoft Works Suite 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kb3rdparty kbhowto kbinterop KB271074 KbMtar
تعليقات