أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

خطأ 0x8024200D، عندما تقوم بتثبيت Windows 7 Service Pack 1

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية2712531
الأعراض
عندما تقوم بتثبيت Windows 7 Service Pack 1 (SP1)، قد تتلقى رسالة الخطأ التالية:
الخطأ 0x8024200D

السبب
يمكن أن تحدث هذه المشكلة إذا تم تحميل Windows 7 Service Pack 1 (SP1) عن طريق Windows Update ولكن لم يتم تثبيت حتى الآن، أو إذا أصبح تالفاً التثبيت. لمزيد من المعلومات حول حزمة الخدمة هذه، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
976932 معلومات حول Service Pack 1 لنظام التشغيل Windows 7 ول Windows Server 2008 R2
الحل
تملك لنا إصلاح هذه المشكلة، انتقل إلى "إصلاح لي"مقطع. إذا كنت تفضل لإصلاح هذه المشكلة، انتقل إلى "السماح بإصلاحه نفسي"مقطع.

إصلاح لي

لإصلاح هذه المشكلة تلقائياً، انقر فوق إصلاح ذلك زر أو ارتباط. ثم انقر فوق تشغيل في تحميل ملف حوار مربع، واتبع الخطوات الموجودة في إصلاح ذلك معالج.



ملاحظات
  • قد يكون هذا المعالج باللغة الإنجليزية فقط. على الرغم من ذلك، يعمل الإصلاح التلقائي أيضا لإصدارات لغة أخرى من Windows.
  • إذا لم تكن على جهاز الكمبيوتر الذي يواجه المشكلة، يجب حفظ الإصلاح هو الحل إلى محرك أقراص محمول أو قرص مضغوط ثم إعادة تشغيله على جهاز الكمبيوتر الذي توجد المشكلة.



إلغاء تثبيت حزمة الخدمة Windows 7 1

لحل هذه المشكلة، إزالة تثبيت حزمة الخدمة service Pack 1 باستخدام أمر DISM . للقيام بذلك، اتبع هذه الخطوات لإصدار Windows 7.
للإصدار 32 بت من Windows 7
  1. انقر فوق بدء تشغيل، ثم اكتب cmd في البحث مربع.
  2. انقر بزر الماوس cmd.exe، ثم انقر فوق تشغيل كمسؤول.
  3. اكتب الأمر التالي ومن ثم اضغط Enter:
    dism.exe/عبر الإنترنت/remove-package/packagename:Package_for_KB976932~31bf3856ad364e35~x86~~6.1.1.17514
  4. بعد اكتمال عملية الإزالة، اكتب قم بإنهاء، ثم اضغط Enter.
  5. قم بإعادة تشغيل جهاز الكمبيوتر.

إصدار 64 بت من Windows 7
  1. انقر فوق بدء تشغيل، ثم اكتب cmd في البحث مربع.
  2. انقر بزر الماوس cmd.exe، ثم انقر فوق تشغيل كمسؤول.
  3. اكتب الأمر التالي ومن ثم اضغط Enter:
    dism.exe/عبر الإنترنت/remove-package/packagename:Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514
  4. بعد اكتمال عملية الإزالة، اكتب قم بإنهاء، ثم اضغط Enter.
  5. قم بإعادة تشغيل جهاز الكمبيوتر.

تحديد ما إذا قمت بتثبيت إصدار بيتا من حزمة الخدمة SP1 ل Windows 7

إذا قمت بتثبيت إصدار بيتا من حزمة الخدمة SP1 ل Windows 7، تحتاج إلى إزالة تثبيت الإصدار بيتا ثم قم بتثبيت إصدار نسخة من حزمة الخدمة service Pack 1. لإزالة تثبيت النسخة التجريبية، اتبع هذه الخطوات للإصدار من Windows 7.

ملاحظةإذا قمت بإزالة تثبيت الإصدار بيتا من حزمة الخدمة SP1 ل Windows 7 واستمرار ظهور الخطأ، قد آثار النسخة التجريبية على جهاز الكمبيوتر. ستقوم هذه الخطوات بتنظيف آثار أي إصدار بيتا من الكمبيوتر الخاص بك أيضا.

للإصدار 32 بت من Windows 7
  1. انقر فوق بدء تشغيل، ثم اكتب cmd في البحث مربع
  2. انقر بزر الماوس cmd.exe، ثم انقر فوق تشغيل كمسؤول.
  3. اكتب الأمر التالي ومن ثم اضغط Enter:
    dism.exe/عبر الإنترنت/remove-package/packagename:Package_for_KB976932~31bf3856ad364e35~x86~~6.1.1.17105
  4. بعد اكتمال عملية الإزالة، اكتب قم بإنهاء، ثم اضغط Enter.
  5. قم بإعادة تشغيل جهاز الكمبيوتر.

إصدار 64 بت من Windows 7
  1. انقر فوق بدء تشغيل، ثم اكتب cmd في البحث مربع.
  2. انقر بزر الماوس cmd.exe، ثم انقر فوق تشغيل كمسؤول.
  3. اكتب الأمر التالي ومن ثم اضغط Enter:
    dism.exe/عبر الإنترنت/remove-package/packagename:Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17105
  4. بعد اكتمال عملية الإزالة، اكتب قم بإنهاء، ثم اضغط Enter.
  5. قم بإعادة تشغيل جهاز الكمبيوتر.

معلومات أخرى

عندما تقوم بتثبيت Windows 7 أو Windows Server 2008 R2 SP1 قد تتلقى أيضا الخطأ 0x800f081f.

عندما تقوم بالتدقيق CBS log(C:\Windows\Logs\CBS\cbs.log)، ستجد مثل الأخطاء أدناه:
2011-03-03 21: 38: 06، Exec CBS خطأ: فشل حزمة بريستاجي: Package_for_KB976933~ 31bf3856ad364e35~ amd64~ cs CZ~ 6.1.7601.17514، ملف: TsUsbGD.sys، المصدر:\\?\C:\Windows\Servicing\Packages\amd64_tsgenericusbdriver.inf_31bf3856ad364e35_6.1.7601.17514_none_9872c8452ac8f816\TsUsbGD.sys، والحماية: (خالية) [HRESULT = 0x800f081f-CBS_E_SOURCE_MISSING]
2011-03-03 21: 38: 06، "معلومات CBS فشل في" الحصول على كافة الملفات المطلوبة. [HRESULT = 0X800F081F-CBS_E_SOURCE_MISSING]


يمكنك استخدام الأساليب التالية لحل هذه المشكلة:
  1. تشغيل أداة الجاهزية تحديث النظام (KB947821). يجب حل الخطأ في معظم الحالات
  2. إذا لم يتم حل هذه المشكلة في "أداة الجاهزية تحديث النظام"، قد يكون لديك إصدار تجريبي من أدوات RSAT مثبت على النظام.

    لحل هذه المشكلة، قم بما يلي:


مراجع

تحتاج إلى مساعدة إضافية؟

الحصول على تعليمات من إجابات Microsoft المجتمع عبر الإنترنت، والبحث عن مزيد من المعلومات حول دعم Microsoft أو تعليمات Windows وكيفية، أو لمعرفة المزيد حول دعم مساعد خيارات.


إصلاح fixit فيكسمي

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2712531 - آخر مراجعة: 05/10/2012 23:00:00 - المراجعة: 1.0

Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Starter, Windows 7 Ultimate

  • kbmt KB2712531 KbMtar
تعليقات
html>t=">html>xt/JavaScript" async=""> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" ListForLargeScreens track by $index" class="col-sm-6 col-xs-24 ng-scope"> España - Español
Paraguay - Español
Venezuela - Español
/c1.microsoft.com/c.gif?DI=4050&did=1&t=">d=1&t="> var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("