خطأ 127 عندما تقوم بتطبيق إعداد "نهج المجموعة ل Internet Explorer الصيانة" لأجهزة الكمبيوتر المستندة إلى Windows

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية2813272
الأعراض
نفترض أن تكوين إعداد "نهج المجموعة ل Internet Explorer الصيانة" وتطبيق إعداد "نهج المجموعة" على أجهزة الكمبيوتر التي يتم تشغيل Windows 8.1 أو Windows Server 2012 R2، ويندوز 8، Windows Server 2012، Windows 7 Service Pack 1 (SP1) أو Windows Server 2008 R2 SP1. يتم تثبيت Internet Explorer 10 أو 11 مستكشف إنترنت على أجهزة الكمبيوتر. في هذه الحالة، لا يتم تطبيق إعداد "نهج المجموعة"، ويتم تسجيل الحدث التالي على أجهزة الكمبيوتر:

الحدث: 7016
الموفر: Microsoft Windows جروبوليسي
المعرف الفريد العمومي: = المعرف الفريد العمومي
البيانات:
كسيلابسيدتيمينميليسيكوندس: 15
رمز الخطأ: 127
كسيكستينسيونامي: Internet Explorer العلامة التجارية
كسيكستينسيونيد: {A2E30F80-D7DE-11D2-BBDE-00C04F86AE3B}

السبب
تحدث هذه المشكلة لأنه يتم إزالة صيانة Internet Explorer، تعرف أيضا باسم Internet Explorer العلامة التجارية من Internet Explorer 10 والإصدارات الأحدث. ملحق جانب العميل "نهج Internet Explorer العلامة التجارية" يظل المكون في Windows 8.1 و Windows Server 2012 R2، ويندوز 8، Windows Server 2012، ويندوز 7 و Windows Server 2008 R2. ومع ذلك، لم يعد موجوداً الإجراء لتطبيق إعداد "نهج Internet Explorer العلامة التجارية". يؤدي هذا التكوين خطأ معالجة "نهج المجموعة" عندما يحاول الكمبيوتر لتطبيق إعداد "نهج المجموعة ل Internet Explorer الصيانة".
الحل

معلومات التحديث

لحل هذه المشكلة، تثبيت أحدث التحديث الأمني التراكمي لبرنامج Internet Explorer. للقيام بذلك، انتقل إلى Microsoft Update.

للحصول على معلومات تقنية حول أحدث التحديث الأمني التراكمي لبرنامج Internet Explorer، انتقل إلى موقع Microsoft التالي على الويب:ملاحظة: تم تضمين هذا التحديث أولاً في التحديث الأمني 2975687.

لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
2975687 MS14-037: التحديث الأمني التراكمي لبرنامج Internet Explorer: 8 تموز/يوليه عام 2014
الحل البديل
للتغلب على هذه المشكلة، إزالة تسجيل ملحق جانب العميل "نهج Internet Explorer العلامة التجارية" من السجل. للقيام بذلك، اتبع الخطوات التالية:

إزالة ملحق جانب العميل "نهج Internet Explorer العلامة التجارية"
  1. كمسؤول محلي تشغيل "محرر التسجيل".
  2. استكشاف
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{A2E30F80-D7DE-11d2-BBDE-00C04F86AE3B}.
  3. انقر نقراً مزدوجاً فوق إدخال التسجيل بروسيسجروبوليسي ، ومن ثم انقر فوق إعادة تسمية. إعادة تسمية بروسيسجروبوليسي إلى _ProcessGroupPolicy.
  4. انقر نقراً مزدوجاً فوق إدخال التسجيل بروسيسجروبوليسيكس ، ومن ثم انقر فوق إعادة تسمية. إعادة تسمية بروسيسجروبوليسيكس إلى _ProcessGroupPolicyEx.
مراجع
انظر المصطلحات تستخدم Microsoft لوصف تحديثات البرامج.
بيم

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2813272 - آخر مراجعة: 03/10/2016 14:41:00 - المراجعة: 2.0

Windows 8.1 Enterprise, Windows 8.1 Pro, Windows 8.1, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Datacenter, Windows 8 Enterprise, Windows 8, Windows 8 Pro, Windows Server 2012 Datacenter, Windows Server 2012 Standard, Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1

  • kbfix kbqfe kbsurveynew kbexpertiseadvanced kbmt KB2813272 KbMtar
تعليقات