أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية إدارة ملفات.pst في Microsoft Outlook

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية287070
للحصول على إصدار Microsoft Outlook 2000 (CW) من هذه المقالة، راجع 195719.
الموجز
توضح هذه المقالة كيفية استخدام مجلدات التخزين الشخصية، وتعرف أيضًا بملفات.pst للنسخ الاحتياطي للبيانات التي قمت بإنشائها في Microsoft Office Outlook 2007 و Microsoft Office Outlook 2003 و Microsoft Office Outlook 2002. يمكنك نسخ رسائل جهات الاتصال والمواعيد والمهام والملاحظات وإدخالات دفتر اليومية احتياطيًا في ملفات.pst.

ملاحظة: توضح هذه المقالة كيفية استخدام ملفات.pst في Outlook 2002 و Outlook 2003 و Outlook 2007 فقط.

إذا كنت تستخدم برنامج بريد إلكتروني آخر، مثل Microsoft Outlook Express أو Outlook.com أو إذا كان لديك مشاكل مع برنامج البريد الإلكتروني الخاص بك، فأنت غير مقصود بهذه المقالة. انتقل إلى قسم "المراجع" للحصول على روابط لمقالات أخرى واقتراحات للحلول.
مقدمة
يخزن Microsoft Outlook تلقائيًا رسائل جهات الاتصال والمواعيد والمهام والملاحظات وإدخالات دفتر اليومية في أحد الموقعين التاليين:
  • في مجلد تخزين شخصي يعرف أيضًا بملف.pst على محرك الأقراص الثابت.
  • في علبة بريد الموجودة على الملقم. يوجد صندوق البريد الخاص بك على خادم إذا كنت تستخدم Outlook مع Microsoft Exchange Server.
يمكنك استخدام نسخة احتياطية ملف.pst لاستعادة أو نقل بيانات Outlook في حالة مواجهة فشل في الأجهزة أو فقدان للبيانات بشكل غير متوقع أو عند الرغبة في نقل البيانات من كمبيوتر إلى آخر أو لنقل البيانات من محرك أقراص ثابت إلى آخر.

توضح هذه المقالة كيفية القيام بالعديد من الأشياء مع ملفات.pst. حدد إجراء من القائمة التالية:
  • كيفية عمل نسخة احتياطية من ملف.pst: إذا لم تستخدم Outlook مع Microsoft Exchange Server، استخدم هذا المقطع لعمل نسخة احتياطية من ملف.pst بأكمله.
  • كيفية عمل نسخة احتياطية من بيانات ملف.pst الموجود على خادم Microsoft Exchange: إذا كنت تستخدم Outlook مع Microsoft Exchange Server، استخدم هذا المقطع لعمل نسخة احتياطية من بيانات Outlook.
  • كيفية تصدير بيانات ملف.pst: استخدم هذا المقطع إذا كنت تريد إجراء النسخ الاحتياطي فقط بعض المجلدات أو نوع معين من البيانات، مثل رسائل البريد.
  • كيفية استيراد بيانات ملف.pst إلى Outlook: استخدم هذا المقطع لاستعادة البيانات إلى Outlook من ملف.pst قمت مسبقاً بنسخها احتياطياً.
  • كيفية نقل بيانات Outlook من كمبيوتر إلى كمبيوتر آخر: استخدم هذا المقطع لنقل البيانات التي قمت بحفظها في ملف.pst من كمبيوتر إلى كمبيوتر آخر.
  • كيفية عمل نسخة احتياطية من "دفاتر العناوين الشخصية": استخدم هذا المقطع لعمل نسخة احتياطية من "دفتر العناوين الشخصية".
  • كيفية استخدام أداة "النسخ الاحتياطي للمجلد الشخصي" للنسخ الاحتياطي التلقائي لملفات.pst: استخدم هذا المقطع لدعم تلقائياً الملفات.pst أسبوعيا أو شهريا، أو في فاصل زمني تحدده.
  • كيفية عمل نسخة احتياطية من ملفات إعدادات Outlook: استخدم هذا المقطع لعمل نسخة احتياطية من إعدادات أشرطة الأدوات والقوائم ومفضلة Internet Explorer، ملفات التوقيع الخاص بك وأية أسماء مستعارة عينت جهات الاتصال الخاصة بك.
  • كيفية البحث عن ملف.pst: إذا كنت تريد لإضافة ملف.pst موجود إلى Outlook لكن لم تعرف تماما حيث أنها تقع على جهاز الكمبيوتر الخاص بك، يمكنك البحث عنه.

فيديو: كيفية إدارة ملفات (.pst) الخاصة بمجلدات Outlook الشخصية


معلومات أخرى

كيفية عمل نسخة احتياطية من ملف.pst

إذا كنت لا تستخدم Outlook مع Microsoft Exchange Server، يقوم Outlook بتخزين كافة البيانات في ملف .pst. يمكنك استخدام النسخة الاحتياطية لاستعادة بيانات Outlook في حالة تلف أو فقدان ملف.pst الأصلي. يفسر هذا القسم كيفية إنشاء نسخة ملف.pst بالكامل مع كافة العناصر الافتراضية في الملف.

اتبع هذه الخطوات لعمل نسخة احتياطية من ملف .pst بالكامل:
  1. أغلق أية برنامج مراسلة مثل Outlook و Microsoft Exchange و Microsoft Windows Messaging.
  2. انقر فوق ابدأ، ثم انقر فوق تشغيل. نسخ ولصق (أو نوع) التالية الأمر في المربع فتح، واضغط ENTER:
    لوحة التحكم
    تُفتح "لوحة التحكم".

    ملاحظة: إذا كنت ترى شاشة اختر فئة ، انقر فوق حسابات المستخدمين، ومن ثم انتقل إلى الخطوة 3.
  3. انقر نقرًا مزدوجًا فوق الرمز Mail.
  4. انقر فوق " إظهار ملفات التعريف".
  5. انقر فوق ملف التعريف المناسب ثم انقر فوق خصائص.
  6. انقر فوق ملفات البيانات.
  7. ضمن الاسم، انقر فوق خدمة المجلدات الشخصية التي تريد إجراء نسخ احتياطي. بشكل افتراضي، يسمى هذه الخدمة المجلدات الشخصية. ومع ذلك، قد يكون اسماً مختلفاً.

    ملاحظة: إذا كان لديك أكثر من "خدمة المجلدات الشخصية" في ملف التعريف الخاص بك، يمكنك إجراء النسخ الاحتياطي كل مجموعة من ملفات.pst بشكل منفصل.

    إذا لم تكن هناك أية إدخالات تسمى المجلدات الشخصية ولم تقم بتخزين أي معلومات إلى الآن مثل الرسائل أو جهات الاتصال أو المواعيد في Outlook، فربما لم تكن بتمكين "خدمة المجلدات الشخصية" إلى الآن. انتقل إلى قسم "المراجع" للحصول على معلومات حول كيفية إنشاء ملف.pst.

    إذا لم تكن لديك خدمات المجلدات الشخصية في ملف التعريف الخاص بك وبإمكانك تخزين المعلومات مثل الرسائل أو جهات الاتصال أو المواعيد في Outlook، قد يتم تخزين المعلومات الخاصة بك في علبة بريد في Exchange Server. حاول استخدام الإرشادات الموجودة في قسم "كيفية عمل نسخة احتياطية من بيانات ملف.pst الموجود على ملقم Microsoft Exchange".
  8. انقر فوق إعدادات ثم قم بتدوين اسم ومسار الملف الذي يظهر.

    ملاحظة: لأن يحتوي ملف.pst على كافة البيانات المخزنة في مجلدات MAPI التي يستخدمها Outlook، يمكن أن يكون الملف كبير جداً. لتقليل حجم الملف.pst، انقر فوق ضغط الآن في نافذة الإعدادات .
  9. إغلاق كافة إطارات خصائص.
  10. استخدم مستكشف Windows أو جهاز الكمبيوتر لنسخ الملف الذي قمت بتدوينه في الخطوة رقم 8. يمكنك نسخ الملف إلى موقع آخر على القرص الثابت أو إلى أي نوع من وسائط التخزين القابل للإزالة، مثل قرص المرن أو القرص مضغوط القرص الصلب محمول كاسيت شريط ممغنط أو أي جهاز تخزين آخر.

كيفية عمل نسخة احتياطية من بيانات ملف.pst الموجود على خادم Microsoft Exchange

للتعرف على كيفية نسخ البيانات احتياطيًا إذا كنت تستخدم Outlook مع Microsoft Exchange Server، يجب أن تعرف أين يتم تخزين البيانات. موقع التسليم والتخزين الافتراضي لبيانات Outlook من علبة بريد Exchange Server. مسؤول Exchange Server عادة معالجة النسخ الاحتياطية من علب البريد الموجودة على الملقم. على الرغم من ذلك، بعض مسؤولي Exchange Server بتخزين بيانات Outlook في ملف.pst على محرك القرص الثابت.

اتبع الخطوات التالية لتعرف أين يقوم Outlook بتخزين البيانات:

في Outlook 2010:

  1. انقر فوق علامة التبويب "ملف " على شريط Outlook.
  2. في معلومات فئة، انقر فوق الزر " إعدادات الحساب " وثم انقر فوق إعدادات الحساب.
  3. في "إعدادات الحساب" إطار، انقر فوق علامة التبويب ملفات البيانات .

    إذا كان موقع حقل يحتوي على الكلمة "على الإنترنت" أو مسار إلى ملف له ملحق اسم ملف.ost، يقوم Outlook بتخزين البيانات في مجلدات على ملقم Exchange. اتصل بمسؤول خادم Exchange لمزيد من المعلومات حول كيفية معالجة النسخ الاحتياطية.

    إذا كان موقع حقل كونتينسا المسار إلى ملف له اسم ملف extension.pst، Outlook بتخزين الرسائل الجديدة، جهات الاتصال، المواعيد والبيانات الأخرى في ملف.pst على القرص الثابت الخاص بك. لنسخ البيانات احتياطيًا، انتقل إلى قسم "كيفية عمل نسخة احتياطية من ملف.pst".

في Outlook 2007:

  1. من القائمة أدوات، انقر فوق خيارات وانقر فوق علامة التبويب "إعداد البريد" ثم انقر فوق حسابات البريد الإلكتروني.
  2. في الإطار "إعدادات الحساب "، انقر فوق علامة التبويب ملفات البيانات.

    إذا كان حقل الاسم يحتوي على الكلمة "علبة البريد" متبوعة باسم بريد إلكتروني، يقوم Outlook بتخزين البيانات في مجلدات على خادم Exchange. اتصل بمسؤول خادم Exchange لمزيد من المعلومات حول كيفية معالجة النسخ الاحتياطية.

    إذا كان الحقل يحتوي على عبارة "المجلدات الشخصية" أو اسم مجموعة من المجلدات الشخصية أو ملفات.pst، يقوم Outlook بتخزين الرسائل الجديدة ووجهات الاتصال والمواعيد البيانات الأخرى في ملف.pst على القرص الثابت. لنسخ البيانات احتياطيًا، انتقل إلى قسم "كيفية عمل نسخة احتياطية من ملف.pst".

في إصدار سابق من Outlook:

  1. من القائمة أدوات، انقر فوق "حسابات البريد الإلكتروني".

    ملاحظة: قد يكون هذا الخيار غير متوفر على بعض الشبكات. قد يكون مسؤول الشبكة قد أزال هذا الخيار لحماية معلومات الحساب. إذا لم تشاهد الخيار حسابات بريد إلكتروني، اتصل بمسؤول الشبكة للحصول على تعليمات.
  2. انقر فوق عرض أو تغيير حسابات البريد الإلكتروني الموجودة، ثم انقر فوق التالي.
  3. ابحث عن الخيار تسليم البريد الإلكتروني الجديد إلى الموقع التالي . إذا كان الخيار يحتوي على الكلمة "علبة البريد" متبوعة باسم بريد إلكتروني، يقوم Outlook بتخزين البيانات في مجلدات على ملقم Exchange. اتصل بمسؤول خادم Exchange لمزيد من المعلومات حول كيفية معالجة النسخ الاحتياطية.

    إذا كان الحقل يحتوي على عبارة "المجلدات الشخصية" أو اسم مجموعة من المجلدات الشخصية أو ملفات.pst، يقوم Outlook بتخزين الرسائل الجديدة ووجهات الاتصال والمواعيد البيانات الأخرى في ملف.pst على القرص الثابت. لنسخ البيانات احتياطيًا، انتقل إلى قسم "كيفية عمل نسخة احتياطية من ملف.pst".

كيفية تصدير بيانات ملف.pst

إذا أردت إجراء نسخ احتياطي لبعض بيانات Outlook، يمكنك إنشاء ملف.pst جديد للنسخ الاحتياطي للبيانات التي تريد حفظها. وهذا يعرف أيضا تصدير بيانات ملف.pst. على سبيل المثال، قد تحتاج إلى استخدام هذا القسم إذا كان لديك معلومات هامة في بعض المجلدات ولديك عناصر أخرى أقل أهمية في المجلدات أكبر بكثير. يمكنك تصدير المجلدات الهامة أو جهات الاتصال وحذف المجلدات مثل "إرسال البريد".

في Outlook 2010:

اتبع هذه الخطوات لتصدير مجلد محدد:
  1. انقر فوق ملف علامة التبويب.
  2. في خيارات Outlook إطار، انقر فوق خيارات متقدمة.
  3. انقر فوق تصدير.
  4. في معالج الاستيراد والتصدير، انقر فوق تصدير إلى ملف، ثم انقر فوق التالي.
  5. انقر فوق ملف بيانات Outlook (.pst) ثم انقر فوق التالي.
  6. حدد مجلد للتصدير ثم انقر فوق التالي.
  7. انقر فوق استعراض، ثم حدد الموقع الذي تريد حفظ ملف .pst الجديد فيه.
  8. في المربع اسم الملف، اكتب الاسم الذي تريد استخدامه لملف .pst الجديد، ثم انقر فوق موافق.
  9. انقر فوق إنهاء

في إصدار سابق من Outlook:

  1. افتح Outlook.
  2. من القائمة ملف، انقر فوق استيراد وتصدير. إذا لم يتوفر عنصر القائمة، حرك المؤشر فوق علامتي الاقتباس في أسفل القائمة، ومن ثم انقر فوقاستيراد وتصدير.
  3. انقر فوق تصدير إلى ملف ثم انقر فوق التالي.
  4. انقر فوق ملف المجلدات الشخصية (.pst) ثم انقر فوق التالي.
  5. انقر فوق المجلد الذي تريد تصدير الملف .pst إليه ثم انقر فوق التالي.
  6. انقر فوق استعراض، ثم حدد الموقع الذي تريد حفظ ملف .pst الجديد فيه.
  7. في المربع اسم الملف، اكتب الاسم الذي تريد استخدامه لملف .pst الجديد، ثم انقر فوق موافق.
  8. انقر فوق إنهاء.
ملاحظة: تتضمن خصائص تصميم المجلد الأذونات وعوامل تصفية وصف النماذج وطرق العرض. في حالة تصدير عناصر من ملف .pst واحد إلى آخر، لن يتم الحفاظ على خصائص تصميم أي مجلد.

كيفية استيراد بيانات ملف.pst إلى Outlook

يمكنك استخدام نسخة احتياطية من ملف .pst لاستعادة بيانات Outlook في حالة تلف أو فقدان ملف .pst الأصلي. يتم إرجاع كل شيء تم حفظه في ملف .pst إلى Outlook.

في Outlook 2010:

اتبع هذه الخطوات لاستعادة أو استيراد البيانات إلى Outlook:
  1. انقر فوق علامة التبويب ملف .
  2. في فتح الفئة، انقر فوق استيراد.
  3. في معالج الاستيراد والتصدير، انقر فوق استيراد من برنامج أو ملف آخر، ومن ثم انقر فوق التالي.
  4. انقر فوق ملف بيانات Outlook (.pst) ثم انقر فوق التالي.
  5. اكتب المسار واسم ملف.pst الذي تريد استيراده، أو انقر فوقاستعراض لاختيار ملف للاستيراد.

    ملاحظة: ضمن خيارات، من المستحسن النقر فوق عدم استيراد عناصر مكررة، إلا إذا كنت تريد معلومات مستوردة لاستبدال أو تكرار العناصر الموجودة في Outlook.
  6. انقر فوق التالي.
  7. حدد المجلد الذي تريد استيراده. لاستيراد كل شيء في الملف .pst، حدد قمة التسلسل الهرمي.

    ملاحظة: يتم تحديد المجلد العلوي (عادة ما تكون المجلدات الشخصية أو ملف بيانات Outlook أو عنوان البريد الإلكتروني الخاص بك) تلقائيًا. وتشمل المجلدات الفرعية التي تحدد بشكلٍ افتراضي. سيتم استيراد كافة المجلدات الموجودة ضمن المجلد المحدد
  8. انقر فوق الانتهاء.

في الإصدارات السابقة من Outlook:

اتبع هذه الخطوات لاستعادة أو استيراد البيانات إلى Outlook:
  1. إذا تم تخزين ملف .pst الذي تريد استيراده على جهاز قابل للإزالة، مثل القرص المرن أو محرك الأقراص المرن المحمول أو CD-ROM أو شريط ممغنط أو أي وسيلة تخزين أخرى، قم بإدراج أو توصيل جهاز التخزين، وقم بنسخ الملف .pst إلى محرك الأقراص الثابت للكمبيوتر.

    عند نسخ ملف .pst، تأكد من عدم تحديد السمة القراءة فقط. إذا تم تحديد هذه السمة، قد تتلقى رسالة الخطأ التالية:
    لا يمكن الوصول إلى الجهاز المحدد أو ملف المسار. قد يكون تم حذفه أو قد يكون قيد الاستخدام أو قد تواجهك مشكلات في شبكة الاتصال أو قد لا يكون لديك الأذونات الكافية للوصول إليه. أغلق أي تطبيق يستخدم هذا الملف ثم أعد المحاولة.
    إذا تلقيت رسالة الخطأ هذه، قم بمسح السمة القراءة فقط ثم قم بنسخ الملف مرة أخرى.
  2. افتح Outlook.
  3. من القائمة ملف، انقر فوق استيراد وتصدير. إذا لم يتوفر الأمر، حرك المؤشر فوق علامتي الاقتباس في أسفل القائمة، ومن ثم انقر فوقاستيراد وتصدير.
  4. انقر فوق استيراد من برنامج أو ملف آخر ثم انقر فوق التالي.
  5. انقر فوق ملف المجلدات الشخصية (.pst) ثم انقر فوق التالي.
  6. اكتب المسار واسم ملف.pst الذي تريد استيراده وانقر فوق التالي.
  7. حدد المجلد الذي تريد استيراده. لاستيراد كل شيء في الملف .pst، حدد قمة التسلسل الهرمي.
  8. انقر فوق إنهاء.

كيفية نقل بيانات Outlook من كمبيوتر إلى كمبيوتر آخر

لا يمكن مشاركة أو مزامنة ملفات .pst بين كمبيوتر وآخر. ومع ذلك، لا يزال بأمكانك نقل بيانات Outlook من كمبيوتر إلى آخر.

استخدم الإرشادات الموجودة في قسم "كيفية عمل نسخة احتياطية من ملف .pst" لنسخ ملف .pst إلى قرص مضغوط أو DVD أو الوسائط المحمولة الأخرى، أو نسخ الملف إلى كمبيوتر آخر عبر ارتباط LAN/WAN.

ملاحظة: الاتصال بملفات .pst من خلال روابط LAN/WAN غير معتمد ويمكن أن تحدث مشاكل في الاتصال بملفات .pst من خلال هذه الروابط. راجع المقال التالي لمزيد من المعلومات:

297019 ملفات المجلدات الشخصية غير معتمدة على شبكة محلية أو عبر رابط WAN

قد تحتاج أيضًا لإنشاء ملف .pst ثانوي جديد يهدف لنقل البيانات فقط. حفظ البيانات التي تريد نقل في ملف.pst الجديد وتجاهل البيانات التي لا تريد نقل. إذا كنت تحتاج إلى إنشاء ملف .pst ثانوي لتخزين البيانات لنقلها بين جهازي كمبيوتر مختلفة أو لأغراض النسخ الاحتياطي، استخدم الخطوات التالية.

في Outlook 2010:

  1. انقر فوق ملف علامة التبويب.
  2. في معلومات الفئة، انقر فوق "إعدادات الحساب" الزر، ومن ثم انقر فوق إعدادات الحساب.
  3. في "إعدادات الحساب" إطار، انقر فوق "ملفات البيانات" علامة التبويب.
  4. انقر فوق إضافة ثم انقر فوق ملف بيانات Outlook (.pst) ثم انقر فوق موافق.
  5. اكتب اسمًا فريدًا لملف .pst الجديد. على سبيل المثال، اكتبTransfer.pst، ثم انقر فوق موافق.
  6. قم بإغلاق Outlook.

في الإصدارات السابقة من Outlook:

  1. من القائمة ملف ، أشر إلى جديد، ومن ثم انقر فوق ملف بيانات Outlook.
  2. اكتب اسمًا فريدًا لملف .pst الجديد. على سبيل المثال، اكتب Transfer.pst، ثم انقر فوق موافق.
  3. اكتب اسم عرض لملف "المجلدات الشخصية" ثم انقر فوق موافق.
  4. قم بإغلاق Outlook.
اتبع الخطوات التالية لنسخ ملف .pst موجود:
  1. استخدم الإرشادات الموجودة في قسم "كيفية عمل نسخة احتياطية من ملف .pst" لعمل نسخة احتياطية من ملف .pst الذي تريد نقله. تأكد من قيامك بنسخ ملف .pst للنسخ الاحتياطي إلى CD-ROM أو نوع آخر من الوسائط القابلة للإزالة.
  2. انسخ ملف .pst للنسخ الاحتياطي من الوسائط القابلة للإزالة إلى الكمبيوتر الثاني.
  3. اتبع الخطوات الموجودة في القسم "كيفية استيراد بيانات ملف .pst إلى Outlook" لاستيراد بيانات ملف .pst إلى Outlook على الكمبيوتر الثاني.

كيفية عمل نسخة احتياطية من "دفاتر العناوين الشخصية"

قد تحتوي على عناوين البريد الإلكتروني ومعلومات جهة الاتصال التي لم يتم تضمينها في دفتر عناوين Outlook دفتر العناوين الشخصية أو قائمة جهات الاتصال. يمكن الاحتفاظ بدفتر عناوين Outlook في علبة بريد Exchange Server أو ملف .pst. على الرغم من ذلك، يقوم "دفتر العناوين الشخصية" بإنشاء ملف منفصل مخزن على محرك الأقراص الثابتة. للتأكد من أن دفتر العناوين هذا احتياطيًا، يجب عليك تضمين أية ملفات ذات ملحق .pab في عملية النسخ الاحتياطي.

اتبع هذه الخطوات لتحديد موقع ملف "دفتر العناوين الشخصية":
  1. إذا كنت تستخدم نظام التشغيل Windows Vista: انقر فوق ابدأ.

    إذا كنت تستخدم نظام التشغيل Windows XP: انقر فوق ابدأ ثم انقر فوق بحث.

    إذا كنت تستخدم Windows 95 أو Windows 98: انقر فوقابدأوأشر إلى بحث، ثم انقر فوق الملفات أو المجلدات.

    إذا كنت تستخدم Windows 2000 أو Windows Millennium Edition (me): انقر فوقابدأوأشر إلى بحث، ثم انقر فوق عن ملفات أو مجلدات.
  2. نوع *.pab، ثم اضغط مفتاح الإدخال ENTER أو انقر فوق البحث الآن.

    لاحظ موقع ملف .pab. استخدام جهاز الكمبيوتر أو مستكشف Windows لنسخ ملف .pab إلى متوسط التخزين أو المجلد نفسه الذي يحتوي على النسخة الاحتياطية للملف .pst.
يمكنك استخدام هذه النسخة الاحتياطية لاستعادة "دفتر العناوين الشخصية" إلى جهاز الكمبيوتر الخاص بك أو لنقلها إلى كمبيوتر آخر. اتبع هذه الخطوات لاستعادة "دفتر العناوين الشخصية":
  1. أغلق أية برامج مراسلة، مثل Outlook Microsoft Exchange أو Windows Messaging.
  2. انقر فوق ابدأ، ثم انقر فوق تشغيل. نسخ ولصق (أو اكتب) الأمر التالي في فتح ، واضغط مفتاح الإدخال ENTER:
    لوحة التحكم
    تُفتح "لوحة التحكم".

    ملاحظة: إذا كنت ترى شاشة اختر فئة، انقر فوق حسابات المستخدمين.
  3. انقر نقرًا مزدوجًا فوق الرمز Mail.
  4. انقر فوقإظهار ملفات التعريف.
  5. انقر فوق ملف التعريف المناسب ثم انقر فوق خصائص.
  6. انقر فوق "حسابات البريد الإلكتروني".
  7. انقر فوق إضافة دليل جديد أو دفتر العناوين ثم انقر فوق التالي
  8. انقر فوق دفاتر عناوين إضافية ثم انقر فوق التالي.
  9. انقر فوق دفتر العناوين الشخصية ثم انقر فوق التالي.
  10. اكتب المسار واسم ملف "دفتر العناوين الشخصي" الذي تريد استعادته وانقر فوق تطبيق ثم انقر فوق موافق.
  11. انقر فوق إغلاق, وانقر بعد ذلك فوق موافق.
ملاحظة: دفتر عناوين Outlook هو خدمة يستخدمها ملف التعريف لتسهيل استخدام مجلد جهات اتصال في علبة البريد أو ملف المجلد الشخصي أو المجلد العمومي كدفتر عناوين بريد إلكتروني. دفتر عناوين Outlook نفسه لا يحتوي على بيانات يمكن حفظها.

كيفية استخدام أداة "النسخ الاحتياطي للمجلد الشخصي" للنسخ الاحتياطي التلقائي لملفات.pst

أصدرت Microsoft أداة مساعدة للنسخ الاحتياطي التلقائي لملف المجلدات الشخصية (.pst). لتنزيل الأداة المساعدة، قم بزيارة موقع Microsoft التالي على الويب: لمزيد من المعلومات حول الأداة المساعدة "النسخ الاحتياطي للمجلدات الشخصية"، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
238782 كيفية نسخ ملف المجلدات الشخصية تلقائيًا
ملاحظة: في Microsoft Outlook 2010 وظيفة "النسخ الاحتياطي للمجلدات الشخصية" الإضافية معطلة بشكلٍ افتراضي. لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
2030523 كيفية تمكين الأدوات الإضافية للنسخ الاحتياطي للمجلدات الشخصية من العمل مع Outlook 2010

كيفية عمل نسخة احتياطية من ملفات إعدادات Outlook


إذا كانت لديك إعدادات مخصصة، مثل إعدادات شريط الأدوات والمفضلة، التي تريد إجراء نسخ متماثل لها على جهاز كمبيوتر آخر أو استعادة لجهاز الكمبيوتر، قد تحتاج إلى تضمين الملفات التالية في النسخة الاحتياطية:
  • Outcmd.dat: هذا الملف يقوم بتخزين إعدادات أشرطة الأدوات والقوائم.
  • اسم ملف التعريف.fav: وهذا ملف "المفضلة" الذي يتضمن إعدادات شريط Outlook (لا ينطبق على Outlook 2002 والاصدارات الأقدم).
  • اسم ملف التعريف.xml: هذا الملف لتخزين تفضيلات "جزء التنقل" (تنطبق فقط على Outlook 2003 والإصدارات الأحدث).
  • اسم ملف التعريف.nk2: هذا الملف لتخزين الأسماء المستعارة للإكمال التلقائي.
  • ملفات التوقيع: كل توقيع له ملف خاص به ويستخدم نفس اسم التوقيع الذي قمت باستخدامه عند إنشائه. على سبيل المثال، إذا قمت بإنشاء توقيع بالاسم MySig، يتم إنشاء الملفات التالية في المجلد "توقيعات":
    • : Mysig.htm يخزن هذا الملف توقيع HTML التلقائي.
    • MySig.rtf: do.k هذا الملف توقيع Microsoft Outlook Rich Text تنسيق (RTF) التلقائي.
    • MySig.txt: هذا الملف لتخزين التوقيع التلقائي لتنسيق النص العادي.
    يعتمد موقع ملفات التوقيع على إصدار Windows الذي تقوم بتشغيله. استخدم هذه القائمة للبحث عن الموقع المناسب:
    • Windows Vista أو Windows 7: محرك الأقراص\users\اسم المستخدم\appdata، أين محرك الأقراص هو محرك الأقراص الذي تم تثبيت Outlook و اسم المستخدم اسم المستخدم الذي تم تثبيت Outlook به.
    • نظام التشغيل Windows XP أو Windows 2000: محرك الأقراص\Documents and Settings\اسم المستخدمData\Microsoft\Outlook \Local Settings\Application، أين محرك الأقراص هو محرك الأقراص الذي تم تثبيت Outlook و اسم المستخدم اسم المستخدم الذي تم تثبيت Outlook به.
    • نظام التشغيل Windows 98 أو Windows Me: محرك الأقراصبيانات \Windows\Local Settings\Application، أين محرك الأقراص هو محرك الأقراص الذي تم تثبيت Outlook.
ملاحظة: إذا كنت تستخدم Microsoft Word كمحرر البريد الإلكتروني، يتم تخزين التواقيع في الملف Normal.dot كإدخالات النص التلقائي. يجب نسخ احتياطية من هذا الملف أيضًا.

كيفية البحث عن ملف .pst:

إذا كنت لا تعرف موقع ملف .pst القديم أو موجود على الكمبيوتر وتريد إضافة ملف .pst هذا إلى ملف تعريف Outlook، يفسر هذا القسم كيفية البحث عن ملف .pst ثم إضافته إلى ملف تعريف Outlook.

للبحث عن الملف .pst، اتبع الخطوات التالية:
  1. للبحث عن ملفات .pst:
    • إذا كنت تستخدم نظام التشغيل Windows Vista: انقر فوق ابدأ ثم انقر فوق جهاز الكمبيوتر. حدد إطار البحث في الزاوية العلوية اليمنى.
    • إذا كنت تستخدم نظام التشغيل Windows XP: انقر فوق ابدأ ثم انقر فوق بحث.
    • إذا كنت تستخدم Windows 95 أو Windows 98: انقر فوقابدأوأشر إلى بحث، ثم انقر فوق الملفات أو المجلدات.
    • إذا كنت تستخدم Windows 2000 أو Microsoft Windows Millennium Edition: انقر فوقابدأوأشر إلى بحث، ثم انقر فوق عن ملفات أو مجلدات.
  2. نوع الباسيفيكي، ثم اضغط مفتاح الإدخال Enter أو انقر فوقالبحث الآن. حدد موقع ملف.pst المطلوب الذي تريد إضافته إلى Outlook. سجل موقع ملف .pst.
  3. أغلق نافذة البحث وابدأ تشغيل Outlook.
    • إذا كنت تستخدم Outlook 2010، انقر فوق ملف ، أندثين انقر فوقإعدادات حسابفئة معلومات . انقر فوق "إعدادات الحساب" مرة أخرى، ثم انقر فوق علامة التبويب " ملفات البيانات " في الإطار الذي يظهر.
    • إذا كنت تشغل Outlook 2007 أو إصدار سابق، انقر فوق القائمة " ملف "، وثم حدد "إدارة ملفات البيانات".
  4. انقر فوق إضافة الزر، ومن ثم اختر نوع ملف.pst لإضافة الصحيح. إذا تم إنشاء ملف.pst في برنامج Outlook 2007، اخترOutlook ملف مجلدات Office الشخصية (.pst). إذا تم إنشاء الملف .pst باستخدام إصدار أقدم من Outlook، مثل Outlook 97 أو 2000 أو XP، اختر "ملف مجلدات" Outlook 97-2002 الشخصي (.pst).
  5. انتقل إلى موقع الملف .pst المطلوب العثور عليه أثناء البحث أعلاه. حدد ملف.pst ومن ثم انقر فوق موافق.
  6. اكتب اسم مخصص للملف .pst، أو اقبل الاسم الافتراضي. انقر فوق موافق. انقر فوق إغلاق لإنهاء الإطار الحالي.
يعرض outlook الآن هذا الملف في قائمة مجلدات Outlook.
الخطوات التالية
إذا لم تكن هذه الأساليب مفيدة، قد تحتاج إلى سؤال شخص ما تعرفه للحصول على تعليمات. أو، إذا كنت تستخدم Outlook مع Exchange Server، قد تحتاج إلى الاتصال بمسؤول خادم Exchange للحصول على تعليمات. يمكنك أيضًا استخدام موقع ويب لخدمات دعم عملاء Microsoft للبحث عن حلول أخرى. تتضمن بعض الخدمات التي يوفرها موقع ويب لخدمات دعم عملاء Microsoft ما يلي: إذا تابعت طرح أسئلة بعد استخدام مواقع Microsoft هذا أو إذا لم تجد حلاً على موقع الويب الخاص بخدمات دعم Microsoft، انقر فوق الارتباط التالي للاتصال بالدعم.
مراجع
لمزيد من المعلومات حول كيفية تكوين ملفات التعريف والخدمات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
289467 ملفات تعريف المستخدمين وخدمات المعلومات
لمزيد من المعلومات، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة معارف Microsoft":
269520 لماذا لا يدعم Outlook الوسائط التي للقراءة فقط
238782 كيفية عمل نسخة احتياطية من ملف المجلدات الشخصية في برنامج Outlook 2003 و Outlook 2000 تلقائيًا
257831 كيفية نقل ملف المجلدات الشخصية في Outlook 2000 المثبت في وضع "بريد إنترنت فقط"
291627 كيفية إدارة ملف .pst لجهازي كمبيوتر آخرين في Outlook
291636 كيفية نقل ملف المجلدات الشخصية (.pst) في Outlook 2002 و Outlook 2007
883401 كيفية تغيير الموقع الافتراضي الذي يستخدمه Outlook 2002 أو Outlook 2003 لإنشاء أو فتح ملف مجلدات شخصية (.pst)
أوفيسيكبهووتو

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 287070 - آخر مراجعة: 06/11/2016 02:42:00 - المراجعة: 19.0

Microsoft Outlook 2002 Standard Edition, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Outlook 2010

  • kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent kbmt KB287070 KbMtar
تعليقات