أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استخدام vCalendar في Outlook

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية287625
للحصول على إصدار Microsoft Outlook 2000 من هذه المقالة، راجع 197025.
للحصول على إصدار Microsoft Outlook 98 من هذه المقالة، راجع 179431.
الموجز
يدعم Microsoft Outlook vCalendar، طريقة فعالة للالكترونية الشخصية البيانات تبادل (PDI). يحدث PDI كل مرة الاتصال الأفراد في العمل أو السياق الشخصي. وكثيراً ما تتضمن هذه المبادلات في تبادل المعلومات، مثل بطاقات العمل، أرقام الهواتف وعناوين تواريخ وأوقات المواعيد، ومثل. تسهل الميزات vCard و vCalendar PDI إلكترونيا.
معلومات أخرى
يتم استخدام ملفات vCalendar لتبادل المعلومات حول مواعيد وجداول غير موجودة في مجموعة العمل أو المؤسسة الخاصة بك مع الآخرين. يمكنك أيضا استخدامها لجدولة المواعيد مع أولئك الذين يستخدمون برامج الجدولة غير متوافق مع جهازك.

كيفية إنشاء ملف vCalendar

لإنشاء ملف vCalendar، اتبع الخطوات التالية.

في Microsoft Office Outlook 2007 والإصدارات السابقة

  1. في مجلد "تقويم"، انقر لتحديد فرويك موعد الذي تريد ملف vCalendar.
  2. من القائمة ملف ، انقر فوق حفظ باسم.
  3. في المربع حفظ بنوع ، انقر فوق لتحديد vCalendar التنسيق (*.vcs).
  4. في المربع حفظ في ، انقر فوق المجلد حيث تريد حفظ ملف vCalendar، ومن ثم انقر فوق حفظ.

في Microsoft Outlook 2013 و Microsoft Outlook 2010

  1. في مجلد "تقويم"، انقر لتحديد فرويك موعد الذي تريد ملف vCalendar.
  2. انقر فوق علامة التبويب " ملف "، على الخدمة، انقر فوق حفظ باسم.
  3. في القائمة حفظ بنوع ، انقر فوق vCalendar التنسيق (*.vcs).
  4. في القائمة حفظ في ، انقر فوق المجلد حيث تريد حفظ ملف vCalendar، ومن ثم انقر فوق حفظ.

كيفية توزيع vCalendar الملف

يمكنك توزيع ملف vCard كملفات أخرى على الكمبيوتر. لإرساله كمرفق بريد إلكتروني، اتبع هذه الخطوات.

في Outlook 2007 والإصدارات السابقة

  1. فتح رسالة بريد إلكتروني جديدة ومن ثم التصدي ثيريسيبينت.
  2. من القائمة إدراج ، انقر فوق " ملف".
  3. انقر فوق لتحديد ملف vCalendar (.vcs)، ومن ثم انقر فوق موافق.

في عام 2013 Outlook و Outlook 2010

  1. فتح رسالة بريد إلكتروني جديدة ومن ثم التصدي ثيريسيبينت.
  2. ضمن علامة التبويب إدراج ، انقر فوق إرفاق ملف.
  3. انقر فوق لتحديد ملف vCalendar (.vcs)، ومن ثم انقر فوق إدراج.

كيفية "معالجة تلقائياً" ملف vCalendar

مع Outlook، يمكنك تحويل ملف vCalendar الواردة من مصدر خارجي في إدخال موعد Outlook تلقائياً. إذا كان ملف vCalendar تصل كمرفق بريد إلكتروني، يمكنك انقر نقراً مزدوجاً فوق vCalendar، ثم انقر فوق حفظ وإغلاق لإضافة الموعد إلى مجلد التقويم الافتراضي.

إذا تلقيت vCalendar شكل ملف، ربما على قرص، يمكنك استيراد إلى مجلد التقويم الافتراضي باستخدام Outlook استيراد وتصدير معالج. للقيام بذلك:

في Outlook 2007 والإصدارات السابقة

  1. من القائمة ملف ، انقر فوق استيراد وتصدير.
  2. انقر لتحديد استيراد iCalendar أو فكاليندارفيلي (*.vcs)، ثم انقر فوق التالي.
  3. انقر لتحديد ملف vCalendar، ومن ثم انقر فوق فتح.

في Outlook 2010

  1. على ملف علامة التبويب وانقر فوق فتحثم انقر فوق استيراد.
  2. انقر لتحديد استيراد ملف iCalendar (ics.) أو vCalendar (.vcs)، ومن ثم انقر فوق التالي.
  3. انقر لتحديد ملف vCalendar، ومن ثم انقر فوق موافق.

في Outlook 2013

  1. على ملف علامة التبويب وانقر تصدير آند فتحثم انقر فوق استيراد وتصدير.
  2. انقر لتحديد استيراد ملف iCalendar (ics.) أو vCalendar (.vcs)، ومن ثم انقر فوق التالي.
  3. انقر لتحديد ملف vCalendar، ومن ثم انقر فوق موافق.

كيفية معالجة vCalendar "الملف كملف نصي" يدوياً

سجل vCalendar ملف نص فقط. إذا لم يكن لديك منشأة يتم تنفيذها تلقائياً للسجلات vCalendar عملية، يمكنك فتحها باستخدام محرر نص واستخدام المعلومات. محتوى ملف vCalendar تبعاً للمعلومات التي تم إدراجها بواسطة منشئ الملف ولكن ملف نموذجي تم إنشاؤه من موعد Outlook تبدو مثل المثال التالي في محرر نص:
BEGIN:VCALENDARPRODID:-//Microsoft Corporation//Outlook MIMEDIR//ENVERSION:1.0BEGIN:VEVENTDTSTART:19980114T210000ZDTEND:19980114T230000ZLOCATION:My officeCATEGORIES:BusinessDESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with themeeting=0D=0ASUMMARY:Meeting to discuss salariesPRIORITY:3END:VEVENTEND:VCALENDAR				
ملاحظة: الإدخالات DTSTART ودتيند مزيج من التاريخ والوقت في التنسيق، ييييمدتهمسز، حيث YYYY = سنة، MM = الشهر، و DD اليوم من الشهر، T = = حرف وقت البدء، hh = ساعة، mm = دقيقة، ss ثانية، Z = = حرف نهاية. يعبر هذه السلسلة الزمنية "توقيت غرينتش" (GMT)، على نظام 24 ساعة حيث يجب تعديل إلى المنطقة الزمنية الخاصة بك.

على سبيل المثال، إذا كنت في منطقة التوقيت المركزي، الوقت 6 ساعات خلف GMT. لذا، قد طرح 6 ساعات من وقتي البدء والانتهاء لاشتقاق نطاق الوقت الصحيح للموعد. في المثال السابق الموعد، سيكون وقت البدء 210000 060000 أو 150000 الساعة 24 ساعة. إذا قمت بتحويل الوقت إلى وقت قبل الظهر أو بعد الظهر، هو وقت البدء 150000 120000 أو الساعة 3:00 م

هام: لمزيد من المعلومات حول كيفية شركة Microsoft توفر الدعم للبروتوكولات العامة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
2269506 قيود الدعم المطور للبروتوكولات العامة
أوفيسيكبهووتو ol2007 ol2002 ol2003

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 287625 - آخر مراجعة: 11/16/2013 08:00:00 - المراجعة: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Exchange 2000 Server Standard Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2010 Enterprise

  • kbcalendar kbhowto kbmt KB287625 KbMtar
تعليقات
&t=">/html>