Outlook أو Outlook Express حفظ إعداد كلمة المرور التي يتم الاحتفاظ بها في

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية290684
الأعراض
عند الاتصال بموفر خدمة إنترنت (ISP) لاسترداد الرسائل من خادم Post Office Protocol 3 (POP3)، لا يتم الاحتفاظ كلمة المرور الخاصة بك على الرغم من أنه يمكنك اختيار حفظ كلمة المرور. إدخال كلمة المرور الصحيحة مرة أخرى لا يؤدي إلى حل المشكلة.
السبب
تحدث هذه المشكلة لسبب واحد أو أكثر من الأسباب التالية:
  • لديك ملف تعريف Outlook تالفة أو هوية Outlook Express تالفة.
  • توجد تعارضات مع الوظائف الإضافية أو باستخدام برنامج مكافحة الفيروسات.
  • يحتوي التسجيل على معلومات غير صحيحة
    Protected Storage System Provider
    المفتاح الفرعي لحساب المستخدم في نظام التشغيل Windows XP وفي Windows 2000، وفي برنامج Outlook 2003 أو الإصدارات الأقدم من Outlook.
الحل
لحل هذه المشكلة، استخدم الطرق التالية. الطريقة الأولى مخصصة لجمهور عام، بما في ذلك تناسب مستخدمي الكمبيوتر المبتدئين. باقي الأساليب تتطلب معرفة الكمبيوتر أكثر تقدما.

الطريقة الأولى: إنشاء ملف تعريف Outlook جديد أو Outlook Express هوية جديدة

هو أول شيء يجب إنشاء ملف تعريف Outlook جديد إذا كنت تستخدم Outlook أو إنشاء هوية جديدة Outlook Express إذا كنت تستخدم Outlook Express. للقيام بذلك، راجع قسم "إنشاء ملف تعريف Outlook جديد" أو قسم "إنشاء هوية جديدة في Outlook Express" لاحقاً في هذه المقالة.

إنشاء ملف تعريف Outlook جديد

إنشاء ملف تعريف Outlook جديد، ثم قم بتكوين التشكيل الجانبي الجديد لاستخدام ملف مجلدات شخصية (.pst) التي تم استخدامها من قبل ملف التعريف التالف. للقيام بذلك، اتبع الخطوات التالية:
  1. تحديد موقع ملف pst.

    لتحديد موقع ملف.pst الذي يستخدم ملف التعريف الخاص بك، اتبع هذه الخطوات لإصدار Outlook الذي تقوم باستخدامه.

    Microsoft Outlook 2010 و Outlook 2013
    1. قم ببدء تشغيل Outlook.
    2. على ملف ، انقر فوق معلومات، ثم انقر فوق إعدادات الحساب.
    3. على البريد الإلكتروني ، انقر فوق حساب البريد الإلكتروني الخاص بك.
    4. في "إعدادات الحساب" مربع الحوار، ضمن حساب البريد الإلكتروني المحدد تسليم رسائل البريد الإلكتروني الجديد إلى الموقع التالي، يمكنك مشاهدة المسار واسم الملف لملف.pst الذي يقترن ملف تعريف البريد الإلكتروني الخاص بك. على سبيل المثال، المسار واسم الملف على أجهزة الكمبيوتر في نظام التشغيل Windows XP قد تشبه التالي:
      C:\Documents and Settings\اسم _ المستخدم \Local Settings\Application Data\Microsoft\Outlook\Personal.pst المجلدات (1)
      على أجهزة كمبيوتر Windows 7، مايريسيمبلي ومسار الملف ما يلي:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com. PST
    5. لاحظ المسار واسم الملف لملف.pst الذي يقترن ملف تعريف البريد الإلكتروني الخاص بك.


    ل Microsoft Office Outlook 2007
    1. قم ببدء تشغيل Outlook.
    2. من القائمةأدوات ، انقر فوق " إعدادات الحساب".
    3. ضمن علامة التبويبالبريد الإلكتروني ، انقر فوق حساب البريد الإلكتروني الخاص بك.
    4. في مربع الحوارإعدادات الحساب ، ضمن حساب البريد الإلكتروني المحدد تسليم رسائل البريد الإلكتروني الجديد إلى الموقع التالي، سوف تشاهد المسار واسم الملف لملف.pst الذي يقترن ملف تعريف البريد الإلكتروني. على سبيل المثال، المسار واسم الملف قد تشبه التالي:
      .Pst المجلدات Data\Microsoft\Outlook\Personal (1) \Local Settings\Application user_name C:\Documents and Settings\
    5. لاحظ المسار واسم الملف لملف.pst الذي يقترن ملف تعريف البريد الإلكتروني.
    لبرنامج Microsoft Office Outlook 2003 و Outlook 2002
    1. قم ببدء تشغيل Outlook.
    2. من القائمةأدوات ، انقر فوق خيارات.
    3. في علامة التبويب"إعداد البريد" ، انقر فوق ملفات البيانات.
    4. لاحظ المسار واسم الملف لكل ملف.pst المقترنة بملف تعريف البريد الإلكتروني. على سبيل المثال، المسار واسم الملف قد تشبه التالي:
      .Pst المجلدات Data\Microsoft\Outlook\Personal (1) \Local Settings\Application user_name C:\Documents and Settings\
  2. إنشاء ملف تعريف بريد إلكتروني جديد في برنامج Outlook

    بعد تحديد موقع ملفات.pst، إنشاء ملف تعريف بريد إلكتروني جديد في برنامج Outlook. للقيام بذلك، اتبع الخطوات التالية:

    لمزيد من المعلومات حول كيفية إنشاء ملف تعريف بريد إلكتروني جديد في برنامج Outlook 2003 و Outlook 2002، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
    829918 كيفية إنشاء ملف تعريف بريد إلكتروني جديد في برنامج Outlook 2007 و Outlook 2003
    287072 كيفية إنشاء ملف تعريف بريد إلكتروني جديد في برنامج Outlook 2002
  3. تكوين ملف تعريف جديد لاستخدام ملف.pst التي تم استخدامها من قبل ملف التعريف التالف

    بعد إنشاء التشكيل الجانبي الجديد في Outlook، يتم تكوين التشكيل الجانبي الجديد لاستخدام ملف.pst التي تم استخدامها من قبل ملف التعريف التالف. للقيام بذلك، اتبع الخطوات الخاصة بإصدار Outlook الذي تقوم باستخدامه.

    Microsoft Outlook 2010 و Outlook 2013
    1. قم ببدء تشغيل Outlook.
    2. على ملف علامة التبويب وانقر فوق معلومات،ثم انقر فوق إعدادات الحساب.
    3. على البريد الإلكتروني ، انقر فوق حساب البريد الإلكتروني الخاص بك.
    4. انقر فوق تغيير مجلد في مربع الحوارإعدادات الحسابتحت حساب البريد الإلكتروني المحدد تسليم رسائل البريد الإلكتروني الجديد إلى الموقع التالي.
    5. انقر فوق ملف بيانات Outlook جديدوانقر فوق ملف المجلدات الشخصية Outlook Officeثم انقر فوق موافق.
    6. تحديد موقع وثم انقر فوق ملف.pst التي تم استخدامها من قبل ملف التعريف التالف ثم انقر فوق موافق.

    ل Microsoft Office Outlook 2007
    1. قم ببدء تشغيل Outlook.
    2. من القائمةأدوات ، انقر فوق " إعدادات الحساب".
    3. ضمن علامة التبويبالبريد الإلكتروني ، انقر فوق حساب البريد الإلكتروني الخاص بك.
    4. انقر فوقتغيير مجلد تحت حساب البريد الإلكتروني المحدد تسليم رسائل البريد الإلكتروني الجديدة للموقع التالي في الجزء السفلي من مربع الحوار "إعدادات الحساب".
    5. انقر فوقملف بيانات Outlook جديدوانقر فوق ملف المجلدات الشخصية Outlook Officeثم انقر فوق موافق.
    6. تحديد موقع وثم انقر فوق ملف.pst التي تم استخدامها من قبل ملف التعريف التالف ثم انقر فوقموافق.
    لبرنامج Office Outlook 2003 و Outlook 2002
    1. قم ببدء تشغيل Outlook.
    2. من القائمةأدوات ، انقر فوق خيارات.
    3. على علامة التبويب"إعداد البريد" ، انقر فوق حسابات البريد الإلكتروني، انقر فوق عرض أو تغيير حسابات البريد الإلكتروني الموجودة، وثم انقر فوق التالي.
    4. انقر فوقملف بيانات Outlook جديدوانقر فوق ملف "المجلدات الشخصية" (.pst) ضمن أنواع التخزينثم انقر فوق موافق.
    5. تحديد موقع وثم انقر فوق ملف.pst الذي تريد استخدامه ثم انقر فوقموافق مرتين.
      ملاحظة: إذا كنت تريد استخدام أكثر من ملف pst.، كرر الخطوتين 4 و 5 لكل ملف.pst الذي تريد استخدامه مع ملف تعريف بريد إلكتروني جديد.
    6. في قائمةتسليم البريد الإلكتروني الجديد إلى الموقع التالي ، انقر فوق المجلدات الشخصية، ومن ثم انقر فوق إنهاء.
    7. انقر فوقموافق إذا كنت تتلقى الرسالة التالية:
      تم تغيير موقع التسليم الافتراضي للبريد الإلكتروني. سيؤدي ذلك إلى تغيير موقع علبة الوارد والتقويم والمجلدات الأخرى. هذه التغييرات نافذة المفعول في المرة التالية التي يتم فيها تشغيل Outlook.
    8. في القائمةملف ، انقر فوق " إنهاء".
    9. قم ببدء تشغيل Outlook. انقر فوقنعم لتحديث اختصارات شريط Outlook للإشارة إلى ملفات.pst في حالة ظهور الرسالة التالية:
      تم تغيير الموقع الذي يتم تسليم الرسائل إلى ملف تعريف المستخدم. لإكمال هذه العملية، قد تحتاج إلى نسخ محتويات مجلدات Outlook القديمة إلى مجلدات Outlook الجديدة. للحصول على معلومات حول كيفية إتمام تغيير موقع تسليم البريد الخاص بك، انظر تعليمات Microsoft Outlook. قد لا تعمل بعض الاختصارات على شريط Outlook. هل تريد أن يقوم Outlook بإعادة إنشاء الاختصارات الخاصة بك؟

إنشاء هوية جديدة Outlook Express

لإنشاء هوية جديدة Outlook Express، اتبع الخطوات التالية:
  1. من القائمة ملف في Outlook Express، أشر إلى هويات، ومن ثم انقر فوق إضافة هوية جديدة.

    أو، من القائمة ملف ، أشر إلى هويات، ثم انقر فوق إدارة الهوياتوثم انقر فوق جديد. سيتم فتح مربع الحوار هوية جديدة .
  2. اكتب اسمك في المربعاكتب اسمك .
  3. انقر لتحديد خانة الاختيار طلب كلمة مرور إذا كنت تريد تعيين كلمة مرور لهذه الهوية، ثم انقر فوق موافق.
  4. انقر فوق نعم في مربع الحوار إضافة هوية . يقوم outlook Express يسألك ما إذا كنت تريد تسجيل الدخول كمستخدم جديد.

    إذا نقرت فوق نعم، سيتم مطالبتك للحصول على معلومات حول الاتصال بإنترنت. إذا نقرت فوق لا، يبقى تسجيل الدخول للمستخدم الحالي.

استكشاف الأخطاء وإصلاحها المتقدمة

الأساليب التالية تتطلب معرفة الكمبيوتر التقدم أكثر. إذا لم تكن راضيا على اكتشاف المشاكل وإصلاحها، قد تحتاج إلى طلب مساعدة أحد الأشخاص أو الاتصال بالدعم. لمزيد من المعلومات حول كيفية الاتصال بالدعم، قم بزيارة موقع Microsoft التالي على الويب:

الطريقة الثانية: بدء Outlook في الوضع الأمن

لبدء تشغيل Outlook في الوضع الأمن، اتبع الخطوات الخاصة بإصدار Windows الذي تستخدمه.

لنظام التشغيل Windows Vista
  1. انقر فوق ابدأ، نوع outlook.exe/safe في المربع بدء البحث واضغط على ENTER.
لنظام التشغيل Windows XP أو Windows Server 2003 أو Windows 2000
  1. انقر فوق ابدأ، ثم انقر فوق تشغيل.
  2. في فتح ، اكتبoutlook.exe/safe، ثم انقر فوق موافق.
في الوضع الأمن، يتم تشغيل Outlook دون أي خدمة غير التابعة ل Microsoft. إذا كان يتم تشغيل Outlook بشكل صحيح في الوضع الأمن، وهناك احتمالات أن المشكلة الناجم عن خدمات أخرى تعمل مع Outlook (على سبيل المثال، الوظائف الإضافية أو الفيروسات أو جدران الحماية). في هذه الحالة، قد تضطر إلى الاتصال بالدعم لمساعدتك في تحديد الوظيفة الإضافية أو طرف ثالث الخدمة، ثم العمل مع بائع المعنية. لمزيد من المعلومات حول كيفية الاتصال بخدمات دعم العملاء في Microsoft، قم بزيارة موقع Microsoft التالي على الويب:لاستكشاف مشاكل محتملة ناتجة عن وظائف COM الإضافية، قم بتعطيل أية وظائف COM الإضافية التي لا تستخدمها بشكل منتظم. ثم أعد تشغيل Outlook. إذا لم تحل المشكلة، قم بتعطيل الوظائف الإضافية واحداً تلو الآخر. إذا لم تحل المشكلة، قم بتعطيل كافة الوظائف الإضافية. لتعطيل وظائف COM الإضافية، اتبع الخطوات الخاصة بإصدار Outlook الذي تقوم باستخدامه.

Microsoft Outlook 2010 و Outlook 2013
لتعطيل وظائف COM الإضافية، اتبع الخطوات التالية:
  1. على ملف ، انقر فوق خيارات.
  2. انقر فوق مركز التوثيق، انقر فوق الوظائف الإضافية، انقر فوق وظائف COM الإضافية في القائمة إدارة، ثم انقر فوق انتقال.
  3. في وظائف COM الإضافية مربع الحوار، انقر لإلغاء تحديد خانات الاختيار لأي وظائف COM الإضافية التي تريد تعطيلها.
  4. بعد تعطيل الوظائف الإضافية، انقر فوق "موافق"، وقم بإعادة تشغيل Outlook.

ل Microsoft Office Outlook 2007
لتعطيل وظائف COM الإضافية، اتبع الخطوات التالية:
  1. من القائمة أدوات في Outlook 2007، انقر فوق " مركز التوثيق".
  2. انقر فوق الوظائف الإضافية، انقر فوق وظائف COM الإضافية في القائمة إدارة ، وثم انقر فوق انتقال.
  3. في مربع الحوار وظائف COM الإضافية ، انقر لإلغاء تحديد خانات الاختيار لأي وظائف COM الإضافية التي تريد تعطيلها.
  4. بعد تعطيل الوظائف الإضافية، انقر فوق "موافق"، وقم بإعادة تشغيل Outlook.
لبرنامج Microsoft Office Outlook 2002 و Outlook 2003
لتعطيل وظائف COM الإضافية، اتبع الخطوات التالية:
  1. في Outlook 2002 أو Outlook 2003، انقر فوق القائمة أدوات ، ومن ثم انقر فوق خيارات.
  2. انقر فوق علامة التبويب غير ذلك ، ومن ثم انقر فوق خيارات متقدمة.
  3. انقر فوق إدارة الوظائف الإضافية.
  4. في مربع الحوار إدارة الوظائف الإضافية ، انقر لإلغاء تحديد خانات الاختيار لأي وظائف COM الإضافية التي تريد تعطيلها، ومن ثم انقر فوق موافق ثلاث مرات.
  5. قم بإعادة تشغيل Outlook.
هامة: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بإجراء نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في Windows
لا يجب استخدام القرار التالي ما لم يتم محاولة كافة أخرى المرور ذات الصلة استكشاف الأخطاء وإصلاحها.

الطريقة الثالثة: عمل نسخة احتياطية من التسجيل وإزالة معلومات حساب المستخدم من المفتاح الفرعي "Protected Storage System Provider". وبعد ذلك، قم بإعادة إدخال خيارات كلمة المرور الخاصة بك.

للقيام بذلك، اتبع الخطوات الخاصة بإصدار Windows الذي تستخدمه.

ملاحظة لا يجب استخدام الخطوات المذكورة في هذا القسم على كمبيوتر يستخدم نظام التشغيل Windows Vista.
عمل نسخة احتياطية من مفتاح التسجيل
  1. انقر فوق ابدأ، ثم انقر فوق تشغيل.
  2. في المربع فتح ، اكتب regedit، ثم انقر فوق موافق.
  3. حدد موقع ثم انقر فوق مفتاح التسجيل التالي:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. من القائمة ملف ، انقر فوق تصدير.
  5. في المربع حفظ في ، حدد موقعا في المكان الذي تريد حفظ الملف.reg.
  6. اكتب اسماً في المربع اسم الملف ، وانقر فوق حفظ.
  7. في القائمة ملف ، انقر فوق " إنهاء".
إزالة معلومات حساب المستخدم
هامة: لا تقم بإزالة الرئيسي
Protected Storage System Provider
مفتاح. لم يتم إنشاء هذا المفتاح تلقائياً. إذا لم يكن لديك مشكلات في الاحتفاظ بكلمة المرور ولا تتذكر كلمة المرور الخاصة بك، حذف المفتاح الفرعي للمستخدم قد يؤدي غير قادرين على استرداد البريد الخاص بك.

ملاحظة: إذا كنت تستخدم نظام التشغيل Windows XP، يجب أن يكون لديك أذونات المسؤول لتحرير سجل النظام.
  1. قم بإنهاء كافة البرامج.
  2. انقر فوق ابدأ، ثم انقر فوق تشغيل، نوع regeditفتح مربع ومن ثم انقر فوق "موافق"
  3. 3-تحديد موقع ومن ثم انقر فوق مفتاح التسجيل التالي:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. في القائمة تحرير ، انقر فوق أذونات.
  5. انقر فوق مفتاح التسجيل للمستخدم الذي تم تسجيل دخوله حاليا. بعد ذلك، تأكد من أن أذونات القراءة أو التحكم الكامل كل معدّة السماح.
  6. انقر فوق خيارات متقدمة. ثم، تحقق من تحديد المستخدم الذي قام بتسجيل الدخول ومسرود في العمود أذوناتالتحكم الكامل ، وأن هذا المفتاح والمفاتيح الفرعية المدرجة في على عمود.
  7. انقر لتحديد خانة الاختيار استبدال إدخالات الأذونات في كافة الكائنات التابعة بالإدخالات المعروضة هنا التي يمكن تطبيقها على الكائنات التابعة .
  8. انقر فوق تطبيق، ومن ثم انقر فوق نعم للمتابعة.
  9. انقر فوق موافق مرتين
  10. انقر نقراً مزدوجاً فوق المفتاح Protected Storage System Provider لتوسيع المفتاح. انقر فوق المجلد الفرعي المستخدم مباشرة أسفل
    Protected Storage System Provider
    مفتاح وانقر فوق حذف من القائمة تحرير ثم انقر فوق نعم في مربع حوار رسالة التحذير.

    مجلد المفتاح الفرعي للمستخدم تشبه المثال التالي:

    S-1-5-21-124525095-708259637-1543119021-16701

    ملاحظة: لكل هوية لديك، قد يكون هناك مفتاح فرعي تحت
    Protected Storage System Provider
    مفتاح. لحل هذه المشكلة في كافة الهويات، يجب حذف كافة المجلدات الموجودة ضمن المفاتيح الفرعية المستخدم
    Protected Storage System Provider
    مفتاح.
  11. في قائمة التسجيل، انقر فوق " إنهاء". ثم أعد تشغيل الكمبيوتر.

لنظام التشغيل Microsoft Windows 2000

كيفية عمل نسخة احتياطية من التسجيل
  1. انقر فوق ابدأ، ثم انقر فوق تشغيل.
  2. في المربع فتح ، اكتب regedt32، ثم انقر فوق موافق.
  3. حدد موقع ثم انقر فوق مفتاح التسجيل التالي:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. في قائمة التسجيل ، انقر فوق حفظ المفتاح.
  5. في المربع حفظ في ، حدد موقعا في المكان الذي تريد حفظ الملف.reg.
  6. اكتب اسماً في المربع اسم الملف ، وانقر فوق حفظ.
  7. في قائمة التسجيل ، انقر فوق إنهاء.
كيفية إزالة معلومات حساب المستخدم في التسجيل

هامة: لا تقم بإزالة الرئيسي
Protected Storage System Provider
مفتاح. لم يتم إنشاء هذا المفتاح تلقائياً. إذا لم يكن لديك مشكلات في الاحتفاظ بكلمة المرور ولا تتذكر كلمة المرور الخاصة بك، حذف المفتاح الفرعي للمستخدم قد يؤدي إلى تكون غير قادر على استرداد البريد الخاص بك.

ملاحظة: إذا كنت تستخدم نظام التشغيل Windows 2000، يجب أن يكون لديك أذونات المسؤول لتحرير سجل النظام.
  1. قم بإنهاء كافة البرامج.
  2. انقر فوق ابدأ، ثم انقر فوق تشغيل.
  3. في المربع فتح ، اكتب regedt32، ثم انقر فوق موافق.
  4. حدد موقع ثم انقر فوق مفتاح التسجيل التالي:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. على الأمان القائمة، انقر فوق أذونات
  6. انقر فوق مفتاح التسجيل للمستخدم الذي تم تسجيل دخوله حاليا. بعد ذلك، تأكد من أن أذونات القراءة أو التحكم الكامل كل معدّة السماح.
  7. انقر فوق خيارات متقدمة. ثم، تحقق من تحديد المستخدم الذي قام بتسجيل الدخول ومسرود في العمود أذوناتالتحكم الكامل ، وأن هذا المفتاح والمفاتيح الفرعية المدرجة في على عمود.
  8. انقر لتحديد خانة الاختيار إعادة تعيين الأذونات في كافة الكائنات التابعة وتمكين انتشار الأذونات القابلة للتوريث .
  9. انقر فوق تطبيق، ومن ثم انقر فوق نعم عند مطالبتك للمتابعة.
  10. انقر نقرا مزدوج فوق موافق .
  11. انقر نقراً مزدوجاً فوق المفتاح Protected Storage System Provider لتوسيع المفتاح. انقر فوق المجلد الفرعي المستخدم مباشرة أسفل
    Protected Storage System Provider
    مفتاح وانقر فوق حذف من القائمة تحرير ثم انقر فوق نعم في مربع حوار رسالة التحذير.

    مجلد المفتاح الفرعي للمستخدم تشبه المثال التالي:

    S-1-5-21-124525095-708259637-1543119021-16701

    ملاحظة: لكل هوية لديك، قد يكون هناك مفتاح فرعي تحت
    Protected Storage System Provider
    مفتاح. لحل هذه المشكلة في كافة الهويات، يجب حذف كافة المجلدات الموجودة ضمن المفاتيح الفرعية المستخدم
    Protected Storage System Provider
    مفتاح.
  12. في القائمة تسجيل ، انقر فوق إنهاء، وقم بإعادة تشغيل جهاز الكمبيوتر.

كيفية إعادة إدخال كلمة المرور الخاصة بك في Outlook 2002 و Outlook 2003

  1. انقر فوق ابدأ وأشر إلى إعدادات ثم انقر فوق لوحة التحكم.

    ملاحظة: في نظام التشغيل Windows XP، انقر فوق ابدأ، ومن ثم انقر فوق لوحة التحكم.
  2. انقر نقراً مزدوجاً فوق الرمز " البريد " أو رمز البريد والفاكس .
  3. انقر فوق إظهار ملفات التعريف، انقر فوق الحساب الذي تقوم باستكشاف أخطاء، وثم انقر فوق خصائص.
  4. انقر فوق حسابات البريد الإلكتروني.
  5. تأكد من تحديد خانة الاختيار عرض أو تغيير حسابات البريد الإلكتروني الموجودة ، ثم انقر فوق التالي.
  6. في مربع الحوار حسابات البريد الإلكتروني ، انقر فوق الحساب الذي تقوم باستكشاف أخطاء، وثم انقر فوق تغيير.
  7. ضمن معلومات تسجيل الدخول، قم بإدخال كلمة المرور، وثم انقر لتحديد خانة الاختيار تذكر كلمة المرور .
  8. انقر فوق التالي، ومن ثم انقر فوق إنهاء.
  9. قم ببدء تشغيل Outlook.
  10. استخدام الأمر إرسال واستقبال لتحديد ما إذا كان يتم الاحتفاظ بكلمة المرور الخاصة بك.

كيفية إعادة إدخال كلمة المرور الخاصة بك في Outlook 2000 شركة أو "مجموعة العمل" (CW)

  1. انقر فوق ابدأ وأشر إلى إعدادات ثم انقر فوق لوحة التحكم.

    ملاحظة: في نظام التشغيل Windows XP، انقر فوق ابدأ، ومن ثم انقر فوق لوحة التحكم.
  2. انقر نقراً مزدوجاً فوق الرمز " البريد " أو رمز البريد والفاكس .
  3. انقر لتحديد بريد إنترنت الإلكتروني في قائمة الخدمات، ومن ثم انقر فوق خصائص.
  4. ضمن علامة التبويب ' الملقم '، قم بإدخال كلمة المرور، وثم انقر لتحديد خانة الاختيار تذكر كلمة المرور .
  5. انقر فوق تطبيق، ومن ثم انقر فوق موافق.
  6. قم ببدء تشغيل Outlook.
  7. من القائمة أدوات ، انقر فوق إرسال واستقبال لتحديد ما إذا كان يتم الاحتفاظ بكلمة المرور الخاصة بك.

كيفية إعادة إدخال كلمة المرور الخاصة بك في Outlook Express

  1. بدء تشغيل Outlook Express.

    ملاحظة: إذا تلقيت خطأ في تسجيل دخول، قم بإغلاق مربع الحوار والمتابعة.
  2. انقر فوق أدوات، ومن ثم انقر فوق حسابات.
  3. انقر فوق علامة التبويب " البريد " في إطار حسابات إنترنت .
  4. في العمود الحساب ، انقر لتحديد حساب بريد إنترنت الإلكتروني الذي تريد تغييره، ومن ثم انقر فوق خصائص.
  5. ضمن علامة التبويب ' الملقم '، اكتب كلمة المرور في المربع كلمة المرور ، ومن ثم انقر لتحديد خانة الاختيار تذكر كلمة المرور .
  6. انقر فوق موافق، ومن ثم انقر فوق إغلاق.
  7. الإنهاء وإعادة تشغيل Outlook Express.
  8. من القائمة أدوات ، انقر فوق إرسال واستقبال لتحديد ما إذا كان يتم الاحتفاظ بكلمة المرور الخاصة بك.
ملاحظة: إذا مستخدمي نظام التشغيل Windows XP أو Windows 2000 للمستخدمين أخرى تواجه مشاكل الاحتفاظ بكلمات المرور، قم بإعادة إدخال كلمة المرور، وثم انقر لتحديد خانة الاختيار تذكر كلمة المرور لملفات التعريف هذه. قد يلزم تسجيل الدخول لكلمة المرور الخاصة به الاحتفاظ بكل مستخدم.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 290684 - آخر مراجعة: 05/01/2016 18:55:00 - المراجعة: 12.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2000 Standard Edition, Microsoft Outlook Express 6.0

  • kbresolve kbprb kbmt KB290684 KbMtar
تعليقات