أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استخدام ميزة vCard في Outlook

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية290840
للحصول على إصدار Microsoft Outlook 2000 من هذه المقالة، راجع 197026.
للحصول على إصدار Microsoft Outlook 98 من هذه المقالة، راجع 179430.
الموجز
يدعم Microsoft Outlook ميزات vCard و vCalendar. هذه طريقة جديدة فعالة للتبادل الإلكتروني للبيانات الشخصية (PDI).

يحدث PDI كل مرة يتصل فيها الأفراد في العمل أو السياق الشخصي. وكثيرًا ما تتضمن هذه المبادلات في تبادل المعلومات، مثل بطاقات العمل وأرقام الهاتف والعناوين والتواريخ وأوقات المواعيد. تسهل ميزات vCard و vCalendar تبادل البيانات اللشخصية PDI إلكترونيا.

تتناول هذه المقالة كيفية تنفيذ الميزة vCard في Outlook. لمزيد من المعلومات حول ميزة vCalendar، راجع قسم "المراجع".

تناقش هذه المقالة الموضوعات التالية:
  • vCardكيفية إنشاء
  • كيفية توزيع vCard
  • كيفية معالجة vCard تلقائيًا
  • كيفية تخزين vCard في مجلد جهات الاتصال الثانوية
  • كيفية تضمين vCard مع التوقيع الإلكتروني
  • كيفية معالجة vCard كملف نص يدويًا
معلومات أخرى
تعمل vCard كبطاقة عمل إلكترونية. أنها طريقة ملائمة لتبادل المعلومات الشخصية مثل الاسم والعنوان ورقم الهاتف وعنوان البريد الإلكتروني.

vCardكيفية إنشاء

استخدم الخطوات التالية لإنشاء vCard:
  1. في مجلد جهة اتصال، انقر لتحديد جهة الاتصال التي قمت العوز vCard.
  2. من القائمة ملف ، انقر فوق حفظ باسم.
  3. في المربع حفظ الملف بنوع ، انقر فوق ملفات VCARD (*.vcf)توسيليكت.
  4. في المربع حفظ في ، حدد المجلد حيث تريد حفظ ملف vCard، أندثين انقر فوق حفظ.
يؤدي هذا إلى إنشاء ملف vCard يحمل نفس الاسم كجهة الاتصال.

كيفية توزيع vCard

يمكنك توزيع ملف vCard كما تقوم بتوزيع أي ملف آخر في الكمبيوتر. للقيام بذلك:
  1. افتح رسالة جديدة وأدخل عنوان المستلم.
  2. من القائمة إدراج، انقر فوق " ملف".
  3. انقر لتحديد ملف vCard (.vcf) ثم انقر فوق موافق.
ملاحظة: إذا أردت تضمين الملاحظات مع vCard، يجب إدراج الملف .vcf. إذا كان الملف .vcf مرفقًا بالتوقيع، تتم إزالة حقل " الملاحظات " (والحقول الأخرى) قبل إزالته من vCard.

كيفية معالجة vCard تلقائيًا

في Outlook، يمكنك تحويل vCard الذي تم استلامه من مصدر خارجي بسجل جهة اتصال Outlook تلقائيًا. إذا وصل vCard كمرفق بريد إلكتروني، يمكنك القيام بنقرة مزدوجة فوق مرفق vCard ثم النقر فوق حفظ وإغلاق لإضافتها إلى المجلد جهات الاتصال الافتراضي. بدلاً من ذلك، يمكنك إنشاء جهة اتصال من vCard بواسطة سحبه إلى مجلد جهات الاتصال.

ملاحظة: إذا ظهرت أيقونة vCard كأيقونة Windows عامة، لن تُفتح عند القيام بالنقر المزدوج فوق الأيقونة، أو قد تتلقى المطالبة فتح باستخدام لأن برنامج ملف vCard غير مقترن بنوع ملف .vcf.

إذا استلمت vCard على شكل ملف على قرص، يمكنك استيراده على مجلد جهات الاتصال الافتراضية باستخدام Outlook "معالج الاستيراد والتصدير." للقيام بذلك، اتبع الخطوات التالية:
  1. من القائمة ملف، انقر فوق استيراد وتصدير.
  2. انقر لتحديد خانة الاختيار استيراد ملف vCard (*.vcf) ثم انقر فوق التالي.
  3. انقر لتحديد ملف vCard ثم انقر فوق فتح.
يتم استخدام بيانات vCard لإنشاء سجل جهة اتصال في مجلد جهات الاتصال الافتراضي.

كيفية تخزين vCard في مجلد جهات الاتصال الثانوية

إذا قمت باستيراد ملف vCard، أو إذا قمت بفتح ثم حفظ ملف vCard، فسيتم وضعه مباشرة في مجلد جهات الاتصال الافتراضية في مخزن الرسائل الافتراضي.

لتخزين vCard في مجلد "جهات اتصال" مختلف عن الملحق الافتراضي، يمكنك سحب ملف vCard إلى المجلد الثانوي أو استيراده إلى المجلد جهات الاتصال الافتراضي أولاً ونسخه إلى المجلد الثانوي.

كيفية تضمين vCard مع التوقيع الإلكتروني

للقيام بذلك، اتبع الخطوات التالية:
  1. من القائمة ملف ، انقر فوق " خيارات".
  2. في المقطع البريد، انقر فوق التوقيعات.
  3. انقر فوق جديد لإضافة توقيع جديد.
  4. أدخل اسمًا للتوقيع ثم انقر فوق التالي.
  5. اكتب معلومات التوقيع المطلوبة في إطار النص.
  6. في Microsoft Office Outlook 2003 وفي الإصدارات السابقة من Outlook، انقر فوق vCard جديد من جهة الاتصال.

    في Microsoft Office Outlook 2007 و Microsoft Office Outlook 2010، انقر فوق بطاقة تعريف المهنةوحدد جهة الاتصال التي تريد إضافتها ثم انقر فوق موافق ثلاث مرات.
  7. في "إظهار الأسماء" ، حدد قائمة عناوين جهات الاتصال أورانوثير.
  8. انقر لتحديد الإدخال الذي تريد إنشاء vCard فيه وانقر فوق موافق وانقر فوق إنهاء، ثم انقر فوق موافق لإكمال إدخال التوقيع.
ملاحظة: إذا كانت vCard تحتوي على الملاحظات أو حقول UserDefined الحقول Outlook الخاصة، يتم تجريد هذه القيم من vCard المضمنة مع التوقيع. يتضمن "منتقي التوقيع" على وجه التحديد تلك الحقول في جهة اتصال الأساسية لتعريف vCard.

كيفية معالجة vCard كملف نص يدويًا

يعتبر سجل vCard ملف نصي فقط. إذا لم يكن لديك منشأة يتم تنفيذها تلقائيًا معها معالجة سجلات vCard، يمكنك فتحها باستخدام محرر نص ثم استخدم المعلومات. تختلف محتويات ملف vCard مع معلومات التي تم إدراجها بواسطة منشئ الملف. ومع ذلك، الملف النموذجي الذي تم إنشاؤه من سجل جهة اتصال يمثل الملف التالي عند فتحه في محرر نص:
BEGIN:VCARDVERSION:2.1N:Doe;John;;;FN:John DoeORG:Doe Company, The;TITLE: PresidentNOTE;ENCODING=QUOTED-PRINTABLE: This is a note associated with thiscontact=0D=0ATEL;WORK;VOICE:(987) 123-4567TEL;HOME;VOICE:(987) 765-4321TEL;CELL;VOICE:(987) 135-8642TEL;WORK;FAX:(987) 246-1357ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of AmericaLABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX751234 =0D=0AUnited States of AmericaURL:URL:<WWLINK TYPE="GENERIC"VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>EMAIL;PREF;INTERNET:jdoe@nowhere.comREV:19980114T170559ZEND:VCARD				
ملاحظة: النص الذي يتم تطبيقه إلى الإدخالات في حقل " الملاحظات " لا يتم حفظ التنسيق عندما يكون الملف.vcf الحفظ إلى القرص الثابت الخاص بك. يتم الاحتفاظ بتنسيق الملف في نص ASCII فقط.
مراجع
لمزيد من المعلومات حول ميزة vCalendar، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
179431 كيفية استخدام vCalendar في Outlook 98
أوفيسيكبهووتو

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 290840 - آخر مراجعة: 10/04/2015 14:12:00 - المراجعة: 11.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbhowto kbmigrate kbmt KB290840 KbMtar
تعليقات
>tml>rCopyright"> © 2016 Microsoft
> /html>=">