حدوث خطأ C1041724 عند محاولة تحميل قاعدة بيانات

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية294318
الأعراض
عند محاولة تحميل قاعدة بيانات في Microsoft Exchange Server، قد تتلقى رسالة الخطأ التالية:
حدث خطأ معالجة داخلية. حاول إعادة تشغيل Exchange System Manager أو خدمة مخزن معلومات Microsoft Exchange أو كليهما.

معرف عدم: C1041724
إدارة نظام Exchange
السبب
قد تحدث هذه المشكلة إذا كان هناك مساحة قرص حرة كافية على محرك الأقراص الذي يحتوي على قواعد البيانات التي تحاول تحميل.
الحل
لحل هذه المشكلة، حرر بعض المساحة على محرك الأقراص، ثم حاول تحميل قاعدة البيانات مرة أخرى.

إذا كانت ملفات قاعدة بيانات Exchange فقط الملفات الموجودة على القرص الثابت، قد يلزم تنفيذ تجزئة دون اتصال قواعد البيانات تحرير مساحة على القرص.

لمزيد من المعلومات حول كيفية القيام بذلك، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
328804 كيفية إلغاء تجزئة قواعد بيانات Exchange
244525 كيفية تشغيل الأداة المساعدة Eseutil على جهاز كمبيوتر لا يستخدم Exchange Server
ملفات تسجيل المعاملات Exchange موجودة أيضا على محرك الأقراص هذا، وإذا كانت هناك سجلات كثيرة جداً، قد تكون قادراً على تحرير مساحة على القرص بإزالة ملفات السجل غير الضرورية.

لمزيد من المعلومات حول كيفية القيام بذلك، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
240145 كيفية إزالة ملفات تسجيل المعاملات Exchange Server
معلومات أخرى
عند حدوث هذه المشكلة، قد يتم تسجيل الأحداث التالية في سجل التطبيق:

معرف الحدث: 9519
المصدر: MSExchangeIS
نوع: خطأ
الوصف: خطأ لم يتم ترك مساحة على قرص بدء تشغيل قاعدة البيانات "Group\Test التخزين الأولى" على مخزن معلومات Microsoft Exchange.

نوع الحدث: خطأ
مصدر الحدث: MSExchangeIS
فئة الحدث: حدث النظام
معرف الحدث: 9559
جهاز الكمبيوتر: الخادم
الوصف:
قرص التسجيل ممتلئ لمجموعة "المجموعة التخزين أولاً". محاولة إلغاء تحميل كافة قواعد البيانات في مجموعة التخزين هذه.

معرف الحدث: 482
مصدر الحدث: الموسع
الوصف:
مخزن المعلومات (2996)
مجموعة التخزين الأولى: فشلت محاولة الكتابة إلى ملف "E:\mdbdata\priv1.edb" عند الإزاحة 4202496 (0x0000000000402000) ل 1048576 (0x00100000) بايت بعد 0 ثانية مع خطأ النظام 112 (0x00000070): "لا توجد مساحة كافية على القرص.". ستفشل عملية الكتابة مع خطأ-1808 (0xfffff8f0). إذا استمر ظهور هذا الخطأ ثم الملف قد تلف وقد تحتاج إلى استعادة من نسخة احتياطية سابقة.

معرف الحدث: 1003
مصدر الحدث: MSExchangeIS
الوصف: القرص ممتلئ لقاعدة بيانات "التخزين مجموعة مخزن (الخادم الأول)". محاولة إلغاء تحميل قاعدة البيانات. اسم قاعدة بيانات في التنسيق: "تخزين مجموعة مخزن (الخادم الأول)"

exch2kp2w XADM

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 294318 - آخر مراجعة: 11/01/2015 00:54:00 - المراجعة: 10.0

Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange 2000 Server Standard Edition, Microsoft Windows Small Business Server 2003 Premium Edition, Microsoft Windows Small Business Server 2003 Standard Edition

  • kberrmsg kbprb kbmt KB294318 KbMtar
تعليقات