لا يمكن إكمال استعادة علبة بريد في Office 365 المخصصة/إيتار

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية2958923
الأعراض
عند تشغيل cmdletمايلبوكسريستوريريقويست جديد في Microsoft Office 365 مخصصة/إيتار، تواجه إحدى المشكلات التالية:
  • المسألة 1: تعذر تحديد موقع علبة قطع.
  • المسألة 2: لا يمكن إكمال عملية الاستعادة علبة البريد.
السبب
سبب المشكلة الأولى:

تحدث هذه المشكلة إذا تحققت إحدى الحالات التالية:
  • علبة البريد لا يزال متصلاً بكائن المستخدم.
  • لم تماما تسجيل Microsoft Exchange Server التغيير لعلبة البريد.
  • علبة البريد تم قطع الاتصال لمدة أطول من فترة استبقاء علبة البريد للمؤسسة.

سبب المشكلة 2

تحدث هذه المشكلة إذا كان لا يطابق السمة LegacyExchangeDN على علبة قطع سمة LegacyExchangeDN الموجودة في علبة البريد الجديد.
الحل
ملاحظة: لا تتوفر هذه الميزة في عام 2013 تبادل د ANSI. الاتصال Microsoft للحصول على مزيد من المعلومات.

استعادة عملية استعادة علبة بريد المحتوى من علبة قطع إلى علبة بريد نشطة. لا يمكنك استعادة المحتوى من علبة بريد التي لا يزال متصلاً بكائن مستخدم.

Cmdlet مايلبوكسريستوريريقيوست جديديتطلب قاعدة بيانات علبة البريد والمعلومات ميلبوكسجويد لعلبة البريد غير متصلة. يجب تحديد موقع علبة قطع قبل بدء عملية الاستعادة. وينبغي إجراء بحث عبر كافة قواعد البيانات علبة البريد لتحديد علبة بريد معينة. لتحديد علبة قطع في Windows PowerShell أو تشغيل cmdlets التالية:

$databases = Get-MailboxDatabase$discolist = @()Foreach ($database in $databases) {$discolist += get-mailboxstatistics -database $database.name | ? {$_.disconnectdate -ne $null} | select DisplayName,MailboxGuid,LegacyDN,TotalDeletedItemSize,TotalItemSize,DatabaseName,disconnectreason}$discolist > discolist.txt
المشكلات المعروفة
  • Becaues علبة البريد قد تستغرق بعض الوقت أن ديبروفيسيونيد، فإنه لا يمكن مباشرة سرد أثناء قطع الاتصال. ومع ذلك، إذا قمت بإضافة القيمةديليتينوو لسمة ملحق علبة البريد، سيتم نقل علبة البريد من "الوحدة التنظيمية تعليق الحذف". إذا كنت تستخدم قيمةديليتينوو ، يجب تمرير دورتين MMSSPP المزامنة قبل إزالة علبة البريد من المستخدم. قد يستغرق ما دامت ساعتين بعد أن تم ديبروفيسيونيد علبة البريد لكي يتم سرد أثناء قطع الاتصال.
  • بشكل افتراضي، يتم الاحتفاظ بعلب قطع 30 يوما فقط. إذا تم قطع الاتصال بعلبة البريد لأكثر من 30 يوما، لن تكون متوفرة للاستعادة.
  • إذا كان لعلبة قطع سمةlegacyExchangeDN غير مقترنة بعلبة البريد النشط، فشل طلب استعادة علبة البريد. يجب نسخ السمةليجاسيكستشانجيدن من كائن تم قطع اتصالها وإضافته x500 عنوان الوكيل علبة الهدف. السمة اللووليجاسيدنميسماتش غير متوفرة للعملاء/إيتار مخصصة Office 365 كجزء من الخدمة الذاتية. إضافة سمة LegacyExchangeDN x500 عنوان الوكيل سيتيح البريد يتم بشكل صحيح روتيدتو علبة البريد الجديد عند استخدام Microsoft Office Outlook.
  • قد تفشل بعض استعادة أثناء عملية الاستعادة. للبحث عن هذه الأخطاء، قم بتشغيل cmdlet التالية:

    Get-MailboxRestoreRequest -batchname <CustomerBatchname> | Get-MailboxRestoreRequestStatistics | fl
    في حالة استعادة علبة البريد بإرجاع خطأ "مابيكسسيبتيونينفاليدباراميتير: فايلوريتيبي"، إعادة تشغيل cmdlet مع سمةماببيميساجيكلاس أسوسياتيدميساجيسكوبيوبشن. على سبيل المثال، قم بتشغيل cmdlet التالية:

    New-MailboxRestoreRequest -SourceDatabase <SourceDatabaseName> -SourceStoreMailbox <SourceStoreMailboxName> -TargetMailbox <TargetMailboxName> -AssociatedMessagesCopyOption MapByMessageClass
    يمكنك أيضا استرداد معلومات إضافية باستخدام المبدل-إينكلوديريبورت. على سبيل المثال:
    Get-MailboxRestoreRequest -batchname <CustomerBatchname> | Get-MailboxRestoreRequestStatistics -IncludeReport | fl
ملاحظة: يتوفر cmdlet مايلبوكسريستوريريقويست جديدفقط كجزء من أدوار Exchange Server 2010 الخدمة الذاتية للعميل مخصص/إيتار Office 365.
معلومات أخرى
لمزيد من المعلومات حول كيفية إنشاء طلبات استعادة، راجع مايلبوكسريستوريريقويست الجديدة.

للحصول على معلومات حول طلب موجود، راجعالحصول على مايلبوكسريستوريريقويست و الحصول على مايلبوكسريستوريريقويستستاتيستيكس.
o335i o365d ببوسدسك ببوسفسك "استعادة علبة البريد"

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2958923 - آخر مراجعة: 08/24/2016 15:46:00 - المراجعة: 3.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB2958923 KbMtar
تعليقات