كيفية استكشاف مشكلات التعرف على الكلام في Word 2002

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية295947
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
للحصول على إصدار Microsoft Office Word 2003 من هذه المقالة، راجع 826323.
الموجز
يتضمن Microsoft Word 2002 طريقتين جديد الإدخال: التعرف على الكلام "و" التعرّف على الكتابة اليدوية.

تسمح ميزة التعرف على الكلام حرفياً تتحدث إلى الكمبيوتر الخاص بك عبر ميكروفون. إذا كان النظام المنصوص يمكنك إملاء نص إلى Word. يمكن أيضاً التحدث الأوامر بحيث ، على سبيل المثال، يمكنك تبديل وضع الإدخال إلى "الأوامر الصوتية". يسمح لك هذا للتحكم في Word بدون النقر فوق القوائم.

تسرد هذه المقالة متطلبات نظام التعرّف على الكلام. كما تتناول هذه المقالة خطوات استكشاف الأخطاء وإصلاحها الأكثر شيوعًا التي يمكنك محاولة إذا التعرف على الكلام لا يعمل بشكل صحيح.

back to the top

متطلبات النظام

الحد الأدنى من متطلبات النظام التعرّف على الكلام كالتالي:
  • 400 ميغاهرتز أو أعلى Pentium المعالج.
  • 128 ميغابايت (MB) من RAM. مزيد من الذاكرة على تحسين الأداء.
  • Microsoft Windows 98 أو الإصدار الأحدث أو Microsoft Windows NT 4.0 أو أحدث.
  • Microsoft Internet Explorer 5 أو أحدث.
  • ميكروفون (مجموعة رأسية) عالي الجودة للتحدث عن قرب مع دعم ضبط الربح.
إذا لم تلب نظام الكمبيوتر مع متطلبات الحد الأدنى هذه قد لا يتم تثبيت ميزة التعرف على الكلام بشكل صحيح أو قد يكون التعرف على وقت استجابة بطيئة. لكي التعرف على الكلام لكي تعمل بشكل أمثل وبدون أداء منخفض التي قد تحتاج لزيادة حجم ذاكرة الوصول العشوائي (RAM) ، قم بزيادة سرعة المعالج أو ترقية نظام التشغيل.

back to the top

استكشاف الأخطاء وإصلاحها

إذا لم يعمل التعرف على الكلام في Microsoft Office كافة البرامج، قد تحتاج إلى إصلاح تثبيت Office (أو Word) عن طريق تشغيل معالج صيانة Office.

back to the top

تحقق من المستند تالف محتملة

إذا لم يعمل التعرف على الكلام في مستند معين إنشاء مستند Word جديد واختبار التعرف على الكلام. إذا كان يعمل التعرف على الكلام في المستند الجديد ، قد يكون لديك مستند تالف (معطوب).

إذا كان التعرف على الكلام لا يعمل في Word جديد مستند ، تحقق من ما إذا كان أي مما يلي تسبب هذه المشكلة:
  • وظيفة الإضافية لجهة خارجية
  • قالب Normal التالفة
  • إعداد التسجيل
لتحديد ما إذا كان أي من هذه العناصر يُسبب المشكلة، أعد تعيين Word باستخدام الإعدادات الافتراضية الخاصة به.

back to the top

أعد تعيين Word لاستخدام الإعدادات الافتراضية

يتم تحميل المكونات التالية بشكل عادي عند بدء تشغيل Microsoft Word:
  • مفتاح التسجيل البيانات
  • القالب العمومي Normal.dot
  • الوظائف الإضافية والقوالب
  • وظائف COM الإضافية
  • مفتاح التسجيل خيارات
إذا كان أحد هذه المكونات عبارة تالفة أو غير المتوافقة، قد تواجه مشاكل في الوصول إلى أو استخدام ميزة التعرف على الكلام في Word. يمكنك تجاوز هذه العناصر بشكل مؤقت عن طريق بدء تشغيل Word مع رمز التبديل /a.

لبدء تشغيل Word باستخدام رمز التبديل /a اتبع الخطوات التالية:
  1. انقر فوق ابدأ ثم انقر فوق تشغيل.
  2. في مربع الحوار تشغيل ، قم بأحد الإجراءات التالية:
    • في المربع فتح، اكتب /a Winword.exe.

      - أو -
    • انقر فوق استعراض. موقع ملف Winword.exe وتحديده. للقيام بذلك، اتبع الخطوات التالية:
      1. في القائمة بحث في ، حدد المجلد الذي يحتوي على ملفات برنامج Word. حدد ملف Winword.exe ثم انقر فوق فتح. تملأ هذه الخطوة في المربع فتح في مربع الحوار تشغيل.
      2. في المربع فتح ، نقل نقطة الإدراج بعد Winword.exe.

        ملاحظة: وضع المسار إلى ملف Winword.exe في مربع الحوار تشغيل ضمن علامات اقتباس. تأكد من نقل نقطة الإدراج إلى يمين علامة اقتباس الإغلاق.
      3. اكتب مسافة ثم اكتب /a.

        يجب أن تظهر العبارة في مربع فتح مشابهة لما يلي:
        /a "Office\Office10\Winword.exe Files\Microsoft C:\Program"
  3. في مربع الحوار ' تشغيل ' ، انقر فوق "موافق".
في حالة بدء تشغيل Word ميزة التعرف على الكلام يعمل بشكل صحيح عند استخدام رمز التبديل /a تكون المشكلة مع أحد المكونات المدرجة في بداية هذا المقطع. استخدم "أداة استكشاف" تحديد المكون الذي يسبب المشكلة. لاستخدام "أداة استكشاف" قد تحتاج إلى تثبيت Support.dot.

لمزيد من المعلومات حول "أداة استكشاف" انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
289506كيفية تثبيت القالب Support.dot واستخدامها في Word 2002
ملاحظة: في حالة استمرار حدوث هذه المشكلة عند بدء تشغيل Word مع رمز التبديل /a ، لا تحتاج لاستخدام استكشاف المساعدة.

back to the top

تحقق لإعداد تسجيل محتملة تالف ثم إعادة تسمية مجلدات الكلام

هام هذا المقطع أو أسلوب أو المهمة على خطوات إخبارك عن كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة في حالة تعديل السجل بطريقة غير صحيحة. لذلك، تأكد من اتبع الخطوات التالية بعناية. للحصول على الحماية المضافة عمل نسخة احتياطية من السجل قبل تعديله. ثم يمكنك استعادة السجل في حالة حدوث مشكلة. للحصول على مزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
322756كيفية عمل نسخة احتياطية و استعادة التسجيل في Windows


اتبع الخطوات التالية إلى الخلف الأول ثم قم بحذف مفتاح التسجيل الكلام:
  1. قم بإنهاء كافة برامج Office.
  2. انقر فوق ابدأ ثم انقر فوق تشغيل.
  3. في المربع فتح، اكتب regedit ثم انقر فوق موافق.
  4. قم بتوسيع "محرر التسجيل" إلى مفتاح التسجيل التالي:
    HKEY_CURRENT_USER\Software\Microsoft\Speech
  5. المجلد المحدد "الكلام" ، انقر فوق تصدير ملف التسجيل في القائمة تسجيل. احفظ هذا المجلد باستخدام نسخة احتياطية بحيث يمكنك استعادة الإعدادات الأصلية إذا لم يكن مفتاح التسجيل المشكلة.

    ملاحظة: في Microsoft Windows XP ، انقر فوق تصدير القائمة ملف.
  6. بعد تصدير مفتاح الكلام ، انقر فوق حذف في القائمة تحرير. انقر فوق "نعم" إلى الرسالة التالية:
    هل تريد حذف هذا المفتاح وكافة المفاتيح الفرعية الخاصة به
  7. في القائمة تسجيل ، انقر فوق "إنهاء".

    ملاحظة: في Windows XP, انقر فوق إنهاء ضمن القائمة ملف.
وبعد تصدير حذف مفتاح الكلام في تسجيل Windows ثم إعادة تسمية "مجلدات الكلام". للقيام اتبع الخطوات التالية:
  1. انقر بزر الماوس الأيمن فوق ابدأ ثم انقر فوق استكشاف.
  2. في "مكتشف Windows" ، حدد موقع المجلد التالي:
    files\Common C:\Program Shared\Speech Files\Microsoft
  3. انقر بزر الماوس الأيمن فوق المجلد الكلام له ثم انقر فوق إعادة تسمية.
  4. اسم المجلد OldSpeech.
  5. في "مكتشف Windows" ، حدد موقع المجلد التالي:
    files\Common C:\Program Files\SpeechEngines
  6. انقر بزر الماوس الأيمن فوق المجلد الكلام له ثم انقر فوق إعادة تسمية.
  7. اسم المجلد OldSpeechEngines.
وبعد تصدير ثم حذف مفتاح الكلام في تسجيل Windows بإعادة تسمية المجلدات الكلام ثم إصلاح تثبيت Office. لمزيد من المعلومات، الرجاء مراجعة القسم "Repair Office" من هذه المقالة. بعد إصلاح تثبيت Office بتشغيل Microsoft Word ثم تحديد ما إذا كان ميزة التعرف على الكلام يعمل بشكل صحيح.

إذا صادفتك مشاكل نفس قد تحتاج إلى استعادة إعدادات التسجيل التعرف على الكلام الأصلية الخاصة بك. للقيام بذلك، قم بإنهاء كافة برامج Office ثم انقر نقراً مزدوجاً فوق الملف الذي قمت بحفظه في الخطوة 5.

back to the top

التحقق من التعارضات لجهة أخرى محتملة

قد تتعارض برنامج جهة خارجية مثبت على الكمبيوتر الخاص بك مع أداة التعرف على الكلام في Word. لتحديد ما إذا كان برنامج جهة خارجية تثبيت أو تحديث أية مكونات مستخدمة من قبل التعرّف على الكلام تحقق من أرقام إصدارات المكونات التعرف على الكلام.

الإصدار SAPI المضمنة في Office XP هو 5.0.2602.00. حاول إصلاح تثبيت Office في حالة أقدم من 5.0.2602.00 إصدار SAPI على جهاز الكمبيوتر الخاص بك. لمزيد من المعلومات، الرجاء مراجعة القسم "Repair Office" من هذه المقالة.

back to the top

ملفات واجهة برمجة تطبيقات (SAPI) الكلام

للتحقق من أرقام إصدارات الملفات SAPI استخدم الطريقة المناسبة للكمبيوتر الخاص بك:

الأسلوب 1: التحقق حول الجدولة:
  1. انقر فوق ابدأ ، وأشر إلى إعدادات ثم انقر فوق لوحة التحكم. (في Windows XP، انقر فوق ابدأ ، ثم انقر فوق لوحة التحكم.)
  2. انقر نقراً مزدوجاً فوق رمز "الكلام".
  3. انقر فوق علامة التبويب "حول.
الأسلوب 2: تحقق الإعدادات:
  1. انقر فوق ابدأ ، وأشر إلى إعدادات ثم انقر فوق لوحة التحكم. (في Windows XP، انقر فوق ابدأ ثم انقر فوق لوحة التحكم.)
  2. انقر نقراً مزدوجاً فوق رمز "الكلام".
  3. في تبويب التعرف على الكلام "، انقر فوق إعدادات (تحت اللغة).
الطريقة الثالثة: تدقيق إصدار ملفات SAPI:

للتحقق من الإصدار SAPI المثبت على جهاز الكمبيوتر، اتبع الخطوات التالية:
  1. انقر بزر الماوس الأيمن فوق ابدأ ثم انقر فوق استكشاف القائمة المختصرة.
  2. في "مكتشف Windows" ، حدد موقع المجلد التالي:
    Files\SpeechEngines\Microsoft\SR Files\Common C:\Program
  3. انقر بزر الماوس الأيمن فوق الملف Spsrx.dllSpsreng.dll أو ثم انقر فوق خصائص على القائمة المختصرة.
  4. تحقق من إصدار الملف في علامة التبويب الإصدار.
back to the top

الملفات ذات الصلة في التعرف على الكلام

للتحقق من إصدارات الملفات الأخرى التعرف على الكلام ذات الصلة اتبع الخطوات التالية:
  1. انقر فوق ابدأ ، أشر إلى بحث ثم انقر فوق ملفات أو مجلدات.
  2. في مربع الاسم ، اكتب Msctf.dll ومن ثم انقر فوق البحث الآن.
  3. انقر بزر الماوس الأيمن فوق الملف Msctf.dll ثم انقر فوق خصائص القائمة المختصرة.
  4. انقر فوق علامة التبويب الإصدار ثم قم بتدوين رقم الإصدار.
  5. كرر الخطوات من 2 إلى 4 للتحقق من ملف Ctfmon.exe في الملف.
هو رقم إصدار Msctf.dll و ملف Ctfmon.exe ، التي تم تضمينها في Office XP 5.1.2409.7. في حالة أقدم من 5.1.2409.7 رقم إصدار هذه الملفات على الكمبيوتر محاولة إصلاح Office الخاص بك التثبيت. لمزيد من المعلومات، الرجاء مراجعة القسم "Repair Office" من هذه المقالة.

لمزيد من المعلومات حول تعارض لجهة أخرى معروفة مع جسر نص "و" التعرف على الكلام في Word 2002 انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
302598لم يتم تشغيل وضع الإملاء عند بدء تشغيل التعرف على الكلام
back to the top

إصلاح Office

  1. قم بإنهاء كافة برامج Windows.
  2. انقر فوق ابدأ ، وأشر إلى إعدادات ثم انقر فوق لوحة التحكم. (في Windows XP، انقر فوق ابدأ ثم انقر فوق لوحة التحكم.)
  3. انقر نقراً مزدوجاً فوق رمز إضافة/إزالة البرامج ثم اتبع الخطوات الخاصة بنظام التشغيل الخاص بالكمبيوتر.
    • في Microsoft Windows 98 أو Microsoft Windows NT 4.0:
      • إذا قمت بتثبيت برنامج Word كجزء من Office، انقر فوق Microsoft Office على علامة التبويب تثبيت/إلغاء التثبيت ثم انقر فوق إضافة/إزالة.

        - أو -
      • إذا قمت بتثبيت Word كبرنامج مستقل انقر فوق Microsoft Word في علامة التبويب تثبيت/إلغاء التثبيت ثم انقر فوق إضافة/إزالة.
    • في Microsoft Windows XP، Microsoft Windows Millennium Edition (Me) ، أو Microsoft Windows 2000:
      • إذا قمت بتثبيت Word كجزء من Office، انقر فوق Microsoft Office في مربع البرامج المثبتة حالياً ثم انقر فوق تغيير.

        - أو -
      • إذا قمت بتثبيت Word كبرنامج مستقل انقر فوق Microsoft Word في مربع البرامج المثبتة حالياً ، ثم انقر فوق تغيير.
  4. في معالج صيانة Office ، انقر فوق إصلاح Office.
  5. حدد أخطاء "كشف وإصلاح" في Office الخاص بي التثبيت الخيار ثم انقر فوق موافق.
هام: باسم خطوة استكشاف الأخطاء وإصلاحها إضافية ، يمكن تشغيل أداة مساعدة قرص نظام مثل "تفحص الأقراص" أو "إلغاء تجزئة القرص قبل إصلاح Office. تحديد موقع هذه الأدوات المساعدة Windows أو انقر فوق ابدأ ، وأشر إلى البرامج (في Windows XP ، أشر إلى كافة البرامج) ، أشر إلى البرامج الملحقة ثم قم بالإشارة إلى أدوات النظام.

back to the top

تحديد ما إذا كان الخطأ هو المرتبطة الأجهزة

إذا كان لديك لم وظيفة التعرف على الكلام على الكمبيوتر الخاص بك ولكنك يظهر التعرف على الكلام مثبتاً ويتم تنشيط ، قد يكون هناك مشكلة في الميكروفون أو جهاز آخر. لتحديد ما إذا كان الميكروفون مشكلة اتبع الخطوات التالية:
  1. انقر فوق ابدأ ، وأشر إلى إعدادات ثم انقر فوق لوحة التحكم. (في Windows XP، انقر فوق ابدأ ثم انقر فوق لوحة التحكم.)
  2. انقر نقراً مزدوجاً فوق خدمات النص. (في Windows XP، انقر فوق "لوحة التحكم الأخرى" خيارات في انظر أيضاً المقطع ثم انقر فوق خدمات النصوص.)
  3. انقر فوق تكوين ميكروفون. (في Windows XP التعرف على الكلام في قائمة الخدمات المثبتة وحدد ثم انقر فوق خصائص. في تبويب التعرف على الكلام "، انقر فوق تكوين ميكروفون.)
يشير إلى النشاط على الشاشة وحدة التخزين الميكروفون أن الميكروفون يعمل بشكل صحيح.

إذا كنت ترى أي نشاط على الشاشة وحدة التخزين ميكروفون الكمبيوتر قد لا يتم تسجيل أي صوت. لاختبار الصوت على النظام، استخدم "مسجل الصوت". للقيام بذلك، اتبع الخطوات التالية:
  1. انقر فوق ابدأ ، وأشر إلى البرامج (في Windows XP ، أشر إلى كافة البرامج) ، أشر إلى البرامج الملحقة "، أشر إلى تسالي" ، ثم انقر فوق مسجل الصوت.
  2. انقر فوق الزر تسجيل ومن ثم تكلّم في الميكروفون.
إذا كان هناك أي نشاط عند تكلّم في الميكروفون, بطاقة الصوت أو برنامج تشغيل الأجهزة آخر قد يكون لديك مشكلة.

للحصول على مزيد من المعلومات حول استكشاف مشكلات الميكروفون في نظام التشغيل Windows 98، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
266677كيفية استكشاف المشكلات الميكروفون
back to the top

تحديد ما إذا كان الخطأ مع المعالج إدخال نص (تلميح)

إذا ميزة التعرف على الكتابة اليدوية في Word يعمل بشكل صحيح ولكن التعرف على الكلام لا يعمل بشكل صحيح, قد يكون معطوباً "المعالج إدخال النص".

لتصحيح هذه المشكلة، قم بإزالة ثم قم بإعادة تثبيت ميزة التعرف على الكلام باستخدام برنامج إعداد Office.

back to the top

تحقق من اللغة وإعدادات لوحة المفاتيح

معالجات إدخال النص لغة معينة. لتحديد ما إذا تم تعيين اللغة إلى الإنكليزية اتبع الخطوات التالية:
  1. انقر فوق ابدأ ، وأشر إلى إعدادات ثم انقر فوق لوحة التحكم. (في Windows XP، انقر فوق ابدأ ثم انقر فوق لوحة التحكم.)
  2. انقر نقراً مزدوجاً فوق خدمات النص. (في Windows XP، انقر فوق "لوحة التحكم الأخرى" خيارات في انظر أيضاً المقطع ثم انقر فوق خدمات النصوص.)
  3. انقر فوق علامة التبويب إعداد تأكد من تعيين لغة الإدخال الافتراضية إلى الإنكليزية (الولايات المتحدة).
  4. في قائمة الخدمات المثبتة تأكيد تصنيفك لوحة المفاتيح الأمريكية مفاتيح مثبتة. إذا لم يتم سرد لوحة مفاتيح الولايات المتحدة "، اتبع الخطوات التالية:
    1. انقر فوق إضافة.
    2. في مربع الحوار إضافة لغة إدخال تغيير مربع لغة إدخال إلى الإنكليزية (الولايات المتحدة).
    3. انقر فوق موافق.
back to the top

التحقق من وجود مشاكل متعددة اللغات

إذا كنت تقوم بتشغيل Windows NT 4.0 مع إصدار اللغة الصينية المبسطة من Office أو إصدار Office باللغة اليابانية وضع "الأوامر الصوتية" متوفرة فقط في Word 2002. التعرف على الكلام غير متوفر إذا كنت تستخدم إصدار مستقل من Microsoft Access 2002 أو Microsoft Excel 2002 ، Microsoft FrontPage 2002 ، Microsoft Outlook 2002 Microsoft PowerPoint 2002 أو Microsoft Publisher 2002.

إذا لم يكن أي من وضع الإملاء أو وضع "الأوامر الصوتية" يظهر على شريط اللغة من Office ، ربما أنك تستخدم محرر أسلوب الإدخال (IME) من إصدار سابق من Microsoft Office.

لاستخدام التعرف على الكلام، يجب عليك استخدام IME المضمنة في Office XP أو في Microsoft Office XP حزمة واجهة المستخدم المتعددة اللغات.

لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
293624لا يعمل IME العمومية بعد تثبيت Office XP
back to the top


مراجع
لمزيد من المعلومات حول التعرف على الكلام، انقر فوق تعليمات Microsoft Word في القائمة تعليمات ، اكتب الكلام في مساعد Office "أو" معالج الإجابة ثم انقر فوق بحث لعرض الموضوع.
للحصول على أحدث المعلومات حول developments التعرف على الكلام في Microsoft ، الرجاء زيارة موقع Microsoft التالي على الويب: لمزيد من المعلومات حول أداة التعرف على الكلام في Word 2002 انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف لـ Microsoft:
278927وصف الكلام التعرف على "و" الكتابة اليدوية التعرف على الطرق الموجودة في Word 2002
283160الأسئلة المتداولة حول ميزة التعرف على الكتابة اليدوية من Word 2003 و Word 2002
304861تحميل الورق الأبيض "التعرّف على خط اليد" في Office XP"
304860وصف الورق الأبيض "الكلام للتعرف في Office XP"
back to the top

إملاء الكلام inf tshoot استكشاف الأخطاء وإصلاحها kbspeech تلميح

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 295947 - آخر مراجعة: 01/12/2015 18:05:56 - المراجعة: 4.2

Microsoft Word 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbspeech kbtshoot kbhowtomaster KB295947 KbMtar
تعليقات