تظهر الاجتماعات في التقويم كموافقة مبدئية ولكن لم يتلقى الطلبات المستخدم في علبة الوارد أو لا تظهر استجابات الاجتماع من الآخرين في علبة الوارد

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية2966790
المشكلة
يواجه مستخدم واحد أو الأعراض التالية في Outlook:
  • لا يتلقى المستخدم طلبات الاجتماع في علبة الوارد الخاصة بهم. ومع ذلك، تظهر الاجتماعات في التقويم المستخدم كموافقة مبدئية.
  • عندما يقوم المستخدم بإنشاء طلب اجتماع، لا يرى المستخدم الاستجابات إلى الاجتماع من الحضور. ومع ذلك، يتم تحديث معلومات التعقب للاجتماع في التقويم الخاص بالمستخدم.
في هذا السيناريو، المستخدم لم يتم إعداد تفويض.
السبب
تحدث هذه المشكلة إذا تمت معالجة طلبات الاجتماعات غير صحيح في علبة بريد المستخدم والتي يتم تسليمها إلى مجلد "العناصر المحذوفة" للمستخدم بدلاً من المجلد "علبة الوارد" أو تم معالجة طلبات الاجتماعات غير صحيح كما لو تم تعيين مفوض.

يمكن أن يحدث هذا إذا كان مجلد التلقي IPM. جدولة. تم تغيير فئة الرسالة الاجتماع إلى المجلد/Schedule أو إذا PR_RULE_MSG_PROVIDER الرسائل التي تتضمن الخاصية كفئة رسالة من IPM. تعيين Rule.Version2.Messageis إلى schedule + واجهة EMS.
الحل
لحل هذه المشكلة، ابدأ باتباع الخطوات الموجودة في الحل 1. ووفقا للسيناريو، قد يلزم استخدم الخطوات الواردة في 2 الحل. لن يتم معرفة الحلول التي تطبق على المستخدم إلى أن ابدأ استكشاف الأخطاء وإصلاحها باستخدام الخطوات في 1 الحل.

ملاحظة: تختلف الخطوات الدقيقة على إصدار الأداة MFCMAPI الذي تستخدمه. توخي الحذر عند تعديل علب البريد باستخدام MFCMAPI. استخدام هذه الأداة بشكل غير صحيح يمكن أن يسبب تلف دائم لعلبة بريد.

الحل 1

  1. تنزيل MFCMAPI من http://mfcmapi.codeplex.com/.
  2. بدء تشغيل MFCMAPI.
  3. في القائمة جلسة العمل ، انقر فوق تسجيل الدخول.
  4. حدد وضع الاتصال المستخدم ملف تعريف Outlook ومن ثم انقر فوق موافق.

    ملاحظة: إذا لم يكن المستخدم ملف تعريف وضع الاتصال، يتم إنشاء ملف تعريف. أو، من القائمة أدوات ، انقر فوق خيارات، وثم تأكد من تحديد خانة الاختيار استخدام علامة MBD_ONLINE عند استدعاء OpenMsgStore وخانة الاختيار استخدام علامة MAPI_NO_CACHE عند استدعاء أوبينينتري على حد سواء.
  5. في القائمة، انقر نقراً مزدوجاً فوق علبة بريد المستخدم الأساسية.
  6. في الإطار الجديد الذي يظهر في القائمة MDB ، أشر إلى عرض، ومن ثم انقر فوق جدول مجلد التلقي.
  7. في الإطار، ابحث عن المكافحة المتكاملة للآفات. جدولة. الاجتماع. ثم، قم بأحد الإجراءات التالية:
    • إذا IPM. جدولة. الاجتماع غير موجود، قم بزيارة توسولوشن 2.
    • إذا IPM. جدولة. اجتماع موجود، انتقل إلى الخطوة 8 من هذا الإجراء.
  8. قم بتوسيع حاوي الجذر .
  9. انقر نقراً مزدوجاً فوق الجدولوانقر فوق خيارات متقدمةثم انقر فوق تعيين مجلد تلقي.
  10. أدخل IPM. جدولة. الاجتماع في المربع.
  11. انقر فوق حذف اقترانومن ثم انقر فوق موافق.
  12. كرر الخطوة 6 و 7 للتأكد من الإدارة المتكاملة للآفات. جدولة. تتم إزالة اقتران الاجتماع من القائمة.
  13. إجراء اختبار لمعرفة ما إذا كان المستخدم قد تلقي طلبات الاجتماع والاستجابات إلى الاجتماع في علبة الوارد الخاصة بهم.

الحل 2

  1. تنزيل MFCMAPI من http://mfcmapi.codeplex.com/.
  2. بدء تشغيل MFCMAPI.
  3. في القائمة جلسة العمل ، انقر فوق تسجيل الدخول.
  4. حدد وضع الاتصال المستخدم ملف تعريف Outlook ومن ثم انقر فوق موافق.

    ملاحظة: إذا لم يكن المستخدم ملف تعريف وضع الاتصال، يتم إنشاء ملف تعريف. أو، من القائمة أدوات ، انقر فوق خيارات، وثم تأكد من تحديد خانة الاختيار استخدام علامة MBD_ONLINE عند استدعاء OpenMsgStore وخانة الاختيار استخدام علامة MAPI_NO_CACHE عند استدعاء أوبينينتري على حد سواء.
  5. في القائمة، انقر نقراً مزدوجاً فوق علبة بريد المستخدم الأساسية.
  6. قم بتوسيع حاوي الجذر ، ثم قم بتوسيع أعلى مخزن المعلومات.
  7. انقر نقراً مزدوجاً فوق علبة الواردومن ثم انقر فوق فتح جدول المحتويات المقترنة.
  8. في الجزء العلوي من الإطار، قم بالتمرير لتحديد موقع "فئة الرسالة" عمود.
  9. انقر فوق فئة الرسالة لفرز عمود فئة الرسالة .
  10. البحث عن كافة الرسائل التي تحتوي على فئة رسالة من IPM. Rule.Version2.Message.
  11. انقر فوق كل رسالة تحتوي فئة رسالة من IPM. Rule.Version2.Message، ثم في الجزء السفلي من الإطار، ابحث عن خاصية تسمى PR_RULE_MSG_PROVIDER.
  12. التحقق ما إذا كانت الخاصية PR_RULE_MSG_PROVIDER يحتوي على قيمةواجهة EMS schedule +.
  13. في الجزء العلوي من الإطار، حذف الرسائل التي تكون خاصيته PR_RULE_MSG_PROVIDER قيمةschedule + واجهة EMS.
  14. إجراء اختبار لمعرفة ما إذا كان المستخدم قد تلقي طلبات الاجتماع والاستجابات إلى الاجتماع في علبة الوارد الخاصة بهم.
معلومات أخرى
لمزيد من المعلومات حول مجلدات التلقي، انتقل إلى تلقي MAPI المجلدات.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2966790 - آخر مراجعة: 02/08/2016 17:13:00 - المراجعة: 3.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365e o365m o365p o365022013 o365 o365a kbmt KB2966790 KbMtar
تعليقات