أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية لصق أو إدراج رسومات Visio في برامج Office

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية296826

مقدمة حول

توضح هذه المقالة العديد من الطرق التي يمكنك استخدامها نسخ الكائنات من رسومات Visio Microsoft ولصقها ضمن برامج أخرى.

لنسخ كائنات من Visio إلى برنامج آخر، استخدم إحدى الطرق التالية، تبعًا للموقف لديك.

back to the top

الطريقة 1: استخدم تحديد بواسطة أمر نوع أو الأمر "تحديد خاص"

في Microsoft Office Visio 2007، Microsoft Office Visio 2003 ، ثم في Microsoft Visio 2002، يمكنك استخدام الأمر تحديد حسب النوع. في Microsoft Visio 2000، يمكنك استخدام الأمر تحديد خاص. لاستخدام الأمر تحديد حسب النوع أو الأمر تحديد خاص اتبع الخطوات التالية:
  1. بدء تشغيل Visio ثم قم بفتح الرسم.
  2. في القائمة "تحرير" في Visio 2007 Visio 2003 أو في Visio 2002، انقر فوق تحديد حسب النوع. بدلاً من ذلك، انقر فوق تحديد خاص في Visio 2000.
  3. في مربع الحوار تحديد حسب النوع أو في مربع الحوار تحديد خاص نفّذ إحدى الخطوات التالية:
    • انقر فوق نوع الشكل. ثم انقر لتحديد أو انقر لإلغاء تحديد واحد أو أكثر من خانات الاختيار التالية:
      • الأشكال
      • مجموعات
      • خطوط إرشاد
      • كائنات OLE
      • ملفات التعريف
      • الصور النقطية
      بالإضافة إلى ذلك، تتوفر نوع الشكل التالي في Visio 2003:
      • كائنات حبر
    • انقر فوق طبقة ثم انقر فوق خانة الاختيار إلى جانب الطبقة أو الطبقات التي تريدها.
  4. انقر فوق موافق.
  5. من القائمة تحرير ، انقر فوق نسخ.
  6. التبديل إلى الملف الوجهة الذي تريد لصق كائن Visio.

    على سبيل المثال، إذا كنت ترغب في لصق كائن Visio إلى مستند Microsoft Word بدء تشغيل Word ثم قم بفتح المستند الذي تريد لصق كائن Visio.
  7. من القائمة تحرير ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.
back to the top

الطريقة 2: استخدام الأمر "تحديد الكل"

لاستخدام الأمر تحديد الكل ، اتبع الخطوات التالية:
  1. بدء تشغيل Visio ثم قم بفتح الرسم.
  2. من القائمة تحرير ، انقر فوق تحديد الكل.
  3. التبديل إلى الملف الوجهة الذي تريد لصق كائن Visio.

    على سبيل المثال، إذا كنت ترغب في لصق كائن Visio إلى مستند Word بدء تشغيل Word ثم قم بفتح المستند الذي تريد لصق كائن Visio.
  4. من القائمة تحرير ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.
back to the top

الطريقة الثالثة: الأمر "نسخ رسم" استخدم

لاستخدام الأمر نسخ رسم اتبع الخطوات التالية:
  1. بدء تشغيل Visio ثم قم بفتح الرسم.
  2. تأكد من أنه يوجد تحديد أي شيء في Visio.
  3. من القائمة تحرير ، انقر فوق نسخ رسم.

    هذا الأمر بنسخ صفحة الرسم التي تقوم بعرضها.
  4. التبديل إلى الملف الوجهة الذي تريد لصق كائن Visio.
    على سبيل المثال، إذا كنت ترغب في لصق كائن Visio إلى مستند Word بدء تشغيل Word ثم قم بفتح المستند الذي تريد لصق كائن Visio.
  5. من القائمة تحرير ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.
back to the top

الطريقة الرابعة: حفظ رسم كملف رسم Visio

لحفظ رسم كملف رسم Visio اتبع الخطوات التالية:
  1. بدء تشغيل Visio ثم قم بفتح الرسم.
  2. حدد الكائنات التي تريد نسخها.

    ملاحظة إذا كنت ترغب في نسخ كامل صفحة رسم تأكد من تحديد أية كائنات في رسم Visio. إذا قمت بتحديد الكائنات في الرسم الخاص بك تظهر الكائنات التي حددتها في ملف الرسم الناتج.
  3. من القائمة ملف، انقر فوق حفظ باسم.
  4. في القائمة حفظ بنوع ، انقر فوق نوع ملف الرسومات الذي تريده ثم انقر فوق حفظ. أنواع ملفات الرسومات التالية هي الشائعة بين Visio 2007، Visio 2003 Visio 2002 و Visio 2000. يتم سرد هذه أنواع الملفات الرسومية الشائعة في المربع حفظ كنوع:
    • ملف تعريف محسن (* .emf)
    • تنسيق تبادل الرسومات (*.gif)
    • تنسيق تبادل ملف JPEG (*.jpg)
    • رسومات الشبكة المحمولة (*.png)
    • تنسيق ملف صورة العلامة (*.tif)
    • ضغط ملف تعريف محسن (*.emz)
    • صورة نقطية Windows (*.bmp; *.dib)
    • Windows Metafile (*.wmf)
    في يتم سرد Visio 2007 وأنواع الملفات الرسومية Visio 2003 التالية بالإضافة إلى أنواع الملفات الرسومية الشائعة:
    • قابل للتحجيم المتجهات الرسومات - مضغوطة (*.svgz)
    • رسومات موجهة قابلة للتحجيم (*.svg)
    في برنامج Visio 2002 وفي Visio 2000 يتم سرد أنواع الملفات الرسومية التالية بالإضافة إلى أنواع الملفات الرسومية الشائعة:
    • تنسيق PICT لماكنتوش (*.pct)
    • الكمبيوتر الرسام Zsoft صورة نقطية (*.pcx)
    • Adobe Illustrator ملف (* .ai)
    • ملف تعريف رسومات الكمبيوتر (* .cgm)
    • ملف بوستسكريبت مغلف (*.eps)
    • ملف بوستسكريبت (* .ps)
    • تنسيق ملف رسومات IGES (*.igs)
    ملاحظة عند تصدير شكل أو الرسم باستخدام مربع الحوار حفظ باسم ، مربع حوار خيارات إخراج قد تظهر بحيث يمكنك تحديد الإعدادات التي تريدها للملف المُصدَّر. تعتمد الخيارات التي تظهر في مربع الحوار "خيارات إخراج على تنسيق الملف الرسومي الذي تستخدمه.
  5. التبديل إلى الملف الوجهة الذي تريد لصق كائن Visio.

    على سبيل المثال، إذا كنت ترغب في لصق كائن Visio إلى مستند Word بدء تشغيل Word ثم قم بفتح المستند الذي تريد لصق كائن Visio.
  6. من القائمة إدراج ، أشر إلى صورة ثم انقر فوق من ملف.
  7. حدد ملف الرسومات التي قمت بحفظها من Visio ثم انقر فوق إدراج.

    ملاحظة يحتفظ هذا الأسلوب تنسيق الأشكال النص والتعبئة. ومع ذلك، لا يتم الاحتفاظ خصائص الطبقة. على سبيل المثال، إذا كان شكل على طبقة مخفية هذا الشكل غير مرئية عند إدراج ملف رسومي.
back to the top

الطريقة الخامسة: استخدام الزر إدراج رسم Visio في Visio 2000

يتم تطبيق هذا الأسلوب فقط Visio 2000. لتثبيت واستخدام الزر إدراج رسم Visio اتبع الخطوات التالية:
  1. لتثبيت الزر إدراج رسم Visio على شريط الأدوات في Word وExcel Microsoft Microsoft PowerPoint تشغيل برنامج إدراج أزرار Visio. عادةً، يتم وضع هذا البرنامج في المجلد التالي:
    Visio\System\Custom Files\Microsoft C:\Program
  2. استخدام الزر, انقر فوق إدراج رسم Visio ثم انقر فوق استعراض قوالب في مربع الحوار اختيار نوع الرسم.
  3. في مربع الحوار اختيار "قالب رسم" ، انقر فوق رسم (*.vsd) ضمن أنواع الملفات. انقر فوق الرسم الذي تريد استيراده ثم انقر فوق فتح.

    ملاحظة إذا تم تأمين الطبقات أو إخفاء التي يجب أولاً إظهار ثم إلغاء تأمين طبقات تضمين كافة عناصر الرسم.
back to the top
مراجع
للحصول على مزيد من المعلومات حول تنسيقات في Visio 2007 التي يمكنك استخدامها تصدير أشكال Visio والرسومات راجع "تعليمات Visio 2007". للقيام بذلك، انقر فوق تعليمات Microsoft Office Visio في القائمة تعليمات اكتب تصدير أشكال في مربع البحث عن ثم ثم اضغط ENTER لعرض المواضيع.

للحصول على مزيد من المعلومات حول التنسيقات التي يمكنك استخدامها تصدير أشكال Visio والرسومات في Visio 2003 راجع Visio 2003 التعليمات. للقيام بذلك، انقر فوق تعليمات Microsoft Office Visio في القائمة تعليمات اكتب تصدير أشكال في مربع البحث عن ثم ثم اضغط ENTER لعرض المواضيع.

للحصول على مزيد من المعلومات حول التنسيقات التي يمكنك استخدامها تصدير أشكال Visio والرسومات في برنامج Visio 2002 راجع تعليمات 2002 Visio. للقيام بذلك، انقر فوق تعليمات Microsoft Visio من القائمة تعليمات واكتب تصدير الأشكال في المربع طرح سؤال أو في "معالج الإجابة" ، ثم ثم اضغط ENTER لعرض المواضيع التي.

لمزيد من المعلومات حول كيفية نسخ الأشكال من Visio 2000 إلى برنامج آخر، انقر فوق "بحث" من القائمة تعليمات ، اكتب الأمر copy في المربع ماذا تريد أن تعرف ثم انقر فوق بحث لعرض المواضيع.

back to the top
OLE VSO2007

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 296826 - آخر مراجعة: 02/05/2007 15:51:47 - المراجعة: 4.3

Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003, Microsoft Office Visio Standard 2003, Microsoft Visio 2002 Professional Edition, Microsoft Visio 2002 Standard Edition, Microsoft Visio 2000 Enterprise Edition, Microsoft Visio 2000 Professional Edition, Microsoft Visio 2000 Standard Edition, Microsoft Visio 2000 Technical Edition

  • kbmt kbhowto KB296826 KbMtar
تعليقات
>/html>sync=""> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" >; ngRepeat: language in languagesListForLargeScreens track by $index -->
대한민국 - 한국어
España - Español
Paraguay - Español
Venezuela - Español
id=1&t=">4050&did=1&t=">0&did=1&t="> varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("