لا يمكن إنشاء مالك الحديثة المجلدات العمومية باستخدام Outlook في عام 2016 ملقم Exchange أو Exchange Server 2013

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3035230
الأعراض
نفترض أن تكون مالك علبة البريد في مجلد عمومي أو أذونات وصول كافية لإنشاء مجلد عمومي في بيئة Microsoft Exchange Server 2013 أو 2016 ملقم Microsoft Exchange. علبة البريد يستخدم التسلسل الهرمي الثانوية كعلبة البريد الافتراضي مجلد عمومي. في هذه الحالة، عند محاولة إنشاء مجلد عمومي باستخدام Microsoft Outlook، تتلقى رسالة الخطأ التالية:
لا يمكن إنشاء المجلد. ليس لديك الإذن الكافي لإنجاز هذه العملية على هذا الكائن.
راجع جهة اتصال المجلد أو مسؤول النظام الخاص بك.

ملاحظة: إذا تم تغيير المجلد العمومي علبة البريد الافتراضي إلى علبة بريد مجلد عمومي الذي يحتوي على هيكل أساسي، يمكنك إنشاء المجلدات العمومية باستخدام Outlook.

راجع مزيد من المعلومات حول كيفية استكشاف المشكلة وإصلاحها في هذه المقالة.
السبب
تحدث هذه المشكلة لأن يتم تكوين إدخال التسجيل LmCompatibilityLevelعلى دور ملقم علبة بريد ملقم Exchange إلى قيمة أقل من2.
الحل البديل
هام اتبع الخطوات الموجودة في هذا القسم بعناية. قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. قبل تعديله، النسخ الاحتياطي لاستعادة التسجيل في حالة حدوث مشاكل.

لإيجاد حل بديل لهذه المشكلة، اتبع هذه الخطوات على دور ملقم علبة بريد ملقم Exchange التي هي علب البريد هوستينجثي الثانوية التسلسل الهرمي للمجلد العمومي:
  1. تغيير القيمة LmCompatibilityLevel لإدخال التسجيل 2أو أكبر.

    ملاحظة: الإدخال موجود ضمن مسار التسجيل التالية:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

  2. قم بإعادة تشغيل الخدمات التالية:
    • مخزن معلومات Microsoft Exchange
    • وصول العميل RPC Microsoft Exchange
    • إدارة الصحة Microsoft Exchange

معلومات أخرى
لمزيد من المعلومات حول إعداد LmCompatibilityLevel ، راجع المقالات التالية:

مزيد من المعلومات لحل هذه المشكلة

عند حدوث هذه المشكلة، عدا رسالة الخطأ، يمكنك أيضا العثور على المعلومات التالية التي قد تساعد في حل هذه المشكلة.
  • يتم تسجيل الرسالة التالية أسفل السجل "وصول العميل استدعاء إجراء عن بعد" في "عارض الأحداث":
    العميل = مسيكستشانجيربك-2147024891 (rop::AccessDenied)، 00:00:00.0310000 "روفاندلير: كريتيفولدير: [أكسيسدينييديكسسيبشن] لا يمكن فتح علبة البريد/o الأصدقاء/ou = مجموعة إدارية Exchange (FYDIBOHF23SPDLT)/cn = المستلمين/cn = بفهيرارتشي 9f049c7972fb4d8ebe9f5ece73e136fe. -> [مابيكسسيبتيونواكسيس] قادر على إجراء اتصال بالخادم. (hr = 0x80070005، ec = 2147024891) [diag::AAAGAgAA/واااااااااا/gBAACYMvAvAQAAACwQAsAAAAAA6PIAEHA5FpCYP/AvBQAAAG4vYQBwORaQmCHwH/Q1AACYMfAvcDkWkAk00AEsEALAmCnwHw0AAACYOfAfLBACwJgl8B95BQAAmDXwHwAAAACYLfAfAAAAAOjyABBwORaQmD/wLwUAAABuL2EAcDkWkJgh8B/0NQAAmDHwL3A5FpAJNNABkQEAAJgp8B8NAAAAmDnwH5EBAACYJfAfiQUAAJg18B8AAAAAmC3wHwEAAACYIvA/AAAAAFVuYXV0aG9yaXplZAAAAADo8gAQcDkWkJg/8C8FAAAAbi9hAHA5FpCYIfAf9DUAAJgx8C9wORaQCTTQAQAAAACYKfAfDQAAAJg58B8AAAAAmCXwH + ELAACYNfAfAAAAAJgt8B8AAAAA6PIAEHA5FpCYP/AvBQAAAG4vYQBwORaQmCHwH/Q1AACYMfAvcDkWkAk00AHhCwAAmCnwHw0AAACYOfAfAAAAAJgl8B/hCwAAmDXwHwAAAACYLfAfAAAAAHHoQBAFAAeAcMVAIQAPFIQZAPAvBQAAAHDLQBAFAAeA0McAEPQ1AADxzEAQBQAHgKHqABAFAAAA8YNAEAUAB4Cd6QAQBQAAAAfNQBAFAAeAQk0AEAAAAABCbUAQBQAHgEJFABAAAAAAQmVAEAUAB4A =]
    في M.E.D.S.RPCPrimaryHierarchyProvider.GetHierarchyStore()
    في M.E.D.S.RPCPrimaryHierarchyProvider.CreateFolder (اسم المجلد سلسلة، سلسلة فولديرديسكريبشن، StoreId بارينتفولديريد، كريتيمودي وضع، Guid آند كونتينتميلبوكسجويد)
    في M.E.R.H.PublicFolderOperations. <> </>c__DisplayClass1. <CreateFolder>b__0 (StoreId آند Guid، فولديريدتوسينك آند كونتينتميلبوكسجويد)
    في M.E.R.H.PublicFolderOperations.InvokeOnPrimaryHierarchyAndSync[T] (منطقية إيسكومبليتيسينك، بوبليكلوجون بوبليكلوجون، بريماريهيرارتشي "admin@contoso.com،</CreateFolder>
  • إذا قمت بتشغيل الحصول على سيرفيرهيلث-الهوية سيرفيريدباراميتير-هيالثسيت 'Outlook.Protocol'في Exchange command Shell إدارة (EMS)، الصحة Outlook.Protocol تعيين تقارير سليمة، خصيصا لأجهزة العرض التالية المتعلقة باستدعاء إجراء بعيد RPC في Outlook):
    • أووتلوكربكديبتيستمونيتور
    • أووتلوكربكسيلفتيستمونيتور
  • فشل مسبار أووتلوكربكديبتيستبروبي تسجيل الرسالة التالية:
    Microsoft.Exchange.Rpc.RpcException: خطأ 0x5 (تم رفض الوصول) من ClientAsyncCallState.CheckCompletion: ربكاسينككومبليتيكال

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3035230 - آخر مراجعة: 10/01/2015 07:58:00 - المراجعة: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbprb kbtshoot kbexpertiseadvanced kbmt KB3035230 KbMtar
تعليقات