الملف Outlook.exe.log في المجلد % Temp % يستهلك الكثير من مساحة القرص

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3038305
الأعراض
في المجلد % Temp % للكمبيوتر الخاص بك، لاحظت ملف كبير جداً (على سبيل المثال، أكثر من 1 غيغابايت) يسمى Outlook.exe.log.

ملاحظة: عادة ما يتم العثور على المجلد % Temp % في C:\Users\اسم المستخدم> \AppData\Local\Temp.
السبب
قد تحدث هذه المشكلة إذا قمت بتشغيل تكوتريس التسجيل عن طريق تمكين إعدادات التسجيل التالية:

مفتاح: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug
DWORD: تكوتريس
القيمة: 1

ملاحظة: على x.0 يمثل الحرف النائب إصدار Office (16.0 مكتب عام 2016، 15, 0 = = 2013 Outlook، 14.0 = Outlook 2010 و 12.0 = Outlook 2007).

تسجيل تكوتريس يجب أن تظل ممكنة فقط ما دامت تعمل بمهندس دعم لقضية محددة.
الحل
لحل هذه المشكلة، اتبع الخطوات التالية:
  1. قم بإنهاء Outlook.
  2. فتح مربع حوار تشغيل. للقيام بذلك، استخدم إحدى الطرق التالية، تبعاً للموقف لديك:
    • Windows 10 ونوافذ 8.1 ويندوز 8: اضغط Windows مفتاح + r.
    • نظام التشغيل Windows Vista أو Windows 7: انقر فوق بدء تشغيل، ثم انقر فوق تشغيل.
  3. نوع regedit.exe، ثم انقر فوق موافق.
  4. تحديد موقع وثم انقر فوق المفتاح الفرعي التالي:
    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug

    ملاحظة:علىx.0تمثل إصدار Office (16.0 مكتب عام 2016، 15, 0 = = 2013 Outlook، 14.0 Outlook 2010، 12، 0 = = Outlook 2007).
  5. انقر بالزر الأيمن تكوتريس، ثم انقر فوقحذف.
  6. عندما تتم مطالبتك بتأكيد الحذف، انقر فوق نعم.
  7. ضمن الملف في القائمة، انقر فوق إنهاء لإنهاء "محرر التسجيل".
  8. حذف الملف Outlook.exe.log من المجلد % Temp % إذا لم تعمل بمهندس دعم لدى Microsoft على مشكلة.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3038305 - آخر مراجعة: 01/16/2016 08:28:00 - المراجعة: 2.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • kbmt KB3038305 KbMtar
تعليقات