SSO بتسجيل الدخول قبل فشل أثناء تسجيل دخول المستخدم بعد إعادة التشغيل

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3063910
الأعراض
802.1 السلكية واللاسلكيةx فشل المصادقة على أول محاولة تسجيل الدخول بعد إعادة تشغيل نظام إذا تم تكوين نظام العميل استخدام ملف تعريف تسجيل الدخول الأحادي (SSO) قبل تسجيل الدخول. في هذه الحالة، يتلقى المستخدم رسالة الخطأ التالية:

لا توجد حاليا أي ملقمات تسجيل دخول متوفرة لخدمة طلب تسجيل الدخول.
إطار رسالة مشابهة إلى لقطة الشاشة التالية.

رسالة خطأ في تسجيل الدخول

السبب
يحدث هذا المشكلة بسبب وجود حالة تعارض يحدث أثناء تسلسل التمهيد بين عامل تصفية تسجيل دخول موفر مصادقة تسجيل الدخول قبل (بلاب) وخدمة Autoconfig السلكية (للاتصالات السلكية) أو خدمة التكوين التلقائي WLAN (للاتصالات اللاسلكية). تسجيل الدخول إلى تصفية الاستعلامات لملفات التعريف SSO. ومع ذلك، إذا لم تتم تهيئة خدمة التكوين التلقائي المعنية تماما بوقت الاستعلام، العميل لن تكوين SSO. لذلك، المستخدمين لا يمكن تسجيل الدخول باستخدام SSO.
الحل البديل
للتغلب على هذه المشكلة، من خلال عدم 802.1 المستخدمين الاتصالx-حماية الشبكة لتخزين بيانات الاعتماد الخاصة بهم أثناء عملية تسجيل الدخول الأولى.
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".
معلومات أخرى
لا تحدث هذه المشكلة عادة. ومع ذلك، إذا واجهتك هذه المشكلة، نوصي بأن فتح حالة دعم وجمع المعلومات ذات الصلة من السجل. للقيام بذلك، اتبع الخطوات التالية:
  1. فتح موجه أوامر غير مقيد.
  2. قم بتشغيل الأمر التالي:

    netsh trace start persistent=yes overwrite=yes maxsize=4096 tracefile=c:\net_plap.etl provider={2CF38663-F760-46AC-AAFA-2DDE7F9DB417} keywords=0xffffffffffffffff level=0xff provider="Microsoft-Windows-L2NACP" keywords=0xffffffffffffffff level=0xff
  3. قم بإعادة تشغيل جهاز الكمبيوتر.
  4. إعادة إنشاء المشكلة تسجيل الدخول.
  5. الاتصال بشبكة اتصال غير محمية بتسجيل الدخول بنجاح وإيقاف التتبع. للقيام بذلك، بتشغيل الأمر التالي:

    netsh trace stop
    يقوم هذا بإنشاء ملف التتبع التالية:

    c:\net_plap.etl
تسجيل الدخول قبل SSO

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3063910 - آخر مراجعة: 01/02/2016 03:42:00 - المراجعة: 4.0

Windows 8, Windows 8.1, Windows Server 2012 Standard, Windows Server 2012 R2 Standard

  • kbexpertiseinter kbtshoot kbsurveynew kbgraphxlink kbmt KB3063910 KbMtar
تعليقات