لا يتم تطبيق إعداد مفتاح التسجيل عند تخصيص عنوان واجهة المستخدم في سكايب للشركات

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3087562
تحدث هذه المشكلة في سكايب Microsoft للشركات عندما تقوم بتخصيص اسم العنوان لواجهة مستخدم (UI) من خلال تكوين ترخيص العميل في التسجيل. إذا كانت حالة ترخيص العميل الأساسي Lync، التكوين غير فعال، وتبقى قيمة سلسلةلينكناميفي الإعداد الأصلي.

ملاحظة: انظر "معلومات التسجيلقسم "للحصول على معلومات حول تخصيص اسم العنوان سكايب للعميل الأعمال.
معلومات التسجيل
هام اتبع الخطوات الموجودة في هذا القسم بعناية. قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. قبل تعديله، النسخ الاحتياطي لاستعادة التسجيل في حالة حدوث مشاكل.
  1. قم بإنهاء كافة تطبيقات Microsoft Office.
  2. بدء تشغيل "محرر التسجيل":
    • في Windows 7، انتقل إلى بدء تشغيل، نوع regedit في مربع نص البحث في البرامج والملفات ، ومن ثم حدد regedit.exe في نتائج البحث.
    • تحريك الماوس لنوع الزاوية العلوية اليسرى، حدد البحثفي ويندوز 8 regedit في المربع نص البحث، ومن ثم حدد regedit.exe في نتائج البحث.
  3. موقع ومن ثم حدد مفتاح التسجيل الفرعي التالي:
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync
  4. في جزء التفاصيل ، اضغط واستمر (أو انقر بالزر الأيمن) لينكنامي، وقم بتحديد تعديل.
  5. ضمن علامة التبويب بيانات القيمة، اكتباسم مخصص> بدلاً منLync، ثم حدد "موافق".
  6. في جزء التفاصيل ، اضغط واستمر (أو انقر بالزر الأيمن) لينكنامي، وقم بتحديد تعديل.
  7. ضمن علامة التبويب بيانات القيمة، اكتباسم مخصص> بدلاً منLync Basic، ثم حدد "موافق".
  8. إنهاء "محرر السجل".
السبب
هذه المشكلة لأنه يتم تجاهل مفتاح التسجيل لينكناميعن طريق سكايب للعمل عندما تكون حالة ترخيص عميل Lync Basic.
الحل
لحل هذه المشكلة، قم بتثبيت التحديث الأمني الصادر في 10 تشرين الثاني/نوفمبر 2015 (KB3101496) ل Lync 2013 (سكايب للعمل).

ملاحظة: تمت ترقية Lync 2013 إلى سكايب للعمل في نيسان/أبريل عام 2015.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3087562 - آخر مراجعة: 11/12/2015 14:12:00 - المراجعة: 1.0

Microsoft Lync Server 2013, Skype for Business

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB3087562 KbMtar
تعليقات