أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

تحدث مشاكل متقطعة أثناء أجهزة طرفية موصولة بجهاز سطح برو 3

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3087655
الأعراض
عند العمل على جهاز سطح برو 3، بشكل متقطع تواجه إحدى المشكلات التالية:
  • عند فتح "نوع الغلاف"، "تغطي نوع" قد لا يتم كشف بشكل صحيح.
  • عند بدء تشغيل الجهاز السطح من حالة إيقاف تشغيل أو إعادة تشغيل الجهاز أثناء قد تم إرساؤها، قد إنهاء الجهاز في شعار سطحي أو رمز الخطأ Stop 0x9F.
السبب
تحدث هذه المشكلات بسبب مشكلة توقيت في نظام البرامج الثابتة التي يمكن في بعض الأحيان منع السطح الجهاز تعداد الأجهزة الطرفية المرفقة بنجاح. قد يؤثر على مشكلة توقيت "تغطية نوع" أو أجهزة USB أو عرض خارجية متصلة عبر محطة الإرساء.
الحل
لحل هذه المشكلات، تثبيت هذا التحديث لتثبيت إصدار البرامج الثابتة 3.9.450 سام.

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. قم بتطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه المشكلة الموضحة في هذه المقالة. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء والدعم من Microsoft أو لإنشاء طلب خدمة منفصل، انتقل إلى موقع Microsoft التالي على الويب: ملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

لا توجد أية متطلبات مسبقة لتثبيت هذا الإصلاح العاجل.

معلومات إعادة التشغيل

يجب إعادة تشغيل الجهاز 3 سطح Pro عند تثبيت هذا الإصلاح العاجل.

معلومات استبدال

لا يحل هذا الإصلاح العاجل محل أي إصلاح جديد قد تم إصداره مسبقاً.

إرشادات التثبيت

  1. تأكد من توصيل جهاز سطح برو 3 في وعاء طاقة. عند تثبيت هذا التحديث، لا تقم بتشغيل جهاز سطح 3 Pro إيقاف طاقة البطارية.
  2. تشغيل ملف.exe الذي قمت بتحميله، وانقر نقراً مزدوجاً فوقه لاستخراج الملف إلى مجلد جديد على سطح الخاص بك برو 3.
  3. في "إدارة الأجهزة"، قم بتوسيع عقده البرامج الثابتة وانقر نقراً مزدوجاً فوق سطح Pro مجمع البرامج الثابتة للنظاموثم انقر فوق تحديث برنامج التشغيل.
  4. انقر فوق استعراض الكمبيوتر بحثاً عن برنامج التشغيلاستعرض للوصول إلى المجلد الجديد الذي يحتوي على المحتويات التي تم استخراجها من حزمة الإصلاحات السريعة ترك الخيار تضمين المجلدات الفرعية المحددة ومن ثم انقر فوق التالي.
  5. بعد ظهور الرسالة التالية، انقر فوق إغلاق:

    يحتوي على Windows تحديث برنامج التشغيل بنجاح.
  6. عندما تتم مطالبتك بإعادة تشغيل جهاز الكمبيوتر الخاص بك، انقر فوق " نعم".

    ملاحظة: عند إعادة تشغيل جهاز سطح برو 3، قد تظل شعار "سطح" على الشاشة لبعض الوقت، وقد وميض الشاشة وتشغيله عدة مرات. في النهاية، راجع شريط تقدم والنص التالي: "الرجاء الانتظار أثناء تطبيق عملية تحديث نظام. عند اكتمال عملية التثبيت، يتم إعادة تشغيل Windows.
  7. في "إدارة الأجهزة"، تحقق من سطح Pro نظام مجمع إصدار "البرامج الثابتة" الآن 3.9.450.0.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".

اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسي
Driverlanguagemap.xmlغير قابل للتطبيق201029-يوليو-201519:21غير قابل للتطبيق
Samfirmware.3.9.450.0.capغير قابل للتطبيق753,66429-يوليو-201516:59غير قابل للتطبيق


تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".
مراجع
التعرف المصطلحات تستخدم Microsoft لوصف تحديثات البرامج.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3087655 - آخر مراجعة: 08/20/2015 00:07:00 - المراجعة: 1.0

Surface Pro 3

  • kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB3087655 KbMtar
تعليقات
/html>html> l>ps://c1.microsoft.com/c.gif?DI=4050&did=1&t=">>did=1&t=">=1&t=">