"لم يتم العثور على شهادة" خطأ في خطأ "أي شهادة SSL" للمستخدمين الخارجيين في Office 365 و Azure إينتوني و "محلل اتصالات عن بعد"

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3088997
المشكلة
المستخدمين الخارجيين في بيئة خدمات اتحاد دليل نشط (ADF) تواجه مشكلات المصادقة في Office 365، إينتوني أو Azure. عندما يستعرض مستخدم الخارجي إلى صفحة تسجيل الدخول ADFS الخاصة بهم فيhttps://sts.contoso.com/ADFS/LS/IDPinitiatedSignOn.aspx، يتلقون ثاتسايسثاتسايس رسالة وجود شهادة Sockets Layer (SSL) نوسيكوري.

ملاحظة: في محدد موقع المعلومات، تمثل "sts.contoso.com" اسم الخدمة الاتحادية AD FS.

عند تشغيل "اختبار" الدخول في (محلل اتصال عن بعد ل Microsofttestconnectivity.microsoft.com)، يفشل الاختبار عند محاولة الاتصال بنقطة النهاية ADFS، وتتلقى رسالة الخطأ التالية:
لم يعثر على شهادة
السبب
قد تحدث هذه المشكلة إذا تم تعطيل أمان طبقة النقل (TLS) 1.0 على ملقم ADFS.
الحل
هام اتبع الخطوات الموجودة في هذا القسم بعناية. قد تحدث مشكلات خطيرة إذا قمت بتغيير التسجيل بشكل غير صحيح. قبل أن تقوم بتغييره،النسخ الاحتياطي لاستعادة التسجيل في حالة حدوث مشاكل.

تأكد من أنه تم تمكين TLS 1.0 ADFS الخوادم الموجودة في البيئة الخاصة بك. للقيام بذلك، اتبع الخطوات التالية على كل خادم:
  1. في "محرر التسجيل"، حدد موقع ومن ثم انقر فوق مفتاح التسجيل الفرعي التالي:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurityProviders\SCHANNEL\TLS 1.0
  2. انقر نقراً مزدوجاً فوق قيمة DWORD تمكين . إذا كانت القيمة في المربع بيانات القيمة0، يتم تغيير القيمة إلى 1، ثم انقر فوق موافق.
  3. قم بإنهاء "محرر التسجيل"، وقم بإعادة تشغيل الخادم.
معلومات أخرى
لمزيد من المعلومات حول كيفية تمكين وتعطيل TLS، راجع مقالة "قاعدة معارف Microsoft" التالية:
187498 كيفية تعطيل PCT 1.0 أو SSL 2.0 أو SSL 3.0 أو TLS 1.0 في "خدمات معلومات إنترنت"
لا تزال تحتاج إلى مساعدة؟ انتقل إلىجماعة office 365موقع ويب أو منتديات azure Active Directoryعلى الويب.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3088997 - آخر مراجعة: 08/21/2015 22:12:00 - المراجعة: 2.0

Microsoft Office 365, Microsoft Azure Active Directory, Microsoft Azure Cloud Services, Microsoft Intune, CRM Online via Office 365 E Plans, Office 365 Identity Management

  • o365022013 o365 o365e o365m o365a kbmt KB3088997 KbMtar
تعليقات