لا يمكن سحب أو نسخ ولصق الملف

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية309662
إخلاء مسؤولية من محتوى قديم في قاعدة المعارف
عن تقديم الدعم التقني لهاو لذلك تظهر هذه المقالة كما هي و لن يتم تحديثها Microsoft تمت كتابة هذه المقالة بخصوص منتجات توقفت
هام: هذه المقالة على معلومات حول كيفية تعديل التسجيل. قبل تعديل السجل، تأكد من إجراء النسخ الاحتياطي والتأكد من فهمك لطريقة استعادته في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية واستعادة تحرير التسجيل، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
256986 وصف سجل Microsoft Windows
الأعراض
عند محاولة استخدام نسخ و لصق أو سحب إلى نقل ملف موجود في جهاز الكمبيوتر أو مستكشف Windows، قد تفشل المهمة ولكن تظهر أية رسالة خطأ ليشرح لماذا.
السبب
يمكن أن يحدث هذا إذا كان Microsoft Internet Explorer معطوب. نظراً لاستخدام جهاز الكمبيوتر ومستكشف Windows Internet Explorer، إذا تلف برنامج Internet Explorer، قد يتم فقدان بعض الوظائف من هذه الأدوات.
الحل
لحل هذه المشكلة، اتبع الخطوات التالية.
  1. انقر فوق ابدأ وأشر إلى إعدادات ثم انقر فوق لوحة التحكم.
  2. انقر نقراً مزدوجاً فوق إضافة/إزالة البرامج.
  3. في مربع الحوار إضافة/إزالة البرامج ، انقر فوق Microsoft Internet Explorerومن ثم انقر فوق تغيير/إزالة.
  4. في مربع الحوار Internet Explorer وأدوات إنترنت ، انقر فوق إصلاح Internet Explorer، ومن ثم انقر فوق موافق.
الآن قد يعمل جهاز الكمبيوتر ومستكشف Windows كما هو متوقع.

إذا لم يعمل الإجراء السابق على حلالمشكلة، فاتبع الخطوات التالية:
  1. انقر فوق ابدأ وأشر إلى إعدادات ثم انقر فوق لوحة التحكم.
  2. انقر نقراً مزدوجاً فوق إضافة/إزالة البرامج.
  3. في مربع الحوار إضافة/إزالة البرامج ، انقر فوق Microsoft Internet Explorer.
  4. انقر فوق استعادة تكوين Windows السابقةومن ثم انقر فوق موافق.
  5. اتبع الإرشادات لإتمام عملية الاستعادة.
تحقق مما إذا كان يمكنك الآن سحب لنقل ملف أو نسخ ولصق ملف.

إذا لم يكن أي من الإجراءات السابقة حل المشكلة، يجب إعادة تثبيت نظام التشغيل Windows Millennium Edition لاستعادة الملفات التالفة. استخدم الإجراء التالي لاستعادة الملفات التالفة Internet Explorer.

ملاحظة: لتنفيذ هذا الإجراء تحتاج قرص تثبيت Windows Millennium Edition. لم توفر بعض الشركات المصنعة للكمبيوتر على قرص التثبيت مع أجهزة الكمبيوتر التي تأتي مع Windows Millennium Edition مثبت مسبقاً. غالباً ما تأتي أجهزة الكمبيوتر هذه باستخدام قرص استرداد أنظمة. يمكن استخدام هذا القرص، ولكن قد تفقد المعلومات المحفوظة على الإطلاق على الكمبيوتر الخاص بك.

تحذير: إذا كنت تستخدم محرر التسجيل بشكل غير صحيح، قد يؤدي حدوث مشكلات خطيرة يلزم معها إعادة تثبيت نظام التشغيل الخاص بك. لا تضمن Microsoft حل المشكلات التي تنتج عن استخدام "محرر التسجيل" بطريقة غير صحيحة. استخدم "محرر التسجيل" على مسؤوليتك الشخصية.
  1. انقر فوق ابدأ، وثم انقر فوق استكشاف.
  2. في مستكشف Windows، قم بتوسيع جهاز الكمبيوتر.
  3. قم بتوسيع القرص المحلي (c:).
  4. حدد موقع الملف C:\Windows\Systemومن ثم انقر فوق إيميجرات. مكتبة الارتباط الديناميكي.
  5. من القائمة ملف ، انقر فوق إعادة تسمية.
  6. إعادة تسمية الملف باسم Iemigrat.dlx.

    ملاحظة: إذا تعذر العثور على هذا الملف، حدد موقع الملف C:\Program Explorer\W2K\Migrate.dll البرنامج، وقم بإعادة تسمية هذا الملف باسم Migrate.dlx.
  7. أغلق مستكشف Windows.
  8. انقر فوق ابدأ، ثم انقر فوق تشغيل.
  9. في مربع النص فتح ، اكتب regedit، ثم انقر فوق موافق.
  10. في محرر التسجيل، انقر فوق " جهاز الكمبيوتر".
  11. في القائمة تسجيل ، انقر فوق تصدير ملف التسجيل.
  12. استعرض بحثاً عن الموقع حيث تريد تخزين الملف الذي تم تصديره.

    ملاحظة: يمكنك حفظ هذا الملف في أي مكان على الكمبيوتر الخاص بك.
  13. في المربع اسم الملف ، اكتب اسماً للملف الجديد، ومن ثم انقر فوق حفظ.
  14. في محرر التسجيلHKEY_LOCAL_MACHINE/البرامج/Microsoft//CurrentVersion/إعداد/ترحيل Windows، انقر فوق والبحث عن وانقر فوق مفتاح 100 في الجزء الأيسر.

    ملاحظة: إذا تعذر العثور على هذا الملف، بدلاً من ذلك انقر فوق DLLs HKEY_LOCAL_MACHINE/البرامج/Microsoft//CurrentVersion/إعداد/ترحيل Windows في الجزء الأيمن من "محرر التسجيل" وابحث عن قيمة C:\Program Explorer\W2K البرنامج. انقر فوق الإدخال الذي يقترن بتلك القيمة في الجزء الأيسر.
  15. من القائمة تحرير ، انقر فوق حذف.
  16. من القائمة ملف ، انقر فوق إغلاق.
  17. قم بإغلاق كافة البرامج قيد التشغيل.
  18. إعادة تشغيل جهاز الكمبيوتر.
  19. بعد إعادة تشغيل جهاز الكمبيوتر، إدراج القرص المضغوط لتثبيت Windows Millennium Edition الخاص بك.
  20. اتبع إرشادات التثبيت.
مرة أخرى سوف يعمل جهاز الكمبيوتر ومستكشف Windows كما هو متوقع.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

Vlastnosti

ID článku: 309662 - Poslední kontrola: 01/31/2016 21:15:00 - Revize: 7.0

  • kbprb ocsso kbmt KB309662 KbMtar
Váš názor