فشل تسجيل الدخول إلى outlook بعد نقل علبة البريد من تبادل 2010 إلى Exchange 2013 أو تبادل 2016

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3097392
الأعراض
عند نقل علب بريد Exchange Server 2013 أو Server2016 تبادل، المستخدمين لم يعد الوصول إلى صناديق البريد هذه.

تحدث هذه المشكلة في السيناريو التالي:
  • عادة ما يستخدم مستخدم Outlook في أي مكان للاتصال بعلبة بريد Exchange Server 2010 له أو لها.
  • يتم نقل علبة بريد المستخدم إلى 2013 ملقم Exchange أو Exchange Server2016.
  • بعد نقل علبة البريد ويحاول المستخدم تسجيل الدخول، أو يتم مطالبة أن "مسؤول Microsoft Exchange جعل تغيير يتطلب الإنهاء ثم إعادة تشغيل Outlook."
  • بعد إعادة تشغيل Outlook، العميل يظل قطع الاتصال لمدة 12 ساعة.
السبب
بعد اكتمال نقل علبة البريد أو 2013 ملقم Exchange أو 2016 يستمر الوكيل طلب الكشف التلقائي Exchange Server 2010. يستجيب Exchange Server 2010 مع إعادة توجيه 302 إلى 2013 ملقم Exchange أو 2016 (اعتماداً على الترقية).
الحل
لحل هذه المشكلة، قم بإعادة تشغيل "تجمع التطبيقات الاكتشاف التلقائي" على ملقمات Exchange Server 2013 أو 2016 خادم Exchange.

Restart-WebAppPool MSExchangeAutodiscoverAppPool
معلومات أخرى
في هذا السيناريو، سجلات HTTPProxy\Autodiscover تحتوي على معلومات مشابهة لما يلي:

2015-06-16T16:01:23.845Z,d511bfef-a7e0-4e7d-beb8-6e6f8c0d2bd9,15,0,1044,21,,Autodiscover,autodiscover.fabrikam.de,/autodiscover/pmcu9..fabrikam.de/autodiscover.xml,,Negotiate,true,FABRIKAM\pmcu9,fabrikam.de,Smtp~pmcu9@fabrikam.de,Microsoft Office/15.0 (Windows NT 6.2; Microsoft Outlook 15.0.4569; Pro),192.168.2.115,E15SRV1,302,302,,POST,Proxy,e14.fabrikam.local,14.03.0123.000,IntraForest,ExplicitLogon-SMTP,,,,349,201,1,,3,1,,0,,0,,0,0,,0,24,0,1,0,0,16,0,0,0,0,0,21,0,17,4,4,7,24,,,,BeginRequest=2015-06-16T16:01:23.829Z;CorrelationID=<empty>;ProxyState-Run=None;DownLevelTargetHash=0/1/2;ClientAccessServer=E14.fabrikam.local;ResolveCasLatency=0;FEAuth=BEVersion-1937997947;ProxyToDownLevel=True;BeginGetRequestStream=2015-06-16T16:01:23.829Z;OnRequestStreamReady=2015-06-16T16:01:23.829Z;BeginGetResponse=2015-06-16T16:01:23.829Z;OnResponseReady=2015-06-16T16:01:23.845Z;EndGetResponse=2015-06-16T16:01:23.845Z;ProxyState-Complete=ProxyResponseData;EndRequest=2015-06-16T16:01:23.845Z;,


تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3097392 - آخر مراجعة: 06/27/2016 17:07:00 - المراجعة: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Service Pack 1, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbsurveynew kbmt KB3097392 KbMtar
تعليقات