لا تعمل الارتباطات التشعبية في Outlook

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية310049
الأعراض
تفترض تعيين Internet Explorer كمستعرض افتراضي في Windows. عند النقر فوق ارتباط تشعبي في Microsoft Outlook، تتلقى إحدى رسائل الخطأ التالية، اعتماداً على إصدار Outlook الخاص بك:
تم إلغاء هذه العملية بسبب القيود السارية على هذا الكمبيوتر. الرجاء الاتصال بمسؤول النظام.

نهج المؤسسة تمنعنا من إكمال هذا الإجراء نيابة عنك. لمزيد من المعلومات، الرجاء الاتصال بخدمة العملاء.
الحل
لنقوم بإصلاح هذه المشكلة، انتقل "هنا حل سهلالمقطع . إذا كنت تفضل لإصلاح هذه المشكلة يدوياً، انتقل إلى "إصلاح المشكلة بنفسيالمقطع .

هنا حل سهل

لإصلاح هذه المشكلة تلقائياً، انقر فوق تحميل الزر. في مربع الحوار تنزيل الملف ، انقر فوق تشغيل أو فتح، ومن ثم اتبع الخطوات الموجودة في المعالج حل سهل.
  • قد يكون هذا المعالج باللغة الإنكليزية فقط. ومع ذلك، يعمل الإصلاح التلقائي أيضًا لإصدارات اللغات الأخرى من Windows.
  • إذا لم تكن على الكمبيوتر الذي يحتوي على المشكلة، حفظ الحل السهل تحديد محرك أقراص أو قرص مضغوط، وقم بتشغيله على جهاز الكمبيوتر الذي يحتوي على المشكلة.

ويندوز 7، ويندوز فيستا، Windows XP Windows Server 2008 و Windows Server 2003

إصلاح المشكلة بنفسي

هامة: اتبع الخطوات الموجودة في هذا القسم بعناية. قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. قبل تعديله، النسخ الاحتياطي لاستعادة التسجيل في حالة حدوث مشاكل.

لحل هذه المشكلة، اتبع هذه الأساليب بالترتيب. تحقق ما إذا كان قد تم حل المشكلة بعد استخدام كل طريقة.

الطريقة الأولى: إعدادات إعادة تعيين Internet Explorer

إنترنت إكسبلورر 10 و 11 من برنامج Internet Explorer


تحذير إذا كنت تستخدم Windows 10، Windows 8.1 أو Windows 8، فتوجه إلى الطريقة الثانية.
  1. بدء تشغيل Internet Explorer.
  2. انقر فوق رمز أدوات ومن ثم انقر فوق خيارات إنترنت.
  3. انقر فوق علامة التبويب خيارات متقدمة ، ومن ثم انقر فوق إعادة تعيين.
    لقطة الشاشة
  4. في الإطار " إعادة تعيين إعدادات Internet Explorer "، حدد خانة الاختيار حذف الإعدادات الشخصية ، ومن ثم انقر فوق إعادة تعيين.
    لقطة الشاشة ل windows
  5. انقر فوق إغلاق عند اكتماله.
    لقطة الشاشة لهذه الخطوة
  6. قم بإغلاق وإعادة تشغيل برنامج Internet Explorer.
  7. انقر فوق رمز أدوات ومن ثم انقر فوق خيارات إنترنت.
  8. انقر فوق علامة التبويب البرامج ومن ثم انقر فوق تعيين البرامج.
    لقطة الشاشة لعلامة التبويب
  9. انقر فوق تعيين البرامج الافتراضية.
    لقطة الشاشة لهذا الخطوة
  10. في قائمة البرامج ، انقر فوق Microsoft Outlook، ومن ثم انقر فوق تعيين هذا البرنامج كافتراضي.
    لقطة الشاشة لهذه الخطوة
  11. قم بالتمرير حتى العودة إلى الجزء العلوي من قائمة "البرامج الافتراضية" وتمييز Internet Explorer ، وانقر فوق تعيين هذا البرنامج كافتراضي.
    لقطة الشاشة لهذه الخطوة
  12. انقر فوق "موافق"، وإغلاق مربع الحوار البرامج الافتراضية .
Internet Explorer 9
  1. بدء تشغيل Internet Explorer.
  2. انقر فوق رمز أدوات ومن ثم انقر فوق خيارات إنترنت.
  3. انقر فوق علامة التبويب خيارات متقدمة ، ومن ثم انقر فوق إعادة تعيين.
    لقطة الشاشة
  4. في الإطار " إعادة تعيين إعدادات Internet Explorer "، حدد خانة الاختيار حذف الإعدادات الشخصية ، ومن ثم انقر فوق إعادة تعيين.
    لإعادة تعيين إعدادات Internet Explorer إطار لقطة الشاشة
  5. انقر فوق إغلاق عند اكتماله.
    لقطة الشاشة لهذه الخطوة
  6. قم بإعادة تشغيل برنامج Internet Explorer.
  7. انقر فوق رمز أدوات ومن ثم انقر فوق خيارات إنترنت.
  8. انقر فوق علامة التبويب البرامج ومن ثم انقر فوق تعيين البرامج.
    لقطة الشاشة لعلامة التبويب
  9. انقر فوق تعيين البرامج الافتراضية.
    لقطة الشاشة لهذه الخطوة
  10. في قائمة البرامج ، انقر فوق Microsoft Outlook، ومن ثم انقر فوق تعيين هذا البرنامج كافتراضي.
  11. انقر فوق "موافق"، وقم بإغلاق مربع الحوار البرامج الافتراضية .
  12. في مربع الحوار " خيارات إنترنت "، انقر فوق علامة التبويب البرامج ، ومن ثم انقر فوق جعل الافتراضي ضمن مستعرض ويب الافتراضي.
    لقطة شاشة من هذه الخطوة
  13. انقر فوق موافق.
إنترنت إكسبلورر 8 و Internet Explorer 7
  1. بدء تشغيل Internet Explorer.
  2. من القائمة أدوات ، انقر فوق " خيارات إنترنت".
  3. انقر فوق علامة التبويب خيارات متقدمة ، ومن ثم انقر فوق إعادة تعيين.
  4. انقر فوق علامة التبويب البرامج ومن ثم انقر فوق تعيين البرامج.
  5. انقر فوق تعيين البرامج الافتراضية.
  6. حدد Microsoft Outlook، ومن ثم انقر فوق تعيين هذا البرنامج كافتراضي.
  7. انقر فوق "موافق"، وقم بإغلاق مربع الحوار البرامج الافتراضية .
  8. في مربع الحوار خيارات إنترنت ، انقر فوق علامة التبويب البرامج ، ومن ثم انقر فوق جعل الافتراضي ضمن مستعرض ويب الافتراضي.
  9. انقر فوق موافق.
برنامج Internet Explorer 6
  1. بدء تشغيل Internet Explorer.
  2. من القائمة أدوات ، انقر فوق " خيارات إنترنت".
  3. انقر فوق علامة التبويب البرامج ومن ثم انقر فوق إعادة تعيين إعدادات ويب.
  4. ضمن برامج إنترنت، تأكد من أنه تم تحديد برنامج البريد الإلكتروني الصحيح.
  5. حدد خانة الاختيار يجب على Internet Explorer التحقق لمعرفة ما إذا كان هو المستعرض الافتراضي .
  6. انقر فوق تطبيق، ومن ثم انقر فوق موافق.

    ملاحظة: قد تتلقى الرسالة التالية عند بدء تشغيل Internet Explorer:
    Internet Explorer غير المستعرض الافتراضي لديك حاليا. هل تريد جعله المستعرض الافتراضي؟
    إذا تلقيت هذه الرسالة، انقر فوق نعم.

الطريقة الثانية: تصدير واستيراد مفتاح تسجيل من كمبيوتر آخر

يهدف هذا القسم لمستخدمي أجهزة الكمبيوتر المتقدمين. للمساعدة في استكشاف الأخطاء وإصلاحها المتقدمة، أطلب من مسؤول النظام أو جهة اتصال "دعم microsoft".

ملاحظة: استخدم هذه الطريقة فقط إذا لم تنجح الإرشادات السابقة لكل متصفح لحل هذه المشكلة.

الخطوة 1: تصدير مفتاح التسجيل من كمبيوتر آخر
  1. على جهاز كمبيوتر لا تواجه هذه المشكلة، انقر فوق ابدأ، ومن ثم انقر فوق تشغيل.
  2. في المربع فتح ، اكتب regedit، ثم انقر فوق موافق.
  3. حدد موقع ومن ثم انقر فوق مفتاح التسجيل الفرعي التالي:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. في القائمة ملف أو تسجيل (اعتماداً على نظام التشغيل)، انقر فوق تصدير.
    لقطة الشاشة لهذه الخطوة
  5. لاحظ الموقع حيث سيتم حفظ الملف. يمكن حفظ ملف التسجيل مباشرة إلى قرص مرن أو القرص الثابت.
  6. اكتب اسم ملف فريد، ومن ثم انقر فوق حفظ.
  7. إنهاء "محرر السجل".
الخطوة 2: استيراد مفتاح التسجيل
  1. نسخ مفتاح التسجيل الذي تم تصديره إلى سطح المكتب على جهاز الكمبيوتر المشكلة.
  2. انقر نقراً مزدوجاً فوق الملف.reg.

    قد تتلقى الرسالة التالية:

    Windows 10 ونوافذ 8.1 ويندوز 8
    إضافة معلومات عن غير قصد تغيير أو حذف القيم وتتسبب المكونات إلى التوقف عن العمل بشكل صحيح. إذا كنت لا تثق مصدر هذه المعلومات في C:Users\<yourlogon></yourlogon>Desktop\regkey.reg، إضافة إلى التسجيل.

    Windows 7
    هل أنت متأكد من أنك تريد إضافة المعلومات الموجودة في محرك الأقراص: كان موقع الملف المنسوخ to\file اسم.reg إلى التسجيل؟
  3. انقر فوق نعمومن ثم انقر فوق موافق.
الخطوة 3: تحقق من قيمة السلسلة (افتراضي) من مفتاح "HKEY_CLASSES_ROOT \.html" "هتملفيلي"
  1. انقر فوق ابدأ، ثم انقر فوق تشغيل.
  2. في فتح ، اكتبregedit، ثم انقر فوق موافق.
  3. حدد موقع ومن ثم انقر فوق مفتاح التسجيل الفرعي التالي:
    HKEY_CLASSES_ROOT \.html
  4. تأكد من أن قيمة السلسلة (افتراضي) "هتملفيلي". إذا لم يكن "هتملفيلي"، انقر بالزر الأيمن (الافتراضي)، انقر فوق تعديلالإدخال هتملفيلي في قيمة البيانات مربع ومن ثم انقر فوق موافق.
    لقطة شاشة من هذه الخطوة
  5. إنهاء "محرر السجل".
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 الكروم المفتوحة

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 310049 - آخر مراجعة: 08/06/2016 02:08:00 - المراجعة: 10.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent kbmt KB310049 KbMtar
تعليقات