أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استكشاف أخطاء العروض التقديمية تالفة في عام 2016 PowerPoint و PowerPoint 2013

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3102551
الموجز
قد تواجه سلوكاً غير متوقع عند العمل مع عرض تقديمي ل PowerPoint 2016 أو Microsoft PowerPoint 2013. قد يحدث هذا السلوك لأن العرض التقديمي معطوب. تتضمن هذه المقالة خطوة بخطوة الطرق التي قد تساعدك جزئيا أو الاستعادة الكاملة للعرض التقديمي الخاص بك.

تم إعداد هذه المقالة لمستخدمي الكمبيوتر المبتدئين والمتوسطين. قد تجد أنه من الأسهل اتباع الخطوات إذا قمت بطباعة هذه المقالة أولاً.
الأعراض
عند محاولة فتح أو تغيير عرض معطوبة، قد تواجه الأعراض التالية:
  • عند محاولة فتح عرض تقديمي، تتلقى إحدى رسائل الخطأ التالية:

    هذا ليس عرضاً

    يتعذر على PowerPoint فتح نوع الملفات الممثلة ب اسم الملفppt.

    جزء من الملف مفقود.
  • تظهر أنواع رسائل الخطأ التالية:
    • خطأ حماية عام
    • تعليمة غير قانونية
    • خطأ صفحة غير صالح
    • انخفاض موارد النظام
    • نفاد الذاكرة
معلومات أخرى

كيفية تحديد ما إذا كان العروض التقديمية التالفة

هناك عدة طرق لتحديد ما إذا كان العروض التقديمية تالفة. يمكنك محاولة فتح الملف على جهاز كمبيوتر آخر يحتوي PowerPoint 2016 أو تثبيت PowerPoint 2013 لمعرفة ما إذا كان حدوث السلوك غير متوقع على جهاز كمبيوتر آخر. يمكنك محاولة إنشاء ملف جديد في PowerPoint ونرى ما يحدث السلوك غير متوقع بالملف الجديد.

يصف هذا القسم كيفية استخدام العروض التقديمية الموجودة وكيفية إنشاء ملف جديد في PowerPoint تحديد ما إذا كان العروض التقديمية نفس السلوك.

الطريقة الأولى: فتح عرض تقديمي موجود

  1. في القائمة " ملف " في PowerPoint 2016 أو PowerPoint 2013، انقر فوق فتح.
  2. انقر فوق العرض تقديمي مختلفة ومن ثم انقر فوق فتح.
إذا تم فتح هذا العرض التقديمي ويبدو غير التالفة، انتقل إلى الطريقة الثالثة في هذا القسم. وإلا، انتقل إلى الطريقة الثانية إنشاء عرض تقديمي جديد.

الطريقة الثانية: إنشاء عرض تقديمي جديد

الخطوة 1: إنشاء العرض التقديمي
  1. في القائمة " ملف " في PowerPoint 2016 أو PowerPoint 2013، انقر فوق جديدوانقر فوق قوالب نماذجوثم انقر فوق مرحبا بكم في PowerPoint.
  2. انقر فوق إنشاء. هذا الإجراء إنشاء العرض تقديمي الذي يستند إلى القالب.
  3. من القائمة ملف ، انقر فوق حفظ.
  4. اكتب اسماً للعرض التقديمي، ومن ثم انقر فوق حفظ.
  5. قم بإنهاء PowerPoint.
الخطوة 2: فتح عرض تقديمي جديد
  1. في القائمة " ملف " في PowerPoint 2016 أو PowerPoint 2016، انقر فوق فتح.
  2. انقر فوق العرض التقديمي الجديد ومن ثم انقر فوق فتح.
إذا تعذر فتح أو حفظ عرض تقديمي جديد، انتقل إلى الطريقة الثالثة.

لا يمكن إنشاء عرض تقديمي جديد، قد يكون معطوباً PowerPoint ويلزم إصلاحه.

الطريقة الثالثة: عام استكشاف الأخطاء وإصلاحها


ويندوز 7 ويندوز 8، 8.1، ونوافذ ويندوز 10

الجزء 1: لإعادة تشغيل تنظيف، اتبع الخطوات التالية:
  1. تسجيل الدخول إلى الكمبيوتر باستخدام حساب له حقوق مسؤول.
  2. انقر فوق ابدأواكتب msconfig.exe في المربع بدء البحث ثم اضغط Enter لبدء تشغيل الأداة المساعدة "تكوين النظام".

    ملاحظة: إذا تم مطالبتك بكلمة مرور مسؤول أو تأكيدها، يجب كتابة كلمة المرور أو قم بتأكيدها.
  3. في التبويب عام ، انقر فوق خيار بدء التشغيل الاختياري ومن ثم انقر لإلغاء تحديد خانة الاختيار تحميل عناصر بدء التشغيل . (تتوفر خانة الاختيار استخدام Boot.ini الأصلي .)
  4. في علامة التبويب خدمات ، انقر لتحديد خانة الاختيار إخفاء كافة خدمات Microsoft ، ومن ثم انقر فوق تعطيل كافة.
ملاحظة: هذه الخطوة يتيح الاستمرار في تشغيل خدمات Microsoft. بعد القيام بإعادة تشغيل تنظيف، يجب التحقق من أداء المكاتب واستئناف ثم بدء التشغيل المعتادة.

الجزء 2: في "لوحة التحكم"، إصلاح برامج Office (بزر الماوس الأيمن وحددتغيير). ونقترح القيام أولاً بإصلاح سريع والقيام بإصلاح إنترنت لاحقاً.

أساليب لمحاولة إذا تعذر عليك فتح العرض التقديمي

الطريقة الأولى: سحب العرض التقديمي إلى رمز الملف برنامج PowerPoint

Windows 7
  1. انقر فوق ابدأ، وفوق المستندات. أو انقر فوقابدأ، وثم ابحث عن Windows Explorer.
  2. إذا كان لديك إصدار PowerPoint 2013 تثبيت MSI، اكتب %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 64 بت) أو Office\office15 %\Microsoft % ProgramFiles (x86) (PowerPoint 2013 32 بت)، ثم اضغط Enter.

    إذا كان لديك PowerPoint 2013 انقر لتشغيل مثبت، اكتب مايكروسوفت C:\Program Office 15\root\office15(PowerPoint 2013 64 بت) أو C:\Program Files (86) \Microsoft Office 15\root\office15(PowerPoint 2013 32 بت)، ثم اضغط Enter.

    إذا كان لديك إصدار PowerPoint 2016 تثبيت MSI، اكتبOffice\office16 %\Microsoft % ProgramFiles (x86)، ثم اضغط Enter.

    إذا كان لديك PowerPoint 2016 انقر لتشغيل مثبت، اكتب%ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 64 بت) أو Office\root\Office16 %\Microsoft % ProgramFiles (x86)(PowerPoint 2016 32 بت)، ثم اضغط Enter.
  3. حدد موقع رمز Powerpnt.exe في مستكشف Windows.
  4. اسحب رمز العروض التقديمية التالفة من إطار واحد إلى رمز Powerpnt.exe في إطار آخر.
ويندوز 8 ونوافذ 8.1 أو Windows 10
  1. انقر بالزر الأيمنرمز Windows الموجود على شريط المهام، ثم انقر فوقتشغيل.
  2. إذا كان لديك إصدار PowerPoint 2013 تثبيت MSI، اكتب %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 64 بت) أو % ProgramFiles(x86) %\Microsoft Office\office15 (PowerPoint 2013 32 بت)، وثم اضغط Enter.

    إذا كان لديك PowerPoint 2013 انقر لتشغيل مثبت، اكتب مايكروسوفت C:\Program Office 15\root\office15(PowerPoint 2013 64 بت) أو C:\Program Files (86) \Microsoft Office 15\root\office15(PowerPoint 2013 32 بت)، ثم اضغط Enter.

    إذا كان لديك إصدار PowerPoint 2016 تثبيت MSI، اكتب C:\Program Files (86) \Microsoft Office\root\Office16، ثم اضغط Enter.

    إذا كان لديك PowerPoint 2016 انقر لتشغيل مثبت، اكتبC:\Program Office\root\Office16 مايكروسوفت (PowerPoint 64 بت) أو C:\Program Files (86) \Microsoft Office\root\Office16(PowerPoint 32 بت)، ثم اضغط Enter.
  3. انقر فوق موافق.
  4. حدد موقع رمز Powerpnt.exe في مستكشف Windows.
  5. اسحب رمز العروض التقديمية التالفة من إطار واحد إلى رمز Powerpnt.exe في إطار آخر.
سيحاول PowerPoint فتح العرض التقديمي. إذا لم يتم فتح العرض التقديمي في PowerPoint، انتقل إلى الطريقة الثانية.

الطريقة الثانية: محاولة إدراج الشرائح في عرض تقديمي فارغ

الخطوة 1: إنشاء عرض تقديمي فارغ
  1. في PowerPoint 2013 و 2016 PowerPoint، من القائمة ملف ، انقر فوقجديد.
  2. انقر فوق عرض تقديمي فارغومن ثم انقر فوق إنشاء.
هذه العملية بإنشاء شريحة عنوان فارغاً. يمكنك حذف هذه الشريحة لاحقاً بعد إعادة إنشاء العرض التقديمي.
الخطوة 2: إدراج كشرائح العرض التقديمي تالف
  1. ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق السهم بجانب الشرائح جديد في المجموعة شرائح ، ومن ثم انقر فوق إعادة استخدام الشرائح.
  2. في جزء المهام إعادة استخدام الشرائح ، انقر فوق استعراض. انقر فوق العرض التقديمي تالف ومن ثم انقر فوق فتح.
  3. زر الماوس الأيمن فوق أحد الشرائح الموجودة في جزء المهام إعادة استخدام الشرائح ، ومن ثم انقر فوق إدراج كافة.

    في حالة نجاح هذه العملية، يتم إدراج كافة الشرائح من العرض التقديمي تالف، ما عدا شريحة رئيسية إلى العرض التقديمي الجديد.
  4. في PowerPoint 2013 و 2016 PowerPoint، من القائمة ملف ، انقر فوقحفظ.
  5. اكتب اسماً جديداً للعرض التقديمي، ومن ثم انقر فوق حفظ.
الخطوة 3: تطبيق معطوب العرض التقديمي كقالب

إذا كان العرض التقديمي لا بالشكل المتوقع بعد تجربة هذه الخطوات، حاول تطبيق معطوب العرض التقديمي كقالب. للقيام بذلك، اتبع الخطوات التالية:
  1. من القائمةملف ، انقر فوقحفظ باسم.
  2. اكتب اسماً جديداً للعرض التقديمي، ومن ثم انقر فوق حفظ.

    سيؤدي هذا إلى إنشاء نسخة احتياطية من العرض التقديمي المستعادة التي يمكنك استخدامها في حالة العرض التقديمي تالف تدميرها هذا العرض التقديمي الجديد.
  3. ضمن علامة التبويب تصميم ، انقر فوق المزيد في المجموعة سمات ، ومن ثم انقر فوق الاستعراض بحثاً عن السمات.
  4. انقر فوق العرض التقديمي تالف ومن ثم انقر فوق تطبيق. استبدال الشريحة الرئيسية للعرض التقديمي تالف شريحة رئيسية جديدة.
ملاحظة: في حالة البدء في مواجهة سلوك غير متوقع بعد اتباع هذه الخطوات، قد تلف القالب على العرض التقديمي. في هذه الحالة، يمكنك استخدام النسخة الاحتياطية لإعادة إنشاء الشريحة الرئيسية.

إذا عرض النسخة الاحتياطية من العرض التقديمي الجديد نفس الضرر أو السلوك غير المعتاد للعرض التقديمي الأصلي، انتقل إلى الطريقة الثالثة.

الطريقة الثالثة: حاول فتح إصدار الملف المؤقت من العرض التقديمي


عندما تقوم بتحرير العرض تقديمي، يقوم PowerPoint بإنشاء نسخة مؤقتة من الملف. يسمى هذا الملف المؤقت.tmp PPT #.

ملاحظة: يمثل العنصر النائب # رقم أربعة أرقام عشوائية.

هذا الملف المؤقت قد تكون موجودة في نفس المجلد مثل الموقع الذي تم حفظ العرض التقديمي. أو قد يكون موجوداً في مجلد الملفات المؤقتة.
إعادة تسمية الملف وحاول فتح الملف في PowerPoint
  1. انقر نقراً مزدوجاً فوق الملف، وانقر فوق إعادة تسمية.
  2. تغيير ملحق اسم الملف القديم من.tmp إلى.pptx حيث يشبه اسم الملف اسم الملف التالي:

    .Pptx PPT #
  3. بدء تشغيل PowerPoint.
  4. على مينوينملف انقر فوق PowerPoint، انقر فوقفتح.
  5. استعرض للوصول إلى المجلد الذي يحتوي على الملف الذي تمت إعادة تسميته.
  6. حاول فتح الملف في PowerPoint.
ملاحظة: قد تتوافق مع ملف واحد أو أكثر إلى ملف مؤقت تم إنشاؤه في آخر مرة قمت بحفظ العرض التقديمي. في هذه الحالة، قد يلزم فتح كل ملف لمعرفة ما إذا كان واحد هو نسخة مؤقتة من العرض التقديمي.

في حالة عدم وجود ملفات مؤقتة، أو إذا عرض الملفات المؤقتة على نفس النوع من التلف أو السلوك غير المعتاد للمستند، انتقل إلى الطريقة الرابعة.

الخطوة الرابعة: حاول فتح العرض التقديمي في عارض PowerPoint

ويندوز 7 ويندوز 8، 8.1، ونوافذ ويندوز 10
الخطوة 1: الانتقال إلى صفحة ويب تحميل عارض PowerPoint
  1. فتح Internet Explorer أو حافة.
  2. انتقل إلى موقع ويب Microsoft التالية لعارض PowerPoint 2010. لا يوجد حاليا لا عارض PowerPoint 2016 أو PowerPoint 2013. ومع ذلك، يجب أن تعمل عارض التالي لمعظم العروض التقديمية:
الخطوة 2: تثبيت عارض PowerPoint
  1. انقر فوق تحميل.
  2. انقر فوق تشغيل.
  3. انقر لتحديد خانة الاختيار انقر هنا لقبول شروط ترخيص برامج Microsoft ومن ثم انقر فوق متابعة.
  4. انقر فوق موافق.

    إذا تم مطالبتك بكلمة مرور مسؤول أو تأكيدها، اكتب كلمة المرور أو قم بتأكيدها.
الخطوة 3: فتح العروض التقديمية التالفة في عارض PowerPoint
  1. انقر فوق ابدأ، وفوقكافة البرامجأو كافة التطبيقات.
  2. انقر فوق عارض Microsoft Office PowerPoint 2007/2010.
  3. انقر فوق قبول.
  4. انقر فوق العرض التقديمي تالف ومن ثم انقر فوق فتح.
إذا تمكنت من فتح العرض التقديمي في عارض PowerPoint، النسخة من PowerPoint 2016 أو 2013 PowerPoint مثبتاً على جهاز الكمبيوتر قد يكون معطوباً.

إذا كان لا يمكنك فتح العرض التقديمي في عارض PowerPoint، انتقل إلى الطريقة الخامسة.

الطريقة الخامسة: قم بإنشاء نسخة من العرض التقديمي تالف

  1. انقر نقراً مزدوجاً فوق العرض التقديمي، ومن ثم انقر فوق نسخ.
  2. في إطار مستكشف Windows، انقر نقراً مزدوجاً فوق مساحة فارغة ومن ثم انقر فوق لصق.
نسخ الملف، قد يكون الملف معطوباً أو قد توجد الملف على جزء تالف من القرص الثابت للكمبيوتر. في هذه الحالة، انتقل إلى الطريقة السادسة.

إذا كنت تنسخ الملف، حاول فتح النسخة من العرض التقديمي تالف في عام 2013 PowerPoint أو PowerPoint 2016. إذا تعذر عليك فتح النسخة من العرض التقديمي تالف، حاول تكرار الطريقة الأولى من خلال أسلوب 5 في "الأساليب لاستخدامه في حالة تعذر فتح عرض تقديمي" القسم بواسطة استخدام نسخة العرض التقديمي تالف.

الطريقة السادسة: تشغيل "تفحص الأقراص" على محرك الأقراص الثابت

Windows 7
  1. قم بإنهاء كافة البرامج المفتوحة.
  2. انقر فوق ابدأ، وثم انقر فوق جهاز الكمبيوتر.
  3. انقر نقراً مزدوجاً فوق القرص الثابت الذي يحتوي على العرض التقديمي تالف.
  4. انقر فوق خصائص، ومن ثم انقر فوق التبويب " أدوات ".
  5. تدقيق الأخطاء، انقر فوق التدقيق الآن.
  6. انقر لتحديد خانة الاختيار إصلاح أخطاء نظام الملفات تلقائياً .
  7. انقر لتحديد خانة الاختيار التفحص لمحاولة استرداد المقاطع التالفة .
  8. انقر فوق ابدأ.
ويندوز 8 ونوافذ 8.1 أو Windows 10
  1. قم بإنهاء كافة البرامج المفتوحة.
  2. على سطح مكتب Windows، انقر فوق مستكشف الملفات.
  3. انقر نقراً مزدوجاً فوق القرص الثابت الذي يحتوي على العرض التقديمي تالف.
  4. انقر فوق خصائص، ومن ثم انقر فوق التبويب " أدوات ".
  5. تدقيق الأخطاء، انقر فوق التدقيق الآن.
  6. انقر لتحديد خانة الاختيار إصلاح أخطاء نظام الملفات تلقائياً .
  7. انقر لتحديد خانة الاختيار التفحص لمحاولة استرداد المقاطع التالفة .
  8. انقر فوق ابدأ.
ملاحظة: "تفحص الأقراص" قد تحقق من أداة العرض التقديمي وقد قم بإصلاح العرض التقديمي. على الرغم من ذلك، هذا لا يضمن أن PowerPoint 2016 أو PowerPoint 2013 سيكون قادراً على قراءة العرض التقديمي.

أساليب لمحاولة إذا تمكنت من فتح العروض التقديمية التالفة

الطريقة الأولى: محاولة تطبيق معطوب العرض التقديمي كقالب

الخطوة 1: إنشاء عرض تقديمي فارغ
  1. في قائمةال F في PowerPoint 2016 أو PowerPoint 2013، انقر فوق " جديد".
  2. انقر فوق عرض تقديمي فارغومن ثم انقر فوق إنشاء. هذه العملية بإنشاء شريحة عنوان فارغاً. (يمكنك حذف هذه الشريحة بعد إعادة إنشاء العرض التقديمي.)
الخطوة 2: إدراج عرض تقديمي التالف إلى عرض تقديمي فارغ
  1. ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق السهم بجانب الشرائح جديد في المجموعة شرائح ، ومن ثم انقر فوق إعادة استخدام الشرائح.
  2. في جزء المهام إعادة استخدام الشرائح ، انقر فوق استعراض.
  3. حدد العروض التقديمية التالفة ومن ثم انقر فوق فتح.
  4. زر الماوس الأيمن فوق أحد الشرائح الموجودة في جزء المهام إعادة استخدام الشرائح ، ومن ثم انقر فوق إدراج كافة.

    في حالة نجاح هذه العملية، يتم إدراج كافة الشرائح من عرض تقديمي التالف فيما عدا الشريحة الرئيسية في العرض التقديمي الجديد.
  5. انقر فوق زر Microsoft Office، وانقر فوقحفظ.
  6. اكتب اسماً جديداً للعرض التقديمي، ومن ثم انقر فوق حفظ.
الخطوة 3: تطبيق معطوب العرض التقديمي كقالب

إذا كان العرض التقديمي لا بالشكل الذي تتوقع أن البحث بعد أن حاول اتبع الخطوات التالية، حاول تطبيق معطوب العرض التقديمي كقالب. للقيام بذلك، اتبع الخطوات التالية:
  1. في القائمة " ملف " في PowerPoint 2016 أو PowerPoint 2013، انقر فوق حفظ باسم.
  2. اكتب اسماً جديداً للعرض التقديمي، ومن ثم انقر فوق حفظ.

    سيؤدي هذا إلى إنشاء نسخة احتياطية من العرض التقديمي المستعادة التي يمكنك استخدامها في حالة العرض التقديمي تالف تدميرها هذا العرض التقديمي الجديد.
  3. ضمن علامة التبويب تصميم ، انقر فوق المزيد في المجموعة سمات ، ومن ثم انقر فوق الاستعراض بحثاً عن السمات.
  4. حدد العروض التقديمية التالفة ومن ثم انقر فوق تطبيق. استبدال الشريحة الرئيسية للعرض التقديمي تالف شريحة رئيسية جديدة.
ملاحظة: في حالة البدء في مواجهة سلوك غير متوقع بعد اتباع هذه الخطوات، قد تلف القالب على العرض التقديمي. في هذه الحالة، يمكنك استخدام النسخة الاحتياطية لإعادة إنشاء الشريحة الرئيسية.

إذا تم عرض النسخة الاحتياطية من العرض التقديمي الجديد لا يزال تلف أو السلوك غير المعتاد للمستند، انتقل إلى الطريقة الثانية.

الطريقة الثانية: نقل الشرائح من عرض تقديمي التالف إلى عرض تقديمي فارغ

الخطوة 1: إنشاء عرض تقديمي فارغ
  1. في القائمة " ملف " في PowerPoint 2016 أو PowerPoint 2013، انقر فوقفتح.
  2. حدد موقع العرض التقديمي تالف ومن ثم انقر فوق فتح.
  3. انقر فوق "جديد" في القائمة "ملف " في PowerPoint 2016 أو PowerPoint 2013.
  4. انقر فوق عرض تقديمي فارغومن ثم انقر فوق إنشاء. هذه العملية بإنشاء شريحة عنوان فارغاً.
خطوة 2: نسخ الشرائح من عرض تقديمي التالف إلى العرض التقديمي الجديد
  1. ضمن علامة التبويب عرض ، انقر فوق عرض فارز الشرائح. في حالة تلقي رسائل خطأ عند التبديل بين طرق العرض، حاول استخدام طريقة عرض المخطط التفصيلي.
  2. انقر فوق شريحة التي تريد نسخها.
  3. ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق نسخ.

    ملاحظة: إذا كنت تريد نسخ شريحة واحدة أو أكثر في وقت واحد، اضغط باستمرار المفتاح Shift، وثم انقر فوق كل شريحة تريد نسخ.
  4. التبديل إلى العرض التقديمي الجديد. للقيام بذلك، ضمن علامة التبويبإطار ، انقر فوق إطار تبديل في مجموعة طرق العرض، ثم انقر فوق العرض التقديمي الجديد الذي قمت بإنشائه في الخطوة 1.
  5. ضمن علامة التبويب عرض ، انقر فوق عرض فارز الشرائح.
  6. ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق لصق.
  7. كرر الخطوات 2 ألف إلى 2 واو حتى يتم نقل العرض التقديمي بأكمله.
ملاحظة: في بعض الحالات، قد يؤدي شريحة التالفة مشكلة العرض التقديمي بأكمله. إذا لاحظت سلوكاً غير متوقع في العرض التقديمي الجديد بعد نسخ شريحة إلى العرض التقديمي، تلك الشريحة من المرجح أن يكون معطوباً. إعادة إنشاء الشريحة أو نسخ مقاطع من الشريحة إلى شريحة جديدة.

إذا كان إظهار العرض التقديمي الجديد تلف أو السلوك غير المعتاد للمستند، انتقل إلى الطريقة الثالثة.

الطريقة الثالثة: حفظ العرض التقديمي كملف تنسيق Rich Text (RTF)

في حالة تلف العرض التقديمي بأكمله، قد يكون الخيار الوحيد لاسترداد العرض التقديمي حفظ العرض التقديمي كملف تنسيق Rich Text (RTF). في حالة نجاح هذه الطريقة، يقوم باسترداد النص الذي يظهر في عرض المخطط التفصيلي.
الخطوة 1: حفظ العرض التقديمي بتنسيق ملف RTF
  1. افتح العرض التقديمي.
  2. من القائمةملف ، انقر فوق حفظ باسم، ومن ثم انقر فوق تنسيقات أخرى.
  3. في القائمة حفظ كنوع ملف ، انقر فوق Outline/RTF(*.rtf).
  4. في المربع اسم الملف، اكتب الاسم الذي تريد استخدامه وحدد موقعا لحفظ العرض التقديمي فيه ثم انقر فوقحفظ.
  5. قم بإغلاق العرض التقديمي.
ملاحظة: لن يتم حفظ أية رسومات أو جداول أو نص آخر في العرض التقديمي الأصلي في ملف.rtf.
الخطوة 2: فتح ملف.rtf في PowerPoint
  1. من القائمةملف ، انقر فوقفتح.
  2. في القائمةأنواع الملفات، انقر فوقكافة الملفاتأوكافة المخططات التفصيلية.
  3. انقر فوق الملف.rtf الذي قمت بحفظه في الخطوة 1d ومن ثم انقر فوق فتح.
هذا الإجراء سيتم إعادة إنشاء العرض التقديمي استناداً إلى طريقة عرض المخطط التفصيلي للعرض التقديمي الأصلي.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3102551 - آخر مراجعة: 10/28/2015 02:42:00 - المراجعة: 1.0

PowerPoint 2016, Microsoft PowerPoint 2013

  • kbmt KB3102551 KbMtar
تعليقات