لا يمكن تسجيل الدخول مستخدم أو يشاهد الواجهة غير صحيح بعد نقل علبة بريد في Exchange Server 2013 أو Exchange Server 2016

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3127342
الأعراض
في بيئة التعايش السلمي، يمكنك بنجاح نقل علبة بريد مستخدم من Microsoft Exchange Server 2010 إلى 2013 ملقم Microsoft Exchange أو Microsoft Exchange Server 2016. ومع ذلك، عندما يحاول المستخدم تسجيل الدخول إلى علبة البريد في Outlook على الويب أو تطبيق ويب Outlook، يتلقى المستخدم رسالة الخطأ التالية:

عندما لا تتمكن من تسجيل الدخول نظراً لنقل علبة البريد. لن تتمكن من الوصول إلى حتى اكتمال النقل. الرجاء الانتظار والمحاولة مرة أخرى لاحقاً.

بالإضافة إلى ذلك، إذا كان المستخدم يمكن تسجيل الدخول إلى علبة البريد بنجاح، قد تظهر الصفحة واجهة تطبيق ويب Outlook ل Exchange Server 2010.
السبب
تحدث هذه المشكلة لأن العميل والتطبيق Outlook Web App تجمع على خوادم "وصول العميل" (CAS) في Exchange Server 2013 أو إبقاء 2016 ملقم Exchange ملفات تعريف الارتباط التي تم إنشاؤها بواسطة Exchange Server 2010. ولذلك، كان المستخدم قام إلى Exchange Server 2010 CAS.
الحل البديل
للتغلب على هذه المشكلة، استخدم إحدى الطرق التالية.

الطريقة الأولى

يكون للمستخدم الانتظار 30 دقيقة على الأقل بعد نقل علبة البريد قبل تسجيل الدخول إلى تطبيق ويب Outlook أو Outlook على الويب.

الطريقة الثانية

مسح ملفات تعريف الارتباط على الكمبيوتر العميل وعلى خادم يقوم بتشغيل Exchange Server 2013 أو 2016 خادم Exchange. للقيام بذلك، اتبع الخطوات التالية:

  1. مستعرض مسح ملفات تعريف الارتباط على الكمبيوتر العميل.

    معرفة المزيد حول كيفية حذف ملفات تعريف الارتباط في برنامج Internet Explorer.
  2. مسح ملفات تعريف الارتباط الموجودة على الخادم. للقيام بذلك، قم بإعادة تشغيل MSExchangeOWAAppPool تجمع التطبيق بتشغيل الأمر التالي على الملقم:
    Restart-WebAppPool MSExchangeOWAAppPoolnull

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3127342 - آخر مراجعة: 12/23/2015 17:28:00 - المراجعة: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbprb kbtshoot kbexpertiseadvanced kbsurveynew kbmt KB3127342 KbMtar
تعليقات