فشل تعيين ملقم وكيل في Microsoft Agent خدمة استرداد Azure

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3132419
الأعراض
عند محاولة إعداد وكيل باستخدام الأمر تسجيل الملقم في الأداة الإضافية Microsoft Backup أزور، لم يتم تسجيل الملقم، وتتلقى رسالة الخطأ التالية:

فشل إعادة تمكين إعدادات النسخ الاحتياطي المجدولة الموجودة. يجب تسجيل الملقم مع Microsoft Azure Backup قبل إجراء هذه العملية.

أو، تتلقى رسالة الخطأ التالية عندما تقوم بتعيين وكيل باستخدام الأمر تغيير الخصائص في Microsoft Azure Backup الإضافية:

تعذر الاتصال بالملقم الوكيل Microsoft Agent خدمات استرداد Azure. (المعرف: 280011)
الرجاء التحقق من إعدادات الملقم وتحقق من صحة عنوان الخادم الوكيل.
السبب
تحدث هذه المشكلة إذا كان إعداد الوكيل مفقود في ملف CBSettings.xml.
الحل البديل
لإيجاد حل بديل لهذه المشكلة، إضافة إعدادات إلى CBSettings.xml، ثم قم بإعادة تشغيل Microsoft Agent خدمة استرداد Azure.

يتم تخزين CBSettings.xml في المجلد المؤقت الذي قمت بتحديده ك "موقع ذاكرة التخزين المؤقت" أثناء تثبيت Microsoft Agent خدمة استرداد Azure. بشكل افتراضي، يوجد المجلد المؤقت في المسار التالي:

C:\Program Agent\Scratch خدمات استرداد Azure مايكروسوفت
يتم تخزين مسار المجلد المؤقت الحالي في مفتاح التسجيل الفرعي التالي:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Azure Backup\Config\ScratchLocation


لتعيين وكيل، اتبع الخطوات التالية:

  1. نسخ ملف CBSettings.xml إلى أي مجلد على سبيل الاحتياط.
  2. قم بإغلاق الأداة الإضافية Microsoft Azure Backup إذا كان قيد التشغيل.
  3. افتح CBSettings.xml.
  4. تحديث سطر <ProxySetting>ثم قم بحفظ الملف. في حالة فقدان في CBSettings.xml <ProxySetting>، إضافته. إذا <ProxySetting>بالفعل، يحل محله. على سبيل المثال، أدخل السطر التالي في محتويات CBSettings.xml:</ProxySetting> </ProxySetting> </ProxySetting>

    <ProxySetting><Enabled>صحيح</Enabled> <ProxyServer>http://10.10.10.10</ProxyServer> <ProxyPort>80</ProxyPort></ProxySetting>
  5. فتح وحدة تحكم "إدارة خدمات" (Services.msc).
  6. انقر نقراً مزدوجاً فوق خدمة "عميل خدمات استرداد Azure Microsoft" ومن ثم انقر فوق إعادة.
  7. بدء تشغيل الأداة الإضافية Microsoft Backup أزور، وتأكد من تعيين إعدادات الوكيل بشكل صحيح باستخدامتغيير خصائص الأمر.
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3132419 - آخر مراجعة: 02/09/2016 00:53:00 - المراجعة: 1.0

Microsoft Azure Recovery Services

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3132419 KbMtar
تعليقات