توضيح إمكانية تطبيق التحديثات ل 4-6 ب. NET Framework و 4.6.1

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3136092

الموجز

تلقت Microsoft عدة أسئلة من عملاء هامة حول إمكانية تطبيق Microsoft net Framework 4, 6 والتحديثات الأمنية ل Microsoft net Framework 4.6.1. تحديثات NET Framework 4-6 و 4.6.1 مخصصة ليتم تثبيتها على أنظمة المنتجات NET Framework 4, 6 أو 4.6.1 مثبتة مسبقاً. تثبيت تحديث أمني 4.6. NET Framework و 4.6.1 على نظام يحتوي على إصدار سابق من NET Framework تثبيت غير معتمد ويتسبب في حدوث مشكلات في الأداء الوظيفي. عملاء المؤسسات أن تواصل الاعتماد على الإدارة إمكانية تطبيق Microsoft Update لعمليات نشر التحديث الأمني المؤسسة فقط.

التوجيه

يتم تحديد انطباق 4-6 ب. NET Framework و 4.6.1 بالإرشادات التالية:

  • عملاء Windows Update (وو) وخدمات Windows Server Update Services (WSUS) لا يلزم إجراء أية تغييرات إجرائية. ينبغي أن تواصل العملاء على وو و WSUS تعتمد على Microsoft Update (MU) لتحديد إمكانية تطبيق تحديثات الأمان. ستقدم Microsoft Update تلقائياً التحديثات NET Framework 4-6 و 4.6.1 فقط للعملاء الذين لديهم 4, 6 ب. NET Framework أو 4.6.1 على الأنظمة الخاصة بهم. سوف لن عرض هذه التحديثات في أي نظام عليه إصدار سابق NET Framework مثبتة.
  • العملاء الذين يستخدمون أي بيئات النشر مماثلة أو مدير تكوين مركز النظام ل Microsoft أيضا ينبغي أن تعتمد على Microsoft Update لتحديد إمكانية تطبيق تحديثات أمان NET Framework.
  • العملاء الذين يستخدمون أي بيئات النشر مماثلة أو مدير تكوين مركز النظام ولكن منظمة الصحة العالمية، لأي سبب على الإطلاق لا تعتمد على Microsoft Update إمكانية تطبيق المعلومات المقدمة لإنشاء وإدارة عمليات النشر المخصص الامتناع عن نشر تحديثات أمان NET Framework 4-6 و 4.6.1 للأنظمة المستهدفة التي تحتوي على الإصدارات السابقة من NET Framework.
  • أن تمتنع يدوياً تثبيت تحديثات الأمان NET Framework 4-6 و 4.6.1 على الأنظمة التي لها أي إصدار أقدم من 4.6 Framework. NET تثبيت العملاء الأفراد.
  • ونطلب أن تعتمد على وثائق Microsoft تحديثات NET Framework. التحديث الأمني نشرات ومركز تحميل Microsoft مقالات قاعدة معارف Microsoft "(KB) كل وصف إصدارات Microsoft net Framework يهدف تحديثًا لتطبيقها.
  • بشكل عام، يجب على العملاء على أي إصدار معين من NET Framework تثبيت التحديثات التي تنطبق على إصدار الهدف من.NET Framework مثبت على النظام. قد لا يتم حظر عمليات تثبيت التحديثات التي تم تخصيصها لإصدار سابق من NET Framework أو إصدار أحدث على الرغم من أن عملية تثبيت غير معتمد. هذه الحالة غير معتمد أنه يتوقع أن يسبب مشاكل الأداء الوظيفي.
  • للحصول على تعليمات لتحديد إصدار NET Framework المثبت على النظام الخاص بك، راجع كيفية: تحديد إصدارات. NET Framework مثبتة.

التخفيف

إذا تم تثبيت تحديث أمني خاص 4-6 ب. NET Framework و 4.6.1 على نظام يحتوي 4.6. NET Framework أو 4.6.1 تثبيت NET Framework، يجب فورا إزالة تثبيت التحديث الأمني للتكوين غير معتمد، وثم تشغيل Microsoft Update أو الانتقال إلى مركز تحميل Microsoft لمحتويات التحديث الأمني المناسب ل 4-6 ب. NET Framework و 4.6.1.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3136092 - آخر مراجعة: 01/15/2016 01:07:00 - المراجعة: 1.0

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

  • kbqfe kbsurveynew kbmt KB3136092 KbMtar
تعليقات