لم يتم تشغيل الخدمة Lync الخادم 2013 الأمامية على تجمع الإعادة بعد الفشل

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3140472
الأعراض
عند إجراء Lync 2013 الخادم أو سكايب لمعاودة فشل تجمع عام 2015 ملقم الأعمال، يتم بدء تشغيل الخدمة الأمامية (rtcsrv.exe) على ملقم واحد أو أكثر في النهاية الأمامية (الحديد). بالإضافة إلى ذلك، معرف الحدث 12314 و 1299 قد تسجل في سجل أحداث الملقم Lync، كما يلي:

Time: 9/27/2015 1:02:49 AMID: 12314Level: ErrorSource: LS ServerMachine: ServerName.contoso.comMessage: Unable to create and initialize the stop event, error code is:0x80070005 (Access is denied). The service has to stop.Resolution:This can happen when the server or one of its applications has failed to shutdown. Ensure server and all instances of its applications are stopped and restart the server.Time: 9/27/2015 1:02:49 AMID: 12299Level: ErrorSource: LS ServerMachine: ServerName.contoso.comMessage: The service is shutting down due to an internal error.Error Code: 80070005!_HRX! (Access is denied. !_HRM)Cause: Check the previous entries in the event log for the failure reason.Resolution: Check the previous event log entries and resolve them. Restart the server. If the problem persists contact Product Support Services.
السبب
قد تحدث هذه المشكلة إذا كان أداء عملية ABServer.exe الصيانة المجدولة الخاصة به أثناء تجمع الإعادة بعد الفشل.
الحل
لحل هذه المشكلة، أعد تمهيد FE الخوادم التي تقوم بإنشاء إدخال سجل 12314 معرف الحدث.
الحل البديل
للتغلب على هذه المشكلة، اتبع الخطوات التالية:

  • تشغيل تجاوز الفشل والإعادة بعد الفشل بين الفواصل الزمنية المزامنة الأمر.
  • قبل تشغيل الإعادة بعد الفشل تجمع أو بدء تشغيل الخدمات في تجمع الهدف (ابدأ-كسويندووسيرفيسي) واسمح للملقم AB إكمال عملية المزامنة. ثم البحث عن الأحداث التالية في سجل أحداث الملقم Lync:

    خدمة بدء تشغيل "الخدمة الكاملة" (معرف الحدث: 12287)
    يتم الآن بدء تشغيل "خدمة دفتر" العناوين (معرف الحدث: 21001)
    بدء تشغيل "خدمة دفتر" العناوين (معرف الحدث: 21002)
    بدء مسار "مزامنة دفتر" العناوين (معرف الحدث: 21005)
    تمرير "مزامنة دفتر" العناوين في التقدم (معرف الحدث: 21052)
    ملخص تمرير "مزامنة دفتر" العناوين (معرف الحدث: 21056)
معلومات أخرى
أثناء الإعادة بعد الفشل تجمع على بدء تشغيل خدمة الأمامية (RtcSrv.exe). إذا كان لا يزال يعمل مزامنة "دفتر العناوين"، وهذا يمنع عملية RtcSrv.exe من بدء التشغيل. تستغرق عملية "دفتر العناوين" أكثر من 60 دقيقة لإكمال، فشل في بدء تشغيل خدمة الأمامية ويسبب المشكلة الموضحة في قسم "الأعراض".
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3140472 - آخر مراجعة: 02/18/2016 19:42:00 - المراجعة: 1.0

Microsoft Lync Server 2013, Skype for Business Server 2015

  • kbsurveynew kbmt KB3140472 KbMtar
تعليقات