لا يمكن استيراد ملفات PST من تخزين Azure blob "المستأجر Exchange عبر إنترنت" في Office 365 المخصصة/إيتار

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية3164141
الأعراض
في Microsoft Office 365 المخصصة/إيتار، تتلقى رسالة خطأ عند محاولة استيراد ملفات PST من تخزين blob أزور "المستأجر Exchange عبر إنترنت". قد تواجه هذه المشكلة أيضا عند محاولة التحقق من صحة ملف تعيين.
السبب
تحدث هذه المشكلة إذا تحقق أحد الشروط التالية:
  • يتم هجاء الأخطاء في ملف التعيين. يعين هذا الملف ملف PST في أزور إلى علبة بريد الصحيح في المستأجر أكسو.
  • تعيين الملف كبير جداً التحقق من صحة.
  • هناك كائنات مكررة في المستأجر أكسو. ومع ذلك، لا يمكن مشاهدتها عن طريق تشغيل الأوامر مثلالحصول على علبة أو الحصول على المستلم.
  • تلف ملف PST في Azure.
الحل
لحل هذه المشكلة، استخدم إحدى الطرق التالية، تبعاً لتحديد السبب:
  • تحقق من ملف التعيين للتأكد من أن كل علبة يمكن أن يرى بتشغيل علبة الحصول علىمقابل بيئة Exchange عبر إنترنت على كافة علب البريد المسرودة في الملف.
  • قد يكون هناك كائنات مخفية في المستأجر أكسو أن عدم إزالة الكائنات تماما من Azure. يمكن العثور على هذه الكائنات في أزور "سلة المحذوفات". قم بإزالة أي من المستخدمين الذين قد تتعارض مع المستخدم علبة البريد الذي يتم استيراد من "سلة المحذوفات" في Azure. للقيام بذلك، تتصل PowerShell أزور، ثم قم بتشغيل الأمر التالي:
    Remove-MSOluser -UserPrincipalName <UserUPN> -RemoveFromRecycleBin
  • حاول تقليل عدد الأسطر في ملف التعيين إلى أقل من 50. أو زيادة عدد الأسطر إلى أكثر من 100.
  • حاول إزالة الملف من أزور، ثم قم بتحميل ملف PST مرة أخرى.
ملاحظة: في حالة عدم وصف هذه الخيارات ما تتلقاها، هناك طريقتين إضافيتين للتحقيق:
  • إذا بدأت عملية الاستيراد ويعرض أكثر من تقدم 0%، الاتصال ببيئة Exchange عبر إنترنت، ثم قم بتشغيل سطر الأوامر التالي:
    Get-MailboxImportRequestStatistics (Get-MailboxImportRequest -Mailbox <UPN>).RequestGuid | fl
    يقوم هذا بإنشاء مزيد من المعلومات حول الخطأ المسردة في معلومات الفشل.
  • إذا دخل نسبة 0% عملية الاستيراد أو فشلت قبل تلك النقطة، الاتصال "دعم Microsoft عبر الإنترنت الخدمات"إرسال طلب مباشرأو عن طريقالهاتف.
معلومات أخرى
لمزيد من المعلومات حول عملية الاستيراد، راجعاستيراد ملفات PST باستخدام خدمة استيراد Office 365.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 3164141 - آخر مراجعة: 05/19/2016 00:05:00 - المراجعة: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB3164141 KbMtar
تعليقات