كيفية استرداد ملفات مفقودة في Word 2000

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية316950
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
للحصول على إصدار Microsoft Word 2003 من هذه المقالة، راجع 827099.

للحصول على إصدار Microsoft Word 2002 من هذه المقالة، راجع 316951.
الموجز
عند العمل في مستند Word يمكن أن يتم فقد المستند في بعض الحالات. على سبيل المثال، في حالة حدوث خطأ إجبار Word إنهاء إذا صادفتك لانقطاع طاقة أثناء تحرير أو إذا أغلقت المستند دون حفظ التغييرات المستند قد يتم فقدان. توضح هذه المقالة الخطوات التي يمكنك استخدامها لمحاولة استرداد المستند المفقود.

ملاحظة: قد يتم فقد المستند بالكامل إذا لم تقم بحفظ المستند مؤخراً. إذا كنت قد قمت بتخزين المستند نحوية تفقد التغييرات التي أجريت منذ آخر حفظ. لاحظ أن بعض المستندات فقدان قد تكون غير قابلة للاسترداد.
معلومات أخرى
استخدم الطرق التالية بالترتيب presented ، كلما دعت الضرورة.

البحث عن المستند الأصلي

ملاحظة: لوجود إصدارات عديدة من Microsoft Windows قد تختلف الخطوات التالية على جهاز الكمبيوتر الخاص بك. إذا كانت ، راجع وثائق المنتج لإتمام هذه الخطوات.
  1. انقر فوق ابدأ ، انقر فوق بحث ثم انقر فوق عن ملفات أو مجلدات.
  2. في البحث عن الملفات أو المجلدات المسماة ، اكتب اسم الملف.
  3. في المربع بحث في ، انقر فوق جهاز الكمبيوتر.
  4. انقر فوق البحث الآن. إذا لم يكن مربع نتائج البحث يحتوي "الملف تابع مع الخطوات التالية للبحث عن كافة مستندات Word.

  5. في البحث عن الملفات أو المجلدات المسماة ، اكتب doc.*.
  6. انقر فوق البحث الآن.

    لا يحتوي مربع نتائج البحث على الملف, تحقق من "سلة المحذوفات" الخاصة بالمستند.
  7. على سطح المكتب، انقر نقراً مزدوجاً فوق سلة المحذوفات.
  8. من القائمة عرض، انقر فوق تفاصيل.
  9. من القائمة عرض، انقر فوق ترتيب الرموز ثم انقر فوق حسب "تاريخ حذف".
  10. قم بالتمرير خلال الملفات. إذا وجدت المستند الذي تبحث عنه انقر بزر الماوس الأيمن فوق المستند ثم انقر فوق استعادة.

    هذا ما يعيد المستند إلى موقعه الأصلي.

البحث عن ملفات النسخ الاحتياطي Word

إذا تم تحديد إعداد نسخة احتياطية على الدوام قد تكون هناك نسخة احتياطية من الملف. اتبع الخطوات التالية للعثور على الملف:
  1. استعرض للوصول إلى مجلد آخر حفظت الملف المفقود.
  2. البحث عن الملفات التي تنتهي في .wbk.

    إذا وجدت أية ملفات لها اسم يتبع "نسخة احتياطية من" حسب اسم الملف المفقود قم بأحد الإجراءات التالية: Word ابدأ, انقر فوق فتح ضمن القائمة ملف ، أشر إلى السهم الموجود في ملف نوع ، انقر فوق All Files *. * ، حدد الملف ثم انقر فوق فتح.

    إذا لم يكن هناك ملف .wbk موجود في الدليل الأصلي ، اتبع الخطوات التالية للبحث عن جهاز الكمبيوتر عن أية ملفات .wbk.
  3. انقر فوق ابدأ ، أشر إلى بحث ثم انقر فوق عن ملفات أو مجلدات.
  4. في البحث عن الملفات أو المجلدات المسماة ، اكتب *.WBK.
  5. في المربع بحث في ، أشر إلى السهم الموجود ثم انقر فوق جهاز الكمبيوتر.
  6. انقر فوق البحث الآن.

    إذا وجدت أية ملفات لها اسم يتبع "نسخة احتياطية من" حسب اسم الملف المفقود قم بأحد الإجراءات التالية: Word ابدأ, انقر فوق فتح ضمن القائمة ملف ، أشر إلى السهم الموجود في ملف نوع ، انقر فوق All Files *. * ، حدد الملف ثم انقر فوق فتح.

البحث عن ملفات الاسترداد التلقائي

إذا لم يحدد أسلوب السابق موقع الملف المفقود ، ابحث عن ملفات الاسترداد التلقائي. افتراضياً، يبحث Word عن ملفات الاسترداد التلقائي كل مرة يبدأ ثم محاولة فتحه كل بحث.
  1. اضغط فوق CTRL + ALT + DEL. إدارة المهام في مربع الحوار أمان Windows.
  2. في تبويب العمليات، انقر فوق أي مثيل Winword.exe أو Microsoft Word ثم انقر فوق إنهاء العملية. كرر هذه الخطوة حتى إغلاق كافة المثيلات.
  3. أغلق مربع الحوار ثم قم بتشغيل Word.

    قد فتحه المستند المفقودة تلقائياً الاسترداد "التلقائي الحفظ من .asd document name." إذا حدث هذا، انقر فوق حفظ باسم ضمن القائمة ملف ثم قم بحفظ المستند كملف .doc. تغيير الملحق إلى يدوياً. doc.

    إذا لم يتم فتح ملف الاسترداد التلقائي يدوياً البحث عن ملفات "الاسترداد التلقائي" ، كما يلي:
  4. من القائمة أدوات، انقر فوق خيارات.
  5. انقر فوق علامة التبويب "مواقع الملفات ، انقر نقراً مزدوجاً فوق ملفات الاسترداد التلقائي ، لاحظ المسار ، انقر فوق إلغاء الأمر ثم انقر فوق إغلاق.

    ملاحظة: في مربع الحوار تعديل الموقع قد يلزم انقر فوق السهم إلى الأسفل في القائمة اسم المجلد لعرض المسار بالكامل إلى الاسترداد التلقائي الخاص بك الملفات.
  6. قم بإنهاء Word.
  7. استعرض للوصول إلى موقع ملف الاسترداد التلقائي.
  8. البحث عن الملفات التي تنتهي في .asd.

    إذا تعذر تحديد موقع ملف .asd في موقع تعريف في مجلد اسم القائمة، سوف تريد البحث محرك الأقراص بالكامل عن أية ملفات .asd.
  9. انقر فوق ابدأ ، انقر فوق بحث ثم انقر فوق عن ملفات أو مجلدات.
  10. في البحث عن الملفات أو المجلدات المسماة ، اكتب *.ASD.
  11. في المربع بحث في ، أشر إلى السهم الموجود ثم انقر فوق جهاز الكمبيوتر.
  12. انقر فوق البحث الآن.

    إذا وجدت أي الملفات التي تنتهي بـ .asd اتبع الخطوات التالية:
  13. بدء تشغيل Word
  14. من القائمة ملف، انقر فوق فتح.
  15. في القائمة ملف نوع ، انقر فوق All Files *. *
  16. استعرض إلى الموقع الموجود في الخطوات السابقة ثم حدد الملف .asd.
  17. انقر فوق فتح.
  18. قم بإعادة تشغيل جهاز الكمبيوتر.
  19. بدء تشغيل Word.

    قد يتم فتح المستند المفقودة تلقائياً أثناء الاسترداد "التلقائي الحفظ من .asd document name. إذا حدث هذا، انقر فوق حفظ باسم ضمن القائمة ملف ثم قم بحفظ المستند كملف .doc.
ملاحظة: إذا لم يتم Word فتح ملف الاسترداد التلقائي عند بدء التشغيل, قد يكون الملف معطوباً. إذا وجدت ملفات الاسترداد تلقائي التي لم تفتح تلقائياً انتقل إلى قسم "كيفية إلى استكشاف تالفًا المستندات" من هذه المقالة للحصول على معلومات إضافية حول كيفية استرداد المعلومات من الملف.

البحث عن الملفات المؤقتة

إذا لم تعثر أساليب السابق الملف ، اتبع الخطوات التالية لمحاولة استرداد الملفات المؤقتة:
  1. انقر فوق ابدأ ، انقر فوق بحث ثم انقر فوق عن ملفات أو مجلدات.
  2. في البحث عن الملفات أو المجلدات المسماة ، اكتب *.TMP.
  3. في المربع بحث في ، أشر إلى السهم الموجود ثم انقر فوق جهاز الكمبيوتر.
  4. إذا لم تظهر "خيارات البحث" انقر فوق "خيارات البحث".
  5. انقر فوق خانة الاختيار التاريخ وانقر فوق الأيام في آخر n ثم قم بتغيير n إلى عدد الأيام منذ فتح الملف الأخير.
  6. انقر فوق البحث الآن.
  7. من القائمة عرض، انقر فوق تفاصيل. من القائمة عرض، أشر إلى ترتيب الرموز ثم انقر فوق حسب التاريخ.
  8. قم بالتمرير خلال الملفات البحث عن الملفات التي تطابق الأخير قليلة التواريخ والأوقات تحرير المستند. إذا وجدت المستند الذي تبحث عنه انتقل إلى قسم "كيفية إلى استكشاف تالفًا المستندات" من هذه المقالة للحصول على مزيد من المعلومات حول كيفية استرداد المعلومات من الملف.

البحث عن ~ ملفات

بدء تشغيل بعض الملفات المؤقتة مع التلدة (تقريبًا) رمز. للبحث عن هذه الملفات اتبع الخطوات التالية:
  1. انقر فوق ابدأ ، انقر فوق بحث ثم انقر فوق عن ملفات أو مجلدات.
  2. في البحث عن الملفات أو المجلدات المسماة ، اكتب ~ *. *.
  3. انقر فوق البحث الآن.
  4. من القائمة عرض، انقر فوق تفاصيل. من القائمة عرض، أشر إلى ترتيب الرموز ثم انقر فوق حسب التاريخ.
  5. قم بالتمرير خلال الملفات البحث عن الملفات التي تطابق الأخير قليلة التواريخ والأوقات تحرير المستند. إذا وجدت المستند الذي تبحث عنه انتقل إلى قسم "كيفية إلى استكشاف تالفًا المستندات" من هذه المقالة للحصول على مزيد من المعلومات حول كيفية استرداد المعلومات من الملف.
لمزيد من المعلومات حول كيفية Word بإنشاء ملفات مؤقتة ثم انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
211632وصف كيفية Word بإنشاء ملفات مؤقتة

كيفية استكشاف تالفًا المستندات

لفتح مستند معطوب على الأرجح اتبع الخطوات التالية:
  1. بدء تشغيل Word.
  2. من القائمة ملف، انقر فوق فتح.
  3. في القائمة ملف نوع ، انقر فوق All Files *. *.
  4. حدد الملف ثم انقر فوق فتح.
في بعض الأحيان يمكنك قد العثور على ملف ولكن لا تكون قادراً على فتح هذا. أو, قد فتح الملف ولكن تلف المستند. إذا حدث هذا، انقر فوق الارتباط إلى المقالة التالية في "قاعدة المعارف لـ Microsoft:

212274كيفية استرداد النص من أي مستند في Word 2000

المزيد من المعلومات

تم تصميم ميزة "الاسترداد التلقائي" الخاص بـ Word لإجراء النسخ الطوارئ من المستندات المفتوحة عند حدوث خطأ. يمكن أن تتداخل بعض الأخطاء مع إنشاء ملفات الاسترداد التلقائي. يعتبر الاسترداد التلقائي لا عن حفظ الملف.

لمزيد من المعلومات حول استرداد تلقائي "، انقر فوق أرقام المقالات التالية لعرضها في" قاعدة المعارف لـ Microsoft:
212273لماذا تكون غير قادر على استرداد مستند المفقود
156574ما هي ميزة الاسترداد التلقائي في Word ؟
211762تلقائياً حفظ العمل الحالية (مستند مفتوح)
107686كيف يقوم Word بإنشاء ويقوم باسترداد ملفات الاسترداد التلقائي
حالياً لا تقدم Microsoft أية أدوات مساعدة تصميم استرداد المستندات المحذوفة. ومع ذلك، قد تكون بعض الأدوات المساعدة الخارجية متوفرة عبر إنترنت التي تم تصميمها استرداد المستندات المحذوفة.
howto كيفية

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 316950 - آخر مراجعة: 12/07/2015 08:47:24 - المراجعة: 2.1

Microsoft Word 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950 KbMtar
تعليقات