أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

إن المستعرض الذي تستخدمه غير معتمد

إنك تحتاج إلى تحديث المستعرض لاستخدام الموقع.

التحديث إلى أحدث إصدار من Internet Explorer

كيفية استرداد مستند Word فقدان

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية316951
مقدمة
يمكن أن تفقد مستندات Microsoft Word في حالات معينة. على سبيل المثال، المستند قد تفقد في حالة حدوث خطأ الذي يفرض Word إنهاء، إذا واجهت فترة انقطاع طاقة أثناء التحرير، أو إذا قمت بإغلاق المستند دون حفظ التغييرات. توضح هذه المقالة الخطوات التي يمكنك استخدامها لمحاولة استرداد المستند المفقود.

ملاحظة: قد لا تكون بعض المستندات المفقودة قابلة للاسترداد.
معلومات أخرى
استخدم الطرق التالية بالترتيب الذي يتم عرضها، كما يتناسب مع الموقف لديك.

الطريقة الأولى: البحث عن المستند الأصلي

خطوات Windows 8.1 أو ويندوز 8

  1. اضغط مفتاح شعار Windows مفتاح + E لفتح "مستكشف Windows".
  2. في مربع البحث في هذا الكمبيوتر ، اكتب اسم المستند، ومن ثم اضغط ENTER.
  3. في حالة إدراج مستند Word، انقر نقراً مزدوجاً فوق الملف لفتحه. إذا لم تشاهد المستند الذي تبحث عنه، انتقل إلى الخطوة 4.
  4. في مربع البحث في هذا الكمبيوتر ، اكتب *.docxومن ثم اضغط ENTER.
  5. إذا لم تحتو قائمة النتائج من مستند Word الذي تبحث عنه، تابع إلى "الطريقة الثانية".

الخطوات لنظام التشغيل Windows Vista أو Windows 7

  1. انقر فوق ابدأ زر ابدأ ، اكتب اسم المستند في المربع بدء البحث ، ومن ثم اضغط ENTER.
  2. إذا تضمنت القائمة ملف المستند، انقر نقراً مزدوجاً فوق المستند لفتحه في Word.

    إذا لم تحتو القائمة ملف المستند، انتقل إلى الخطوة 3.
  3. انقر فوق ابدأ زر ابدأ ، نوع *.doc في المربع بدء البحث واضغط على ENTER.

    ملاحظة: مستندات Microsoft Office Word 2007 أو Word 2010 وثائق، اكتب *.docx.
  4. حالة قائمة الملف لا يحتوي على الملف، انتقل إلى "الطريقة الثانية".

الخطوات الخاصة بنظام التشغيل Microsoft Windows XP

  1. انقر فوق ابدأوانقر فوق بحثثم انقر فوق عن ملفات أو مجلدات.
  2. في المربع البحث عن الملفات أو المجلدات المسماة ، اكتب اسم الملف.
  3. في المربع بحث في ، انقر فوق " جهاز الكمبيوتر".
  4. انقر فوق البحث الآن. إذا لم يتضمن الملف مربع نتائج البحث ، متابعة الخطوات التالية للبحث عن كافة مستندات Word.

  5. في المربع البحث عن الملفات أو المجلدات المسماة ، اكتب *.doc. مستندات Microsoft Office Word 2007 أو Word 2010 وثائق، اكتب *.docx.
  6. انقر فوق البحث الآن.
  7. إذا لم يتضمن الملف مربع نتائج البحث، تابع إلى "الطريقة الثانية".

الطريقة الثانية: تولوك إعادة تشغيل Word للمستند المسترد

  1. إنهاء Word كافة العمليات المرتبطة:
    1. اضغط على Ctrl + Alt + Esc لفتح مربع الحوار"إدارة المهام" .
    2. في تبويب العمليات ، انقر فوق أي مثيل Winword.exe أو Microsoft Wordومن ثم انقر فوق إنهاء العملية. كرر هذه الخطوة حتى يكون إنهاء كافة مثيلات الكلمة و Winword.exe.
      ملاحظة:إيفثيس هي المرة الأولى باستخدام إدارة مهام Windows 8.1 أو ويندوز 8، انقر فوقمزيد من التفاصيل لمشاهدة كافة العمليات.
    3. قم بإغلاق مربع الحوار إدارة مهام Windows .
  2. إعادة تشغيل Word ثم ثم انظر إذا كان يتم عرض الملف المفقود في جزء المهام "استرداد المستند". افتراضياً، يبحث Word عن ملفات الاسترداد التلقائي كل مرة يتم بدء تشغيله.
  3. انقر نقراً مزدوجاً فوق ملفات الاسترداد التلقائي واحداً تلو الآخر. في حالة العثور على ملف Word فقدان، حفظه مباشرة.

الطريقة الثالثة: البحث عن ملفات الاسترداد التلقائي

إذا لم يتم فتح جزء الاسترداد، يدوياً البحث عن ملفات الاسترداد التلقائي (ملفات.asd). للقيام بذلك، اتبع هذه الخطوات بما يتناسب مع إصدار Word الذي تستخدمه.

خطوات Word 2013

  1. على ملف القائمة، انقر فوق فتح، ومن ثم انقر فوق المستندات الأخيرة.
  2. قم بالتمرير إلى نهاية كافة المستندات الأخيرة ومن ثم انقر فوقاسترداد المستندات التي لم يتم حفظها.
  3. في حالة العثور على مستند Word الذي تبحث عنه، انقر نقراً مزدوجاً فوقه لفتحه.
  4. تريد حفظه مباشرة.

خطوات Word 2010

  1. على ملف القائمة، انقر فوق الحديثة.
  2. انقر فوق استرداد المستندات التي لم يتم حفظها.
  3. في حالة العثور على مستند Word الذي تبحث عنه، انقر نقراً مزدوجاً فوقه لفتحه.
  4. تريد حفظه مباشرة.

خطوات لبرنامج Word 2007

  1. انقر فوق زر Microsoft Office، ومن ثم انقر فوق خيارات Word.
  2. في "جزء التنقل"، انقر فوق حفظ.
  3. في المربع موقع ملف الاسترداد التلقائي ، لاحظ المسار، ومن ثم انقر فوق إلغاء الأمر.
  4. إغلاق Word.
  5. افتح المجلد الذي قمت بتدوينه في الخطوة 3.
  6. البحث عن الملفات التي تنتهي أسماء في.asd (ملفات الاسترداد التلقائي).
  7. في حالة العثور على مستند Word الذي تبحث عنه، انقر نقراً مزدوجاً فوقه لفتحه.
  8. تريد حفظه مباشرة.

الخطوات الخاصة ببرنامج Word 2003 و Word 2002

  1. من القائمة أدوات ، انقر فوق " خيارات".
  2. انقر فوق علامة التبويب مواقع الملفات ، انقر نقراً مزدوجاً فوق ملفات الاسترداد التلقائي، لاحظ المسار، انقر فوق إلغاء الأمر، وثم انقر فوق إغلاق.

    ملاحظة: في مربع الحوار تعديل الموقع ، قد تضطر إلى النقر فوق السهم إلى الأسفل في القائمة اسم المجلد لعرض المسار الكامل لملفات "الاسترداد التلقائي".
  3. إغلاق Word.
  4. حدد موقع ملف الاسترداد التلقائي.
  5. البحث عن الملفات التي تنتهي أسماء في.asd (ملفات الاسترداد التلقائي).
  6. في حالة العثور على مستند Word الذي تبحث عنه، انقر نقراً مزدوجاً فوقه لفتحه.
  7. تريد حفظه مباشرة.

البحث عن ملفات.asd في كافة المجلدات

إذا تعذر تحديد موقع ملف.asd (الاسترداد) في الموقع الذي تم تحديده في القائمة اسم المجلد ، البحث في محرك الأقراص الكامل عن أية ملفات.asd. للقيام بذلك، اتبع الخطوات التالية:
  1. راجع الطريقة الأولى لإجراء بحث عن الملفات *.asd.
  2. التمرير عبر الملفات لمعرفة من الذي تبحث عنه.
  3. إذا لم تكن متأكداً من الملف الذي هو الصحيح، نسخ وحفظ الملف.asd كل موقع.
  4. بدء تشغيل Word.
  5. انقر فوق ملف > المفتوحة.
  6. استعرض إلى الموقع الذي قمت بحفظ ملفات.asd، انقر فوق لتحديد "كافة الملفات" *. * لأنه قد لا يتم عرض ملفات.asd.
  7. انقر لفتح الملف.asd واحداً تلو الآخر.
  8. في حالة العثور على الملف المفقود، حفظه مباشرة.

الطريقة الرابعة: البحث عن ملفات النسخ الاحتياطي ل Word

خطوات Word 2013

  1. بدء تشغيل Word 2013.
  2. انقر فوق ملف القائمة، انقر فوق فتح، انقر فوق جهاز الكمبيوتر، وثم انقر فوق استعراض.
  3. حدد موقع المجلد الذي آخر حفظ الملف المفقود.
  4. في القائمة أنواع الملفات (مستندات Word كافة)، انقر فوق كافة الملفات. يحتوي ملف النسخ الاحتياطي عادة اسم "النسخ الاحتياطي من" متبوعاً باسم الملف المفقود.
  5. انقر فوق ملف النسخ الاحتياطي ومن ثم انقر فوق فتح.

خطوات Word 2010

  1. بدء تشغيل Word 2010.
  2. انقر فوق الملف القائمة ومن ثم انقر فوق فتح.
  3. حدد موقع المجلد الذي آخر حفظ الملف المفقود.
  4. في القائمة أنواع الملفات (مستندات Word كافة)، انقر فوق كافة الملفات. يحتوي ملف النسخ الاحتياطي عادة اسم "النسخ الاحتياطي من" متبوعاً باسم الملف المفقود.
  5. انقر فوق ملف النسخ الاحتياطي ومن ثم انقر فوق فتح.

خطوات لبرنامج Word 2007

  1. بدء تشغيل Word 2007.
  2. انقر فوق زر Microsoft Office، وانقر فوق فتح.
  3. حدد موقع المجلد الذي آخر حفظ الملف المفقود.
  4. في القائمة أنواع الملفات ، انقر فوق كافة الملفات. يحتوي ملف النسخ الاحتياطي عادة اسم "النسخ الاحتياطي من" متبوعاً باسم الملف المفقود.
  5. انقر فوق ملف النسخ الاحتياطي ومن ثم انقر فوق فتح.

الخطوات الخاصة ببرنامج Microsoft Word 2002 أو Microsoft Office Word 2003

  1. بدء تشغيل Word.
  2. من القائمة ملف ، انقر فوق فتح.
  3. حدد موقع المجلد الذي آخر حفظ الملف المفقود.
  4. أشر إلى السهم الموجود في المربع أنواع الملفات ، انقر فوق "كافة الملفات" *. *. يحتوي ملف النسخ الاحتياطي عادة اسم "النسخ الاحتياطي من" متبوعاً باسم الملف المفقود.
  5. انقر فوق ملف النسخ الاحتياطي ومن ثم انقر فوق فتح.

البحث عن ملفات.wbk في كافة المجلدات

  1. راجع الطريقة الأولى إجراء بحث عن *.wbk (ملفات النسخ الاحتياطي).
  2. التمرير عبر الملفات لمعرفة من الذي تبحث عنه.
  3. إذا لم تكن متأكداً من الملف الذي هو الصحيح، نسخ وحفظ الملف.wbk إلى موقع.
  4. بدء تشغيل Word.
  5. انقر فوق ملف > المفتوحة.
  6. تحديد موقع الملف.wbk ومن ثم افتح واحداً تلو الآخر.
  7. في حالة العثور على الملف المفقود، حفظه مباشرة.

الطريقة الخامسة: البحث عن الملفات المؤقتة

  1. الرجوع إلى الطريقة الأولى لإجراء بحث عن ملفات *.tmp (المؤقتة).
  2. إذا لم تكن متأكداً من الملف الذي هو ملف مفقود، حفظ كافة الملفات.tmp إلى موقع.
  3. بدء تشغيل Word.
  4. انقر فوق ملف > المفتوحة.
  5. استعرض بحثاً عن الموقع الذي قمت بحفظ الملف.tmp ومن ثم انقر فوق "كافة الملفات" *. *. إذا لم تنقر فوق "كافة الملفات" *. *، قد لا يتم عرض الملف.tmp.
  6. فتح ملفات.tmp واحداً تلو الآخر.
  7. في حالة العثور على الملف المفقود، حفظه مباشرة.
لمزيد من المعلومات حول كيفية إنشاء Word وتستخدم الملفات المؤقتة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
211632 وصف كيفية Word بإنشاء ملفات مؤقتة

الطريقة السادسة: البحث عن "~" الملفات

بعض أسماء الملفات المؤقتة يبدأ بحرف تيلدا (~). للبحث عن هذه الملفات، اتبع الخطوات التالية:
  1. الإشارة إلى الطريقة الأولى إجراء بحث عن ~ *. * ملفات (المؤقتة).
  2. الإشارة إلى الطريقة الخامسة للتحقق من الملفات المؤقتة.

الطريقة السابعة: التحقق من سلة المحذوفات

  1. على سطح المكتب، فتح سلة محذوفات.
  2. إذا وجدت في مستند Word، انقر بالزر الأيمن ومن ثم انقر فوق استعادة.
    ملاحظة: يتم إرجاع المستند إلى موقعة الأصلي. إذا لم تكن متأكداً من حيث الواقع استعادته إلى، راجع الطريقة الأولى لإجراء بحث عنه.
  3. حدد موقع وانقر نقراً مزدوجاً فوق المستند.
كيفية استكشاف أخطاء المستندات التالفة وإصلاحها
لمزيد من المعلومات حول كيفية استكشاف أخطاء المستندات التالفة في Word، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف ل Microsoft":
826864 كيفية استكشاف أخطاء مستندات Word التالفة
918429 كيفية استكشاف أخطاء المستندات التالفة في Word 2007 و Word 2010
مراجع
لمزيد من المعلومات حول "الاسترداد التلقائي"، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف ل Microsoft":
212273 لماذا أنت غير قادر على استرداد مستند المفقود
156574 ما هو ميزة "الاسترداد التلقائي" في Word؟
211762 خاصية الحفظ التلقائي للعمل الحالي (فتح مستند)
107686 كيفية إنشاء Word واسترداد ملفات الاسترداد التلقائي
word2010 WD2002 WD2003 WD2007 WD2010 inf

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 316951 - آخر مراجعة: 05/15/2016 17:45:00 - المراجعة: 12.0

  • kbhowto ocsso kbmt KB316951 KbMtar
تعليقات
1.microsoft.com/c.gif?DI=4050&did=1&t=">id=1&t=">