أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استخدام عناوين من ورقة عمل Excel لإنشاء بطاقات عنونة في Word

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية318117
الموجز
يمكنك استخدام ميزة دمج المراسلات في Microsoft Word لإنشاء وطباعة تسميات لمراسلات كبيرة الحجم باستخدام بيانات من ورقة عمل Microsoft Excel. تتضمن هذه المقالة الإرشادات التي يمكنك استخدامها لإنشاء قائمة من هذا القبيل.

عند استخدام ميزة دمج المراسلات في Word، يقوم Word بدمج "مستند رئيسي" مع "قائمة مستلمين" لإنشاء مجموعة من "إخراج المستندات":
  • يحتوي المستند الرئيسي على النص الأساسي سمين كافة المستندات الإخراج. قد يحتوي على ورقة ذات رأسية، النص، أندينستروكشنز في "حقول الدمج" لإدراج النص (مثل أسماء المستلمين أندادريسيس) الذي يختلف من مستند إخراج واحد إلى آخر.
  • قائمة المستلمين قاعدة بيانات-على سبيل المثال، ملف قاعدة بيانات MicrosoftAccess 2002 أو مصنف Excel-التي تتضمن البيانات isto ذلك دمجها في المستندات الإخراج. قاعدة البيانات هذه هي عادة أوفناميس قائمة عناوين وأرقام الهاتف.
  • المستندات الإخراج هي نتيجة لدمج المراسلات. يمكن أن يكون Thetext في مستند إخراج نفسه في كافة المستندات الإخراج، ولكن كانابلي التنسيق على مستندات معينة.
back to the top

الخطوة 1: إعداد ملف بيانات Excel

قبل متابعة "معالج دمج المراسلات"، تأكد من أن ورقة عمل Excel حسن التنظيم لهذا الغرض. لاحظ متطلبات جدول البيانات التالية:
  • يجب أن يحتوي الصف الأول على أسماء الحقول لكل عمود. على سبيل المثال، عنوان التحية، الاسم الأول، الاسم الأوسط، اسم العائلة، العنوان 1 وعنوان 2.
  • يجب أن يكون كل اسم حقل فريد.
  • كل صف يجب توفير معلومات حول عنصر معين. في قائمة بريدية، على سبيل المثال، كل صف قد يتضمن معلومات حول المستلم أبارتيكولار.
  • يجب أن يحتوي الجدول على صفوف فارغة.
لترتيب ملف البيانات في Excel، اتبع الخطوات التالية:
  1. إنشاء ملف بيانات Excel الخاصة بك وترتيب باستخدام ثيفيلدس الذي تريد استخدامه لبطاقة العنونة، كما هو موضح في الملف سامبليداتا التالية:

    Last Name First Name Title Address City Postal Code Country
    DavolioNancySales Representative1234 Main St. Apt. 2ASeattle14222USA
    FullerAndrewVice President, Sales1235 Main St.Tacoma14222USA
    LeverlingJanetSales Representative1235 Elm St.Kirkland14222USA
    PeacockMargaretSales Representative1236 Main St.Redmond14222USA
    BuchananStevenSales Manager1237 Main StLondonSW2 8MRUK
    SuyamaMichaelSales Representative1238 Elm St.LondonEC3 7HRUK
    KingRobertSales Representative1239 Main St.LondonRK2 9NPUK
    CallahanLauraInside Sales Coordinator1230 Elm St.Seattle14222USA
    DodsworthAnneSales Representative1231 Elm St.LondonWG2 7LTUK


  2. بعد إنشاء ملف بيانات Excel، حفظ، وثينكلوسي ملف البيانات.
لمزيد من المعلومات حول كيفية إنشاء قائمة عناوين دمج المراسلات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
294688 كيفية تصميم وإعداد قائمة عناوين دمج المراسلات في Word 2002
back to the top

الخطوة 2: إعداد المستند الأساسي

  1. بدء تشغيل Word2003 ميكروسوفتوفيسي أو إصدار سابق من Word وأشر إلى أندمايلينجس الرسائل في القائمة أدوات ثم انقر فوق معالج دمج المراسلات.

    بدء تشغيل Microsoft Office Word 2007 و Microsoft Word 2010، انقر فوق علامة التبويبمراسلات ، انقر فوقبدء دمج المراسلات ، في المجموعة بدء دمج المراسلات، وثم انقر فوق معالج دمج المراسلات خطوة بخطوة.
  2. ضمن تحديد نوع المستند، انقر فوق تسميات.

    يصبح المستند النشط هو المستند الأساسي (ثيدوكومينت الذي يحتوي على النص والرسومات التي تكون مماثلة في كل فيرسيونوف المستند المدمج، على سبيل المثال، عنوان المرسل أو التحية في فورمليتير).
  3. انقر فوق التالي: مستند البداية.

    ملاحظة: إذا كنت على معرفة باستخدام ميزة دمج المراسلات أو كنت تفضل تووورك دون استخدام المعالج، يمكنك استخدام شريط أدوات دمج المراسلات.
  4. قم بأحد الإجراءات التالية:
    • إنشاء ورقة تسميات جديدة:
      1. انقر فوق تغيير تخطيط مستند.
      2. انقر فوق خيارات التسمية.
      3. ضمن علامة التبويب خيارات التسمية الحوار، حدد الخيارات التي تريدها، مثل نوع التسمية وحجمه، وثم انقر فوق موافق.

        للحصول على تعليمات باستخدام أحد الخيارات، انقر فوق علامة الاستفهام، وثم انقر فوق الخيار.
    • تبدأ بورقة موجودة من بطاقات العنونة:
      1. انقر فوق البدء من مستند موجود.
      2. في المربع البدء من مستند موجود ، حدد المستند الذي تريده، ثم انقر فوق فتح.
      3. إذا لم تشاهد المستند، انقر فوق ملفات إضافية، ثم انقر فوق فتح. ضمن علامة التبويب فتح الحوار، حدد موقع المستند الذي تريده، ثم انقر فوق فتح.

        يعرض Word المستند في نافذة الوثيقة. إذا قررت استخدام مستند بطاقات عنونة آخر بدلاً من ذلك، انقر فوق بدء تشغيل من القائمة المستند ومن ثم حدد مستنداً آخر. إذا كنت تريد تغيير التخطيط، انقر فوق تغيير تخطيط المستند، ومن ثم انقر فوق خيارات التسمية.
  5. انقر فوق التالية: تحديد المستلمين.
back to the top

الخطوة 3: تحديد مصدر بيانات Excel

  1. تحت <b00> </b00>تحديد المستلمين، انقر فوقاستخدام قائمة موجودة.
  2. انقر فوق استعراض.
  3. في <b00> </b00>"تحديد مصدر بيانات" الحوار، حدد ثم انقر فوق ورقة عمل Excel التي تريد استخدامها.

    بيديفولت، يفتح Word المجلد My Data Sources.
  4. انقر فوق فتح.
  5. إذا كان لديك ورقة عمل Excel يحتوي على معلومات ضمن عدة تبويبات، تحتاج إلى تحديد التبويب الذي يحتوي على المعلومات التي تريدها، انقر فوق أندثين موافق. تظهر كافة الإدخالات في مصدر البيانات مستلمو دمج المراسلات مربع الحوار حيث يمكنك تحسين قائمة المستلمين توينكلودي في الدمج.
back to the top

الخطوة 4: تحديد المستلمين

  1. ضمن علامة التبويب مستلمو دمج المراسلات الحوار، حدد المستلمين الذين تريد تضمينها. دوثيس، قم بأي مما يلي:
    • استخدم خانات الاختيار لتعيين المستلمين.

      هذا الأسلوب مفيداً جداً إذا كانت القائمة قصيرة. حدد خانات الاختيار بجانب المستلمين الذين تريد تضمينها، وامسح تلك الموجودة بجانب المستلمين الذين تريد استثناءه.

      ملاحظة: إذا كنت تعرف أنك تريد تضمين معظم القائمة في الدمج الخاص بك، انقر فوق تحديد الكل ثم قم بإلغاء تحرير سجلات محددة. وبشكل مماثل، إذا أردت تضمين سجلات قليلة فقط في القائمة، انقر فوق مسح الكل، ثم حدد السجلات التي تريدها.
    • فرز العناصر في القائمة.

      هذا مفيد إذا أردت مشاهدة العناصر بترتيب أبجدي أو رقمي. انقر فوق عنوان العمود للعنصر الذي تريد الفرز حسبه. على سبيل المثال، إذا أردت عرض القائمة أبجدياً حسب اسم العائلة، انقر فوق اسم العائلة عنوان العمود.
    • تصفية العناصر في القائمة.

      هذا مفيد إذا كانت القائمة تحتوي على سجلات تعلم أنه لا تريد مشاهدتها أو تضمينها في الدمج. بعد تصفية القائمة، يمكنك استخدام خانات الاختيار لتضمين السجلات واستثنائها كما هو موضح في المقطع السابق. لتصفية القائمة، اتبع الخطوات التالية:
      1. انقر فوق السهم الموجود بجانب عنوان عمود العنصر الذي تريد التصفية.
      2. انقر فوق أي مما يلي:
        • (فراغات) عرض كافة السجلات التي isblank الحقل المطابق.
        • (بلا فراغات) عرض كافة السجلات التي فيلدكونتينس المعلومات ذات الصلة.
        • إذا كان مصدر البيانات يحتوي على سجلات شاريت هذه المعلومات نفسها، وهناك قيم فريدة العشر أو أقل في العمود، يمكنك تصفية حسب معلومات معينة. على سبيل المثال، إذا كان هناك مولتيبليدريسيس التي تقوم بإدراج أستراليا على أنها البلد/المنطقة، يمكنك تصفية أونوستراليا.
    • يعرض مربع الحوار "مستلمو دمج المراسلات" السجلات المعينة فقط. لعرض كافة السجلات مرة أخرى، انقر فوق (الكل).
    ملاحظات:
    • المتقدمة الفرز والتصفية، انقر فوق السهم الموجود بجانب اسم العمود أي ثم انقر فوق (خيارات متقدمة). استخدام تصفية السجلات التبويب و فرز السجلات علامة تبويب لإعداد الفرز أو التصفية الاستعلام الذي تريده.
    • إذا قمت بتثبيت برنامج التحقق من صحة العناوين، يمكنك النقر فوق التحقق من صحة في مستلمو دمج المراسلات مربع الحوار التحقق من صحة عناوين المستلمين.
  2. : انقر فوق موافق للعودة إلى "معالج دمج المراسلات".

    سيستخدم Word ثيريسيبينتس التي قمت بتعيينها للدمج.
  3. : انقر فوق التالي: ترتيب التسميات.
back to the top

الخطوة 5: ترتيب محتوى بطاقات العنونة

ترتيب محتوى بطاقات العنونة الخاصة بك، اتبع الخطوات التالية.

إدراج حقول الدمج

إدراج حقول الدمج حيث تريد دمج الأسماء وعناوين ومعلومات أخرى مثل شريط الرموز بريدية. على سبيل المثال، إدراج حقل دمج "المدينة" لجعل Word يدرج اسم مدينة مثل "أتلانتا،" التي يتم تخزينها في حقل بيانات المدينة. لإدراج حقول الدمج، اتبع الخطوات التالية:
  1. في المستند الرئيسي، انقر فوق المكان الذي تريد إدراج ثيفيلد.
  2. إدراج أي مما يلي:
    • كتلة عنوان مع الاسم والعنوان ومعلومات أخرى
      1. انقر فوق كتلة عنوان.
      2. ضمن علامة التبويب إدراج كتلة عنوان الحوار، حدد عناصر العنوان التي تريد تضمينها والتنسيقات التي تريدها، ثم انقر فوق موافق. للحصول على تعليمات باستخدام أحد الخيارات، انقر فوق علامة الاستفهام، وثم انقر فوق الخيار.

      3. للحصول على تعليمات باستخدام أحد الخيارات، انقر فوق علامة الاستفهام، وثم انقر فوق الخيار. إذا كانت تطابق الحقول يظهر مربع حوار Word ربما لم تتمكن من العثور على بعض المعلومات التي يحتاج لكتلة العنوان. انقر فوق السهم الموجود بجانب (غير متوفر)، ومن ثم حدد الحقل من مصدر البيانات الذي يتوافق مع الحقل اللازم لعملية دمج المراسلات.
    • سطر الترحيب
      1. انقر فوق سطر الترحيب.
      2. حدد تنسيق سطر الترحيب، الذي يتضمن التحية واسم التنسيق وعلامات الترقيم التالية.
      3. حدد النص الذي تريد ظهوره في الحالات التي يتعذر فيها على Word ترجمة اسم المستلم، على سبيل المثال، عندما يحتوي مصدر البيانات على الاسم الأول أو الأخير لمستلم ما، ولكن فقط اسم شركة.
      4. انقر فوق موافق.
      5. إذا كانت تطابق الحقول يظهر مربع حوار Word ربما لم تتمكن من العثور على بعض المعلومات المطلوبة لسطر الترحيب. انقر فوق السهم التالي ل (غير متوفر)، ومن ثم حدد الحقل من مصدر البيانات الذي يتوافق مع الحقل اللازم لعملية دمج المراسلات.
    • حقول معلومات أخرى
      1. انقر فوق المزيد من العناصر.
      2. قم بأحد الإجراءات التالية:
        • لتحديد حقول العناوين ويلاوتوماتيكالي تقوم بالتعيين إلى الحقول المقابلة في مصدر البيانات، حتى إذا لم يكن لديك الحقول في مصدر البيانات اسم نفس الحقول، انقر فوق "حقول العنوان".
        • لتحديد حقول دائماً تأخذ داتاديريكتلي من عمود في قاعدة بيانات، انقر فوق حقول قاعدة البيانات.
      3. ضمن علامة التبويب الحقول ، انقر فوق الحقل الذي تريده.
      4. انقر فوق إدراج، ثم انقر فوق إغلاق.
      5. إذا كانت تطابق الحقول يظهر مربع حوار Word ربما لم تتمكن من العثور على بعض المعلومات المطلوبة لإدراج الحقل. انقر فوق السهم الموجود بجانب (غير متوفر)، ومن ثم حدد الحقل من مصدر البيانات الذي يتوافق مع الحقل اللازم لعملية دمج المراسلات.

        ملاحظة: إذا قمت بإدراج حقل من حقول قاعدة البيانات قائمة، ومن ثم بالتبديل لاحقاً إلى مصدر بيانات لا يحتوي على عمود بنفس الاسم، وسوف لا يتمكن Word من إدراج معلومات الحقل في المستند المدمج.
    • طابع إلكتروني

      لإضافة طابع إلكتروني، يجب أولاً تثبيت برنامج الطوابع إلكترونية، مثل الذي قمت بشرائه من خدمة على شبكة ويب العالمية. لاستخدام الطوابع الإلكترونية، اتبع الخطوات التالية:
      1. انقر فوق طابع إلكتروني.

        إذا لم تكن برنامج طابع إلكتروني مثبتاً على الكمبيوتر، يطلب منك تثبيت Word وعليك الاتصال بموقع Microsoft التالي على الويب:
      2. إدراج الطابع وفقا لإرشادات البرنامج.
    • لإضافة طابع إلكتروني، يجب أولاً تثبيت برنامج الطوابع إلكترونية، مثل الذي قمت بشرائه من خدمة على شبكة ويب العالمية.

      يجب تحديد نوع تسمية أو مغلف يدعم شريط رموز postnet. لاستخدام رموز شريط بريدي، اتبع الخطوات التالية:
      1. انقر فوق رموز شريط بريدي.
      2. ضمن علامة التبويب إدراج رمز بريدي شريطي الحوار، حدد حقول العنوان المناسبة.

        ملاحظة: رموز شريط بريدي يظهر هذا الخيار فقط إذا كنت تستخدم إصدار اللغة الأمريكية من Word.
      3. كرر الخطوات من وب لكافة الحقول التي تريد إدراج.

        ملاحظات:
        • إينوورد عام 2003 وفي الإصدارات السابقة من Word، نوع يوكانوت أحرف حقول الدمج ("") أو إدراجها باستخدام الأمر رمزعلىإدراجالقائمة.

          في Word 2007 و Word 2010، لا يمكنك كتابة أحرف حقول الدمج ("") أو إدراجها باستخدام الأمررمز في المجموعة رموز ضمن علامة التبويبإدراج .
        • إذا ظهرت حقول الدمج ضمن أقواس كبيرة، ساكس {MERGEFIELD City}، ثم أن Word يعرض رموز الحقول بدلاً من فيلدريسولتس. وهذا لا يؤثر على الدمج، ولكن إذا كنت تريد لعرض ريسولتسينستيد زر الماوس الأيمن فوق رمز الحقل ثم انقر فوق تبديل رموز الحقول في القائمة المختصرة.
    ملاحظة: إينوورد عام 2003 وفي الإصدارات السابقة من Word، youcan أيضا استخدام شريط أدوات دمج المراسلات لإدراج حقول الدمج، والعمل في المستند الأساسي لدمج المراسلات الخاص بك أو تشغيل دمج المراسلات. لعرض شريط أدوات دمج المراسلات، أشر إلى رسائل ومراسلات على أدوات القائمة ومن ثم انقر فوق إظهار شريط أدوات دمج المراسلات. يوفر شريط أدوات دمج المراسلات أوامر إضافية لا إينكلودالدين أجزاء المهام معالج دمج المراسلات. على سبيل المثال، يمكنك استخدام القائمة المنسدلة "إدراج ووردفيلد" شريط أدوات دمج المراسلات لإدراج حقول Word فوركونترولينج عملية دمج (على سبيل المثال، حقل IF إدراج النص أونلييف حقل دمج معين له قيمة محددة). أو، يمكنك النقر فوق التحقق من أخطاء لجعل Word تشغيل دمج المراسلات وتقرير أي كونتينالدين أخطاء المستند الرئيسي.
back to the top

تغيير تنسيق البيانات المدمجة

لتنسيق البيانات المدمجة، يجب تنسيق حقول الدمج في المستند الرئيسي. لا تنسيق البيانات في مصدر البيانات، لأنه لا يتم الاحتفاظ بالتنسيق عند دمج البيانات في المستند. لتغيير تنسيق البيانات المدمجة، اتبع الخطوات التالية:
  1. في المستند الرئيسي، حدد الحقل الذي يحتوي على ثينفورميشن التي تريد تنسيقها، بما في ذلك أحرف حقول الدمج ("" ") الذي أرفق.
  2. إينوورد عام 2003 وفي الإصدارات السابقة أو Word، انقر فوق " خط " في قائمة " تنسيق "، ومن ثم حدد الخيارات التي تريدها.

    إينوورد 2007، ضمن علامة التبويب الصفحة الرئيسية ، انقر فوق الخط في المجموعةخط لفتح مربع الحوار خط ، حدد الخيارات التي تريدها من أندثين.

تنسيق باستخدام رموز الحقول

للتحكم في أوجه أخرى للتنسيق، اضغط ALT + F9 لعرض رموز الحقول ثم قم بإضافة رموز التبديل إلى حقول الدمج. عند العمل مع الحقول، رمز تبديل هو أمر خاص يسبب حدوث إجراء. وبشكل عام، يمكنك إضافة رمز تبديل إلى حقل ما لتعديل نتيجة.

على سبيل المثال:
  1. لعرض الرقم "34987.89" "$ 34, 987.89"، أضف رمز تبديل تمثيل ثينوميريك (\ #).
  2. لطباعة أسماء العملاء بأحرف كبيرة، إضافة فورماتسويتش (\ *).
  3. للتأكد من أن المعلومات المدمجة لديه نفس حجم نقطة فونتاند التي تقوم بتطبيقها على حقل الدمج، قم بإضافة \ * التبديل Charformat.
لنسخ تنسيق وتخطيط بطاقة العنونة الأولى إلى كافة التسميات الأخرى على الصفحة، انقر فوق تحديث كافة بطاقات العنونة.

على سبيل المثال، في نموذج قاعدة البيانات المعروضة سابقا في هذه المقالة إذا إدراج الحقل كتلة العنوان، ثم انقر فوق تحديث كافة بطاقات العنونة، يجب أن تظهر الصفحة مشابهة لما يلي:

<<AddressBlock>><<Next Record>><<AddressBlock>>

<<Next Record>><<AddressBlock>><<Next Record>><<AddressBlock>>

back to the top

الخطوة 6: حفظ المستند

بعد إكمال المستند الرئيسي وإدراج كافة حقول الدمج، حفظ المستند قبل المتابعة.
  1. إينوورد عام 2003 وفي الإصدارات السابقة من Word، انقرحفظ باسم ضمن القائمة ملف .

    2007 إينوورد، انقر فوق زر Microsoft Office، ومن ثم انقر فوق حفظ باسم.

    في Word 2010، انقر فوق الملف ومن ثم انقر فوق حفظ باسم.
  2. اسم المستند، ومن ثم انقر فوق حفظ.
  3. انقر فوق التالي: معاينة بطاقات العنونة.
back to the top

الخطوة 7: معاينة بطاقات العنونة وضبط قائمة المستلمين

عندما يعرض المعالج جزء المهام دمج المراسلات الخطوة 5، فإنه يستبدل كل من حقول الدمج في المستند الأساسي يحتوي على النص الفعلي من الإدخال الأول في قائمة المستلمين، حيث أنه يمكنك مشاهدة كيفية ظهور المستند الناتج الأول.

على سبيل المثال، إذا قمت بالمتابعة باستخدام نموذج قاعدة البيانات المعروضة سابقا، بعد النقر فوق التالي: معاينة بطاقات العنونة، يجب أن تظهر الصفحة الأولى مشابهة لما يلي:
Vice President, Sales Andrew Fuller     Sales Representative Anne Dodsworth1235 Main St                            1231 Elm St.Tacoma                                  London		Sales Representative Janet Leverling     Inside Sales Coordinator Laura Callahan1235 Elm St.                             1230 Elm St.Kirkland                                 Seattle				
لمعاينة الإدخالات إضافية، نفذ أحد الإجرائين التاليين:
  • لمعاينة العناصر بالترتيب، انقر فوق الزر الأيسر أو السهم الأيمن.

    تتم معاينة كل سجل في بطاقة العنونة الأولى في تيشيت.
  • لتحديد موقع ومعاينة عنصر معين، انقر فوق البحث عن أريسيبيينتوقم بإدخال معايير البحث في البحث عن إدخال في مربع الحوار.
لضبط قائمة المستلمين، على سبيل المثال، لاستثناء مستلم:
  1. انقر فوق تحرير قائمة المستلمين، ثم قم بإجراء التغييرات الخاصة بك في مستلمو دمج المراسلات في مربع الحوار.
  2. انقر فوق التالية: إتمام الدمج.
back to the top

الخطوة 8: إتمام الدمج

لإتمام الدمج، نفذ أحد الإجراءات التالية:

تخصيص بطاقات عنونة فردية

لتخصيص بطاقات عنونة فردية، أكمل الدمج، قم بتحرير المعلومات المطلوبة في المستند المدمج الناتج.
  1. انقر فوق تحرير بطاقات عنونة فردية.
  2. ضمن علامة التبويب دمج بالمستند الجديد الحوار، حدد السجلات التي تريد دمجها.
  3. انقر فوق موافق.

    ينشئ Word وفتح مستند مدمج جديد. ميندوكومينت الخاص بك كما يبقى مفتوحاً، ويمكنك التبديل مرة أخرى إلى أنه إذا كنت تريد أن تجعل أتشانجي لكافة العناصر.
  4. قم بالتمرير إلى المعلومات التي تريد تحريرها، والتغييرات ماكير.
  5. طباعة أو حفظ المستند تماما كما تفعل مع أي ريجولاردوكومينت.
back to the top

طباعة ورقة بطاقات عنونة

لطباعة ورقة بطاقات عنونة، نفذ أحد الإجرائين التاليين:
  • في حالة تخصيص العناصر و isactive المستند المدمج:
    1. في Word 2003 وفي الإصدارات السابقة من Word، انقر فوق طباعة في القائمة ملف .

      في Word 2007، انقر فوق زر Microsoft Officeوأشر إلى طباعة، ومن ثم انقر فوق طباعة.

      في Word 2010، انقر فوق الملف، انقر فوق طباعة ومن ثم انقر فوق طباعة,
    2. حدد الخيارات التي تريدها.
  • إذا كنت ترغب في طباعة مباشرة من "معالج دمج المراسلات":
    1. في الخطوة 6 من "معالج دمج المراسلات" (إكمال الدمج)، انقر فوق طباعة.
    2. في مربع الحوار إرسال الدمج إلى الطابعة ، قم بأحد الإجراءات التالية، ومن ثم انقر فوق موافق:
      • لطباعة كافة المستندات، انقر فوق كافة.
      • لطباعة المستند الذي تراه في إطار المستند، انقر فوق السجل الحالي.
      • لطباعة نطاق من المستندات، انقر فوق من، ثم اكتب رقم السجل في من و إلى مربعات.
    3. ضمن علامة التبويب طباعة الحوار، حدد الخيارات التي تريدها.
back to the top

حفظ ورقة بطاقات عنونة للاستخدام لاحقاً

إذا كنت تريد تحرير بطاقات عنونة مدمجة أو حفظها لاستخدامها في وقت لاحق، يمكنك جمع في وثيقة واحدة.
  1. انقر فوق تحرير بطاقات عنونة فردية.
  2. ضمن علامة التبويب دمج بمستند الجديد مربع الحوار، قم بأحد الإجراءات التالية ومن ثم انقر فوق موافق:
    • لدمج كافة المستندات، انقر فوق كافة.
    • لدمج المستند الذي تراه في إطار المستند، انقر فوق السجل الحالي.
    • لدمج مجموعة من المستندات، انقر فوق من، ثم اكتب رقم السجل في من و إلى مربعات.
  3. يفتح Word مستند جديد واحد يحتوي على كافة التسميات ثينديفيدوال. ثم احفظ المستند لاحقاً يمكنك، مثلما يووولد أي مستند عادي.
back to the top

مراجع

لمزيد من المعلومات حول حقول IF، اضغط F1 لفتح تعليمات Word، اكتب رموز الحقول: الحقل IF في مربع البحث، ثم انقر فوق بحث لعرض المواضيع التي تم إرجاعها.

لمزيد من المعلومات حول الحقول MERGESEQ، اضغط F1 لفتح تعليمات Word، اكتب رموز الحقول: الحقل MERGESEQ في مربع البحث، ثم انقر فوق بحث لعرض المواضيع التي تم إرجاعها.

لمزيد من المعلومات حول تعيين الحقل، اضغط F1 لفتح تعليمات Word، اكتب رموز الحقول: تعيين الحقل في مربع البحث، ومن ثم انقر فوق بحث لعرض المواضيع التي تم إرجاعها.

لمزيد من المعلومات حول رموز تبديل التنسيق الحقل عامة، اضغط F1 لفتح تعليمات Word، اكتب رموز التبديل العامة في البحث عن مربع ومن ثم انقر فوق بحث لعرض الموضوع.
294686 كيفية استخدام دمج المراسلات لإنشاء قائمة تم فرزها حسب الفئة في Word 2002
290408 الأسئلة المتداولة حول دمج المراسلات في Word 2002
294688 كيفية تصميم وإعداد قائمة عناوين دمج المراسلات في Word 2002
294693 كيفية استخدام دمج المراسلات لإنشاء دليل في Word 2002
294683 كيفية استخدام دمج المراسلات لإنشاء نماذج رسائل في Word 2002
back to the top
WD2007 XL2007

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 318117 - آخر مراجعة: 06/11/2016 02:50:00 - المراجعة: 3.0

Microsoft Office Excel 2007, Microsoft Excel 2002 Standard Edition, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Excel 2010

  • kbhowtomaster kbmerge kbmt KB318117 KbMtar
تعليقات
html>