أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

"لا يمكن الوصول إلى Outlook.pst - 0x80040116" ظهور رسالة خطأ عند بدء تشغيل Outlook 2000 أو فتح ملف مجلد شخصي

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية329910
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
عند بدء تشغيل Microsoft Outlook 2000 أو عند محاولة فتح ملف مجلدات شخصية (.pst) ، قد تتلقى رسالة الخطأ التالية، حيث يكون Outlook.pst هو اسم ملف .pst الخاص بك:
Outlook.pstلا يمكن الوصول إلى - 0x80040116.
إذا قمت بتشغيل أداة إصلاح علبة الوارد (Scanpst.exe) لم يتم حل المشكلة والتقرير أداة Scanpst.exe قد أنه لم يتم العثور على أخطاء.
السبب
قد تحدث هذه المشكلة في حالة تلف فهرس ملف .pst.
الحل
لحل هذه المشكلة، قم بتشغيل الأداة "2 غيغابايت قطع" تشغيل أداة إصلاح علبة الوارد ثم ثم افتح الملف الذي تم إصلاحه.

ملاحظة: لوجود إصدارات عديدة من Microsoft Windows قد تختلف الخطوات التالية على جهاز الكمبيوتر الخاص بك. إذا كانت ، راجع وثائق المنتج لإتمام هذه الخطوات.

الجزء 1: تشغيل أداة "٢ غيغابايت قطع"

  1. أداة "قطع غيغابايت 2" (Pst2gb.exe) متوفر للتنزيل من "مركز التنزيل لـ Microsoft":
  2. استخراج الملف 2gb152.exe إلى مجلد فارغ. يجب أن تشاهد الملفات الخمسة التالية:
    • Msstdfmt.dll
    • Msvbvm60.dll
    • Pst2gb.exe
    • Readme.rtf
    • Readme.txt
  3. انقر فوق ابدأ ثم انقر فوق بحث.
  4. من القائمة أدوات، انقر فوق خيارات المجلد ثم انقر فوق علامة التبويب عرض.
  5. انقر فوق إظهار الملفات والمجلدات المخفية أو قم بإلغاء تحديد خانة الاختيار إخفاء ملحقات الملفات لأنواع الملفات المعروفة أو انقر لإلغاء تحديد خانة الاختيار إخفاء حماية نظام الملفات (مستحسن) ، انقر فوق "نعم" لتأكيد رغبتك في عرض الملفات المحمية لنظام التشغيل, ثم انقر فوق موافق.
  6. ضمن ما كنت تريد البحث عن ؟ ، انقر فوق كافة الملفات والمجلدات.
  7. في المربع بالكامل أو جزء من اسم الملف ، اكتب *.pst.
  8. في القائمة بحث في ، انقر فوق "محركات الأقراص الثابتة المحلية" (C:) ، ثم انقر فوق بحث.
  9. لاحظ المسار إلى ملف .pst الذي تريد إصلاحه. افتراضياً، يكون هذا الملف يسمى Outlook.pst.
  10. انقر فوق ابدأ ثم انقر فوق تشغيل واكتب path \pst2gb.exe -s ثم انقر فوق موافق ، حيث أن path هو المسار الكامل إلى ملف Pst2gb.exe الذي قمت باستخراج في الخطوة 2. على سبيل المثال، إذا قمت باستخراج الملفات الأداة "قطع غيغابايت 2" إلى مجلد C:\Files اكتب c:\files\pst2gb.exe s ثم انقر فوق موافق.
  11. انقر فوق متابعة ثم انقر فوق استعراض.
  12. انقر فوق ملف .pst الذي تريد إصلاحه ثم انقر فوق فتح. افتراضياً، يكون هذا الملف يسمى Outlook.pst.
  13. انقر فوق إنشاء ، اكتب اسم ملف فريد جديد للملف. pst مثل Outlook 2 في المربع اسم الملف ثم انقر فوق حفظ.
  14. في مربع الحوار أداة الاسترداد PST بحجم زائد ، انقر فوق ابدأ.
  15. بعد تشغيل الأداة انقر فوق موافق ثم انقر فوق إغلاق.

الجزء 2: تشغيل "أداة إصلاح علبة الوارد"

  1. انقر فوق ابدأ ثم انقر فوق بحث.
  2. ضمن ما كنت تريد البحث عن ؟ ، انقر فوق كافة الملفات والمجلدات.
  3. في المربع بالكامل أو جزء من اسم الملف ، اكتب scanpst.exe.
  4. في القائمة بحث في ، انقر فوق "محركات الأقراص الثابتة المحلية" (C:) ، ثم انقر فوق بحث.
  5. في قائمة الملفات، يتم العثور على انقر نقراً مزدوجاً فوق Scanpst.exe في الملف.
  6. انقر فوق استعراض ثم قم بفتح المجلد الذي يحتوي على ملف .pst الجديد الذي قمت بإنشائه باستخدام الأداة "قطع غيغابايت 2".
  7. انقر فوق ملف .pst الجديد الذي قمت بإنشائه ثم انقر فوق فتح.
  8. في مربع الحوار "أدوات إصلاح علبة البريد" ، انقر فوق ابدأ.
  9. عندما يحتوي يتم تفحص الملف ، انقر فوق "إصلاح" لإصلاح الأخطاء في الملف.

    ملاحظة: هذا الإجراء قد يستغرق عدة ساعات.
  10. عندما تتلقى الرسالة "إصلاح كاملة" ، انقر فوق "موافق".
  11. قم بإعادة تشغيل جهاز الكمبيوتر.

الجزء 3: فتح الملف الذي تم إصلاحه في Outlook 2000

  1. بدء تشغيل Outlook 2000.
  2. من القائمة ملف، أشر إلى فتح ، ثم انقر فوق "ملف المجلدات الشخصية" (.pst).
  3. افتح المجلد الذي يحتوي على ملف .pst الجديد الذي قمت بإنشائه إصلاح.
  4. انقر فوق ملف .pst الجديد ثم انقر فوق موافق.

    ملاحظة: إذا تم فتح هذا الملف بنجاح, يتم سرد في القائمة ملف ضمن مسترد المجلدات الشخصية.
  5. نسخ البيانات من كل مجلد في مسترد المجلدات الشخصية إلى "Outlook اليوم-(المجلدات الشخصية)" المجلدات.
معلومات أخرى
للحصول على مزيد من المعلومات حول المواضيع ذات الصلة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
296088اقتصاص PST و OST oversized الأداة
للحصول على معلومات حول كيفية الحصول على WinZip الأداة قم بزيارة موقع الويب WinZip التالي: توفر Microsoft معلومات جهة الاتصال الخاصة بجهات أخرى لمساعدتك في الحصول على الدعم التقني. قد يتم تغيير معلومات جهة الاتصال هذه بدون إشعار. ولا تضمن Microsoft دقة هذه المعلومات لجهة الاتصال.

منتجات الجهات الأخرى المذكورة في هذه المقالة تكون تابعة لشركات مستقلة عن Microsoft. لا تقدم Microsoft أي ضمان ، ضمنيًا أو صريحًا، حول أداء أو ثبات النظام "من هذه المنتجات.
ol2k

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 329910 - آخر مراجعة: 12/07/2015 12:52:19 - المراجعة: 6.2

Microsoft Outlook 2000

  • kbnosurvey kbarchive kbmt kbcorrupt kbrepair kb3rdparty kberrmsg kbprb KB329910 KbMtar
تعليقات