رسالة الخطأ "أما أنه لا يوجد عميل بريد افتراضي أو أن عميل البريد الحالي لا يفي بمطلب المراسلة" عند إرسال بريد إلكتروني من برنامج جهة خارجية في Outlook

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية813745
الأعراض
عند محاولة إرسال رسالة بريد إلكتروني من برنامج تابع لجهة خارجية، مثل بقارئ Usenet، قد تتلقى رسالة الخطأ التالية:
هناك لا يوجد عميل بريد افتراضي أو أن عميل البريد الحالي لا يفي بمطلب المراسلة. الرجاء تشغيل Microsoft Outlook وتعيينه كعميل البريد الافتراضي.
السبب
قد تحدث هذه المشكلة في حالة تلف مفتاح التسجيل Outlook. عند محاولة البرامج الأخرى باستخدام واجهة Outlook Simple MAPI، لا يمكن استرداد المعلومات المطلوبة من السجل.
الحل
لحل هذه المشكلة، يجب أولاً إزالة مفتاح التسجيل التالفة Outlook وقم بإجراء عملية كشف وإصلاح لجعل Outlook إعادة إنشاء المفتاح. للقيام بذلك، اتبع الخطوات التالية: هامة: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بإجراء نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في Windows


لنقوم بتنفيذ الخطوات من 1 إلى 6 نيابة عنك، انتقل "هنا حل سهلالمقطع . إذا كنت تفضل لإصلاح هذه المشكلة يدوياً، انتقل إلى "إصلاح المشكلة بنفسيالمقطع .

هنا حل سهل

لإصلاح هذه المشكلة تلقائياً، انقر فوق الزر تنزيل . في مربع الحوار تنزيل الملف ، انقر فوق تشغيل أو فتح، ومن ثم اتبع الخطوات الموجودة في المعالج حل سهل.
  • الرجاء تنفيذ الخطوة 7 من الخطوتين 8 و 9 يدوياً. ثم اتبع الإرشادات على الشاشة لإتمام عملية الإصلاح بعد الانتهاء من الإصلاح التلقائي.
  • قد يكون هذا المعالج باللغة الإنكليزية فقط. ومع ذلك، يعمل الإصلاح التلقائي أيضًا لإصدارات اللغات الأخرى من Windows.
  • إذا لم تكن على الكمبيوتر الذي يحتوي على المشكلة، حفظ الحل السهل تحديد محرك أقراص أو قرص مضغوط، وقم بتشغيله على جهاز الكمبيوتر الذي يحتوي على المشكلة.


إصلاح المشكلة بنفسي

حل سهل 50565
  1. انقر فوق ابدأ، وانقر فوقتشغيل.
  2. في المربع فتح ، اكتبregedit، ثم اضغط ENTER.
  3. في "محرر التسجيل"، حدد موقع المفتاح الفرعي التالي في ثيريجيستري:
    HKEY_LOCAL_MACHINE\Software\Clients\Mail\Microsoft Outlook
  4. تحديد المفتاح الفرعي ومن ثم اضغط DELETE.
  5. انقر فوق نعم.
  6. قم بإنهاء "محرر التسجيل".
  7. قم ببدء تشغيل Outlook.
  8. لبرنامج Outlook 2000 و Outlook 2002، انقر فوق القائمة تعليمات ، ومن ثم انقر فوق كشف أندريباير .
    لبرنامج Outlook 2007، انقر فوق القائمة تعليمات ، ومن ثم انقر فوق <b00> </b00>"تشخيصات Office" .
    ل Office 2010، انقر فوق ابدأ، ثم انقر فوق لوحة التحكم، انقر فوق البرامج والميزات، حدد Microsoft Office 2010 وثم انقر فوق الزر تغيير . بعد ذلك، انقر فوق إصلاحومن ثم انقر فوق متابعة.
  9. اتبع الإرشادات التي تظهر على الشاشة لإكمال ثيريباير.

هل عمل ذلك على حل المشكلة؟

تحقق ما إذا كان قد تم إصلاح المشكلة. إذا تم إصلاح المشكلة، تكون قد انتهيت من هذا القسم. إذا لم يتم إصلاح هذه المشكلة، يمكنكالاتصال بالدعم.
إصلاح fixit فيكسمي

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 813745 - آخر مراجعة: 08/06/2016 04:47:00 - المراجعة: 5.0

Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2000 Standard Edition, Microsoft Office Outlook 2007

  • kbcorrupt kbrepair kbregistry kbprb kbfixme kbmsifixme kbmt KB813745 KbMtar
تعليقات