أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

لا يمكنك استخدام ميزات البريد الإلكتروني في OneNote 2003 إذا لم يتم تثبيت Outlook 2003

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية818231
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
توضح هذه المقالة كيفية قيام Microsoft Office Outlook 2003 مطلوب من أجل ميزات البريد الإلكتروني Microsoft Office OneNote 2003.
معلومات أخرى
يتكامل OneNote بشكل كامل مع Outlook 2003.

في برامج أخرى غير Outlook 2003 الأمر "البريد" في القائمة ملف وإضافة الأدوات البريد الإلكتروني في OneNote غير متوفرة. لا يمكن إنشاء مهمة Outlook من OneNote كما "مهمة Outlook إنشاء" ميزة يعمل فقط مع Outlook 2003.

إذا كنت ترغب في البريد الإلكتروني في OneNote الملف إلى مستخدم آخر الذي يستخدم برنامج آخر غير Outlook 2003 الذي يجب حفظ الملف ثم ثم يدوياً إرفاقه برسالة بريد إلكتروني. للقيام بذلك، اتبع الخطوات التالية:
  1. انقر فوق حفظ باسم على ملف القائمة لحفظ ملف OneNote إلى القرص الثابت الخاص بك. يؤدي هذا إلى حفظ المقطع بأكمله كملف .one التي يمكن إرفاقها يدوياً إلى رسالة بريد إلكتروني.

    ملاحظة إذا كان فقط يجب أن تكون صفحة واحدة من مقطع بالبريد الإلكتروني ، انقر فوق نشر من القائمة ملف. يمكنك حفظ الصفحة إما ملف .mht أو كملف .one. يمكن لمستخدمي OneNote فقط فتح ملفات .one ولكن يمكن لأي شخص لديه مستعرض ويب فتح ملفات .mht.
  2. إرفاق الملف برسالة بريد إلكتروني جديد في برنامج البريد الإلكتروني ثم أرسل الرسالة.
إذا كان لدى المستخدم كل Outlook و Outlook Express على نفس الكمبيوتر يتم تكوين Outlook Express كمحرر البريد الافتراضي أيضاً تتوفر ميزات البريد في OneNote. لتصحيح هذه المشكلة قم بتعيين Outlook كمحرر البريد الإلكتروني الافتراضي. للقيام بذلك، اتبع الخطوات التالية:
  1. بدء تشغيل Internet Explorer.
  2. من القائمة أدوات، انقر فوق إنترنت خيارات.
  3. انقر فوق علامة التبويب برامج.
  4. تعيين Outlook 2003 محرر البريد الإلكتروني الافتراضي.
للحصول على مزيد من المعلومات حول مشاركة ملفات OneNote مع أشخاص آخرين انقر فوق "تعليمات OneNote Microsoft" من القائمة تعليمات اكتب مشاركة الملاحظات مع الآخرين في مربع البحث ثم ثم اضغط ENTER.

في حالة حدوث هذه المشكلة في Microsoft Office OneNote Service Pack 1 (SP1) Outlook 2003 مثبتاً لديك التحقق من أن لديك المفتاح التالي في التسجيل:
HKEY_CLASSES_ROOT\Outlook.Application\CurVer= Outlook.Application.11
البريد الإلكتروني رمادي باللون إنشاء مهمة عنصر الموعد جهات الاتصال

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 818231 - آخر مراجعة: 01/11/2015 22:40:38 - المراجعة: 6.4

Microsoft Office OneNote 2003, Microsoft Office OneNote 2003 Service Pack 1

  • kbnosurvey kbarchive kbmt kbsetup kbconfig kbemail kbinfo KB818231 KbMtar
تعليقات