كيفية إعادة تعيين خيارات المستخدم وإعدادات التسجيل في Word

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية822005
هذه المقالة تم دمج المقالات التالية متوفرة سابقا: 289294; 211793

هام تتضمن هذه المقالة معلومات حول كيفية تعديل التسجيل. تأكد من النسخ الاحتياطي للسجل قبل تعديله. تأكد من معرفة كيفية استعادته في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية واستعادة وتعديل السجل، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
256986 وصف سجل Microsoft Windows
الموجز
توضح هذه المقالة العديد من الطرق التي يمكنك استخدامها لإعادة تعيين خيارات المستخدم وإعدادات التسجيل في Microsoft Office Word.

هناك نوعان أساسيان من الخيارات التي يمكن تحديدها في Word. هذه الخيارات ما يلي:
  • الخيارات التي تؤثر على الطريقة التي يعمل البرنامج. (لهذا النوع من الخيار يتم عادة تخزين المعلومات في سجل Microsoft Windows.)
  • الخيارات التي تؤثر على التنسيق أو مظهر مستند واحد أو أكثر. (يتم تخزين المعلومات الخاصة بهذا النوع من الخيار في قوالب أو المستندات).
عند استكشاف أخطاء سلوك استثنائية في البرنامج أو في مستند، أولاً تحديد ما إذا كانت المشكلة قد يرجع التنسيق خيارات أو إعدادات. في حالة حدوث هذا السلوك في وثائق متعددة، نوصي بمحاولة تعيين Microsoft Word إلى الإعدادات الافتراضية الخاصة بالبرنامج.

كيفية إعادة تعيين خيارات المستخدم وإعدادات التسجيل في Word

لنقوم بإعادة تعيين خيارات المستخدم وإعدادات التسجيل في Microsoft Word لك، انتقل "هنا حل سهلالمقطع . إذا كنت تفضل إعادة تعيين خيارات المستخدم وإعدادات التسجيل في Microsoft Word نفسك، انتقل إلى "إصلاح المشكلة بنفسيالمقطع .

هنا حل سهل

لإصلاح هذه المشكلة تلقائياً، انقر فوق الزر تنزيل . في مربع الحوار تنزيل الملف ، انقر فوق تشغيل أو فتح، ومن ثم اتبع الخطوات الموجودة في المعالج حل سهل.
  • قد يكون هذا المعالج باللغة الإنكليزية فقط. ومع ذلك، يعمل الإصلاح التلقائي أيضًا لإصدارات اللغات الأخرى من Windows.
  • إذا لم تكن على الكمبيوتر الذي يحتوي على المشكلة، حفظ الحل السهل تحديد محرك أقراص أو قرص مضغوط، وقم بتشغيله على جهاز الكمبيوتر الذي يحتوي على المشكلة.

إصلاح المشكلة بنفسي

تحذير قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح باستخدام "محرر التسجيل" أو باستخدام طريقة أخرى. قد تتطلب هذه المشكلات إعادة تثبيت نظام التشغيل. لا تضمن Microsoft أن تتمكن من حل هذه المشاكل. تعديل التسجيل على مسؤوليتك الشخصية.

لإعادة تعيين مفتاح تسجيل يدوياً، يجب أولاً حذف ذلك. للقيام بذلك، اتبع الخطوات التالية:

هامة: تصدير مفتاح تسجيل دائماً قبل حذفها. تعد هذه الخطوة مهمة لأنه يجب استعادة الوظيفة التي يوفرها المفتاح.
  1. قم بإنهاء كافة برامج Microsoft Office.
  2. انقر فوق ابدأ، ثم انقر فوق تشغيل، نوع regedit، ثم انقر فوق موافق.
  3. قم بتوسيع المجلدات المناسبة لتحديد موقع مفتاح التسجيل الذي تريد حذفه. (تشير إلى "المواقع الرئيسية لإعدادات Word في تسجيل Windowsقسم ".)
  4. انقر لتحديد المفتاح الذي تريد حذفه.
  5. استخدم إحدى الطرق التالية، بما يتناسب مع نظام التشغيل الخاص بك:
    • في نظام التشغيل Microsoft Windows 2000، انقر فوق تصدير ملف التسجيل في القائمة تسجيل واكتب اسم ملف النسخة الاحتياطية للمفتاح، ومن ثم انقر فوق حفظ.
    • في نظام التشغيل Windows XP والإصدارات الأحدث أو في نظام التشغيل Microsoft Windows Server 2003 أو الإصدارات الأحدث، انقر فوق تصدير ضمن القائمة ملف ، اكتب اسم ملف النسخة الاحتياطية للمفتاح، وثم انقر فوق حفظ.
  6. تأكد من تحديد المفتاح الذي قمت بتصديره، ومن ثم انقر فوق حذف في القائمة تحرير .
  7. انقر فوق نعمعند مطالبتك بالرد على إحدى الرسائل التالية:
    • هل أنت متأكد من أنك تريد حذف هذا المفتاح؟
    • هل أنت متأكد من أنك تريد حذف هذا المفتاح وكافة المفاتيح الفرعية الخاصة به؟
  8. إنهاء "محرر السجل".
بعد حذف مفتاح تسجيل، ثم أعد تشغيل البرنامج، يقوم Word بتشغيل برنامج الإعداد لإعادة مفتاح التسجيل بشكل صحيح. إذا كنت ترغب في إعادة إنشاء مفتاح التسجيل قبل تشغيل البرنامج، إصلاح التثبيت الخاص بك عن طريق اتباع الخطوات الموجودة في "إصلاح Word (المكتب)المقطع .
معلومات أخرى

المواقع الرئيسية لإعدادات Word في تسجيل Windows

يمكنك إعادة تعيين بعض إعدادات Word، مثل مفاتيح Word البيانات والخيارات في تسجيل Windows، باستخدام أداة استكشاف الأخطاء وإصلاحها الموجودة في القالب Support.dot.

مفتاح Word

كلمة 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
تنعكس التغييرات التي تم إجراؤها لهذا المفتاح HKEY_CURRENT_USER في المفاتيح التالية لبرنامج Word 2003 لبرنامج Word 2002 و Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
الفرق بين موقع "HKEY_CURRENT_USER" و HKEY_USER "الموقع هو أن تنطبق فقط على المستخدم الحالي للنظام الأول، والثاني هو الموقع الافتراضي لكافة المستخدمين. ومع ذلك، إدخالات Word هي نفسها لكلا الموقعين. لذلك، أي تغيير إلى أحد المواقع بشكل تلقائي في الموقع الآخر.

ملاحظة: باقي هذا القسم كافة المراجع إلى شجرة HKEY_CURRENT_USER تنطبق أيضا على شجرة HKEY_USERS، باستثناء برامج 2007 Microsoft Office 2007 وفي حالة الإشارة إلى غير ذلك.

مفتاح البيانات ومفتاح الخيارات هي مناطق تتغير بشكل متكرر أكثر.

مفتاح البيانات

كلمة 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
يحتوي هذا المفتاح على معلومات ثنائية لقوائم "مؤخرا استخدام"، بما في ذلك الملفات المستخدمة مؤخرا قائمة والأكثر الأخيرة قائمة دفتر العناوين. كما يحتوي هذا المفتاح على إعدادات "تعقب التغييرات" وإعدادات "تحرير".

خيارات المفتاح

كلمة 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
يخزن هذا المفتاح خيارات يمكنك تعيينها من Microsoft Word، أما عن طريق تغيير خيارات القائمة أو عن طريق تشغيل الأداة "المساعدة لخيارات التسجيل". لمزيد من المعلومات، راجع قسم "استخدام التسجيل خيارات الأداة المساعدة".

الخيارات المتوفرة في مجموعتين: الافتراضي خيارات وإعدادات اختيارية. يتم تأسيس الخيارات الافتراضية أثناء عملية الإعداد. يمكنك تغييرها عن طريق تعديل خيارات في Word. (لتعديل الخيارات في Word، انقر فوق خيارات القائمة أدوات .)

هذه الخيارات قد أو قد لا تظهر في التسجيل.

مفتاح المعالجات

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
يتم تخزين كافة الافتراضيات المعالج في هذا المفتاح. يتم إنشاء هذه الإعدادات في المرة الأولى التي تقوم بتشغيل معالج.

مفتاح مشترك

كلمة 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
يتم استخدام هذا المفتاح ببرامج Microsoft أخرى، مثل برامج Office. هذه الإعدادات المشتركة بين البرامج. تظهر أيضا التغييرات التي تم إجراؤها في إعدادات برنامج واحد في إعدادات البرنامج الآخر.

أدوات مفتاح مشترك

2016 Word 2013، 2010، 2007، 2003 و 2002 و 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

يحتوي هذا المفتاح على مسارات كافة الأدوات المساعدة في Windows. (المسار قد يشمل المرافق مثل معادلة و WordArt MS Graph). يتم أيضا تسجيل مسارات عوامل تصفية الرسومات ومحولات النصوص في هذا الموقع.

إصلاح Word (المكتب)

يمكن الكشف عن الكلمة وإصلاح المشكلات المرتبطة بالإعداد. تستخدم هذه الميزة مثبت Windows لتصحيح مشاكل مع الملفات المفقودة وإصلاح إعدادات التسجيل.

يمكنك استخدام الأساليب التالية لإصلاح أو إعادة تعيين قيم وملفات Word:
  • الطريقة الأولى: استخدام ميزة "كشف وإصلاح"
  • الطريقة الثانية: إصلاح الكلمة في إعداد وضع الصيانة
  • الطريقة الثالثة: إعادة تثبيت Word (المكتب)

الطريقة الأولى: استخدام ميزة "كشف وإصلاح" أو "تشخيصات Microsoft Office"

ملاحظة: هذا الأسلوب هو وضع الإصلاح الصارمة على الأقل. إذا لم يتم تحليل هذا الأسلوب المشكلة، قد يلزم استمرار استخدام إحدى الطرق الأخرى.

لتشغيل ميزة "كشف وإصلاح" في Word 2003 وفي الإصدارات السابقة من Word، انقر فوق " كشف وإصلاح " في القائمة " تعليمات " في Word. ميزة "كشف وإصلاح" بإصلاح وإصلاح الكلمة. التحقق من كافة الملفات وإدخالات التسجيل والاختصارات اختياري لكافة برامج Office وإصلاحها. إذا قمت بتشغيل كشف وإصلاح من Word، كما يتم التحقق من كافة برامج Office الأخرى. تنفذ هذه الميزة فقط المجموع اختباري.

يمكن أيضا استعادة ميزة "كشف وإصلاح" اختصارات البرامج Word في القائمة ابدأ . لاستعادة اختصارات البرامج إلى Word، انقر فوق تعليمات، انقر فوق كشف وإصلاح، وثم انقر لتحديد خانة الاختيار استعادة الاختصارات أثناء الإصلاح .

كشف وإصلاح لا تصحح المشكلة، قد يلزم إعادة تثبيت Word. ميزة إعادة التثبيت في مربع الحوار وضع الصيانة بتنفيذ نفس الإجراء كالكشف والإصلاح، فيما عدا إعادة تثبيت نسخ ملف عند تساوي إصدارات الملفات. كشف وإصلاح نسخ عبر الملف عندما يكون الملف تثبيت الإصدار الصحيح والمجموع الاختباري.

ملاحظة: ميزة " كشف وإصلاح " إصلاح المستندات التالفة أو تلف مفاتيح البيانات في السجل أو في القالب Normal.

في حالة فقدان ملف الذي يستخدمه Word عند بدء تشغيل Windows Installer تلقائياً بتثبيت هذا الملف قبل أن يبدأ البرنامج.

في الإصدار Word 2007، قم بتشغيل الميزة "تشخيصات Microsoft Office". للقيام بذلك، انقر فوق زر Microsoft Office، انقر فوق خيارات Word، انقر فوق موارد، وثم انقر فوق تشخيص.

في Word 2010، إصلاح Word أو مجموعة برامج Office المثبتة في لوحة التحكم.

الطريقة الثانية: إصلاح Word في إعداد "وضع الصيانة"

ملاحظة: هذا الأسلوب وضع متوسط للإصلاح. إذا لم يتم تحليل هذا الأسلوب المشكلة، قد يلزم استمرار إعادة تثبيت Word.

يشبه عملية "الإعداد" في وضع الصيانة العملية الموجودة في الإصدارات السابقة من Word. عملية "الإعداد" في وضع الصيانة إمكانية إصلاح، إضافة أو إزالة ميزات، وإزالة البرنامج. "الإصلاح" هو ميزة في "وضع الصيانة" وإصلاح الأخطاء ثم في تثبيت.

لإجراء إصلاح "وضع الصيانة"، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. استخدم إحدى الطرق التالية، تبعاً لنظام التشغيل الخاص بك:
    • في Windows 7 أو نظام التشغيل Windows Vista، انقر فوق ابدأ، وثم اكتب إضافة/إزالة.
    • في نظام التشغيل Windows XP أو Windows Server 2003، انقر فوق ابدأ، وفوق لوحة التحكم.
    • في Windows 2000، انقر فوق ابدأوأشر إلى إعدادات، ومن ثم انقر فوق لوحة التحكم.
  3. افتح إضافة أو إزالة البرامج.
  4. انقر فوق تغيير البرامج أو إزالتها، انقر فوق Microsoft Office (Microsoft Office Word) أو إصدار Office أو Word في القائمة البرامج المثبتة حاليا ، وثم انقر فوق تغيير.
  5. انقر فوق إصلاح أو Word الإصلاح (إصلاح Office) ومن ثم انقر فوق التاليأو متابعة .
  6. في Word 2003 وفي الإصدارات السابقة من Word، انقر فوق كشف وإصلاح الأخطاء في تثبيت Word الخاص بي أو انقر فوق كشف وإصلاح الأخطاء في تثبيت Office، انقر لتحديد خانة الاختيار استعادة "اختصارات قائمة ابدأ" ، وانقر فوق تثبيت.

الطريقة الثالثة: إعادة تثبيت Word (المكتب)

ملاحظة: هذا الأسلوب هو وضع الإصلاح الأكثر عدوانية. هذا الوضع بإعادة تعيين Word إلى الإعدادات الافتراضية، باستثناء الإعدادات المخزنة في القالب العمومي (Normal.dot أو Normal.dotm). للقيام بذلك في Word 2003 وفي الإصدارات السابقة من Word، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. استخدم إحدى الطرق التالية، تبعاً لنظام التشغيل الخاص بك:
    • في Windows 7 أو نظام التشغيل Windows Vista، انقر فوق ابدأ، وثم اكتب إضافة/إزالة.
    • في نظام التشغيل Windows XP أو Windows Server 2003، انقر فوق ابدأ، وفوق لوحة التحكم.
    • في Windows 2000، انقر فوق ابدأوأشر إلى إعدادات، ومن ثم انقر فوق لوحة التحكم.
  3. افتح إضافة أو إزالة البرامج.
  4. انقر فوق تغيير البرامج أو إزالتها، انقر فوق Microsoft Office 2003 (Microsoft Office Word 2003) أو إصدار Office أو Word لديك في قائمة البرامج المثبتة حاليا ومن ثم انقر فوق تغيير.
  5. انقر فوق Word الإصلاح (إصلاح Office)، ومن ثم انقر فوق التالي.
  6. انقر فوق إعادة تثبيت Word (إعادة تثبيت Office)، ومن ثم انقر فوق تثبيت.
لمزيد من المعلومات حول Word 2007 أو Word 2010، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
924611 كيفية تثبيت Office 2007 الفردية يتميز أو إصلاح تثبيت Office 2007 برامج

قوالب ووظائف إضافية

القالب العمومي (Normal.dotm أو Normal.dot)

لمنع تغييرات التنسيق، وإدخالات النص التلقائي ووحدات الماكرو المخزنة في القالب العمومي (Normalm.dot أو Normal.dot) من التأثير على سلوك Word والمستندات التي تم فتحها، إعادة تسمية القالب العمومي (Normal.dotm أو Normal.dot). يمكنك إعادة تسمية القالب بسرعة تحديد ما إذا كان القالب العمومي هو الذي يسبب المشكلة.

عند إعادة تسمية القالب Normal.dot في Word 2003 وفي الإصدارات السابقة من Word أو القالب Normal.dotm في Word 2007 أو الإصدار الأحدث، يمكنك إعادة تعيين العديد من الخيارات إلى الإعدادات الافتراضية. وتشمل هذه الأنماط المخصصة وأشرطة الأدوات المخصصة، ووحدات الماكرو وإدخالات النص التلقائي. نوصي بشدة بإعادة تسمية القالب بدلاً من حذف القالب Normal.dotm أو القالب Normal.dot. في حالة تحديد أن القالب هو المشكلة، ستكون قادراً على نسخ الأنماط المخصصة وأشرطة الأدوات المخصصة، ووحدات الماكرو، وإدخالات النص التلقائي من القالب Normal.dot الذي تمت إعادة تسميته.

إنشاء أنواع معينة من التكوينات أكثر من القالب Normal.dotm أو القالب Normal.dot. وتشمل هذه الحالات حالات حيث تقوم بتشغيل إصدارات متعددة من Word على نفس الكمبيوتر أو الحالات التي يوجد فيها العديد من تثبيتات محطة العمل على نفس جهاز الكمبيوتر. في هذه الحالات، تأكد من إعادة تسمية النسخة الصحيحة من القالب.

لإعادة تسمية ملف القالب العمومي، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر فوق ابدأ، ثم انقر فوق تشغيل، نوع cmd، ثم انقر فوق موافق.
  3. اكتب الأمر التالي، بما يتناسب مع إصدار Word الذي تستخدمه، واضغط مفتاح الإدخال Enter:
    • Word 2002 و Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 و Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. نوع إنهاء، ثم اضغط Enter.
عند إعادة تشغيل Word، يتم إنشاء قالب عمومي جديدة (Normal.dot) الذي يحتوي على الإعدادات الافتراضية في Word.

الوظائف الإضافية (WLLs) وقوالب في مجلدات بدء تشغيل Office و Word

عند بدء تشغيل Word، البرنامج تلقائياً بتحميل القوالب والوظائف الإضافية الموجودة في مجلدات بدء التشغيل. أخطاء في Word قد يكون نتيجة للصراعات أو المشاكل المتعلقة بوظيفة الإضافية.

لتحديد ما إذا كان أحد العناصر في مجلد بدء تشغيل يسبب المشكلة، يمكنك إفراغ المجلد مؤقتاً. Word تحميل العناصر من مجلد بدء تشغيل Office ومن مجلد بدء تشغيل Word.

لإزالة العناصر من مجلدات بدء التشغيل، اتبع الخطوات التالية:
  1. قم بإنهاء كافة مثيلات الكلمة، بما في ذلك Microsoft Outlook إذا تم تعيين Word كمحرر البريد الإلكتروني الخاص بك.
  2. استخدم إحدى الطرق التالية، بما يتناسب مع إصدار Word الذي تستخدمه:
    • Word 2002:
      انقر فوق ابدأ، ثم انقر فوق تشغيل، نوع %programfiles%\Microsoft\Office\Office10\Startup\، ثم انقر فوق موافق.
    • Word 2003:
      انقر فوق ابدأ، ثم انقر فوق تشغيل، واكتب %programfiles%\Microsoft\Office\Office11\Startup\وثم انقر فوق موافق.
    • برنامج Word 2007:
      انقر فوق ابدأ، ثم انقر فوق تشغيل، واكتب %programfiles%\Microsoft\Office\Office12\Startup\وثم انقر فوق موافق.
    • Word 2010:
      انقر فوق ابدأ، ثم انقر فوق تشغيل، واكتب %programfiles%\Microsoft\Office\Office14\Startup\وثم انقر فوق موافق.
    • Word 2013:
      انقر فوق ابدأ، ثم انقر فوق تشغيل، واكتب %programfiles%\Microsoft\Office\Office15\Startup\وثم انقر فوق موافق.
  3. زر الماوس الأيمن فوق أحد الملفات الموجودة في المجلد، ومن ثم انقر فوق إعادة تسمية.
  4. بعد اسم الملف، اكتب old.، ثم اضغط Enter.
    هام لاحظ اسم الملف الأصلي. قد تضطر لإعادة تسمية الملف باستخدام الاسم الأصلي.
  5. بدء تشغيل Word.
  6. إذا لم يعد يمكن إعادة إنشاء المشكلة, يمكنك العثور على محدد الوظيفة الإضافية التي تسبب المشكلة. إذا كان يجب أن يكون لديك ميزات الوظيفة الإضافية التي توفر، اتصل ببائع الوظيفة الإضافية للحصول على تحديث.

    إذا لم يتم حل المشكلة، إعادة تسمية الوظيفة الإضافية باستخدام الاسم الأصلي، ومن ثم كرر الخطوات من 3 إلى 5 لكل ملف في مجلد بدء التشغيل.
  7. إذا كان لا يزال يمكن إعادة إنشاء المشكلة، انقر فوق ابدأ، ثم انقر فوق تشغيل، نوع %userprofile%\Application Data\Microsoft\Word\Startup، ثم انقر فوق موافق.
  8. كرر الخطوات من 3 إلى 5 لكل ملف في مجلد بدء التشغيل هذه.

وظائف COM الإضافية

يمكن تثبيت الوظائف الإضافية ل COM في أي مكان، وتم تثبيتها من قبل البرامج التي تتفاعل مع Word.

لعرض قائمة وظائف COM الإضافية في Word 2010، انقر فوق زر Microsoft Office، انقر فوق خيارات، وثم انقر فوق وظائف إضافية.

لعرض قائمة وظائف COM الإضافية في برنامج Word 2007، انقر فوق زر Microsoft Office، انقر فوق خيارات Word، وثم انقر فوق وظائف إضافية.

لعرض قائمة بالوظائف الإضافية ل COM في Word 2003 وفي الإصدارات السابقة من Word، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق تخصيص.
  2. انقر فوق علامة التبويب الأوامر .
  3. في القائمة فئة ، انقر فوق " أدوات".
  4. اسحب الأمر وظائف COM الإضافية إلى شريط الأدوات.
  5. انقر فوق إغلاق.
  6. انقر فوق الزر وظائف COM الإضافية الجديدة لعرض وظائف COM الإضافية التي يتم تحميلها مع Word.
إذا تم سرد الوظائف الإضافية في مربع الحوار وظائف COM الإضافية ، مؤقتاً إيقاف تشغيل الوظيفة الإضافية كل. للقيام بذلك، قم بإلغاء تحديد خانة الاختيار لكل المذكورة وظائف COM الإضافية، ثم انقر فوق موافق. عند إعادة تشغيل Word، لا يتم تحميل الكلمة وظائف COM الإضافية.

استخدام الأداة المساعدة "خيارات التسجيل"

يمكنك استخدام الأداة "المساعدة لخيارات التسجيل" لفحص وتغيير إعدادات Word في تسجيل Windows. الأداة "المساعدة لخيارات التسجيل" الموجود في القالب Support.dot.

ملاحظة: لا يتم تضمين القالب Support.dot في Word 2007 أو الإصدارات الأحدث.

لمزيد من المعلومات حول الأداة "المساعدة لخيارات التسجيل"، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
820917 كيفية تغيير خيارات Word في تسجيل Windows لبرنامج Word 2003
289506 كيفية تثبيت واستخدام القالب Support.dot في Word 2002

ملخص من خيارات Word ومكان تخزين

ملاحظة: في الجدول التالي، يشير "قالب" إلى القالب Normal.dot أو قالب مخصص.
اسم الإعدادموقع التخزين
نص منسق "تصحيح تلقائي"Normal.dotm أو Normal.dot
إدخالات "التصحيح التلقائي" المشتركة. User.acl ملفات ACL
مسار الحفظ التلقائيالتسجيل
نص تلقائيقالب
اسم الشركةWinword.exe
تعيينات المفاتيح المخصصةقالب
استبدال الخطالتسجيل
وحدات الماكروقالب/المستند
تحرير الصورالتسجيل
طباعة بيانات النماذجالمستند
انطباق على الشبكةالتسجيل
أنماطقالب/المستند
أشرطة الأدواتقالب/المستند
معلومات المستخدمالتسجيل
عرض أشرطة الأدواتقالب
عرض/الأدواتقالب
أجزاء المستندقالب
تتم مشاركة قوائم التصحيح التلقائي بين برامج Office. أي تغييرات تقوم بها لإدخالات التصحيح التلقائي وإعدادات عندما تكون في برنامج واحد متوفرة مباشرة للبرامج الأخرى. بالإضافة إلى ذلك، يمكن Word تخزين العناصر "التصحيح التلقائي" التي تتكون من نص منسق ورسومات.

يتم تخزين المعلومات حول التصحيح التلقائي في مواقع مختلفة. هذه المواقع المسرودة في الجدول التالي.
معلومات التصحيح التلقائيموقع التخزين
إدخالات "التصحيح التلقائي" مشاركة من قبل كافة البرامج. ملف ACL في المجلد Data\Microsoft\Office %UserProfile%\Application
إدخالات التصحيح التلقائي استخدام فقط بواسطة Word (نص منسق ورسومات)Normal.dot
إعدادات التصحيح التلقائي (تصحيح حرفين استهلاليين، الاستفادة من أسماء الأيام، استبدال النص أثناء الكتابة)التسجيل
إعدادات التصحيح التلقائي استخدام فقط بواسطة Word (تصحيح الاستخدام غير المقصود لمفتاح CAPS LOCK، الحرف الأول من الجمل)التسجيل
إصلاح word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013 WD2016 fixit فيكسمي

تحذير: تمت ترجمة هذه المقالة تلقائيًا

Свойства

ИД на статията: 822005 – Последен преглед: 08/06/2016 04:37:00 – Редакция: 32.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtar
Обратна връзка