تظهر رسالة الخطأ "أنت تحاول نشر مشروع غير تابعة للمؤسسة إلى خادم Project Microsoft" رسالة عند محاولة نشر إلى خادم Microsoft Project

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية823618
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
عند محاولة نشر إلى خادم Microsoft Project قد تتلقى رسالة الخطأ التالية:
تنبيه! محاولة نشر مشروع غير تابعة للمؤسسة إلى خادم Microsoft Project.
لا تسمح إعدادات المسؤول على الملقم نشر المشاريع غير التابعة للمؤسسة.
السبب
قد تحدث هذه المشكلة لسبب من الأسباب التالية:
  • لم يكن لديك اتصال المخولين إلى كمبيوتر Microsoft Project Server عبر خدمة بيانات المشروع (PDS). يجب أن يكون لديك هذا الاتصال لإنشاء ثم نشر الملفات المؤسسة.
  • تم إنشاء ملف المشروع الذي تحاول نشر باستخدام Microsoft Project 2000. ومع ذلك، تم تكوين الإصدار من Microsoft Project Server بحيث يتم فقط الملفات التي تم إنشاؤها باستخدام Microsoft Project Professional 2002 أو الإصدار الأحدث يمكن نشر إلى خادم Microsoft Project.
  • قد لا تكون متصلاً بملقم Microsoft Project.
الحل
لحل هذا السلوك، استخدم إحدى الطرق التالية:

الأسلوب 1: حفظ ملف المشروع باسم .published ملف

حفظ ملف المشروع كملف .published. للقيام بذلك، اتبع الخطوات التالية:

ملاحظة يتغير هذا الأسلوب الملف .mpp Microsoft Project 2000 إلى ملف .published Microsoft Project Professional.
  1. بدء تشغيل Microsoft Project Professional.
  2. فتح ملف .mpp Microsoft Project 2000.
  3. من القائمة ملف، انقر فوق حفظ باسم.
  4. قم بحفظ الملف كملف .published.

الطريقة 2: استيراد ملف المشروع إلى خادم Project

استيراد ملف المشروع الموجود إلى الملقم. للقيام بذلك، اتبع الخطوات التالية:
  1. تسجيل الدخول إلى خادم Project Microsoft.

    ملاحظة يجب أن يكون لديك على الأقل أذونات مدير المشروع.
  2. من القائمة أدوات، انقر فوق خيارات المؤسسة.
  3. انقر فوق استيراد مشروع إلى المؤسسة.
  4. اتبع الخطوات في "معالج الاستيراد" لتغيير ملف Microsoft Project 2000 .mpp الخاص بك إلى ملف .published Microsoft Project Professional.

تغيير الطريقة 3: النشر قيود

تغيير قيود النشر. للقيام بذلك، اتبع الخطوات التالية:
  1. تسجيل الدخول إلى خادم Project Microsoft كمسؤول.
  2. في القائمة "إدارة" ، انقر فوق ميزات "إدارة المؤسسة".
  3. انقر لإلغاء تحديد خانة الاختيار السماح فقط Microsoft Project Professional النشر إلى الملقم.
  4. حفظ التغييرات.

الطريقة الرابعة: الاتصال بخادم Project

تسجيل الدخول إلى Microsoft Project Professional ثم قم بتوصيل إلى الملقم. للقيام بذلك، اتبع الخطوات التالية:
  1. بدء تشغيل Microsoft Project Professional.
  2. من القائمة أدوات، انقر فوق خيارات المؤسسة.
  3. انقر فوق حسابات Microsoft Project.
  4. إنشاء ملف تعريف لـ حساب هذه بالفعل على الملقم وتأكد من أن الحساب يحتوي على الأقل أذونات مدير المشروع.
    1. اكتب اسم حساب.
    2. اكتب URL الحالي Microsoft Project Server.
    3. حدد نوع المصادقة الحساب الذي يتم استخدام. إذا كان الحساب ملقم Microsoft Project مصادقة ، ثم تسجيل الدخول إلى خادم Microsoft Project باستخدام اسم المستخدم وكلمة المرور الخاصة بك Microsoft Project Web Access الخاصة بحساب المستخدم.
    4. إذا تم تحديد خانة الاختيار الكشف عن حالة الاتصال تلقائياً ثم تعيين حساب جديد كافتراضي. وإلا، حالة الاتصال سيتم تلقائياً حدد التشكيل الجانبي عند تسجيل الدخول إلى الملقم.
عند تسجيل الدخول إلى الملقم بعد ذلك, يجب اتصال بالخادم ثم نشر مشاريع المؤسسة.
prj2000 prj2002 prjpro2002

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 823618 - آخر مراجعة: 01/17/2015 15:53:22 - المراجعة: 2.4

Microsoft Project 2002 Professional Edition, Microsoft Project Server 2002, Microsoft Project 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbformat kberrmsg kbprb KB823618 KbMtar
تعليقات