أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية إرسال نتائج النموذج إلى عناوين بريد إلكتروني متعددة في FrontPage 2003 SharePoint Designer 2007

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية825454
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
للحصول على إصدار Microsoft FrontPage 2002 من هذه المقالة، راجع 310789.
الموجز
توضح هذه المقالة كيفية إرسال النتائج التي تم تجميعها من نموذج موقع FrontPage 2003 على ويب أو نموذج Microsoft Office SharePoint Designer 2007 إلى عناوين بريد إلكتروني متعددة. في الطريقة الموضحة في هذه المقالة بإنشاء نموذجين صفحة تأكيد ومن ثم ربط النماذج معاً بحيث يمكنها مشاركة نتائج النموذج.

كيفية إنشاء Page1 Page2 في SharePoint Designer

  1. إنشاء Page1. للقيام بذلك، اتبع الخطوات التالية:
    1. بدء تشغيل المخفية.
    2. من القائمة ملف، انقر فوق جديد ثم انقر فوق الصفحة.
    3. في الصفحة "جديد" ، انقر فوق عام انقر فوق HTML ثم انقر فوق موافق.
    4. من القائمة ملف، انقر فوق حفظ.
    5. في مربع الحوار حفظ باسم، حدد موقع حيث تريد حفظ الصفحة ثم اكتب Page1 في المربع اسم الملف ثم انقر فوق حفظ.
  2. إنشاء Page2. للقيام بذلك، اتبع الخطوات التالية:
    1. من القائمة ملف، انقر فوق حفظ باسم.
    2. في مربع الحوار حفظ باسم، حدد موقع حيث تريد حفظ الصفحة ثم اكتب Page2 في المربع اسم الملف ثم انقر فوق حفظ.

كيفية إنشاء صفحة تأكيد في SharePoint Designer

  1. من القائمة ملف، انقر فوق جديد ثم انقر فوق الصفحة.
  2. في الصفحة "جديد" ، انقر فوق عام انقر فوق HTML ثم انقر فوق موافق.
  3. قم بإضافة النص والعناصر صفحة ويب التي تريد من الصفحة.
  4. من القائمة ملف، انقر فوق حفظ.
  5. في مربع الحوار حفظ باسم، حدد موقع حيث تريد حفظ الصفحة ثم اكتب تأكيد في المربع اسم الملف ثم انقر فوق حفظ.

كيفية تكوين النموذج على Page1 في SharePoint Designer

  1. افتح الملف Page1.htm الذي قمت بإنشائه في قسم "كيفية إنشاء Page1 Page2 في SharePoint Designer".
  2. في الإطار "مربع الأدوات" ، انقر بزر الماوس الأيمن فوق عنصر تحكم الإدخال (إرسال) ضمن عناصر نموذج ثم انقر فوق إدراج.
  3. انقر بزر الماوس الأيمن فوق الزر إرسال في النموذج ومن ثم انقر فوق خصائص النموذج.
  4. في مربع الحوار خصائص النموذج انقر فوق إرسال إلى (يتطلب ملحقات ملقم FrontPage).
  5. في المربع اسم الملف ، اكتب المسار واسم الملف للملف الذي تريد إرسال النتائج.
  6. في المربع عنوان البريد الإلكتروني ، اكتب عنوان البريد الإلكتروني للمستلم الأول.
  7. انقر فوق خيارات.
  8. في مربع الحوار حفظ نتائج ، اتبع الخطوات التالية:
    1. انقر فوق علامة التبويب نتائج البريد الإلكتروني.
    2. في مربع "تنسيق البريد الإلكتروني" ، انقر فوق تنسيق البريد الإلكتروني الذي تريده.
    3. ضمن رأس رسالة البريد الإلكتروني ، اكتب سطر الموضوع الذي تريده في المربع سطر الموضوع.
    4. في المربع الرد سطر ، اكتب عنوان البريد الإلكتروني للرد.
    5. انقر فوق صفحة تأكيد التبويب.
    6. في المربع محدد موقع المعلومات (URL) لصفحة التأكيد (اختياري) ، انقر فوق استعراض.
    7. في مربع الحوار موقع ويب الحالي ، حدد موقع ثم انقر فوق ملف Page2.htm الذي قمت بإنشائه في قسم "كيفية إلى إنشاء Page1 و Page2 في SharePoint Designer" ثم انقر فوق موافق.
    8. انقر فوق موافق.
  9. انقر فوق موافق.
  10. من القائمة ملف، انقر فوق حفظ.

كيفية تكوين النموذج على Page2 في SharePoint Designer

  1. افتح الملف Page2.htm الذي قمت بإنشائه في قسم "كيفية إنشاء Page1 Page2 في SharePoint Designer".
  2. في الإطار "مربع الأدوات" ، انقر بزر الماوس الأيمن فوق عنصر التحكم الإدخال (إرسال) ضمن عناصر نموذج ومن ثم انقر فوق إدراج.
  3. انقر بزر الماوس الأيمن فوق الزر إرسال في النموذج ومن ثم انقر فوق خصائص النموذج.
  4. في مربع الحوار خصائص النموذج انقر فوق إرسال إلى (يتطلب ملحقات ملقم FrontPage).
  5. في المربع اسم الملف ، اكتب المسار واسم الملف للملف الذي تريد إرسال النتائج.
  6. في المربع عنوان البريد الإلكتروني ، اكتب عنوان البريد الإلكتروني للمستلم الثاني.
  7. انقر فوق خيارات.
  8. في مربع الحوار حفظ نتائج ، اتبع الخطوات التالية:
    1. انقر فوق علامة التبويب نتائج البريد الإلكتروني.
    2. في مربع "تنسيق البريد الإلكتروني" ، انقر فوق تنسيق البريد الإلكتروني الذي تريده.
    3. ضمن رأس رسالة البريد الإلكتروني ، اكتب سطر الموضوع الذي تريده في المربع سطر الموضوع.
    4. في المربع الرد سطر ، اكتب عنوان البريد الإلكتروني للرد.
    5. انقر فوق صفحة تأكيد التبويب.
    6. في المربع محدد موقع المعلومات (URL) لصفحة التأكيد (اختياري) ، انقر فوق استعراض.
    7. في مربع الحوار موقع ويب الحالي ، حدد موقع ثم انقر فوق ملف Confirm.htm الذي قمت بإنشائه في قسم "كيفية إنشاء صفحة تأكيد في SharePoint Designer" ثم انقر فوق موافق.
    8. انقر فوق موافق.
  9. انقر فوق موافق.
  10. من القائمة ملف، انقر فوق حفظ.

كيفية إنشاء Page1 Page2 في FrontPage

  1. إنشاء Page1. للقيام بذلك، اتبع الخطوات التالية:
    1. بدء تشغيل FrontPage.
    2. من القائمة ملف، أشر إلى جديد.
    3. في جزء المهام "جديد" ، انقر فوق صفحة فارغة.
    4. من القائمة ملف، انقر فوق حفظ.
    5. في مربع الحوار حفظ باسم، حدد موقع حيث تريد حفظ الصفحة ثم اكتب Page1 في المربع اسم الملف ثم انقر فوق حفظ.
  2. إنشاء Page2. للقيام بذلك، اتبع الخطوات التالية:
    1. من القائمة ملف، انقر فوق حفظ باسم.
    2. في مربع الحوار حفظ باسم، حدد موقع حيث تريد حفظ الصفحة ثم اكتب Page2 في المربع اسم الملف ثم انقر فوق حفظ.

كيفية إنشاء صفحة تأكيد في FrontPage

  1. من القائمة ملف، أشر إلى جديد.
  2. في جزء المهام "جديد" ، انقر فوق صفحة فارغة.
  3. قم بإضافة النص والعناصر صفحة ويب التي تريد من الصفحة.
  4. من القائمة ملف، انقر فوق حفظ.
  5. في مربع الحوار حفظ باسم، حدد موقع حيث تريد حفظ الصفحة ثم اكتب تأكيد في المربع اسم الملف ثم انقر فوق حفظ.

كيفية تكوين النموذج على Page1 في FrontPage

  1. افتح الملف Page1.htm الذي قمت بإنشائه في قسم "كيفية إنشاء Page1 Page2 في FrontPage".
  2. من القائمة إدراج ، أشر إلى نموذج ثم انقر فوق نموذج.
  3. انقر بزر الماوس الأيمن فوق الزر إرسال في النموذج ومن ثم انقر فوق خصائص النموذج.
  4. في مربع الحوار خصائص النموذج انقر فوق إرسال.
  5. في المربع اسم الملف ، اكتب المسار واسم الملف للملف الذي تريد إرسال النتائج.
  6. في المربع عنوان البريد الإلكتروني ، اكتب عنوان البريد الإلكتروني للمستلم الأول.
  7. انقر فوق خيارات.
  8. في مربع الحوار حفظ نتائج ، اتبع الخطوات التالية:
    1. انقر فوق علامة التبويب نتائج البريد الإلكتروني.
    2. في مربع "تنسيق البريد الإلكتروني" ، انقر فوق تنسيق البريد الإلكتروني الذي تريده.
    3. ضمن رأس رسالة البريد الإلكتروني في المربع سطر الموضوع اكتب سطر الموضوع الذي تريده.
    4. في المربع الرد سطر ، اكتب عنوان البريد الإلكتروني للرد.
    5. انقر فوق صفحة تأكيد التبويب.
    6. في المربع محدد موقع المعلومات (URL) لصفحة التأكيد (اختياري) ، انقر فوق استعراض.
    7. في مربع الحوار موقع ويب الحالي تحديد موقع ، ثم انقر فوق ملف Page2.htm الذي قمت بإنشائه في قسم "كيفية إلى إنشاء Page1 و Page2 في FrontPage" ثم انقر فوق موافق.
    8. انقر فوق موافق.
  9. انقر فوق موافق.
  10. من القائمة ملف، انقر فوق حفظ.

كيفية تكوين النموذج على Page2 في FrontPage

  1. افتح الملف Page2.htm الذي قمت بإنشائه في قسم "كيفية إنشاء Page1 Page2 في FrontPage".
  2. من القائمة إدراج ، أشر إلى نموذج ثم انقر فوق نموذج.
  3. انقر بزر الماوس الأيمن فوق الزر إرسال في النموذج ومن ثم انقر فوق خصائص النموذج.
  4. في مربع الحوار خصائص النموذج انقر فوق إرسال إلى.
  5. في المربع اسم الملف ، اكتب المسار واسم الملف للملف الذي تريد إرسال النتائج.
  6. في المربع عنوان البريد الإلكتروني ، اكتب عنوان البريد الإلكتروني للمستلم الثاني.
  7. انقر فوق خيارات.
  8. في مربع الحوار حفظ نتائج ، اتبع الخطوات التالية:
    1. انقر فوق علامة التبويب نتائج البريد الإلكتروني.
    2. في مربع "تنسيق البريد الإلكتروني" ، انقر فوق تنسيق البريد الإلكتروني الذي تريده.
    3. ضمن رأس رسالة البريد الإلكتروني في المربع سطر الموضوع اكتب سطر الموضوع الذي تريده.
    4. في المربع الرد سطر ، اكتب عنوان البريد الإلكتروني للرد.
    5. انقر فوق صفحة تأكيد التبويب.
    6. في المربع محدد موقع المعلومات (URL) لصفحة التأكيد (اختياري) ، انقر فوق استعراض.
    7. في مربع الحوار موقع ويب الحالي تحديد موقع ، ثم انقر فوق ملف Confirm.htm الذي قمت بإنشائه في قسم "كيفية إنشاء صفحة تأكيد في FrontPage" ثم انقر فوق موافق.
    8. انقر فوق موافق.
  9. انقر فوق موافق.
  10. من القائمة ملف، انقر فوق حفظ.
fp2003 spd2007

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 825454 - آخر مراجعة: 12/08/2015 03:58:43 - المراجعة: 2.3

Microsoft Office SharePoint Designer 2007, Microsoft Expression Web, Microsoft Office FrontPage 2003

  • kbnosurvey kbarchive kbmt kbhowtomaster kbhowto KB825454 KbMtar
تعليقات