أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استرداد المعلومات في ملف مقطع OneNote التالفة

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية825779
الموجز
توضح هذه المقالة كيفية استرداد المعلومات في ملف المقطع التالف في Microsoft Office OneNote 2003 أو ملف المقطع Microsoft Office OneNote 2007.

ملاحظة الطرق المسردة في هذه المقالة قد يساعد عند محاولة تشغيل رسالة الخطأ التالية:
خطأ غير معروف حدث تحميل هذا المقطع
معلومات أخرى

الأسلوب 1: OneNote 2003 يحاول استرداد ملف المقطع التالف

عند بدء تشغيل OneNote 2003 أو عند فتح ، أمثلية ، العثور أو إجراء نسخ احتياطي مقطع OneNote OneNote التحقق من تكامل الملف. إذا OneNote هناك مشكلة مع الملف فإنه يحاول إصلاح الملف وظهور الرسالة التالية:
أثناء التحقق من تكامل ملفات المقطع ، OneNote عن مشكلة في الملف التالي:

filename.one

قد لا تكون المشكلة الخطيرة ولكن من الأفضل إصلاح أية مشاكل تكامل عند الكشف عن أولاً. يجب إعادة تشغيل OneNote لإصلاح الملف.
عند النقر فوق موافق إنهاء OneNote وإعادة تشغيل ومن ثم إصلاح الملف. بعد إصلاح الملف، المقطع تظهر الرسالة التالية:
قام OneNote بإصلاح الملف التالي:

filename.one

الرجاء مراجعة الملف في الحدث المحتمل تم فقدان بعض الملاحظات. إذا كانت أي شيء مفقودة انقر فوق "فتح النسخة الاحتياطية" في القائمة "تعليمات" لمعرفة ما إذا كان هناك أي ملفات النسخ الاحتياطي. إذا كان قد تم احتياطية من الملاحظات المفقودة, يمكنك إضافتها إلى الملف الذي تم إصلاحه عن طريق نسخ الملاحظات من ملف النسخة الاحتياطية ولصقها.
لمحاولة إصلاح مقطع تالف يدوياً انتقل إلى "الطريقة الثانية".

الطريقة 2: استرداد المعلومات باستخدام رمز التبديل ForceRepair

لإصلاح ملف مقطع OneNote تعرف يدوياً تلف و التي تسبب مشاكل عند بدء تشغيل OneNote أو عند فتح OneNote على المقطع ، اتبع الخطوات التالية:
  1. انقر فوق ابدأ ثم انقر فوق تشغيل.
  2. في المربع "تشغيل" ، انقر فوق استعراض.
  3. في مربع الحوار استعراض تغيير الموقع في مربع البحث في ما يلي:
    Office\ Files\Microsoft C:\Program <Office Version>
    الملاحظات
    • قد تختلف الموقع حيث تم تثبيت OneNote على الكمبيوتر الخاص بك.
    • <Office Version>هو Office11 OneNote 2003. <Office Version> Office12 هو OneNote 2007.
  4. انقر فوق Onenote.exe ثم انقر فوق فتح.
  5. انقر في المربع فتح ثم قم بنقل نقطة الإدراج إلى نهاية جملة المسار.
  6. بعد علامة اقتباس للإغلاق، اكتب مسافة ثم اكتب / forcerepair "file-path" ، حيث هو file-path المسار الكامل واسم الملف ملف مقطع OneNote الذي تريد إصلاحه.

    سوف تظهر عبارة المسار في المربع فتح مشابهة لما يلي:
    Office\ Files\Microsoft C:\Program"<Office Version> \Onenote.exe "/forcerepair" \My Documents\My Notebook\Quick username C:\Documents and Settings\ Notes.one "
  7. انقر فوق "موافق" إصلاح ملف مقطع OneNote.
    ملاحظة بعد تشغيل الأمر في OneNote 2007، لا تظهر أية رسائل. بالإضافة إلى ذلك، قد يلزم يدويًا فتح الملف الذي تم إصلاحه.
  8. انقر فوق "موافق" عندما تتلقى رسالة الخطأ التالية:
    أثناء التحقق من تكامل ملفات المقطع ، OneNote عن مشكلة في الملف التالي:

    filename.one

    قد لا تكون المشكلة الخطيرة ولكن من الأفضل إصلاح أية مشاكل تكامل عند الكشف عن أولاً. يجب إعادة تشغيل OneNote لإصلاح الملف.
  9. بعد إعادة تشغيل OneNote انقر فوق موافق عند ظهور الرسالة التالية:
    قام OneNote بإصلاح الملف التالي:

    Filename.one

    الرجاء مراجعة الملف في الحدث المحتمل تم فقدان بعض الملاحظات. إذا كانت أي شيء مفقودة انقر فوق "فتح النسخة الاحتياطية" في القائمة "تعليمات" لمعرفة ما إذا كان هناك أي ملفات النسخ الاحتياطي. إذا كان قد تم احتياطية من الملاحظات المفقودة, يمكنك إضافتها إلى الملف الذي تم إصلاحه عن طريق نسخ الملاحظات من ملف النسخة الاحتياطية ولصقها.
  10. إذا كانت المعلومات في ملف مقطع OneNote الذي تم إصلاحه صحيحة وكاملة إكمال إصلاح ملف مقطع OneNote الخاص بك.

    - أو - إذا كانت المعلومات في ملف مقطع OneNote الذي تم إصلاحه المفقودة باستخدام الطريقة الثالثة إلى استرجاع المعلومات ملف المقطع مفقودة.

الطريقة الثالثة: استرداد المعلومات من نسخة احتياطية ملف المقطع

لاسترداد المعلومات من نسخة احتياطية ملف مقطع نفّذ أحد الإجراءات التالية:
  • في حالة ثانوية إلى المعلومات الخاصة بك التلف نسخ ولصقه المفقودة أو التالفة المعلومات من نسخة احتياطية من ملف المقطع إلى ملف المقطع الذي تم إصلاحه. للقيام بذلك، اتبع الخطوات التالية:
    1. فتح المقطع الذي تم إصلاحه في القائمة تعليمات ، انقر فوق "فتح النسخ الاحتياطي".
    2. في مربع الحوار فتح ، انقر فوق أحد ملفات النسخ الاحتياطي pre-repair ثم انقر فوق فتح.

      ملاحظة قد يكون لديك عدة ملفات النسخ الاحتياطي pre-repair. حدد الملف الذي يحتوي على آخر تاريخ الملف والوقت متى يمكنك محاولة استرجاع المعلومات مفقودة أو معطوبة. لا يمنحك هذا الملف المعلومات التي يجب أن يكون لديك, حاول ملف مختلف.
    3. حدد الملف المقطع النسخ الاحتياطي يجب أن يكون لديك ومن ثم انقر فوق فتح.

      ملاحظة لديك الآن نسختين المقاطع التي تظهر لها نفس الاسم. ومع ذلك، عند وضع مؤشر الماوس فوق علامة تبويب المقطع الذي قمت بفتحه ToolTip علامة تبويب المقطع سيكون "(النسخ الاحتياطي)" كجزء من اسم المقطع.
    4. في المقطع "النسخ الاحتياطي" ، حدد المعلومات التي مفقود في المقطع الذي تم إصلاحه.
    5. من القائمة تحرير ، انقر فوق نسخ.
    6. في المقطع الذي تم إصلاحه الذي يحتوي على معلومات تالفة أو مفقودة وضع نقطة الإدراج حيث تريد ظهور المعلومات الاستبدال ثم انقر فوق لصق في القائمة تحرير.
    7. كرر الخطوات 4 و 5 و 6 حتى يكون استبدال المعلومات مفقودة في المقطع الذي تم إصلاحه.
    8. في أثناء النسخ الاحتياطي المقطع فتح انقر فوق إغلاق من القائمة ملف.
  • في حالة شاملة المعلومات في المقطع التالف حذف ملف المقطع التالف ثم قم بفتح نسخة من ملف المقطع النسخ الاحتياطي. للقيام بذلك، اتبع الخطوات التالية:
    1. مع القسم الذي تم إصلاحه افتح انقر بزر الماوس الأيمن فوق علامة تبويب المقطع فيه ثم انقر فوق حذف.
    2. انقر فوق نعم عند مطالبتك بما يلي:
      هل تريد حذف الملف التالي
    3. من القائمة تعليمات ، انقر فوق "فتح النسخ الاحتياطي".
    4. في مربع الحوار فتح ، انقر فوق أحد ملفات النسخ الاحتياطي pre-repair ثم انقر فوق فتح.

      ملاحظة قد يكون لديك عدة ملفات النسخ الاحتياطي pre-repair. حدد الملف الذي يحتوي على آخر تاريخ الملف ووقت عند محاولة استرجاع المعلومات مفقودة أو معطوبة. لا يمنحك هذا الملف المعلومات التي يجب أن يكون لديك, حاول ملف مختلف.
    5. حدد الملف المقطع النسخ الاحتياطي يجب أن يكون لديك ومن ثم انقر فوق فتح.
    6. قم بإنهاء ثم قم بإعادة تشغيل OneNote.
    7. عند إعادة تشغيل OneNote سوف تكون تسمية المقطع استرداد من ملف المقطع النسخ الاحتياطي "Section_Name (نسخة احتياطية)".

      لتغيير اسم المقطع إلى الاسم الأصلي انقر بزر الماوس الأيمن فوق علامة تبويب المقطع ثم انقر فوق إعادة التسمية. اكتب اسم المقطع الأصلي ثم انقر فوق موافق.
  • لاسترداد المعلومات من النسخ احتياطي للملفات مقطع في OneNote 2007، اتبع الخطوات التالية:
    1. من القائمة ملف، انقر فوق "فتح النسخ الاحتياطي".
    2. حدد المقطع المعلومات فتح ثم انقر فوق فتح.
    3. انقر فوق علامة تبويب المقطع اضغط ثم ثم اسحب المقطع إلى دفتر ملاحظات موجود.

      ملاحظة نسخ احتياطية من دفاتر الملاحظات الموجودة في المجلد التالي في نظام التشغيل Windows Vista:
      اسم C:\Users\<user name> \AppData\Local\Microsoft\OneNote\12.0\Backup

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 825779 - آخر مراجعة: 02/18/2008 06:27:04 - المراجعة: 8.1

Microsoft Office OneNote 2003, Microsoft Office OneNote 2007

  • kbmt kbinfo kbcorrupt kbhowto KB825779 KbMtar
تعليقات
body>lmenu_2" href="http://www.microsoft.com/trademarks" ms.title="العلامات التجارية" class="ctl_footerNavLink" data-bi-name="Footer_Trademarks" data-bi-slot="3"> العلامات التجارية
  • © 2016 Microsoft
  • id=1&t=">>050&did=1&t=">&did=1&t=">