أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية نقل إدخالات التصحيح التلقائي لبرنامج Word بين أجهزة الكمبيوتر في Word 2003‏

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

للحصول على نسخة Microsoft Word 2002 من هذه المقالة، راجع المقالة التالية (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)): 269006.

في هذه المهمة

الموجز
تتناول هذه المقالة كيفية نقل إدخالات "التصحيح التلقائي" لبرنامج Word من جهاز كمبيوتر إلى آخر.

عودة إلى الأعلى

حول AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي)

يمكن استخدام AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي) لنقل إدخالات "التصحيح التلقائي" بين أجهزة الكمبيوتر.

ملاحظة يقوم هذا الإجراء باستبدال أحد إدخالات "التصحيح التلقائي" على جهاز الكمبيوتر الوجهة الذي لديه نفس اسم إدخال "التصحيح التلقائي" الموجود على جهاز الكمبيوتر المصدر. تتم إضافة كافة إدخالات "التصحيح التلقائي" إلى قائمة "التصحيح التلقائي" على جهاز الكمبيوتر الوجهة.

AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي) هي جزء من القالب Support.dot ويجب تثبيتها على جهاز الكمبيوتر المصدر وجهاز الكمبيوتر الوجهة.

عودة إلى الأعلى

تثبيت القالب Support

يتم تثبيت القالب Support عند إجراء إعداد كامل

لتثبيت القالب Support، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، ثم انقر فوق لوحة التحكم.
  2. انقر فوق إضافة أو إزالة البرامج.
  3. انقر فوق تغيير البرامج أو إزالتها.
  4. من القائمة البرامج المثبتة حاليًا، انقر فوق إصدار Microsoft Office 2003 الموجود لديك (على سبيل المثال، انقر فوق Microsoft Office Professional Edition 2003)، ثم انقر فوق تغيير.
  5. انقر فوق إضافة ميزات أو إزالتها، ثم انقر فوق التالي.
  6. في إعداد مخصص، انقر لتحديد خانة الاختيار اختر التخصيص المتقدم للتطبيقات، ثم انقر فوق التالي.
  7. من القائمة اختر خيارات التحديث للتطبيقات والأدوات، اتبع الخطوات التالية:
    1. قم بتوسيع Microsoft Office Word.
    2. قم بتوسيع المعالجات والقوالب.
    3. انقر فوق الرمز مزيد من القوالب ووحدات الماكرو، ثم انقر فوق تشغيل الكل من جهاز الكمبيوتر.
  8. انقر فوق تحديث لتثبيت القالب Support.
عودة إلى الأعلى

عمل نسخة احتياطية من إدخالات التصحيح التلقائي على جهاز الكمبيوتر المصدر

لعمل نسخة احتياطية من إدخالات "التصحيح التلقائي" على جهاز الكمبيوتر المصدر الذي يحتوي على إدخالات "التصحيح التلقائي" التي تريد نقلها، اتبع الخطوات التالية.

ملاحظة إذا قمت بعمل نسخة احتياطية لإدخالات "التصحيح التلقائي" أو نقلها، لا يتم حذفها من جهاز الكمبيوتر المصدر.
  1. قم بتشغيل Word إذا لم يكن قيد التشغيل حاليًا.
  2. من القائمة ملف، انقر فوق فتح.
  3. قم بتغيير محتويات المربع بحث في إلى ما يلي:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. لنقر فوق Support.dot، ثم انقر فوق فتح.

    ملاحظة في حالة تلقي الرسالة التالية، انقر لتحديد خانة الاختيار الوثوق دومًا بوحدات الماكرو من هذا الناشر، ثم انقر فوق تمكين وحدات الماكرو:
    المسار C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    يحتوي على وحدات ماكرو تم إنشاؤها بواسطة Microsoft Corporation. قد تحتوي وحدات الماكرو على فيروسات.

    يتم تعطيل وحدات الماكرو للأمان دائمًا، ولكن إذا كانت وحدات الماكرو شرعية، فقد تفقد الوظيفة.
    ملاحظة إذا تم تعيين مستوى الأمان إلى مرتفع وقمت بالنقر لتحديد خانة الاختيار الوثوق دومًا بوحدات الماكرو من هذا الناشر، ثم النقر فوق تمكين وحدات الماكرو، تتم إضافة الشهادة التي تم استخدامها لتوقيع وحدات الماكرو هذه إلى قائمة المصادر الموثوقة. إذا تم تعيين مستوى الأمان إلى متوسط، يمكنك تشغيل (تمكين) وحدات الماكرو بدون إضافة الشهادة إلى قائمة المصادر الموثوقة. لا تقم بقبول وحدات الماكرو من مصدر لا تعرفه. لتغيير مستوى الأمان لعرض المصادر الموثوقة، قم بالإشارة إلى ماكرو من القائمة أدوات، ثم انقر فوق الأمان.
  5. بعد فتح الملف Support.dot، انقر فوق AutoCorrect Backup (نسخة احتياطية للتصحيح التلقائي) في المستند Word.

    يظهر مربع الحوار AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي) الذي يعرض النص التالي:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document. (سيسمح لك هذا البرنامج بعمل نسخة احتياطية لإدخالات التصحيح التلقائي واستعادتها. اختر Backup (نسخ احتياطي) لإنشاء مستند Word من قائمة التصحيح التلقائي الموجودة لديك. اختر Restore (استعادة) لاستعادة قائمة تصحيح تلقائي من أحد مستندات النسخ التلقائي.)
  6. في مربع الحوار AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي)، انقر فوق Backup (نسخ احتياطي).

    عند النقر فوق Backup (نسخ احتياطي)، يقوم Word بإضافة إدخالات "التصحيح التلقائي" إلى مستند Word جديد وتنسيقه ثم مطالبتك بحفظ المستند. يقترح برنامج Word حفظ مستند "التصحيح التلقائي" باسم "AutoCorrect Backup Document".
  7. قم بتغيير إعدادات المربع حفظ في إلى الموقع الذي تريد حفظ المستند AutoCorrect Backup Document إليه.

    ملاحظة افتراضيًا، تعمل AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي) على حفظ المستند AutoCorrect Backup Document إلى نفس المجلد الذي يوجد به القالب Support.dot. يمكنك تغيير إعداد المربع حفظ في إلى موقع يمكن أن يصل إليه جهاز الكمبيوتر الذي تريد مشاركته في إدخالات "التصحيح التلقائي" (على سبيل المثال، أحد مجلدات الشبكة) أو إلى قرص مرن.
  8. انقر فوق حفظ لحفظ مستند AutoCorrect Backup Document.
  9. انقر فوق Cancel (إلغاء الأمر) لإغلاق مربع الحوار AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي).
  10. من القائمة ملف، انقر فوق إغلاق لإغلاق القالب Support.dot.
عودة إلى الأعلى

استعادة إدخالات التصحيح التلقائي إلى جهاز الكمبيوتر الوجهة

لاستعادة إدخالات "التصحيح التلقائي" إلى جهاز الكمبيوتر الوجهة الذي تريد مشاركته في إدخالات "التصحيح التلقائي"، اتبع الخطوات التالية:
  1. قم بتشغيل Word إذا لم يكن قيد التشغيل حاليًا.
  2. من القائمة ملف، انقر فوق فتح.
  3. قم بتغيير الموقع في المربع بحث في إلى المجلد التالي:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. لنقر فوق Support.dot، ثم انقر فوق فتح.

    ملاحظة في حالة تلقي الرسالة التالية، انقر لتحديد خانة الاختيار الوثوق دومًا بوحدات الماكرو من هذا الناشر، ثم انقر فوق تمكين وحدات الماكرو:
    المسار C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    يحتوي على وحدات ماكرو تم إنشاؤها بواسطة Microsoft Corporation، وقد تحتوي وحدات الماكرو على فيروسات.

    يتم تعطيل وحدات الماكرو للأمان دائمًا، ولكن إذا كانت وحدات الماكرو شرعية، فقد تفقد الوظيفة.
    ملاحظة إذا تم تعيين مستوى الأمان إلى مرتفع، وقمت بالنقر فوق خانة الاختيار الوثوق دومًا بوحدات الماكرو من هذا الناشر، ثم النقر فوق تمكين وحدات الماكرو، تتم إضافة الشهادة التي تم استخدامها لتوقيع وحدات الماكرو هذه إلى قائمة المصادر الموثوقة. إذا تم تعيين مستوى الأمان إلى متوسط، يمكنك تشغيل (تمكين) وحدات الماكرو بدون إضافة الشهادة إلى قائمة المصادر الموثوقة. لا تقم بقبول وحدات الماكرو من مصدر لا تعرفه. لتغيير مستوى الأمان لعرض المصادر الموثوقة، قم بالإشارة إلى ماكرو من القائمة أدوات، ثم انقر فوق الأمان.
  5. بعد فتح الملف Support.dot، انقر فوق AutoCorrect Backup (نسخة احتياطية للتصحيح التلقائي) في المستند Word.

    يظهر مربع الحوار AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي) ويعرض النص التالي:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document. (سيسمح لك هذا البرنامج بعمل نسخة احتياطية لإدخالات التصحيح التلقائي واستعادتها. اختر Backup (نسخ احتياطي) لإنشاء مستند Word من قائمة التصحيح التلقائي الموجودة لديك. اختر Restore (استعادة) لاستعادة قائمة تصحيح تلقائي من أحد مستندات النسخ التلقائي.)
  6. في مربع الحوار AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي)، انقر فوق Restore (استعادة)، ثم انقر فوق نعم ردًا على الرسالة التالية:
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue?‎ (سيؤدي هذا الإجراء إلى استبدال إدخالات التصحيح التلقائي الحالية بإدخالات من مستند النسخ الاحتياطي الخاص بك الذي يتضمن نفس الاسم. هل تريد المتابعة؟)
  7. في مربع الحوار فتح، انقر فوق AutoCorrect Backup Document، ثم انقر فوق فتح.
  8. بعد اكتمال إضافة إدخالات "التصحيح التلقائي" في Word، انقر فوق موافق ردًا على الرسالة التالية:
    اكتمال الاستعادة.
  9. انقر فوق Cancel (إلغاء الأمر) لإغلاق مربع الحوار AutoCorrect Utility (الأداة المساعدة للتصحيح التلقائي).
  10. من القائمة ملف، انقر فوق إغلاق لإغلاق القالب Support.dot.
تتوفر الآن إدخالات "التصحيح التلقائي" من جهاز الكمبيوتر المصدر على جهاز الكمبيوتر الوجهة.

عودة إلى الأعلى
OfficeKBHowTo auto correct inf
خصائص

رقم الموضوع: 826147 - آخر مراجعة: 03/20/2008 17:08:16 - المراجعة: 4.2

  • Microsoft Office Word 2003
  • kbproductlink kbbackup kbhowtomaster KB826147
تعليقات