كيفية تحويل العديد من المستندات إلى تنسيق Word تلقائياً في Word 2003

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية826174


للحصول على إصدار Word 2002 من هذه المقالة راجع: 313714
الموجز
تحتوي هذه المقالة وصف "معالج تحويل الدفعية" في Microsoft Office Word 2003 وتتضمن المعلومات التالية:
  • كيفية تثبيت "معالج تحويل الدفعية".
  • كيفية استخدام "معالج تحويل الدفعية".
  • كيف يمكن للمستخدمين المتقدمين عرض التعليمات البرمجية للماكرو "معالج تحويل الدفعية".

Back to the top

ما المقصود بـ "معالج تحويل الدفعية" ؟

معالج تحويل الدفعي هو قالب يحتوي على ملحق اسم ملف .wiz. يحتوي على وحدات ماكرو لتنفيذ إجراء دفعي تحويل الملفات المحددة إلى أو من تنسيق. يحتوي على وحدات الماكرو التالية:
اسم الماكرووصف
AutoNew.Mainيتم تشغيل هذا الماكرو تلقائياً عند النقر فوق معالج تحويل الدفعية في جزء المهام "مستند جديد".
StartConversionWizardيعمل هذا الماكرو عند فتح "معالج تحويل الدفعية".
AutoOpen.Mainلا يتم استخدام هذا الماكرو.


Back to the top

تثبيت معالج تحويل الدفعية

يتم تثبيت "معالج تحويل الدفعية" مع برنامج Word 2003 الإعداد. لتثبيت "معالج تحويل الدفعية" اتبع الخطوات التالية.

ملاحظة ما لم تقم بتغيير برنامج "الإعداد" لجعل المكون غير متوفر بشكل خاص, يتم عادة تثبيت "معالج تحويل الدفعية" عند أول استخدام.
  1. قم بإنهاء كافة برامج Office.
  2. انقر فوق ابدأ ثم انقر فوق لوحة التحكم.
  3. انقر فوق إضافة أو إزالة البرامج.
  4. انقر فوق تغيير البرامج أو إزالتها انقر فوق Microsoft Office 2003 أو Microsoft Word 2003 ثم انقر فوق تغيير.
  5. انقر فوق إضافة ميزات أو إزالتها ثم انقر فوق التالي.
  6. انقر لتحديد خانة الاختيار اختيار التخصيص applicants المتقدم ثم انقر فوق تحديث.
  7. في مربع الحوار التخصيص المتقدم اتبع الخطوات التالية.
    1. قم بتوسيع Microsoft Word.
    2. قم بتوسيع معالجات وقوالب.
    3. انقر فوق معالجات إضافية ثم انقر فوق تشغيل الكل من جهاز الكمبيوتر.
  8. انقر فوق تحديث لتثبيت "معالج تحويل الدفعية".
Back to the top

استخدام معالج تحويل الدفعية

لاستخدام "معالج تحويل الدفعية", اتبع الخطوات التالية:
  1. من القائمة ملف، انقر فوق جديد لفتح جزء المهام "مستند جديد".
  2. في جزء المهام "مستند جديد" ، انقر فوق على جهاز الكمبيوتر.
  3. انقر فوق علامة التبويب "بالمستندات الأخرى.
  4. انقر نقراً مزدوجاً فوق معالج التحويل الدفعي ومن ثم انقر فوق موافق.
للحصول على مزيد من المعلومات حول "معالج تحويل الدفعية" انقر فوق تعليمات Microsoft Word في القائمة تعليمات ، اكتب معالج تحويل الدفعية في البحث عن المربع في الجزء "مساعدة" ثم انقر فوق بدء البحث لعرض الموضوع.

Back to the top

عرض رمز ماكرو معالج تحويل الدفعية

إذا كنت أحد المستخدمين المتقدمين، يمكنك عرض التعليمات البرمجية للماكرو من "معالج تحويل الدفعية". هذه المعلومات إضافية اختيارية. لا يلزم استخدام هذه المعلومات إلى تحويل المستندات متعددة إلى أو من تنسيق. لعرض التعليمات البرمجية للماكرو في "معالج التحويل الدفعي" اتبع الخطوات التالية:
  1. من القائمة ملف، انقر فوق فتح.
  2. في المربع بحث في ، انقر فوق المجلد الذي يحتوي على قالب نموذج الماكرو.
  3. في المربع أنواع الملفات ، انقر فوق All Files (*. *) ، ثم انقر فوق قالب نموذج المناسبة الماكرو.
  4. اضغط ثم اضغط المفتاح SHIFT ثم انقر فوق فتح.
  5. من القائمة أدوات، أشر إلى ماكرو ثم انقر فوق وحدات ماكرو لفتح مربع الحوار وحدات ماكرو.
  6. في القائمة وحدات الماكرو في ، انقر فوق قالب نموذج الماكرو الذي قمت بفتحه.
  7. انقر فوق الماكرو المناسب ثم انقر فوق تحرير.
Back to the top

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 826174 - آخر مراجعة: 07/27/2006 21:33:18 - المراجعة: 2.3

Microsoft Office Word 2003

  • kbmt kbhowto KB826174 KbMtar
تعليقات