أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية تكوين Distiller Acrobat للعمل مع Publisher 2007 من و باستخدام Publisher 2003

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية826360
الموجز
توضح هذه المقالة كيفية تكوين Adobe Acrobat Distiller بحيث يمكن استخدامها مع Microsoft Office Publisher 2007 مع Microsoft Office Publisher 2003 لإنتاج PrePress الجاهزة ملفات تنسيق المستند المحمول (PDF) من منشورات Publisher 2007 و Publisher 2003. في حالة اتباع الخطوات المسردة في هذه المقالة سيتم تجنب الأخطاء بوستسكريبت الأكثر شيوعاً ثلاثة مواجهة عند استخدام Adobe Acrobat Distiller مع Publisher 2007 مع Publisher 2003.

ملاحظة تعتبر الخطوات المسردة في هذه المقالة خاصة Adobe Acrobat 6.0. في حالة استخدام إصدار مختلف من Adobe Acrobat أسماء القوائم والأوامر قد تكون مختلفة قليلاً ولكن الخطوات الإجمالية هي نفسها.
معلومات أخرى
لإعداد Adobe Acrobat Distiller للعمل مع Publisher 2007 من و باستخدام Publisher 2003 يجب عليك القيام شيئين التالية:
  • إعداد برنامج تشغيل طابعة PDF Adobe للعمل بشكل صحيح مع Publisher 2007 من و باستخدام Publisher 2003.
  • إنشاء ملف "خيارات مهمة" (.joboptions) Adobe Acrobat Distiller البرنامج.

كيفية إعداد برنامج تشغيل طابعة PDF Adobe للعمل مع Publisher 2007 من و باستخدام Publisher 2003

  1. انقر فوق ابدأ ثم انقر فوق الطابعات والفاكسات.
  2. انقر بزر الماوس الأيمن فوق رمز PDF Adobe ثم انقر فوق خصائص.
  3. انقر فوق علامة التبويب إعدادات الجهاز.
  4. تغيير "تحويل الرسومات رمادي" بوستسكريبت رمادي إعداد إلى لا.
  5. تغيير "تحويل النص الرمادي" إلى بوستسكريبت رمادي إعداد إلى لا.
  6. انقر فوق علامة التبويب عام.
  7. انقر فوق تفضيلات الطباعة.
  8. انقر فوق إعدادات PDF Adobe التبويب.
  9. انقر لإلغاء تحديد خانة الاختيار الاعتماد على خطوط النظام فقط; لا تستخدم الخطوط المستند.
  10. انقر فوق علامة التبويب تخطيط.
  11. انقر فوق متقدمة.
  12. تغيير إعداد خط تروتايب إلى تنزيل كـ softfont.
  13. انقر فوق موافق ثلاث مرات لإغلاق مربع الحوار خصائص PDF Adobe.

كيفية إنشاء ملف خيارات مهمة لبرنامج Adobe Acrobat Distiller

  1. انقر فوق ابدأ ، وأشر إلى كافة البرامج ثم انقر فوق 8 Distiller Adobe.
  2. في المربع الإعدادات الافتراضية ، انقر لتحديد جودة الضغط.
  3. من القائمة إعدادات انقر فوق تحرير إعدادات PDF Adobe.
  4. انقر فوق علامة التبويب خطوط.
  5. في المربع عند تضمين فشل انقر لتحديد التحذير ومتابعة.
  6. انقر فوق حفظ باسم.
  7. في مربع الحوار حفظ Adobe PDF الإعدادات باسم ، اكتب اسم ملف .joboptions جديد ثم انقر فوق حفظ.
  8. انقر فوق موافق.

كيفية استخدام Publisher 2007 و Publisher 2003 مع Distiller لإنشاء ملف PDF

بعد تعيين Adobe Acrobat Distiller العمل مع Publisher 2007 مع Publisher 2003 وإنشاء ملف "خيارات مهمة" (.joboptions) لـ Distiller Adobe Acrobat برنامج ، يمكنك استخدام Publisher 2007 Publisher 2003 مع Adobe Acrobat Distiller إنشاء PDF الملفات.
  1. افتح منشور Publisher 2007 أو Publisher 2003 الذي تريد تحويله إلى ملف PDF.
  2. من القائمة أدوات، أشر إلى أدوات الطباعة التجارية ثم انقر فوق طباعة بالألوان.
  3. في حالة طباعة كلون موضعي منشور Publisher 2007 أو Publisher 2003 تأكد من أن يتم تعريف هذه الألوان الموضعية.
  4. بعد التحقق من الإعدادات في مربع الحوار طباعة بالألوان، انقر فوق "موافق".
  5. من القائمة ملف، انقر فوق إعداد الصفحة.
  6. انقر فوق خيارات متقدمة ثم انقر فوق تحديد نوع التخطيط الذي تفضله. (لاحظ إعدادات حجم الصفحة.)
  7. انقر فوق موافق مرتين.
  8. انقر فوق ملف ، ثم انقر فوق إعداد الطباعة.
  9. في المربع اسم الطابعة انقر لتحديد PDF Adobe ثم انقر فوق موافق.
  10. تأكد من صحة إعدادات حجم الصفحة لا يزال. في حالة كرّاسة أو مهمة multi-up المهمة يمكنك استخدام عناصر التحكم الموجودة في مربع الحوار هذا لتعيين ترتيب الصفحات الصفحة.
  11. عند صحة إعدادات إعداد الصفحة ، انقر فوق "موافق".
  12. من القائمة ملف، انقر فوق طباعة.
  13. انقر لتحديد خانة الاختيار طباعة إلى ملف.
  14. انقر فوق إعدادات الطباعة المتقدمة.
  15. في مربع "إخراج" ، انقر فوق CMYK مركّب أو نسخ فصل الألوان أو تدرّج رمادي مركّب (كما هو مناسب).
  16. انقر فوق علامة التبويب إعدادات الصفحة ثم انقر فوق علامات الطابعة التي تريد Publisher 2007 أو Publisher 2003 للطباعة.
  17. انقر فوق موافق.
  18. عند المطالبة، انقر فوق مجلد حيث تريد حفظ الملف ثم اكتب اسم ملف ملف بوستسكريبت ثم حفظ هذا الملف.
  19. بدء تشغيل Adobe Acrobat Distiller.
  20. من القائمة ملف، انقر فوق فتح.
  21. في مربع الحوار فتح ، حدد موقع ملف بوستسكريبت الذي قمت بإنشائه في الخطوة رقم 6 ثم انقر فوق فتح.
ملاحظة لا يمكن طباعة CMYK مركّب أو نسخ فصل الألوان مباشرة إلى برنامج تشغيل طابعة PDF Adobe. لديك الطباعة إلى ملف بوستسكريبت ثم يجب عليك فتح ذلك الملف في Adobe Acrobat Distiller. هذه مشكلة مع إصدارات Adobe Acrobat Distiller 4.0 ويعمل فيما بعد، الإصدار 3.0 بشكل صحيح، كما تفعل البرامج distilling Adobe PDF.

لمزيد من المعلومات، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف لـ Microsoft:
822978ظهور رسالة خطأ عند استخدام Distiller Acrobat تنظيم ملف بوستسكريبت التي تم إنشاؤها من قبل Publisher 2003 أو من قبل Publisher 2007: "لم يتم العثور على < اسم" خط ">"

823135تلقي رسالة خطأ stackunderflow عند طباعة منشور Publisher كـ CMYK مركّب في Publisher 2003
منتجات الجهات الأخرى المذكورة في هذه المقالة تكون تابعة لشركات مستقلة عن Microsoft. لا تقدم Microsoft أي ضمان ، ضمنيًا أو صريحًا، بخصوص أداء أو ثبات النظام "من هذه المنتجات.
PUB2007 Pub11 Pub2003 PS المحمولة المستند تنسيق

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 826360 - آخر مراجعة: 11/09/2007 15:37:44 - المراجعة: 3.3

Microsoft Office Publisher 2007, Microsoft Office Publisher 2003, Microsoft Office Publisher 2003 مع التصوير الرقمي

  • kbmt kbformat kb3rdparty kbprepress kbprint kbhowto KB826360 KbMtar
تعليقات
=">"head")[0].appendChild(m); nguage.locale}}" href="" ng-click="setLanguage(language);" class="ng-binding" id="language-es-py">Paraguay - Español
Venezuela - Español
>050&did=1&t=">r varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" >