أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

كيفية استكشاف أخطاء تلف الرسومات في Visio

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية826418
الموجز
تتناول هذه المقالة كيفية استكشاف أخطاء الرسومات التالفة في Microsoft Office Visio 2013 Visio 2010 وبرنامج Visio 2007 Microsoft Office Visio 2003 وبرنامج Microsoft Visio 2002. توضح هذه المقالة بعض الأعراض التي قد تشير إلى تلف الرسم الذي تستخدمه في Visio.

بالإضافة إلى ذلك، تسرد هذه المقالة بعض أساليب الاسترداد التي يمكنك استخدامها على الرسم معطوب. وتتضمن طرق استكشاف الأخطاء وإصلاحها عام، أساليب لمحاولة إذا كان يمكن أو لا يمكن فتح الرسم، وأساليب للمساعدة على منع الضرر الذي قد يحدث للرسومات.
مقدمة حول

نظرة عامة حول

مواجهة سلوك غير متوقع عند العمل مع رسم Visio، قد يكون معطوباً رسم Visio. قد تتلقى رسائل الخطأ التالية إذا كان لديك رسم تالف:
  • "خطأ صفحة غير صالحة"، "خطأ حماية عام" أو رسائل الخطأ "تعليمات غير قانونية"
  • رسائل خطأ مشابهة لإحدى الرسائل التالية عندما تقوم بفتح رسم:

    حدث خطأ (100) أثناء إجراء فتح

    يتعذر على Visio فتح الملف لأنه ليس ملف Visio أو أصبح تالفاً.
  • رسائل الخطأ "نفاد الذاكرة" أو رسائل خطأ تشير إلى نقص في موارد النظام
ملاحظة رسائل الخطأ هذه لا يعني دائماً أن الرسم معطوب. ومع ذلك، في حالة مرارا وتكرارا مواجهة واحد أو أكثر من رسائل الخطأ التالية عند العمل مع رسم معين، قد يكون معطوباً ذلك الرسم.

تسرد هذه المقالة بعض الأساليب التي يمكنك استخدامها لمحاولة استرداد الرسم معطوب. لا تضمن النجاح في استرجاع التالف رسم الطرق الموضحة في هذه المقالة. في بعض الأحيان، استناداً إلى نوع الضرر، فقد يتعذر استرداد أية بيانات. قد تضطر إلى إعادة إنشاء الرسم أو استعادة الرسم من ملفات النسخ الاحتياطي.

الأساليب العامة استكشاف الأخطاء وإصلاحها

بدء تشغيل Visio دون أحداث التنفيذ التلقائي ودون Microsoft Visual Basic للتطبيقات

بدء تشغيل Visio دون أحداث التنفيذ التلقائي ودون Visual Basic for Applications. للقيام بذلك، استخدم إحدى الطرق التالية:

الطريقة الأولى: Microsoft Office Visio 2013 و Visio 2010
  1. بدء تشغيل Visio.
  2. على ملف علامة التبويب وانقر فوق خياراتثم انقر فوق مركز التوثيق.
  3. انقر فوق إعدادات مركز التوثيق، ومن ثم انقر فوق تعطيل كافة وحدات الماكرو دون إعلام.
  4. انقر فوق وظائف إضافية.
  5. انقر لتحديد تعطيل كافة الوظائف الإضافية للتطبيق خانة الاختيار.
  6. انقر فوق موافق.
  7. إنهاء Visio، ثم قم بإعادة تشغيل Visio.

الطريقة الثانية: Microsoft Office Visio 2007
  1. بدء تشغيل Visio عادة.
  2. من القائمة أدوات ، انقر فوق " مركز التوثيق".
  3. انقر فوق إعدادات الماكروومن ثم انقر فوق تعطيل كافة وحدات الماكرو دون إعلام.
  4. انقر فوق وظائف إضافية.
  5. انقر لتحديد خانة الاختيار تعطيل كافة الوظائف الإضافية للتطبيق .
  6. انقر فوق موافق.
  7. إنهاء Visio، ثم قم بإعادة تشغيل Visio.
الطريقة الثالثة: Microsoft Office Visio 2003 والإصدارات السابقة من Visio
  1. بدء تشغيل Visio عادة.
  2. استخدم أحد الإجراءات التالية، استناداً إلى إصدار Visio الذي تستخدمه:
    • إذا كنت تستخدم برنامج Visio 2003، انقر فوق خيارات القائمة أدوات ، وثم انقر فوق علامة التبويب أمان .
    • إذا كنت تستخدم برنامج Visio 2002، انقر فوق خيارات القائمة أدوات ، وثم انقر فوق علامة التبويب خيارات متقدمة .
  3. قم بما يلي:
    • انقر لإلغاء تحديد خانة الاختيار تمكين Microsoft Visual Basic للتطبيقات .

      ملاحظة بعد النقر لإلغاء تحديد خانة الاختيار تمكين Microsoft Visual Basic للتطبيقات ، خانة الاختيار تمكين Microsoft Visual Basic للتطبيقات لإنشاء المشروع وخانة الاختيار تحميل Microsoft Visual Basic للتطبيقات المشروع من النص يصبح غير متوفر.
    • انقر لإلغاء تحديد خانة الاختيار تمكين وظائف COM الإضافية .
    • انقر لإلغاء تحديد خانة الاختيار تمكين أحداث "التنفيذ التلقائي" .
  4. انقر فوق موافق، ثم قم بإنهاء Visio.
  5. إعادة تشغيل Visio.
الأسلوب 4: استخدام الأمر '"نسخ رسم"' لنسخ كل صفحة إلى صفحة في رسم جديد.
Visio 2013 و Visio 2010:
  1. تأكد من عدم تحديد أي شئ في الرسم.
  2. على المنزل ، ضمن الحافظة المجموعة، انقر فوق نسخ.
  3. افتح المستند الذي تريد تضمين الرسم، ضمن علامة التبويبالصفحة الرئيسية ، في المجموعة الحافظة ، انقر فوق لصق.
لبرنامج Visio 2007 وبرنامج Visio 2003:
  1. في رسومات Microsoft Office Visio، تأكد من عدم تحديد أي شيء.
  2. من القائمة تحرير ، انقر فوق نسخ رسم. ملاحظة هذا الأمر بنسخ الرسم بالكامل، بما في ذلك الأشكال الأخرى صفحات الرسم والخلفيات. عند تضمين رسم Visio متعدد صفحات، تكون الصفحة المرئية هي النشطة عند النقر فوق نسخ رسم.
  3. افتح المستند الذي تريد تضمين الرسم، ثم في تحرير القائمة، انقر فوق لصق (أو الأمر المكافئ).
    المصدر: برنامج Visio 2007 التعليمات والكيفيةhttp://office.microsoft.com/en-us/visio/HP012314701033.aspx

بدء تشغيل Windows في الوضع الأمن

بدء تشغيل Windows في الوضع الأمن. للقيام بذلك:

ملاحظة نظراً لوجود إصدارات عديدة من Microsoft Windows، قد تكون الخطوات التالية مختلفة على الكمبيوتر الخاص بك. إذا كانت كذلك، راجع وثائق المنتج لإتمام هذه الخطوات.
  1. إيقاف وإعادة تشغيل الكمبيوتر.
  2. عند ظهور الرسالة "الرجاء تحديد نظام التشغيل لبدء تشغيل"، اضغط المفتاح F8.
  3. على "خيارات Windows المتقدمة"<b00> </b00> القائمة، استخدم مفاتيح الأسهم لتحديد الوضع الأمن، ومن ثم اضغط ENTER.
  4. إذا كان لديك جهاز كمبيوتر ثنائي التمهيد أو متعدد التمهيد، حدد نظام التشغيل المناسب من القائمة التي تظهر، ومن ثم اضغط ENTER.
  5. بدء تشغيل Visio ومن ثم حاول فتح الرسم.
لمزيد من المعلومات حول "الوضع الأمن"، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
315222 وصف خيارات "تمهيد الوضع الأمن" في نظام التشغيل Windows XP
202485 وصف وضع التمهيد الأمن في نظام التشغيل Windows 2000
180902 كيفية بدء تشغيل جهاز كمبيوتر يستند إلى نظام التشغيل Windows 98 في "الوضع الأمن"

أساليب لمحاولة إذا تعذر عليك فتح رسم

الطريقة الأولى: سحب ملف الرسم إلى رمز ملف Visio.exe

اسحب ملف الرسم إلى الرمز الذي يمثل ملف Visio.exe. للقيام بذلك: في حالة تشغيل Visio 2010، ملف Visio.exe الموجود في المجلد التالي: محرك الأقراص: \Program Files\Microsoft Office\Office14، * إذا قمت بتثبيت Visio 32 بت على ويندوز 64-بت سيكون المجلد Program Files (x86) خلف اسم المجلد. Visio 2010 الآن على إصدار 64-بت أصلي.
  1. إنهاء Visio.
  2. تشغيل مستكشف Microsoft Windows، ومن ثم حدد موقع ملف Visio.exe على القرص الثابت. إذا قمت بتثبيت Visio إلى الموقع الافتراضي، يوجد ملف Visio.exe في أحد المجلدات التالية، تبعاً لإصدار Visio الذي تستخدمه:
    • إذا كنت تستخدم Visio 2013، يوجد ملف Visio.exe في المجلد التالي:
      محرك الأقراص: \Program Files\Microsoft Office\Office15
      ملاحظةإذا قمت بتثبيت إصدار 32 بت من Visio على إصدار 64-بت من Windows، يجب المجلد Program Files (x86) خلف اسم المجلد. Visio 2013 الآن على إصدار 64-بت أصلي.
    • إذا كنت تستخدم برنامج Visio 2010، ملف Visio.exe الموجود في المجلد التالي: محرك الأقراص: \Program Files\Microsoft Office\Office14 ملاحظة إذا قمت بتثبيت إصدار 32 بت من Visio على إصدار 64 بت من Windows، المجلد Program Files سيكون (x86) خلف اسم المجلد. Visio 2010 الآن على إصدار 64-بت أصلي.


      إذا كنت تستخدم برنامج Visio 2007، يوجد ملف Visio.exe في المجلد التالي:
      محرك الأقراص: \Program Files\Microsoft Office\Office12
      إذا كنت تستخدم برنامج Visio 2003، يوجد ملف Visio.exe في المجلد التالي:
      محرك الأقراص: \Program Files\Microsoft Office\Visio11
    • إذا كنت تستخدم برنامج Visio 2002، يوجد ملف Visio.exe في المجلد التالي:
      محرك الأقراص: \Program Files\Microsoft Office\Visio10
      ملاحظة إذا قمت بتثبيت Visio إلى مجلد مختلف عن موقع التثبيت الافتراضي، يكون مسار ملف Visio.exe مختلفة على الكمبيوتر الخاص بك.
  3. في مستكشف Windows، حدد موقع ملف الرسم الذي تريد فتحه.
  4. اسحب ملف الرسم إلى الرمز الذي يمثل ملف Visio.exe.

الطريقة الثانية: انقر نقراً مزدوجاً فوق ملف الرسم في مستكشف Windows

حاول فتح ملف الرسم باستخدام مستكشف Windows. للقيام بذلك:
  1. إنهاء Visio.
  2. بدء تشغيل مستكشف Windows ومن ثم حدد موقع ملف الرسم الذي تريد فتحه.
  3. انقر نقراً مزدوجاً فوق ملف الرسم.

الطريقة الثالثة: فتح نسخة مؤقتة من الملف الرسم

عندما تقوم بتعديل رسم Visio، يتم إنشاء نسخة مؤقتة من ملف الرسم. يسمى نسخة مؤقتة من الملف الرسم ~ $$اسم الملف. ~ vsd. يتم عادة إنشاء نسخة مؤقتة من ملف الرسم والمخزنة في نفس المجلد حيث يوجد الرسم.

لفتح نسخة مؤقتة من ملف الرسم، قم بما يلي:
  1. بدء تشغيل Visio، ومن ثم افتح الرسم.
  2. بدء تشغيل مستكشف Windows، ومن ثم حدد موقع المجلد الذي يتم تخزين الرسم. البحث في هذا المجلد لنسخة مؤقتة من ملف الرسم. يسمى نسخة مؤقتة من الملف الرسم ~ $$اسم الملف. ~ vsd.

    ملاحظة نسخة مؤقتة من الملف الرسم إلا إذا كان موجوداً في المجلد الذي يتم تخزين الرسم، البحث في القرص الثابت لنسخة مؤقتة من ملف الرسم.

    للبحث في القرص الثابت لنسخة مؤقتة من ملف الرسم، قم بما يلي:

    ملاحظة نظراً لوجود إصدارات عديدة من Microsoft Windows، قد تكون الخطوات التالية مختلفة على الكمبيوتر الخاص بك. إذا كانت كذلك، راجع وثائق المنتج لإتمام هذه الخطوات.
    1. انقر فوق ابدأ، ومن ثم انقر فوق بحث.
    2. انقر فوق كافة الملفات والمجلدات.
    3. في المربع كل أو جزء من اسم الملف ، اكتب ~$$اسم الملف. ~ vsd، ثم انقر فوق بحث.
  3. قم بتغيير ملحق نسخة مؤقتة من ملف الرسم إلى.vsd. للقيام بذلك:
    1. زر الماوس الأيمن فوق نسخة مؤقتة من ملف الرسم، ومن ثم انقر فوق إعادة تسمية.
    2. تغيير ملحق نسخة مؤقتة من الملف الرسم من ~.vsd إلى.vsd.
  4. حاول فتح نسخة مؤقتة من ملف الرسم الذي قمت بإعادة تسميته.

الأسلوب 4: استخدام Microsoft Office Visio Viewer فتح الرسم

تثبيت Microsoft Office Visio Viewer 2010، ومن ثم استخدام Visio Viewer لفتح وعرض الرسم. عند تثبيت Visio Viewer 2010، يمكنك استخدام Microsoft Internet Explorer 5.0 أو إصدار أحدث من Internet Explorer لعرض رسومات Visio والمخططات التي تم إنشاؤها بواسطة Visio 2010، برنامج Visio 2007، Visio 2003 برنامج Visio 2002، Microsoft Visio 2000 أو Microsoft Visio 5. لمزيد من المعلومات حول عارض Visio 2010، قم بزيارة موقع Microsoft التالي على الويب:

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=21701

إذا تمكنت من فتح الرسم في Visio Viewer، تثبيت Visio على جهاز الكمبيوتر الخاص بك قد تكون تالفة أو قد يحتوي الرسم على كائن واحد أو أكثر قد يكون معطوباً.

الطريقة الخامسة: نسخ ملف الرسم إلى كمبيوتر آخر

نسخ ملف الرسم إلى كمبيوتر آخر مثبت عليه Visio. إذا تمكنت من فتح الرسم على ذلك الكمبيوتر، حفظ ملف الرسم إلى مجلد آخر على القرص الثابت للكمبيوتر ومن ثم نسخ ملف الرسم إلى الكمبيوتر الأصلي.

الطريقة السادسة: نسخ ملف الرسم إلى قرص آخر على الكمبيوتر الخاص بك

قد لا يتمكن Windows من قراءة ملف الرسم من حيث تم حفظ ملف الرسم حاليا. نسخ ملف الرسم إلى قرص آخر على الكمبيوتر الخاص بك. على سبيل المثال، نسخ الملف من قرص مرن إلى القرص الثابت. بعد نسخ ملف الرسم إلى قرص آخر على الكمبيوتر الخاص بك، حاول فتح ملف الرسم.

ملاحظة إذا تعذر عليك نسخ ملف الرسم من القرص حيث تم حفظ ملف الرسم، قد يكون ملف الرسم أداة مع ملفات أو مجلدات أخرى، أو قد يكون ملف الرسم موجوداً في قطاع تالف من القرص. لحل هذه المشكلة، اتبع الخطوات الموجودة في "الطريقة السابعة".

الطريقة السابعة: اكتشاف وإصلاح الأخطاء الموجودة على القرص الثابت

إذا كنت تستخدم نظام التشغيل Microsoft Windows Server 2003، نظام التشغيل Microsoft Windows XP أو نظام التشغيل Microsoft Windows 2000 أو Microsoft Windows NT 4.0، استخدم أداة "التحقق من القرص" للكشف عن أخطاء نظام الملفات أو التالفة على القرص الثابت الخاص بك.

لمزيد من المعلومات، انقر فوق أرقام المقالات التالية لعرض المقالات في قاعدة معارف Microsoft:
315265 كيفية إجراء التحقق في نظام التشغيل Windows XP من أخطاء القرص
156571 كيفية إجراء "تفحص الأقراص" في نظام التشغيل Windows

إذا كنت تستخدم نظام التشغيل Microsoft Windows 98 أو Microsoft Windows Millennium Edition (me)، استخدم الأداة Scandisk للكشف عن أخطاء نظام الملفات أو التالفة على القرص الثابت الخاص بك.

لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
186365 وصف لتفحص الأقراص ل Windows (Scandskw.exe) في نظام التشغيل Windows 98/Me

ملاحظة على الرغم من أن أداة "التحقق من القرص" أو أداة "تفحص الأقراص" كشف وإصلاح أخطاء نظام الملفات أو التالفة على القرص الثابت، Visio قد لا يتمكن لفتح أو قراءة الملف.

إذا كنت تستخدم نظام التشغيل Windows Vista، قم بزيارة موقع Microsoft التالي على الويب للحصول على مزيد من المعلومات:
الطريقة الثامنة: فتح "النسخة ملف الظل الاحتياطي" باستخدام علامة التبويب "الإصدارات السابقة"


1. انقر نقراً مزدوجاً فوق ملف Visio
2. اختر "خصائص"
3. اختر علامة التبويب "الإصدارات السابقة"، وإعطاء بعض الوقت لتعبئة القائمة
4. حدد إصدار أقدم من الملف
5. انقر فوق فتح
6-إذا تم فتح الملف بنجاح، من القائمة ملف انقر فوق "حفظ باسم" وحفظ نسخة من الملف



أساليب لمحاولة إذا تمكنت من فتح الرسم

الطريقة الأولى: حفظ الملف كرسم XML

حفظ الرسم كرسم XML (ملف. vdx) ثم قم بحفظ الرسم كرسم (ملف.vsd) XML. للقيام بذلك:
  1. بدء تشغيل Visio، ومن ثم افتح الرسم.
  2. من القائمة ملف ، انقر فوق حفظ باسم.
  3. في مربع الحوار حفظ باسم ، انقر فوق رسم XML (*.vdx)<b00> </b00> في المربع حفظ بنوع ، ومن ثم اكتب اسماً في المربع اسم الملف . حدد موقعا في المكان الذي تريد حفظ ملف الرسم، ومن ثم انقر فوق حفظ.
  4. قم بإغلاق كافة الرسومات المفتوحة حاليا.
  5. من القائمة ملف ، انقر فوق فتح.
  6. حدد موقع الرسم XML (.vdx) الذي قمت بحفظه في الخطوة 3، ومن ثم انقر فوق فتح.
  7. من القائمة ملف ، انقر فوق حفظ باسم.
  8. في مربع الحوار حفظ باسم ، انقر فوق رسم (*.vsd)<b00> </b00> في المربع حفظ بنوع ، ومن ثم اكتب اسماً في المربع اسم الملف . حدد موقعا في المكان الذي تريد حفظ ملف الرسم، ومن ثم انقر فوق حفظ.
  9. قم بإغلاق الرسم.
  10. من القائمة ملف ، انقر فوق فتح
  11. حدد موقع الرسم (ملف.vsd) الذي قمت بحفظه مسبقاً في الخطوة 8، ومن ثم انقر فوق فتح.

الطريقة الثانية: إدراج الرسم لرسم فارغ جديد

إدراج الرسم لرسم فارغ جديد. للقيام بذلك:

Visio 2013 و Visio 2010:
  1. بدء تشغيل Visio
  2. ضمن ملف تحت جديد، حدد رسم فارغة، ثم انقر فوق علامة التبويبإنشاء زر.
  3. على إدراج ، انقر فوق كائن.
  4. انقر فوق إنشاء من ملف، ومن ثم انقر فوق استعراض.
  5. العقار في الرسم، انقر فوقفتحومن ثم انقر فوق موافق.
  6. تبعاً للموقف، تحديد ما إذا كان ملف الرسم معطوب أو ما إذا كانت هناك مشكلة أخرى.
    • إذا تلقيت "خطأ 3400" رسالة الخطأ، قد يكون ملف الرسم معطوباً. استخدام الطرق الموضحة في هذه المقالة لمحاولة استرداد الرسم.
    • في حالة عدم ظهور "خطأ 3400" رسالة خطأ، قد تكون هناك مشكلة أخرى قد يمنع Visio من فتح الرسم. على سبيل المثال، قد يوجد تعارض بين مكونات معينة على الكمبيوتر التي تمنع فتح الرسم في Visio.
لبرنامج Visio 2007 وبرنامج Visio 2003:
  1. بدء تشغيل Visio.
  2. من القائمة ملف ، أشر إلى جديد، ومن ثم انقر فوق رسم جديد.
  3. من القائمة إدراج ، انقر فوق كائن.
  4. انقر فوق إنشاء من ملف، ومن ثم انقر فوق استعراض.
  5. انقر فوق الرسم وانقر فوق فتحثم انقر فوق موافق.
  6. تبعاً للموقف، تحديد ما إذا كان ملف الرسم معطوب أو ما إذا كانت هناك مشكلة أخرى.
    • إذا تلقيت "خطأ 3400" رسالة الخطأ، قد يكون ملف الرسم معطوباً. استخدام الطرق الموضحة في هذه المقالة لمحاولة استرداد الرسم.
    • في حالة عدم ظهور "خطأ 3400" رسالة خطأ، قد تكون هناك مشكلة أخرى قد يمنع Visio من فتح الرسم. على سبيل المثال، قد يوجد تعارض بين مكونات معينة على الكمبيوتر التي تمنع فتح الرسم في Visio.
    S

أساليب لمحاولة منع الأضرار بالرسومات

لا يمكنك منع تلف كافة التي قد تحدث للملفات. قد تستهلك الأقراص الثابتة، قد تفشل مصادر الطاقة وقد تقع أحداث غير متوقعة أخرى يؤدي إلى تلف الملفات. تلميحات والاقتراحات التالية قد يساعد إنقاص عدد الملفات المعطوبة التي تحدث في Visio وفي البرامج الأخرى.

تحسين إعداد "الاسترداد التلقائي" في Visio

تكوين الإعداد "الاسترداد التلقائي" لقيمة يناسبك. إذا توقف الكمبيوتر عن الاستجابة أو إذا انقطعت الطاقة فجأة، Visio يفتح ملف الاسترداد التلقائي في المرة التالية التي يتم فيها تشغيل البرنامج. قد يحتوي ملف الاسترداد التلقائي على معلومات لم يتم حفظها قد تكون مفقودة من ملف الرسم الأصلي. في حالة تلف ملف الرسم الأصلي، قد تتمكن من استعادة المعلومات من ملف الاسترداد التلقائي.

لتكوين إعدادات الاسترداد التلقائي في Visio:
  1. بدء تشغيل Visio.
  2. من القائمة أدوات ، انقر فوق " خيارات".
  3. انقر فوق علامة التبويب حفظ أو علامة التبويب حفظ/فتح .
  4. حدد حفظ معلومات "الاسترداد التلقائي" كل خانة الاختيار، ثم قم بتحديد الوقت بالدقائق التي تريدها. بشكل افتراضي، يتم تعيين إعداد "الاسترداد التلقائي" لمدة 10 دقائق.
  5. انقر فوق موافق.
عودة إلى الأعلى

تأكد من تناسق الإمداد بالطاقة

يؤدي إلى إمدادات طاقة غير متناسق تلف الملفات، حتى في حالة عدم فقدان الطاقة. إمدادات طاقة أن الزيادات أو غير كافية يمكن أن يؤثر على عملية القراءة والكتابة في العمليات على الكمبيوتر الخاص بك، وقد تتسبب في أضرار. في حالة غير متناسقة الإمداد بالطاقة في المنطقة، استخدم التمور. واقي من التمور منع الأضرار على جهاز الكمبيوتر في حالة حدوث تموجات الطاقة. يمكنك أيضا استخدام وحدة تزويد طاقة غير المنقطع (UPS). توفير وحدات UPS جهاز الكمبيوتر باستخدام طاقة حتى إذا كان هناك انقطاع التيار الكهربائي. اتصل ببائع الجهاز لمزيد من المعلومات حول كيفية الحصول على أي من هذه الأجهزة.

عودة إلى الأعلى

النسخ الاحتياطي للبيانات

تأكد من أنه يمكنك نسخ البيانات احتياطياً بشكل منتظم. على سبيل المثال، يتم تخزين نسخة من الرسم على وحدة تخزين مختلفة على القرص الثابت. أو، حسب متطلباتك وعلى البيئة تنفيذ النسخ الاحتياطية الأخرى أو حلول أخرى التسامح على الكمبيوتر الخاص بك. عادة ما تكون العملية لأكبر شبكات بعض الحلول التسامح، مثل مكررة صفيف من مستقلة أقراص (RAID)، فقط. خيارات النسخ الاحتياطي الأخرى ما يلي:
  • النسخ الاحتياطي للأشرطة
  • النسخ الاحتياطي على القرص المضغوط
  • وحدة التخزين التي لها نسخ متطابقة
  • وحدة تخزين raid-5
  • محرك أقراص ثابتة خارجي
  • محرك أقراص USB (فلاش)

العمل مع البيانات محلياً

إذا كنت تعمل في بيئة شبكة اتصال ومواجهة الفساد متكرر، قد تحتاج إلى نسخ الملفات إلى الكمبيوتر المحلي الخاص بك قبل فتح الملف أو قبل تعديل الملف. نسخ الملف إلى سطح المكتب الخاص بك باستخدام "جهاز الكمبيوتر" أو باستخدام مستكشف Windows. عند العمل مع الملفات المخزنة على الكمبيوتر المحلي الخاص بك، يمكنك منع مشكلات قراءة أو كتابة المشاكل التي قد تنجم عن مشاكل في اتصال الشبكة كالتالي:
  • اتصالات شبكة اتصال بطيئة
  • اتصالات شبكة الاتصال التي تم إسقاطها
  • الزيادات في حركة مرور شبكة الاتصال
قد تحتاج أيضا إلى النظر في العمل من القرص الثابت ولا يعمل من وسائط قابلة للنقل مثل قرص مرن أو محرك أقراص ZIP. وسائط إضافية وبرامج تشغيل الأجهزة مزيد من المشاركة في عملية حفظ العملية، مزيد من زيادة فرصة تلف الملف.

مراجع
لمزيد من المعلومات حول Visio، قم بزيارة مواقع Microsoft التالية على الويب:

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 826418 - آخر مراجعة: 10/28/2013 23:30:00 - المراجعة: 3.0

Microsoft Visio Professional 2013, Microsoft Visio Standard 2013, Microsoft Visio Premium 2010, Microsoft Visio Professional 2010, Microsoft Visio Standard 2010, Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003

  • kbpubtypekc kbopenfile kberrmsg kbdisplay kbhowtomaster kbtshoot kbprb kbmt KB826418 KbMtar
تعليقات
/html>ppendChild(m); >/html>