أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

الأسئلة المتداولة حول ميزة دمج المراسلات في Word 2003 وWord 2007

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

الموجز
كما توضح هذه المقالة ميزة دمج المراسلات الموجودة في الإصدار Microsoft Office Word 2007 وفي الإصدار Microsoft Office Word 2003.
معلومات أخرى
يتم استخدام ميزة دمج المراسلات لإنشاء نماذج الرسائل والتسميات البريدية والمغلفات والدلائل ورسائل البريد الإلكتروني وتوزيعات رسائل الفاكس إلى العديد من المستلمين. هناك ثلاثة مستندات يتم تضمينها في عملية دمج المراسلات: المستند الأساسي ومصدر البيانات والمستند المُدمج. لإتمام عملية دمج المراسلات الأساسية، يجب القيام بما يلي:
  • فتح المستند الأساسي أو إنشاؤه.

    المستند الأساسي: في عملية دمج المراسلات في برنامج Word، يعتبر هذا هو المستند الذي يحتوي على النص والرسومات التي تكون مماثلة في كل نسخة من المستند المُدمج، مثل عنوان المرسل أو التحية في نموذج رسالة.
  • فتح مصدر بيانات أو إنشاؤه باستخدام معلومات مستلم فردي.

    مصدر البيانات: هذا هو الملف الذي يحتوي على المعلومات المطلوب دمجها في مستند. على سبيل المثال، قائمة الأسماء والعناوين التي تريد استخدامها في دمج المراسلات. يجب الاتصال بمصدر البيانات قبل استخدام المعلومات الموجودة به لعملية دمج المراسلات.
  • إضافة حقول دمج أو تخصيصها في المستند الأساسي.

    حقول الدمج: هذا هو عنصر النائب الذي يتم إدراجه في المستند الأساسي. على سبيل المثال، قم بإدراج حقل الدمج المدينة لجعل برنامج Word يقوم بإدراج اسم المدينة، مثل "باريس"، المخزّن في حقل البيانات المدينة.
  • دمج البيانات من مصدر البيانات في المستند الأساسي لإنشاء مستند جديد ومدمج.

    المستند المُدمج: هذا هو المستند الذي ينتج عن دمج مستند أساسي لدمج المراسلات بقائمة العناوين. يمكن أن يكون المستند الناتج هو المستند المطبوع أو مستند Word جديد يحتوي على نتائج الدمج.
يعمل برنامج Word على تسهيل عملية دمج المراسلات باستخدام معالج يوجهك خلال كافة الخطوات. إذا كنت تفضل العمل بدون استخدام المعالج، يمكنك استخدام شريط الأدوات دمج المراسلات. بأي من الطريقتين، يمكن الحصول على نماذج رسائل فردية أو تسمية بريدية أو مغلفات أو عناصر دليل، وذلك من كل صف (أو سجل) موجود بمصدر البيانات.

يمكنك أيضًا استخدام دمج المراسلات لإنشاء أي نوع من المستندات التي تعمل على تعيين حقول إلى البيانات، وليس فقط المراسلات أو الدلائل. على سبيل المثال، إذا كانت مجموعة أشرطة الفيديو الخاصة بك مسرودة في جدول بيانات، يمكنك استخدام الخيار التسميات لإنشاء بطاقات تسمية لأشرطة الفيديو.

س١: هل يمكن تنفيذ دمج المراسلات بنفس الطريقة التي كانت تُستخدم في الإصدارات السابقة من Microsoft Word؟

ج١: وظيفة دمج المراسلات في هذا الإصدار مماثلة لتلك الموجودة في الإصدارات السابقة من Word. اتبع إحدى الطريقتين التاليتين لاستخدام ميزة دمج المراسلات في الإصدار Word 2003 والإصدار Word 2007:
  • استخدام شريط الأدوات دمج المراسلات.

    في الإصدار Word 2003، أشر إلى أشرطة الأدوات في القائمة عرض، ثم انقر فوق دمج المراسلات، وذلك لعرض شريط الأدوات دمج المراسلات.

    في الإصدار Word 2007، يكون شريط أدوات دمج المراسلات ضمن علامة التبويب Mailings (المراسلات) ويتضمن المجموعات بدء دمج المراسلات وWrite and Insert Fields (كتابة الحقول وإدراجها) ومعاينة النتائج وإنهاء.

    ملاحظة تعرض الخيارات الموجودة في شريط الأدوات دمج المراسلات وظائف مشابهة للوظائف الموجودة في الإصدارات السابقة من Word.
  • استخدام مساعد دمج المراسلات.

    لتسهيل الاستخدام، قم بإضافة الأمر مساعد دمج المراسلات إلى القائمة الفرعية رسائل ومراسلات الخاصة بالقائمة أدوات في الإصدار Word 2003، اتبع الخطوات التالية:
    1. من القائمة أدوات، انقر فوق تخصيص.
    2. انقر فوق علامة التبويب الأوامر.
    3. في القائمة فئات، انقر فوق كافة الأوامر.
    4. في القائمة الأوامر، انقر فوق مساعد دمج المراسلات.
    5. قم بسحب الأمر مساعد دمج المراسلات إلى القائمة الفرعية رسائل ومراسلات الخاصة بالقائمة أدوات.

      ملاحظة عند وضع المؤشر فوق القائمة الفرعية رسائل ومراسلات، سوف ترى شريطًا أسود أفقيًا. يُشير هذا الشريط إلى الموقع الذي سوف يظهر به الأمر في القائمة أدوات عند تحرير زر الماوس.
    6. في مربع الحوار تخصيص، انقر فوق إغلاق.

    لإضافة الأمر مساعد دمج المراسلات في شريط أدوات الوصول السريع في الإصدار Word 2007، اتبع الخطوات التالية:
    1. انقر فوق زر Microsoft Office، ثم انقر فوق خيارات Word.
    2. انقر فوق تخصيص.
    3. انقر فوق كافة الأوامر في اختيار الأوامر من، ثم انقر فوق مساعد دمج المراسلات في القائمة اختيار الأوامر من.
    4. انقر فوق إضافة، ثم انقر فوق موافق.
س٢: هل يمكن نقل نقطة الإدراج أثناء إدراج حقول الدمج؟

ج٢: عند فتح مربع الحوار إدراج حقل دمج، لن تتمكن من نقل نقطة الإدراج في المستند الأساسي لدمج المراسلات الخاص بك. في حالة ضغط مفتاح "الإدخال" أو مفتاح المسافة لمحاولة نقل نقطة الإدراج، يتم إدراج حقل الدمج المحدد في المستند. لنقل نقطة الإدراج، قم بإغلاق مربع الحوار إدراج حقل دمج، ثم قم بنقل نقطة الإدراج. لإدراج حقل دمج آخر في موقع مختلف في المستند الأساسي لدمج المراسلات، انقر فوق إدراج حقول الدمج في شريط الأدوات دمج المراسلات. كمحاولة للتغلب على هذه المشكلة واستخدام الوظيفة المماثلة للوظيفة الموجودة في الإصدارات السابقة من Word، قم بإضافة الزر إدراج حقل دمج إلى شريط الأدوات دمج المراسلات.

لمزيد من المعلومات حول كيفية نقل نقطة الإدراج، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
276005 عدم إمكانية نقل نقطة الإدراج عند إدراج حقل دمج
س٣: يستخدم مربع الحوار "تحديد مصدر البيانات" المجلد My Data Sources دائمًا عندما يتم النقر فوق "استعراض" لفتح مصدر بيانات. هل يمكن تغيير هذا الأداء؟

ج٣: لسوء الحظ، لا يمكن تغيير هذا الأداء الخاص بمربع الحوار تحديد مصدر البيانات. وذلك لأنه سوف يتم افتراضه دائمًا للمجلد My Data Sources. ومع ذلك، يمكنك إنشاء اختصار أو استخدام أساليب أخرى في مربع الحوار My Data Sources للوصول السريع إلى قوائم عناوين دمج المراسلات الخاصة بك.

لمزيد من المعلومات حول كيفية الوصول السريع إلى قوائم عناوين دمج المراسلات الخاصة بك، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
276004 عرض "My Data Sources" دائمًا في قائمة "بحث في" الخاصة بتحديد مصدر البيانات في الإصدار Word 2002 والإصدارات الأحدث من برنامج Word


س٤: كيف يمكن إنشاء نماذج رسائل وطباعتها؟

ج٤: استخدم ميزة دمج المراسلات إذا كنت تريد إرسال نفس الرسالة إلى مستلمين متعددين.

لمزيد من المعلومات حول كيفية دمج المراسلات إلى نماذج رسائل، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
294683 كيفية استخدام دمج المراسلات لإنشاء نماذج رسائل في Word 2002 والإصدارات الأحدث من برنامج Word


س٥: كيف يمكن دمج مراسلات لرسائل بريد إلكتروني؟

ج٥: قد ترغب في استخدام ميزة دمج المراسلات إذا كنت تريد إرسال نفس رسالة البريد الإلكتروني إلى مستلمين متعددين باستخدام أحد برامج البريد الإلكتروني.

لمزيد من المعلومات حول كيفية دمج المراسلات إلى مستلمي بريد إلكتروني متعددين، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
294694 كيفية استخدام دمج المراسلات لإنشاء رسائل بريد إلكتروني في Word 2002 والإصدارات الأحدث من برنامج Word


س٦: هل يمكن استخدام حقل دمج في مربع الموضوع الخاص برسالة بريد إلكتروني؟

ج٦: لا. يمكن فقط كتابة نص في مربع الموضوع الخاص برسالة بريد إلكتروني.

س٧: كيف يمكن تنفيذ دمج المراسلات للمغلفات؟

ج٧: قد ترغب في استخدام ميزة دمج المراسلات لإرسال رسائل متعددة إلى مستلمين متعددين، وترغب في إضافة طابع شخصي إلى كل مغلف.

لمزيد من المعلومات حول كيفية إضافة عناوين إلى دمج المراسلات لتتم طباعتها مباشرةً على المغلفات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
294685 كيفية استخدام دمج المراسلات لإنشاء مغلفات في Word 2002 والإصدارات الأحدث من برنامج Word


س٨: كيف يمكن تنفيذ دمج المراسلات على تسميات؟

ج٨: قد ترغب في استخدام ميزة دمج المراسلات لطباعة معلومات حول التسميات، على سبيل المثال، العناوين البريدية للرسائل أو البطاقات البريدية.

لمزيد من المعلومات حول كيفية استخدام دمج مراسلات لإنشاء تسميات مزودة بمعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
294684 كيفية استخدام دمج المراسلات لإنشاء تسميات بريدية في Word 2002 والإصدارات الأحدث من برنامج Word


س٩: كيف يمكن إضافة رسم أو شعار إلى التسميات الخاصة بي؟

ج٩: لإضافة الرسم أو الشعار الذي تريده إلى التسمية الأولى، وذلك في المستند الأساسي الخاص بك لدمج المراسلات الخاصة بالتسمية، استخدم الطريقتين التاليتين:
  • في الإصدار Word 2003، أشر إلى صورة في القائمة إدراج، ثم انقر فوق من ملف.
  • في الإصدار Word 2007، انقر فوق صورة في المجموعة رسومات توضيحية الموجودة في علامة التبويب إدراج.
لإدراج الرسم أو الشعار إلى التسمية، استخدم إحدى الطريقتين التاليتين:
  • في شريط الأدوات دمج المراسلات (في القائمة عرض، أشر إلى أشرطة أدوات، ثم انقر فوق دمج المراسلات)، انقر فوق نشر التسميات.
  • في جزء المهام دمج المراسلات (في القائمة أدوات، أشر إلى رسائل ومراسلات، ثم انقر فوق معالج دمج المراسلات)، انقر فوق تحديث كافة التسميات.
يعمل هذا على نسخ المعلومات من التسمية الأولى إلى كل التسميات الأخرى الموجودة في المستند الأساسي لدمج المراسلات الخاص بالتسمية.

لمزيد من المعلومات حول كيفية إضافة رسم أو شعار إلى تسميات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
285065 كيفية إضافة رسم أو شعار إلى كل تسمية في Word


س١٠: لماذا توجد صفحة واحدة فقط من تسميات على الشاشة عند معاينة مستند مُدمج؟

ج١٠: لمعاينة التسميات البريدية باستخدام جزء المهام دمج المراسلات، انقر فوق التالي: معاينة التسميات. تم تصميم ميزة معاينة في "معالج دمج المراسلات" بحيث يقوم بعرض صفحة واحدة فقط في كل مرة. للاطلاع على كافة التسميات الخاصة بك وإجراء أية تغييرات مطلوبة قبل طباعة المستند المُدمج، انقر فوق التالي: إكمال الدمج. انقر فوق تحرير تسميات فردية. سيؤدي ذلك إلى فتح مستند جديد يحتوي على تسميات مدمجة.

س١١: كيف يمكن استخدام دمج المراسلات لإنشاء دليل أو نشرة مصورة؟

ج١١: قد ترغب في استخدام ميزة دمج المراسلات عند طباعة قائمة، على سبيل المثال، دليل الهاتف أو قائمة بالعناصر الموجودة في نفس الصفحة.

لمزيد من المعلومات حول كيفية إرسال معلومات مدمجة كدليل أو نشرة مصورة، انقر فوق رقمي المقالتين التاليين لعرضهما في "قاعدة المعارف لـ Microsoft" (قد تحتوي هاتان المقالتان على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
294693 كيفية استخدام دمج المراسلات لإنشاء دليل في Word 2002 والإصدارات الأحدث من برنامج Word
294686 كيفية استخدام دمج المراسلات لإنشاء قائمة تم فرزها حسب الفئة في Word 2002 والإصدارات الأحدث من برنامج Word


س١٢: لماذا لا يتوفر الخيار "إرسال الدمج إلى الفاكس" لدمج المراسلات؟

ج١٢: في الإصدارات السابقة من Word، كان خيار إرسال الدمج إلى الفاكس يستخدم "فاكس Microsoft" (يُعرف أيضًا باسم At Work Fax). ومع ذلك، لا يدعم الإصدار Microsoft Office Outlook 2002 وأي إصدار أحدث، وهو برنامج المراسلة الموجود في Microsoft Office XP، فاكس Microsoft.

لمزيد من المعلومات حول "إرسال الدمج إلى الفاكس"، انقر فوق رقمي المقالتين التاليين لعرضهما في "قاعدة المعارف لـ Microsoft" (قد تحتوي هاتان المقالتان على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
294695 كيفية استخدام دمج المراسلات لإنشاء رسائل فاكس في Word 2002 والإصدارات الأحدث من برنامج Word
282550 عدم توفر الأمر إرسال الدمج إلى الفاكس على شريط الأدوات دمج المراسلات


س١٣: كيف يمكن إنشاء "قائمة عناوين" لدمج المراسلات؟

ج١٣: يعتبر جدول Word أسهل تنسيق مصدر بيانات يمكن استخدامه. ومع ذلك، يمكنك استخدام أي تنسيق لنوع قاعدة البيانات، مثل ملف نصي يحتوي على حقول مفصولة بفاصلات أو بعلامات جدولة، أو سجلات مفصولة بعلامات الفقرات.

لمزيد من المعلومات حول إنشاء قائمة عناوين لدمج المراسلات في Word، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft" (قد تحتوي هذه المقالة على ارتباطات إلى محتوى باللغة الإنجليزية (محتوى لم تتم ترجمته بعد)):
294688 كيفية تصميم قائمة عناوين دمج المراسلات في Word 2002 وإعدادها والإصدارات الأحدث من برنامج Word
mail merge FAQ questions WD2003 WD2007
خصائص

رقم الموضوع: 826838 - آخر مراجعة: 01/05/2011 06:51:00 - المراجعة: 2.0

Microsoft Office Word 2007, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007

  • kbexpertisebeginner kbFAQ kbmerge kbhowto KB826838
تعليقات
ody>body>/body>c1.microsoft.com/c.gif?DI=4050&did=1&t=">=">/body>html>body>body>">