كيفية استرداد ملفات المفقودة في برنامج Word 2007 أو Word 2003

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية827099
مقدمة
يمكن أن تفقد مستندات Microsoft Office Word في حالات معينة. على سبيل المثال، قد يُفقد المستند إذا أجبر خطأ Word على الإغلاق، إذا واجهت فترة انقطاع طاقة أثناء قيامك بتحريره، أو إذا قمت بإغلاق المستند دون حفظ التغييرات.

تتناول هذه المقالة الطرق الستة التي يمكنك استخدامها لمحاولة استرداد المستند المفقود.

لسوء الحظ، قد لا تكون بعض المستندات قابلة للاسترداد. على سبيل المثال، إذا لم تقم بحفظ المستند على الإطلاق، ربما فقد المستند بأكمله. إذا قمت بحفظ المستند الخاص بك، فقد تفقد التغييرات التي أجريتها المرة الأخيرة التي قمت بحفظه فيه. ومع ذلك، لا تقلق. العديد من المستندات يمكن جزئيا أو كلياً استردادها.

نظرًا لوجود العديد من إصدارات Microsoft Windows، قد تكون الخطوات التالية مختلفة على الكمبيوتر. إذا كانت كذلك، راجع وثائق المنتج لإتمام هذه الخطوات. أيضا، لأن هذه الأساليب تشمل الخطوات التي تتطلب منك إعادة تشغيل جهاز الكمبيوتر الخاص بك. قد تجد أنه من الأسهل اتباع الخطوات إذا قمت بطباعة هذه المقالة أولاً.
معلومات أخرى
استخدام هذه الأساليب بنفس الترتيب الواردة لاسترداد المستند المفقود. إذا كان أحد هذه الأساليب ناجحة وقمت باسترداد المستند المفقود، فقد انتهى الأمر ولا يجب اتباع أي خطوات إضافية.

الطريقة الأولى: البحث عن المستند الأصلي

قد لا يتم إزالة المستند الأصلي من الكمبيوتر. اتبع هذه الخطوات لمعرفة ما إذا كان يمكن العثور على المستند:
  1. انقر فوق ابدأ ثم انقر فوق بحث.
  2. في الزاوية اليسرى العليا من جزء Windows Desktop Search ، انقر فوق انقر هنا لاستخدام "رفيق البحث"، إذا تم سرد ذلك الخيار.
  3. في جزء " رفيق البحث "، انقر فوق كافة الملفات والمجلدات.
  4. في المربع كل أو جزء من اسم الملف ، اكتب اسم الملف الذي تريد البحث عنه.
  5. في مربع البحث ، انقر فوق جهاز الكمبيوتر، ومن ثم انقر فوق بحث.
إذا لم يتضمن جزء تفاصيل البحث المستند الذي تبحث عنه، فقد تكون كتببت اسم الملف بشكل غير صحيح أو قد يكون المستند تحت اسم مختلف. اتبع هذه الخطوات للبحث عن كافة مستندات Word:
  1. في جزء " رفيق البحث "، انقر فوق بدء بحث جديد.
  2. انقر فوق كافة الملفات والمجلدات، وقم بنسخ ولصق (أو اكتب) النص التالي إلى كل أو جزء من اسم الملف: مربع ومن ثم انقر فوق بحث.
    *.doc
إذا لم يتضمن جزء التفاصيل الملف الذي تبحث عنه مرة ثانية، قد يكون تم نقل المستند إلى "سلة المحذوفات". لعرض "سلة المحذوفات" واستعادة المستند إذا كان هناك، اتبع الخطوات التالية:
  1. على سطح المكتب، انقر نقراً مزدوجاً فوق "سلة المحذوفات".
  2. تفاصيل انقر فوق عرض من القائمة
  3. من القائمة عرض ، انقر فوق الترتيب حسب الرموزومن ثم انقر فوق حذف التاريخ.
  4. التمرير عبر الملفات.

    إذا وجدت المستند الذي تبحث عنه، زر الماوس الأيمن فوق المستند، ومن ثم انقر فوق استعادة لإرجاع المستند إلى موقعة الأصلي.
ملاحظة: حاليا لا تقدم Microsoft أية أدوات مساعدة لاسترداد المستندات التي تم حذفها، أو إفراغ سلة المحذوفات. ومع ذلك، قد تكون بعض الأدوات المساعدة الخارجية لاسترداد المستندات المحذوفة متوفرة على الإنترنت.

الطريقة الثانية: البحث عن ملفات النسخ الاحتياطي ل Word

إذا لم تنجح الطريقة السابقة لك، قد يكون المستند الرئيسي قد فُقد نهائيًا. ولكن قد تتوفر نسخة احتياطية من المستند. يقوم إعداد إنشاء نسخة احتياطية على الدوام في Word بإنشاء نسخ احتياطية لكل المستندات التي تقوم بإنشائها.

أولاً، اتبع إحدى الخطوات التالية لمعرفة ما إذا تم تمكين إعداد إنشاء نسخة احتياطية على الدوام :
  • إذا كنت تستخدم Microsoft Office Word 2007: انقر فوق زر Microsoft Officeوانقر فوق خيارات Word في الزاوية العلوية اليمنى، ثم انقر فوق خيارات متقدمة. التمرير خلال العناوين حتى تجد المقطع حفظ ، الذي يقع بالقرب من نهاية القائمة. إذا كان إعداد إنشاء نسخة احتياطية على الدوام ، الموجود في المقطع حفظ ، محددًا فسيكون Word قد أنشأ نسخة احتياطية من المستند.
  • إذا كنت تستخدم Microsoft Office Word 2003: من القائمة أدوات ، انقر فوق خيارات. إعداد إنشاء نسخة احتياطية على الدوام الموجود على علامة التبويب حفظ . إذا كان إعداد إنشاء نسخة احتياطية على الدوام ، محددًا فسيكون Word قد أنشأ نسخة احتياطية من المستند.
وبعد ذلك، في حالة عدم تحديد الإعداد إنشاء نسخة احتياطية على الدوام ، انتقل إلى الطريقة الثالثة: "فرض Word محاولة استرداد ملف".

إذا تم تحديد إعداد إنشاء نسخة احتياطية على الدوام ، اتبع هذه الخطوات للبحث عن نسخة احتياطية من المستند المفقود:
  1. حدد موقع المجلد الذي آخر حفظ المستند المفقود.
  2. ابحث عن الملفات التي لها ملحق.wbk.

    في حالة عدم وجود أية ملفات لديها الملحق.wbk في المجلد الأصلي، اتبع هذه الخطوات للبحث عن كافة الملفات التي لها ملحق.wbk الكمبيوتر:
    1. انقر فوق ابدأ ثم انقر فوق بحث.
    2. في الزاوية اليسرى العليا من جزء Windows Desktop Search ، انقر فوق انقر هنا لاستخدام "رفيق البحث".
    3. في جزء " رفيق البحث "، انقر فوق كافة الملفات والمجلدات.
    4. في كل أو جزء من اسم الملف: مربع، ونسخ ولصق (أو اكتب) النص التالي:
      *.wbk
    5. في مربع البحث ، انقر فوق جهاز الكمبيوتر، ومن ثم انقر فوق بحث.
  3. إذا وجدت أية ملفات يتم تسمية "النسخ الاحتياطي ل" متبوعة باسم الملف المفقود، اتبع هذه الخطوات لفتح النسخة الاحتياطية:
    1. بدء تشغيل Word.
    2. نفذ أحد الإجراءات التالية:
      • إذا كنت تستخدم برنامج Word 2007: انقر فوق زر Microsoft Office، انقر فوق فتح، ثم انقر فوق "كافة الملفات" (*. *) في المربع أنواع الملفات، حدد موقع الملف وحدده ثم انقر فوق فتح.
      • إذا كنت تستخدم Word 2003: انقر فوق فتح في القائمة ملف ، انقر فوق "كافة الملفات" (*. *) في المربع أنواع الملفات ، حدد موقع الملف وحدده ثم انقر فوق فتح.

الطريقة الثالثة: فرض Word لمحاولة استرداد الملف

إذا لم يكن Word قد أنشأ نسخة احتياطية من المستند، قد تتمكن من استخدام ميزة "الاسترداد التلقائي" لاسترداد المستند المفقود.

ملاحظة: ميزة "الاسترداد التلقائي" في Word تنفيذ نسخة احتياطية طوارئ من المستندات المفتوحة عند حدوث خطأ. يمكن أن تتداخل بعض الأخطاء مع إنشاء ملف الاسترداد التلقائي. ميزة الاسترداد التلقائي ليس بديلاً لحفظ المستند.

إذا تم تحديد خيار حفظ معلومات "الاسترداد التلقائي" كل دقيقة [] ، ينشئ Word ملف استرداد تلقائي مؤقت يتضمن أحدث التغييرات في المستند. كل مرة يتم فيها تشغيل تلك الكلمة، فإنه يبحث عن ملفات الاسترداد التلقائي. إذا عثر Word أية ملفات "الاسترداد التلقائي"، يعرض الملفات التي يعثر عليها في جزء المهام "استرداد المستند".

أولاً، لمعرفة ما إذا تم تحديد خيار حفظ معلومات "الاسترداد التلقائي" كل دقيقة [] ، استخدم إحدى الخطوات التالية:
  • إذا كنت تستخدم برنامج Word 2007: انقر فوق "زر Microsoft Office"وانقر فوق خيارات Word، ثم انقر فوق حفظ. خيار حفظ معلومات "الاسترداد التلقائي" كل دقيقة [] في المقطع حفظ المستندات .
  • إذا كنت تستخدم Word 2003: انقر فوق خيارات القائمة أدوات . خيار حفظ معلومات "الاسترداد التلقائي" كل دقيقة [] الموجود في علامة التبويب حفظ .
بعد ذلك، إذا تم تحديد خيار حفظ معلومات "الاسترداد التلقائي" كل دقيقة [] ، حاول إغلاق Word وفتحه. في حالة ظهور جزء المهام "استرداد تلقائي" على الجانب الأيسر من الشاشة، انقر فوق المستند المفقود لاستعادته.

إذا لم يكن الخيار حفظ معلومات "الاسترداد التلقائي" كل دقيقة [] محدداً، يمكنك محاولة إجبار Word على استرداد المستند.

استخدم إحدى الخطوات التالية لإجبار Word على استرداد المستند:
  • إذا كنت تستخدم برنامج Word 2007: انقر فوق زر Microsoft Office، انقر فوق فتح، حدد مستند Word، انقر فوق السهم إلى الأسفل على الزر فتح في الزاوية اليسرى العليا من الشاشة "فتح" وثم انقر فوق فتح وإصلاح.
  • إذا كنت تستخدم Word 2003: انقر فوق فتح في القائمة ملف وحدد مستند Word، انقر فوق السهم إلى الأسفل على الزر فتح في الزاوية اليسرى العليا من الشاشة "فتح" وثم انقر فوق فتح وإصلاح.

الخطوة الرابعة: استرداد ملفات الاسترداد التلقائي يدوياً

إذا تعذر على Word فتح ملف الاسترداد التلقائي تلقائياً أو من خلال خيار فتح وإصلاح ، فقد يكون تم حفظ ملف الاسترداد التلقائي في موقع غير افتراضي. قد تحتاج للبحث عن ملف الاسترداد التلقائي يدوياً.

اتبع هذه الخطوات للبحث عن ملفات الاسترداد التلقائي يدوياً:
  1. انقر فوق ابدأ ثم انقر فوق بحث.
  2. في الزاوية اليسرى العليا من جزء Windows Desktop Search ، انقر فوق انقر هنا لاستخدام "رفيق البحث"، إذا تم سرد ذلك الخيار.
  3. في جزء " رفيق البحث "، انقر فوق كافة الملفات والمجلدات.
  4. في كل أو جزء من اسم الملف: مربع، ونسخ ولصق (أو اكتب) النص التالي:
    *. إس دي
  5. في المربع بحث في ، انقر فوق " جهاز الكمبيوتر".
  6. انقر فوق بحث.
إذا كان ملف يسمى دوكومينتنامي.asd تظهر في جزء "التفاصيل"، اتبع هذه الخطوات لفتح المستند:
  1. بدء تشغيل Word.
  2. اتبع إحدى الخطوات التالية:
    • إذا كنت تستخدم برنامج Word 2007: انقر فوق زر Microsoft Office، وانقر فوق فتح.
    • إذا كنت تستخدم Word 2003: انقر فوق فتح من القائمة ملف .
  3. في القائمة ملف من النوع ، انقر فوق "كافة الملفات" (*. *).
  4. حدد موقع وحدد الملف .asd .
  5. انقر فوق فتح.
  6. قم بإعادة تشغيل جهاز الكمبيوتر.
  7. بدء تشغيل Word.
إذا عثر Word ملف الاسترداد التلقائي، يتم فتح جزء المهام "استرداد المستند" على الجانب الأيسر من الشاشة، ومسردا كالمستند المفقوددوكومينتنامي [الأصلي] أودوكومينتنامي [استرداد]. في حالة حدوث ذلك، نفذ أحد الإجراءات التالية:
  • في الإصدار Word 2007، انقر نقراً مزدوجاً فوق الملف في جزء المهام استرداد المستند وانقر فوق زر Microsoft Office، انقر فوق حفظ باسم، وقم بحفظ المستند كملف.docx.
  • في Word 2003، انقر نقراً مزدوجاً فوق الملف في جزء المهام استرداد المستند وانقر فوق حفظ باسم في القائمة " ملف " وقم بحفظ المستند كملف.doc.
ملاحظة: إذا لم يتم فتح ملف الاسترداد التلقائي في "جزء الاسترداد" بشكل صحيح، انتقل إلى قسم "كيفية استكشاف أخطاء المستندات التالفة وإصلاحها" لمزيد من المعلومات حول كيفية فتح الملفات التالفة.

الطريقة الخامسة: البحث عن الملفات المؤقتة

إذا لم تجد ملف الاسترداد التلقائي أو نسخة احتياطية من المستند المفقود، قد تتمكن من استرداد الملف من الملفات المؤقتة.

للبحث عن المستند المفقود في الملفات المؤقتة، اتبع الخطوات التالية:
  1. انقر فوق ابدأ ثم انقر فوق بحث.
  2. في الزاوية اليسرى العليا من جزء Windows Desktop Search ، انقر فوق انقر هنا لاستخدام "رفيق البحث".
  3. في جزء " رفيق البحث "، انقر فوق كافة الملفات والمجلدات.
  4. في كل أو جزء من اسم الملف: مربع، ونسخ ولصق (أو اكتب) النص التالي:
    *. TMP
  5. في المربع بحث في ، انقر فوق " جهاز الكمبيوتر".
  6. انقر فوق علامتي الاقتباس اثنين بجوار متى تم التعديل؟.
  7. انقر فوق تحديد تواريخ، واكتب تاريخي من و إلى تضمين الفترة الزمنية منذ آخر مرة تم فتح الملف.
  8. انقر فوق بحث.
  9. تفاصيل انقر فوق عرض من القائمة
  10. من القائمة عرض ، انقر فوق ترتيب الرموز حسبومن ثم انقر فوق تاريخ التعديل.
  11. التمرير عبر الملفات، البحث عن الملفات التي تطابق آخر التواريخ والأوقات التي قمت بتحرير المستند.
إذا عثرت على المستند الذي تبحث عنه، انتقل إلى قسم "كيفية استكشاف أخطاء المستندات التالفة وإصلاحها" لمزيد من المعلومات حول كيفية استرداد المعلومات من المستند.

الطريقة السادسة: البحث عن ~ الملفات

بعض أسماء الملفات المؤقتة تبدأ برمز التلدة (~). قد لا تظهر هذه الملفات في قائمة الملفات المؤقتة التي يمكنك العثور عليها في الطريقة الخامسة: "البحث عن الملفات المؤقتة".

اتبع هذه الخطوات للبحث عن الملفات التي تبدأ ب ~:
  1. انقر فوق ابدأ ثم انقر فوق بحث.
  2. في الزاوية اليسرى العليا من جزء Windows Desktop Search ، انقر فوق انقر هنا لاستخدام "رفيق البحث"، إذا تم سرد ذلك الخيار.
  3. في جزء " رفيق البحث "، انقر فوق كافة الملفات والمجلدات.
  4. في كل أو جزء من اسم الملف: مربع، ونسخ ولصق (أو اكتب) النص التالي:
    ~*.*
  5. في المربع بحث في ، انقر فوق " جهاز الكمبيوتر".
  6. انقر فوق علامتي الاقتباس اثنين بجوار متى تم التعديل؟.
  7. انقر فوق تحديد تواريخ، واكتب تاريخي من و إلى تضمين الفترة الزمنية منذ آخر مرة تم فتح الملف.
  8. انقر فوق بحث.
  9. تفاصيل انقر فوق عرض من القائمة
  10. من القائمة عرض ، انقر فوق ترتيب الرموز حسبومن ثم انقر فوق تاريخ التعديل.
  11. التمرير عبر الملفات، البحث عن الملفات التي تطابق آخر التواريخ والأوقات التي قمت بتحرير المستند.
إذا عثرت على المستند الذي تبحث عنه، انتقل إلى قسم "كيفية استكشاف أخطاء المستندات التالفة وإصلاحها" لمزيد من المعلومات حول كيفية استرداد المعلومات من المستند.

كيفية استكشاف أخطاء المستندات التالفة وإصلاحها

يحاول Word تلقائياً استرداد ملف تالف في حالة الكشف عن وجود مشكلة في المستند. يمكنك أيضا إجبار Word على محاولة استرداد مستند عند فتحه.

اتبع هذه الخطوات لإجبار Word على استرداد المستند:
  1. اتبع إحدى الخطوات التالية استناداً إلى إصدار Word الذي تستخدمه:
    • إذا كنت تستخدم برنامج Word 2007: انقر فوق زر Microsoft Office، وانقر فوق فتح.
    • إذا كنت تستخدم Word 2003: انقر فوق فتح من القائمة ملف .
  2. في القائمة أنواع الملفات، انقر فوق "كافة الملفات" (*. *).
  3. في مربع الحوار فتح ، حدد المستند.
  4. انقر فوق السهم إلى الأسفل على الزر فتح في الزاوية اليسرى العليا من الشاشة مفتوحة ، ومن ثم انقر فوق فتح وإصلاح.
الخطوات التالية
إذا استخدمت هذه الأساليب ولا تزال تواجه مشاكل استرداد مستند المفقود، يمكنك استخدام موقع ويب لخدمات دعم العملاء ل Microsoft للبحث عن حلول أخرى للمشكلة. تتضمن بعض الخدمات التي توفرها مواقع ويب لخدمات دعم العملاء ل Microsoft التالي:إذا استمرت المشاكل بعد استخدام هذه الموارد، قد تحتاج إلى الاتصال بالدعم:
مراجع
لمزيد من المعلومات عن كيفية استكشاف أخطاء الملفات التالفة أو التي يتعذر فتحها، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
826864 كيفية استكشاف أخطاء مستندات Word التالفة
290946 كيفية استرداد النص من أي ملفات باستخدام محول "استرداد النص من أي ملف" من Word 2003 و Word 2002
WD2003 WD2007

تحذير: تمت ترجمة هذه المقالة تلقائيًا

Vlastnosti

ID článku: 827099 - Poslední kontrola: 09/18/2016 05:20:00 - Revize: 21.0

Microsoft Office Word 2007, Microsoft Office Word 2003

  • kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtar
Váš názor