أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

يظهر نص صغير أو غير قابل للقراءة في عرض "خريطة المستند" في Word

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية827489
هام تحتوي هذه المقالة على معلومات حول كيفية تعديل التسجيل. تأكد من عمل نسخة احتياطية من السجل قبل تعديله. تأكد من معرفة كيفية استعادته في حالة حدوث مشكلة. للحصول على مزيد من المعلومات حول كيفية عمل نسخة احتياطية من التسجيل واستعادته وتعديله انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
256986وصف سجل Microsoft Windows
الأعراض
عند عرض "خريطة المستند" في مستند Microsoft Word قد يظهر النص المضمن في "خريطة المستند" صغير أو غير قابل للقراءة.

الملاحظات
  • لعرض "خريطة المستند" انقر فوق خريطة المستند في عرض القائمة.
  • في Microsoft Office Word 2007 التي تواجهك هذه المشكلة عند النقر لتحديد خانة الاختيار "خريطة المستند" في علامة التبويب عرض.
  • عند سحب إطار "خريطة المستند" لجعله أكبر قد يزيد حجم النص خريطة المستند.
الحل البديل
للتغلب على هذه المشكلة، استخدم واحد من الطرق التالية أو كليهما.

الأسلوب 1: حذف مفتاح بيانات Word

تحذير قد تحدث مشكلات خطيرة في حالة تعديل السجل بطريقة غير صحيحة باستخدام "محرر التسجيل" أو باستخدام طريقة أخرى. قد تتطلب منك هذه المشكلات إعادة تثبيت نظام التشغيل. ولا تضمن Microsoft أن تتمكن من حل هذه المشكلات. تعديل التسجيل على مسؤوليتك الخاصة.

لحذف مفتاح بيانات Word اتبع الخطوات التالية.

ملاحظة دوماً تصدير مفتاح التسجيل كـ نسخة احتياطية قبل حذف مفتاح التسجيل. هذا هام جداً لأنه قد تحتاج إلى استعادة الوظيفة التي يوفرها المفتاح.
  1. قم بإنهاء كافة برامج Microsoft Office.
  2. انقر فوق ابدأ انقر فوق تشغيل واكتب regedit في المربع فتح ، ثم انقر فوق موافق.
  3. حدد موقع مفاتيح التسجيل التالية بما يتناسب مع إصدار Word الذي تستخدمه:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. انقر فوق المفتاح Data.
  5. قم بأحد الإجراءات التالية، بما يتناسب مع إصدار Microsoft Windows الذي تستخدمه:
    • في Microsoft Windows 98 أو في Microsoft Windows Millennium Edition (Me) ، في Microsoft Windows NT 4.0 أو في Microsoft Windows 2000 ، انقر فوق تصدير ملف التسجيل في القائمة تسجيل ، اكتب اسم ملف النسخة الاحتياطية لمفتاح ثم انقر فوق حفظ.
    • في Microsoft Windows XP، انقر فوق تصدير القائمة "ملف" ، اكتب اسم ملف النسخة الاحتياطية لمفتاح ثم انقر فوق حفظ.
  6. تأكد من تحديد المفتاح الذي قمت بتصديره ثم انقر فوق حذف في القائمة تحرير.
  7. انقر فوق نعم عند ظهور الرسالة التالية:
    هل تريد حذف هذا المفتاح
    ملاحظة في Windows XP، انقر فوق نعم عند ظهور الرسالة التالية:
    هل تريد حذف هذا المفتاح وكافة المفاتيح الفرعية الخاصة به
  8. في القائمة تسجيل ، انقر فوق "إنهاء" لإنهاء "محرر التسجيل.

    ملاحظة لإنهاء "محرر التسجيل في نظام التشغيل Windows XP" ، انقر فوق "إنهاء" من القائمة ملف.
بعد حذف مفتاح التسجيل ثم قم بتشغيل Word مرة أخرى Word بتشغيل برنامج "الإعداد" بشكل صحيح لإعادة إنشاء مفتاح التسجيل.

الطريقة 2: التبديل إلى طريقة العرض "مخطط تفصيلي" وأخذ نسخة احتياطية

في Word 2002 Word 2003

التبديل إلى طريقة العرض "مخطط تفصيلي" ، انقر فوق مخطط تفصيلي في القائمة عرض. من القائمة عرض، انقر فوق طريقة العرض التي كانت في سابقاً في. على سبيل المثال، انقر فوق طباعة تخطيط.

في Word 2007

انقر فوق علامة التبويب عرض ، انقر فوق مخطط تفصيلي ثم انقر فوق إلغاء تحديد خانة الاختيار خريطة المستند.
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "تنطبق على".
بالغ الصغر مقطوع صغيرة

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 827489 - آخر مراجعة: 11/09/2006 18:53:52 - المراجعة: 1.2

Microsoft Word 2002 Standard Edition, Microsoft Office Word 2003, Microsoft Office Word 2007

  • kbmt kbtshoot kbprb KB827489 KbMtar
تعليقات
style="display: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">l>0&did=1&t=">