وصف لميزة الأرشفة التلقائية في Outlook

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية830119
للحصول على إصدار Microsoft Outlook 2000 من هذه المقالة، راجع 239652.
للحصول على إصدار Microsoft Outlook 2002 من هذه المقالة، راجع 290847.
الموجز
توضح هذه المقالة ميزة الأرشفة التلقائية في إصدارات Microsoft Outlook المسردة في قسم "تنطبق على".
معلومات أخرى
يزداد حجم علبة بريد Microsoft Outlook كما يتم إنشاء العناصر بنفس الطريقة التي تتراكم الأوراق على المكتب. في العالم تعتمد على الورق، يمكنك أحياناً تبديل خلال المستندات وتخزين تلك هامة لكنها نادراً ما تستخدم. يمكنك تجاهل الوثائق التي أقل أهمية، مثل الصحف والمجلات على أساس العمر الخاصة بهم.

سرعة إتمام نفس العملية في برنامج Outlook 2003 أو الإصدارات الأحدث. يمكنك يدوياً نقل العناصر القديمة إلى ملف تخزين عن طريق النقر فوقالأرشفة في القائمة ملف، أو يمكن أن يكون نقل تلقائياً باستخدام ميزة الأرشفة التلقائية العناصر القديمة. تعتبر العناصر القديمة عند بلوغهم سن الذي قمت بتحديده. باستخدام ميزة "الأرشفة التلقائية"، يمكنك حذف أو نقل العناصر القديمة. أرشفة كافة أنواع عناصر outlook، ولكن يمكن فقط تحديد موقع الملفات التي تم تخزينها في مجلد بريد إلكتروني مثل جدول بيانات Microsoft Excel أو مستند Microsoft Word، مرفقة برسالة بريد إلكتروني. يتعذر أرشفة ملف لم يتم تخزينها في مجلد بريد إلكتروني.

ميزة الأرشفة التلقائية على عملية من خطوتين. أولاً، يمكنك تشغيل ميزة "الأرشفة التلقائية". ثانيا، يمكنك تعيين خصائص لميزة "الأرشفة التلقائية" لكل مجلد تريد المؤرشفة.

على مستوى المجلد، يمكنك تحديد العناصر التي تقوم بأرشفة وكم أرشفتها. يمكنك أرشفة المجلدات الفردية تلقائياً، أو يمكنك تكوين إعداد الأرشفة تلقائية افتراضية لكافة المجلدات ثم قم بتكوين إعدادات الأرشفة التلقائية للمجلدات الفردية التي لا تريد استخدام إعدادات الأرشفة التلقائية الافتراضية. يتم تشغيل ميزة الأرشفة التلقائية تلقائياً عند بدء تشغيل Outlook. Outlook بالتحقق من خصائص الأرشفة التلقائية كل مجلد حسب التاريخ ونقل العناصر القديمة إلى ملف الأرشيف. يتم حذف العناصر التي تم نقلها إلى مجلد "العناصر المحذوفة".

Outlook 2003 و Outlook 2007
بشكل افتراضي، يتم إعداد العديد من مجلدات Outlook باستخدام ميزة "الأرشفة التلقائية" قيد التشغيل. التالي هو قائمة من المجلدات التي تحتوي على ميزة الأرشفة التلقائية قيد التشغيل وفترة التأخر الافتراضية لكل مجلد:

مجلد التقويم (6 أشهر)
مجلد "المهام" (ستة أشهر)
مجلد دفتر اليومية (6 أشهر)
المجلد "العناصر المرسلة" (شهران)
مجلد "العناصر المحذوفة" (شهران)

علبة الوارد والملاحظات، جهات الاتصال والمجلدات مسودات ليس ميزة الأرشفة التلقائية قيد التشغيل تلقائياً. لا يمكنك استخدام ميزة "الأرشفة التلقائية" بمجلد "جهات الاتصال"، كما لم يكن مجلد جهات الاتصال خاصية أرشيف.

Outlook 2010 والإصدارات الأحدث
بشكل افتراضي، يتم إيقاف تشغيل ميزة الأرشفة التلقائية في Outlook 2010 والإصدارات الأحدث. ومع ذلك، بشكل افتراضي، يتم تمكين ميزة الأرشفة التلقائية في Outlook 2003 و Outlook 2007. لذلك، في حالة عدم تعطيل ميزة الأرشفة التلقائية في Outlook 2003 أو Outlook 2007 والترقية إلى Outlook 2010 أو الإصدارات الأحدث، يبقى الممكنة ميزة الأرشفة التلقائية.

الفرق بين الأرشفة وتصدير العناصر

عند أرشفة العناصر، يمكنك فقط أرشفة العناصر إلى ملف مجلدات شخصية (.pst). عندما تقوم بتصدير العناصر، يمكنك تصدير العناصر إلى العديد من أنواع الملفات المختلفة، بما في ذلك ملفات.pst وملفات نصية محددة. يتم الاحتفاظ ببنية المجلدات الحالية في ملف الأرشيف الجديد. إذا كان هناك مجلد أصل فوق المجلد التي يمكنك أرشفتها، يتم إنشاء المجلد الأصل في ملف الأرشيف، ولكن لا يتم أرشفة العناصر الموجودة في المجلد الأصل. وبهذه الطريقة، توجد نفس بنية المجلد بين ملف الأرشيف وعلبة البريد الخاصة بك. تبقى المجلدات في مكانها بعد أرشفتها، حتى لو كانت فارغة. يمكنك فقط أرشفة نوع ملف واحد، ملف.pst.

عندما تقوم بتصدير الأصناف، يتم نسخ العناصر الأصلية إلى ملف التصدير، ولكن لن يتم إزالتها من المجلد الحالي.

كيفية تشغيل ميزة الأرشفة التلقائية

ل Outlook 2010 والاصدارات الأحدث:
  1. انقر فوق ملف الجدولة، ومن ثم انقر فوق خيارات التبويب القائمة ملف .
  2. انقر فوق خيارات متقدمة علامة التبويب.
  3. انقر فوق إعدادات "الأرشفة التلقائية".
  4. انقر لتحديد "الأرشفة التلقائية" كل خانة الاختيار، ومن ثم اكتب رقماً في المربع أيام لتحديد مدى تكرار تشغيل عملية الأرشفة التلقائية.
  5. إذا كنت تريد أن يتم إعلامك قبل أن يتم أرشفة العناصر، انقر لتحديد مطالبة قبل "الأرشفة التلقائية" خانة الاختيار.
  6. في ملف الأرشيف الافتراضي ، اكتب اسماً للعناصر المؤرشفة لتحويل إلى، أو انقر فوق استعراض للتحديد من قائمة.
  7. انقر فوق موافق مرتين.
لبرنامجي Outlook 2007 و Outlook 2003:
  1. من القائمة أدوات ، انقر فوقخيارات، ومن ثم انقر فوق علامة التبويب .
  2. انقر فوق "الأرشفة التلقائية".
  3. انقر لتحديد "الأرشفة التلقائية" كلخانة الاختيار، ثم قم بتحديد كم سيتم تشغيل عملية الأرشفة التلقائية بيتيبينج رقماً في المربع أيام .
  4. إذا كنت تريد أن يتم إعلامك قبل أن يتم أرشفة العناصر، انقر لتحديد خانة الاختيار المطالبة قبل "الأرشفة التلقائية" .
  5. في المربع ملف الأرشيف الافتراضي ، اكتب اسم أفيلي للعناصر المؤرشفة تحويل إلى، أو انقر فوقاستعراض لتحديد من قائمة.
  6. انقر نقرا مزدوج فوق موافق .
والآن بعد أن قمت بتشغيل الميزة "الأرشفة التلقائية"، يجب عليك تعيين خصائص الأرشفة التلقائية لكل مجلد.

هام يجب وضع ملف بيانات Outlook (.pst) الذي قمت باختياره كملف الأرشيف الافتراضي على الكمبيوتر المحلي. استخدام ملفات.pst شبكة اتصال معتمد فقط مع Outlook 2010 وفي ظروف محددة جداً. لمزيد من المعلومات حول الحدود لاستخدام ملفات.pst عبر شبكة الاتصال، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft".

297019 حدود لاستخدام ملفات المجلدات الشخصية (.pst) عبر ارتباطات WAN و LAN

كيفية تعيين خصائص الأرشفة التلقائية لمجلد

ل Outlook 2010 والاصدارات الأحدث:

الطريقة الأولى:
  1. حدد المجلد الذي تريد تشغيل "الأرشفة التلقائية".
  2. انقر فوق المجلد علامة التبويب، ومن ثم انقر فوقإعدادات "الأرشفة التلقائية".
الطريقة الثانية:
  1. انقر نقراً مزدوجاً فوق المجلد الذي تريد تشغيل "الأرشفة التلقائية"، ومن ثم انقر فوق خصائص.
  2. انقر فوق "الأرشفة التلقائية" علامة التبويب.
  3. لتعيين "الأرشفة التلقائية" خصائص لهذا المجلد، انقر فوق لتحديدالتخلص من العناصر الأقدم من خانة الاختيار.
  4. لتحديد متى يجب نقل العناصر تلقائياً إلى ملف الأرشيف، اكتب رقماً في أشهر مربع.
  5. لتحديد ملف للعناصر المؤرشفة ستنقل إلى، انقر فوق نقل العناصر القديمة إلى.
  6. في نقل العناصر القديمة إلى ، اكتب اسماً للعناصر المؤرشفة، أو انقر فوق استعراض لتحديد من قائمة، ثم انقر فوق موافق.
لبرنامجي Outlook 2007 و Outlook 2003:
  1. في قائمة المجلدات، انقر بالزر الأيمن ثيفولدير تريد "الأرشفة التلقائية"، ومن ثم انقر فوقخصائص.
  2. انقر فوق علامة التبويب "الأرشفة التلقائية" .
  3. لتعيين خصائص الأرشفة التلقائية لهذا المجلد، حدد كليكتو التخلص من العناصر الأقدم.
  4. لتحديد متى يجب أن تكون العناصر أوتوماتيكاليترانسفيريد إلى ملف الأرشيف، اكتب رقماً في المربع الأشهر.
  5. لتحديد ملف للعناصر المؤرشفة إلى ترانسفيريدتو، انقر فوق نقل العناصر القديمة إلى.
  6. في المربع نقل العناصر القديمة إلى ، اكتب اسم ملف للعناصر المؤرشفة، أو انقر فوق استعراض لتحديد من الست، وثم انقر فوق موافق.
OL2007 OL2003 OL2010 OL2013 OL2016

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 830119 - آخر مراجعة: 09/23/2015 07:42:00 - المراجعة: 3.0

, , , , , , Microsoft Office Outlook 2003, Microsoft Office Outlook 2003 مع Business Contact Manager

  • kbconfig kbemail kbbackup kbinfo kbmt KB830119 KbMtar
تعليقات