عدم تثبيت برنامج الكاتيل على أجهزة الكمبيوتر المستندة إلى نظام التشغيل Windows XP

انتهاء دعم نظام التشغيل Windows XP

لقد أنهت شركة Microsoft دعم Windows XP في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية831014
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
لا يمكن تثبيت بعض البرامج الكاتيل على أجهزة الكمبيوتر المستندة إلى نظام التشغيل Windows XP. لا يمكن تسجيل البرنامج الكاتيل ملفات مكتبة الارتباط الحيوي (DLL) المحددة عند تشغيل برنامج "الإعداد".
السبب
تحدث هذه المشكلة لأن برنامج الإعداد الكاتيل يحاول استخدام مقبض مفتاح تسجيل مغلق لتسجيل ملفات DLL.
الحل

معلومات حزمة الخدمة

Microsoft Windows XP لحل هذه المشكلة، يجب الحصول على أحدث حزمة خدمة لنظام التشغيل للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
322389 كيفية الحصول على أحدث حزمة خدمة لـ Windows XP

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب: ملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في أداة التاريخ والوقت في "لوحة التحكم".
   Date         Time   Version        Size       File name   ----------------------------------------------------------   16-Dec-2003  19:40  5.1.2600.1325  1,821,696  Acgenral.dll        16-Dec-2003  19:40  5.1.2600.1326    220,160  Acspecfc.dll        16-Dec-2003  19:41                    79,018  Apps.chm   16-Dec-2003  19:40                 1,088,148  Sysmain.sdb

معلومات التثبيت

بعد استخراج وتثبيت ملفات الإصلاح العاجل، يجب استخدام أداة المسؤول التوافق (كومباتادمين) لتطبيق الإصلاح الجديد بشكل صحيح. كومباتادمين تم تضمينه مع "مجموعة أدوات توافق التطبيقات". لتحميل "مجموعة أدوات توافق التطبيقات"، قم بزيارة موقع Microsoft التالي على الويب: مجموعة أدوات توافق التطبيقات يتضمن أدوات إضافية مثل محلل توافق تطبيقات Windows و Windows أداة التحقق من التطبيقات. ومع ذلك، لتطبيق هذا الإصلاح العاجل بالتحديد، قد فقط تحتاج إلى تثبيت كومباتادمين.

لاستخدام كومباتادمين للإصلاح الجديد، اتبع الخطوات التالية:

ملاحظة: مسؤول التوافق يستخدم كلمة "إصلاح" لوصف مجموعة معلومات التوافق التي يتم إضافتها إلى قاعدة بيانات مخصصة لبرنامج معين. قد يكون هذا الإصلاح إصلاح توافق واحد أو مجموعة من أوضاع التوافق. عامل التحديد عندما تقوم بإضافة أي إصلاح لقاعدة بيانات مخصصة أنه ينطبق فقط على برنامج واحد.
الخطوة 1: استخدام كومباتادمين لإنشاء قاعدة التوافق
لاستخدام كومباتادمين لإنشاء قاعدة التوافق، اتبع الخطوات التالية:
  1. انقر فوق ابدأوأشر إلى البرامج، انقر فوق Microsoft Windows توافق البرنامج التطبيقيوثم انقر فوق أداة المسؤول توافق الإصدار 3.0
  2. في أداة المسؤول التوافق، انقر فوق جديد لإنشاء قاعدة بيانات جديدة من توافق. قاعدة التوافق الجديد سيتضمن إصلاح التوافق المستخدمة لتطبيق الإصلاح الكاتيلايير Alcanex.exe.
الخطوة 2: إضافة الإصلاح العاجل إلى قاعدة البيانات المخصصة
لإضافة الإصلاح العاجل إلى قاعدة البيانات المخصصة في كومباتادمين، اتبع الخطوات التالية:
  1. جزء قاعدة البيانات ، انقر فوق قاعدة البيانات الجديدة ضمن عقده قواعد البيانات المخصصة .
  2. انقر فوق الزر لفتح مربع الحوار إنشاء "إصلاح التطبيق" الجديدإصلاح .
  3. اكتب المعلومات المطلوبة للاسم البرنامج واسم المورد وتحديد مسار موقع ملف البرنامج (Alcanex.exe) للبرنامج ثم انقر فوق التالي.
  4. الصفحة أوضاع التوافق ، انقر فوق نظام التشغيل، ومن ثم انقر فوق وضع توافق لتطبيق البرنامج. الكاتيلايير يظهر في قائمة أوضاع التوافق عند تثبيت الإصلاح الجديد.

    ملاحظة: يمكنك النقر فوق تشغيل اختبار لمحاولة وضع كل أو تركيبة من أوضاع حتى يمكنك تحديد طرق حل المشكلة.
  5. انقر فوق التالي.
  6. إذا لم يتم العثور على صيغة سيحل مشكلة التوافق، أو إذا أردت تحسين دعم التوافق، يمكنك استخدام إصلاح التوافق الصفحة لتحديد توافق الفردية بإصلاح لتطبيق. الصفحة إصلاح التوافق ، يمكنك النقر فوق الزر تشغيل الاختبار لتجربة التحديدات. إذا كان يجب عرض الإصلاحات التوافق المحدد فقط، انقر فوق الزر إظهار المحدد . سيتم عرض الصفحة إصلاح التوافق رموز مختلفة تبعاً لما إذا كان تم تطبيق إصلاح التوافق الفردية كجزء من وضع التوافق. عند الانتهاء، انقر فوق التالي.
  7. على "معلومات مطابقة" الصفحة، سيتم عرض المسؤول توافق كافة المعلومات المطابقة التي تم الكشف عن البرنامج. من الجيد استخدام قائمة محدودة من معلومات مطابقة لتحديد حجم الملف لقاعدة البيانات. ومع ذلك، يجب الحفاظ على معلومات مطابقة كافية لنظام التشغيل Windows XP للتعرف على البرنامج. إذا أردت إضافة ملف آخر إلى قائمة معلومات متطابقة، انقر فوق إضافة ملف لتحديد موقع الملف.
  8. انقر فوق إنهاء لحفظ الإصلاح المخصصة في قاعدة البيانات. على سبيل المثال، يمكنك حفظ قاعدة التوافق القطالخاص.
الخطوة 3: تثبيت قاعدة التوافق
  1. في الجزء الأيمن من المسؤول التوافق، انقر فوق قاعدة البيانات المخصصة الجديدة التي تحتاج إلى تثبيت.
  2. انقر نقراً مزدوجاً فوق قاعدة بيانات جديدة ومن ثم انقر فوق تثبيت.
  3. بعد تثبيت الإصلاح العاجل، Alcanex.exe تعمل بتطبيق وضع التوافق الكاتيلايير.
الخطوة 4: نشر الإصلاح المخصصة (*.sdb) لأجهزة كمبيوتر أخرى
لتثبيت الإصلاح العاجل وتطبيق الإصلاح المخصصة على كافة أجهزة الكمبيوتر المتبقية، اتبع الخطوات التالية:
  1. تثبيت الملف *.sdb الذي قمت بحفظه مسبقاً على كل كمبيوتر تريد تثبيت الإصلاح على والملف القابل للتنفيذ الإصلاح العاجل.
  2. فتح ملف *.sdb في مسؤول التوافق، وانقر فوق ملفوثم انقر فوق تثبيت.
ملاحظة: يمكنك أيضا استخدام Sbdinst.exe لتثبيت الملف *.sdb. Sbdinst.exe الموجود في المجلد %windir%\system32.

لمزيد من المعلومات حول كيفية نشر الملفات الخاص، راجع مرجع "Microsoft Windows مجموعة أدوات توافق التطبيقات". لبدء تشغيل مرجع مجموعة الأدوات، اتبع الخطوات التالية:
  1. انقر فوق ابدأوأشر إلى البرامج، انقر فوق Microsoft Windows توافق البرنامج التطبيقي، وثم انقر فوق مرجع 3.0 أداة المسؤول توافق Windows ل Microsoft.
  2. في الجزء الأيمن من مرجع 3.0 أداة المسؤول توافق Windows Microsoft، توسيع نشر البرنامج التطبيقي، ثم قم بتوسيع نشر وتوزيع التطبيقات والملفات الخاص
تصريح
أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على". تم تصحيح هذه المشكلة أولاً في Microsoft Windows XP Service Pack 2
معلومات أخرى
للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft
إرشادات التثبيت

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 831014 - آخر مراجعة: 12/08/2015 05:12:56 - المراجعة: 4.0

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbmt KB831014 KbMtar
تعليقات