كيفية تشغيل الخيار "تمكين تسجيل البريد" لاستكشاف الأخطاء وإصلاحها في Outlook عن طريق مفتاح التسجيل

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية831053
الموجز
توضح هذه المقالة كيفية تمكين البريد تسجيل الخيار في Outlook عن طريق مفتاح التسجيل.
معلومات أخرى
لمزيد من المعلومات حول كيفية تمكين تسجيل Outlook، راجع ما هو الخيار تمكين تسجيل الدخول (استكشاف الأخطاء وإصلاحها)؟

لتمكين تسجيل البريد، اتبع هذه الخطوات للإصدار الخاص بك من Outlook.

حلول عام 2013 في برنامج Microsoft Outlook و Microsoft Outlook 2010

  1. على ملف ، انقر فوق خيارات.
  2. في مربع الحوار خيارات Outlook ، انقر فوق خيارات متقدمة.
  3. في مقطع آخر ، حدد خانة الاختيار تمكين التسجيل استكشاف الأخطاء وإصلاحها (يتطلب إعادة تشغيل Outlook) ، ومن ثم انقر فوق موافق.
  4. الإنهاء وإعادة تشغيل Outlook.

Microsoft Office Outlook 2007 و Outlook 2003 من Microsoft Office

  1. من القائمة أدوات ، انقر فوق " خيارات".
  2. في علامة التبويب جهات اتصال أخرى ، انقر فوق خيارات متقدمة.
  3. حدد خانة الاختيار تمكين التسجيل (استكشاف الأخطاء وإصلاحها) ، ومن ثم انقر فوق موافق مرتين.

تمكين تسجيل الدخول من خلال التسجيل

يمكنك أيضا تمكين البريد تسجيل الخيار بإجراء تغيير في التسجيل. للقيام بذلك، اتبع الخطوات التالية:

هام يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بإجراء نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في Windows
  1. انقر فوق ابدأ، نوع regedit في بدء البحث مربع ومن ثم انقر فوق regedit.exe في قائمة البرامج .
  2. في "محرر التسجيل"، حدد موقع المفتاح الفرعي التالي لبرنامج Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    ملاحظة: هذا المفتاح الفرعي <1x.0>يمثل رقم إصدار البرنامج (15، "0" Outlook 2013 "14.0" = = Outlook 2010 "12.0" Outlook 2007 "11.0" = = Outlook 2003).</1x.0>
  3. في الجزء الأيسر، انقر نقراً مزدوجاً فوق EnableLogging، ومن ثم انقر فوق تعديل.
  4. في مربع الحوار تحرير قيمة DWORD ، اكتب 1 ضمن بيانات القيمة، ثم انقر فوق موافق.
  5. إنهاء "محرر السجل".


هام يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بإجراء نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في Windows
يمكنك تمكين فشل التعقب في سجل التطبيق بإجراء تغيير في التسجيل. للقيام بذلك، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، نوع regedit في بدء البحث مربع ومن ثم انقر فوق regedit.exe في قائمة البرامج .
  2. في "محرر التسجيل"، حدد موقع المفتاح الفرعي التالي لبرنامج Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    موقع ومن ثم حدد المفتاح الفرعي التالي لبرنامج Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. من القائمة تحرير ، أشر إلى جديد، ومن ثم انقر فوق مفتاح.
  4. نوع كانسيلربك، ثم اضغط Enter لتسمية المفتاح.
  5. من القائمة تحرير ، أشر إلى جديد، ومن ثم انقر فوق قيمة DWORD.
  6. نوع EnablePerfTracking، ثم اضغط Enter لتسمية DWORD.
  7. في الجزء الأيسر، انقر نقراً مزدوجاً فوق EnablePerfTracking، ومن ثم انقر فوق تعديل.
  8. في مربع الحوار تحرير قيمة DWORD ، انقر فوق سداسي عشري، واكتب 1 باء ضمن بيانات القيمة.
  9. انقر فوق موافق.
  10. إنهاء "محرر السجل".
إصلاح OL2007 fixit فيكسمي

تحذير: تمت ترجمة هذه المقالة تلقائيًا

Свойства

ИД на статията: 831053 – Последен преглед: 08/04/2016 21:07:00 – Редакция: 11.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtar
Обратна връзка