أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

لا يمكنك إرسال مستند كرسالة بريد إلكتروني من برنامج Office 2003 أو Office 2007

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية834008
الأعراض
عند محاولة إرسال مستند Microsoft Office أو كمرفق في رسالة بريد إلكتروني في أحد برامج Office 2003 المسردة في قسم "تنطبق على" من هذه المقالة أمر القائمة لإرسال المستند كرسالة بريد إلكتروني أو كمرفق رسالة بريد إلكتروني "للمراجعة إما مفقودة أو غير متوفر.
السبب
قد يحدث هذا السلوك عند استخدام عميل بريد لجهة خارجية كمحرر البريد الإلكتروني الخاص بك.
الحل البديل

الطريقة 1: تغيير عميل بريد افتراضي إلى Microsoft Outlook

للقيام بذلك، على Windows XP أو Windows Server 2003، اتبع الخطوات التالية:
  1. بدء تشغيل Microsoft Internet Explorer.
  2. من القائمة أدوات، انقر فوق "خيارات إنترنت".
  3. انقر فوق علامة التبويب برامج.
  4. في المربع البريد الإلكتروني، حدد Microsoft Outlook.
  5. انقر فوق موافق.
للقيام بذلك، على Windows Vista أو Windows Server 2008 اتبع الخطوات التالية:
  1. بدء تشغيل Microsoft Internet Explorer.
  2. من القائمة أدوات، انقر فوق "خيارات إنترنت".
  3. انقر فوق علامة التبويب برامج.
  4. في المقطع "برامج إنترنت" ، انقر فوق الزر تعيين البرامج.
  5. انقر فوق الارتباط تعيين البرامج الافتراضية.
  6. حدد تطبيق البريد الإلكتروني في قائمة البرامج ثم انقر فوق الارتباط تعيين هذا البرنامج كافتراضي.
  7. انقر فوق موافق.
  8. إغلاق إطار اختيار البرامج التي يستخدمها Windows افتراضيًا.
  9. انقر فوق موافق.

الطريقة 2: تحقق من إعدادات التسجيل

هام هذا المقطع أو أسلوب أو المهمة على خطوات إخبارك عن كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة في حالة تعديل السجل بطريقة غير صحيحة. لذلك، تأكد من اتبع الخطوات التالية بعناية. للحصول على الحماية المضافة عمل نسخة احتياطية من السجل قبل تعديله. ثم يمكنك استعادة السجل في حالة حدوث مشكلة. للحصول على مزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
322756كيفية عمل نسخة احتياطية و استعادة التسجيل في Windows
  1. أغلق كافة البرامج المفتوحة في Microsoft Windows.
  2. انقر فوق ابدأ ثم انقر فوق تشغيل.
  3. في المربع فتح، اكتب regedit ثم انقر فوق موافق.
  4. حدد موقع ثم انقر فوق مفتاح التسجيل HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows المراسلة على النظام.
  5. يجب أن يكون لديك قيم التسجيل التالية في مفتاح
    Windows Messaging Subsystem
    :
    اسمنوعالبيانات
    mapireg_sz1
    cmcreg_sz1
    cmcdllnamereg_szMapi.dll
    cmcdllname32reg_szMapi32.dll
    mapixreg_sz1
    mapixverreg_sz1.0.0.1
    OLEMessagingreg_sz1
  6. في حالة فقد في مفتاح
    Windows Messaging Subsystem
    التسجيل إحدى قيم التسجيل اتبع الخطوات التالية لإضافة القيم:
    1. مع تحديد المفتاح
      Windows Messaging Subsystem
      , أشر إلى جديد من القائمة تحرير ، ثم انقر فوق قيمة سلسلة.
    2. اكتب اسم القيمة مفقودة من التسجيل كما يتم المسرودة في الجدول في الخطوة 5 ثم ثم اضغط ENTER.
    3. بقيمة من 6b الخطوة المحددة انقر فوق "تعديل" في القائمة تحرير.
    4. في المربع بيانات القيمة من مربع الحوار تحرير سلسلة اكتب القيمة قيمة سلسلة مفقودة.
    5. كرر الخطوات 6a إلى 6 d كل قيمة مفقود من الجدول في الخطوة 5.
  7. من القائمة ملف، انقر فوق "إنهاء".
عرض خيارات البريد الإلكتروني معظم برامج Office تلقائياً في حالة وجود مفاتيح التسجيل المطلوبة. إذا لم يعرض برنامج Office خيارات البريد الإلكتروني بعد إتمام هذه الخطوات، يجب إضافة خيارات البريد الإلكتروني إلى برنامج Office.
للقيام بذلك، اتبع الخطوات التالية:
  1. من القائمة أدوات، انقر فوق تخصيص.
  2. في علامة التبويب "الأوامر" ، انقر فوق "ملف" في القائمة فئات.
  3. في القائمة الأوامر، انقر فوق الأمر الذي تريد (مثل مستلم البريد) ثم قم بسحب الأمر إلى القائمة ملف.
  4. انقر فوق إغلاق لإغلاق مربع الحوار تخصيص.
معلومات أخرى
استخدام الإصدارات السابقة من Microsoft Office كل من "التسجيل" و "الملف Win.ini للحصول على معلومات MAPI. Office 2003 و Office 2007 فقط استخدم التسجيل للحصول على معلومات MAPI.

لمزيد من المعلومات، قم بزيارة موقع Microsoft التالي على الويب:
للحصول على مزيد من المعلومات حول كيفية تخصيص نظام 2007 Office للعمل مع تطبيق البريد إلكتروني غير تابعة لـ Microsoft قم بزيارة موقع Microsoft التالي على الويب:
باللون الرمادي رمادياً الرمادية ملاحظات Lotus مفقود

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 834008 - آخر مراجعة: 02/24/2009 22:25:25 - المراجعة: 6.1

Microsoft Office Access 2003, Microsoft Office Excel 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2003, Microsoft Office Visio Professional 2003, Microsoft Office Visio Standard 2003, Microsoft Office Word 2003, Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office Project Standard 2007, Microsoft Office Project Professional 2007, Microsoft Office Publisher 2007, Microsoft Office Visio Professional 2007, Microsoft Office Access 2007, Microsoft Office Word 2007

  • kbmt kbpending kbprb KB834008 KbMtar
تعليقات
/html>